Statistics

289,830 members
172,391 posts
  • DanielCosta
    Contributor - Level 3
    2015-09-11

    Hi there. All presets working fine. All sounds too. But the display is like this. See attach



    12003964_959026627488546_6975271356249553062_n.jpg
    read more...
    0 199
    • DanielCosta
      VoiceLiveEditor
      Hi

      Doesn't look good,

      If you can get into maintenance mode and the display returns then you could try re-applying the firmware.

      If the display is still like this, even in maintenance mode then it needs to go in for repair.

      If its very new it maybe in your suppliers Dead On Arrival period in which case they should just swap it out. If not then contact your Nearest TCH Repair facility for repair.



      • September 11, 2015
    • DanielCosta
      DanielCosta
      Thanks a lot! Will send to repair.
      • September 12, 2015
  • DarrenVollmer
    Contributor - Level 2
    2016-12-16
    Is there an ultranet distribution hub /switch (rack mount)?

    I would prefer to pull an individual wire to each of my turbosound speakers rather than daisy chain them.
    0 1,481
    • DarrenVollmer
      CraigFowler There's the p16d (8 outs) but it isn't rackable, unless you diy with cable ties or velcro.
      • December 16, 2016
    • DarrenVollmer
      RossCosta Or you can use a Behringer SD8 or Behringer SD16 to resolve both Inputs, outputs and Utranet cabling issues. A bit more expensive of an option this way but really cleans up the stage. Just saw a post on price drop on the SD16, have not seen the prices drop yet in the US



      http://forum.music-group.com/showthread.php?13399-Price-drop-SD16
      • December 23, 2016
    • DarrenVollmer
      RossCosta Or use multiple p16D to run Ultranet stage Left and Right. This can be used for P16M's or Turbosound IQ Speaker setups. I run both p16s and Pq Speaker setups. Hope this gives you some ideas.



      https://www.youtube.com/watch?v=67FAPYCX2qI
      • December 24, 2016
    • DarrenVollmer
      ChrisJanton I know that the P16-M can be powered via the Ultranet line from a P16-D.



      Do any of the X32 devices provide power output on the Ultranet connection?



      Do any of the SD boxes provide power output on the Ultranet connections?



      Would be nice if I could use an SD16 to drive 4 P16-M boxes without adding more power cables, or having to put a P16-D in the middle of things.

      • January 11, 2017
    • DarrenVollmer
      Paul_Vannatto Hi Chris,



      No, none of the X32 Ultranet jacks can power the P16s. But the SD8 and SD16 can.
      • January 11, 2017
  • bchappetta
    Contributor - Level 2
    2017-08-18
    Help... I am no longer hearing any effects from my G-System. I've been using it for over a year with no issues! Also, tuner is set to mute... when engaged, I still hear an effect-less signal from my amp?? I can successfully change amp channels from clean to overdrive, no problem... just no effects.


    I'm using the 4 cable method -

    * checked my cables and checked that they were connected correctly
    * Loop insert is on and locked
    * FX loop set to serial (like always)
    * I have re-flashed firmware 4..05 and factory reset original presets


    Anyone have any idea what's going on or suggestions what to do?
    read more...
    0 1,778
    • bchappetta
      Laird_Williams Is the FX loop on your amp bypassed by any chance?
      • August 18, 2017
    • bchappetta
      bchappetta

      Laird_Williams wrote:

      Is the FX loop on your amp bypassed by any chance?




      Oh man how I wish that were the case.



      I just picked up a new Boogie Triple Crown Combo, hooked the G-System into it and noticed the effects weren't working (fX Loop On)



      I then hooked the G-System into my Boogie Roadster Combo, (FX Loop On) hard bypass not engaged. The G-System was working fine with this Amp earlier but now I'm having the same issue with Roadster too... No effects and muted tuner, when engaged, just continues sending out an effects-less signal.



      It seems like everything is being bypassed inside the G-System itself?





      My 4 cable method (cable condition double checked)



      Guitar to G-System Instrument Input

      G-System Insert Send to Amp Input

      G-System Insert Return to Amp FX Loop Send

      G-System Output (L-mono) to Amp FX Loop Return



      Any help or suggestions, even if its the best place in the States for (God forbid) repairs!



      Thanks
      • August 18, 2017
    • bchappetta
      bchappetta I am really confused now... It's working again. How can this be?
      • August 18, 2017
    • bchappetta
    • bchappetta
      bchappetta

      Laird_Williams wrote:

      https://www.youtube.com/watch?v=p85xwZ_OLX0






      My problem went on for about 3 days, so yeah... it was turned off and back on several time. Oh and its still working (knock on wood)
      • August 21, 2017
  • DavidVollmer
    Contributor - Level 2
    2015-09-09
    I am new to learning and using the X32 at my church and am more than pleased with the many features Behringer put into this digital board. I cannot wait to get proficient using it and discovering its many features.

    I know it is not a current feature, but is it technically possible to record up to 32 tracks from the X32 directly to a USB hard drive instead of having to haul a computer to the church and record using DAW software? All I need is the number of inputs I am using at the time to be recorded as WAV files to a USB drive. I will do my editing on a desktop PC after I get home. I prefer not having to copy the recorded tracks from my Mac to a hard drive and then from the hard drive to my PC.

    My Behringer UFX-1604 allows me to record 16 tracks directly to a USB drive; why can't the X32 allow me to record up to 32 tracks using the same method? I would also save FOH desk space at church not having to setup another computer.
    read more...
    0 2,711
    • DavidVollmer
      PaulGumerman No, it is not possible.



      However, an ECS-LIVA 32GB system runs Windows or Linux, is $105 now at Newegg, and will record 32 tracks just fine. It works even better if you use a Sandisk Ultra Extreme USB flash drive as the recording disk space.



      http://www.newegg.com/Product/Product.aspx?Item=N82E16856501007



      I mounted one into the lid of a 6-space rack, along with a Wifi router/AP and a Takstar 200 wireless IEM transmitter (so I can listen to the monitor output of my X32 Rack).
      • September 9, 2015
    • DavidVollmer
      DavidVollmer Thanks Paul. What would a complete system using the ECS-LIVA 32GB computer consist of and which software would I use to record? I assume I would need a keyboard, mouse, monitor, etc. to use this, but am not sure given the information you provided. An advantage I see would be the ability to take the wav files home to edit that were recorded on the Sandisk Ultra Extreme USB flash drive. I don't understand why I would need a Takstar 200 wireless IEM transmitter with my X32, but the X32 is still really new to me and I have only used it for two services.
      • September 9, 2015
    • DavidVollmer
      GerhardAsveld Hi there David,



      The rumors are getting stronger that there will be an expansion card available for the X32 family very soon. This card is able to record and playback 32 channels directly to and from an USB hard drive.



      Gr. Gerhard
      • September 9, 2015
    • DavidVollmer
      PaulGumerman

      David Vollmer;58921 wrote:

      Thanks Paul. What would a complete system using the ECS-LIVA 32GB computer consist of and which software would I use to record? I assume I would need a keyboard, mouse, monitor, etc. to use this, but am not sure given the information you provided. An advantage I see would be the ability to take the wav files home to edit that were recorded on the Sandisk Ultra Extreme USB flash drive. I don't understand why I would need a Takstar 200 wireless IEM transmitter with my X32, but the X32 is still really new to me and I have only used it for two services.




      My application might be different than yours. My X32 Rack sits on the stage with the band, and I use a Dell XPS 18 windows tablet to control the mixer via wifi. I also use it as a remote display/keyboard/mouse for the LIVA-PC, using Ultra VNC.



      I use Samplitude for recording, but you can use anything you like.
      • September 10, 2015
    • DavidVollmer
      DavidVollmer Praise the Lord! I'm all for that. Thanks.
      • September 11, 2015
  • LarryBadger
    Contributor - Level 2
    2019-02-18

    We have been running an X32 console at our church for several months. The X32-Edit app has been running on a nearby Win 10 PC used  for livestreaming so we can do an independent broadcast mix. All has been working well until this week. When we double click on the X32-Edit app, all we get is a white splash screen for about 3 seconds then nothing.

    Not a thing was changed on the PC from the previous Sunday when all worked as it should. The app icon lives on our desktop. We deleted it and loaded a new one, unzipped it and the same thing happened. The app runs fine on another PC in the booth.

    Looking for a solution.

    read more...
    0 400
    • LarryBadger
      Paul_Vannatto Hi Larry,



      You may need to delete the X32-Edit profile (may have gotten corrupted) found in C:\Users\<YourUserName>\AppData\Roaming\X32-Edit folder. Then run the X32-Edit again. When you close the editor, it will recreate this profile.

      • February 18, 2019
    • LarryBadger
      kduff39

      I did a search in my hard drive for "C:\Users\<YourUserName>\AppData\Roaming\X32-Edit folder" and it said "No items match your search". Is there something else I could look to find it? I have Windows 10 and have been using X32 Edit since I got my X32 Rack then it just stopped working. It just shuts down before starting.

      • July 14, 2019
  • thomas
    Contributor - Level 2
    2017-09-05
    Hello,

    As you all know, back in 2011 we ceased further development of the PowerCore platform.

    Although we have been doing no official development with regard to the PowerCore software itself, for almost 7 years we have however been maintaining the PowerCore account system, and provided customer support for PowerCore users.

    On top of that, one of the original PowerCore developers, Hagen, has been maintaining the software and have also been very helpful on this forum.


    As we are reorganizing our server infrastructure as well as human resources (support-teams), we have come to the conclusion that we cannot continue our current support of the PowerCore infrastructure.


    Therefore, on December 31st 2017, we will discontinue:

    • The PowerCore account system
    • Customer support for PowerCore

    After December 31st 2017 it will no longer be possible to log into your PowerCore account to register products, transfer licenses etc. and we will no longer be providing customer support for the platform.
    There is of course nothing that prevents users from using their current PowerCore systems, also, we will keep this PowerCore forum running.


    TC Electronic will continue to focus on music production and mastering, and we will be providing revolutionary solutions in these fields moving forward.


    I’d like to thank Hagen for the effort and dedication he has put into this project thru all these years.
    Fortunately for all of us, Hagen is still part of the team, and will help TC moving into the next chapter of providing industry-leading audio technology.
    read more...
    0 15,867
    • thomas
      robbie Thank you for you support...I hope my X8 devices will do their job on Windows10....Native versions of the software would be nice of coarse....



      Rob Gubbels - amateur songwriter/producer on www.compingharry.com
      • September 5, 2017
    • thomas
      werner Thanks Hagen for your efforts and your assistance
      • September 5, 2017
    • thomas
      cowudders Yeah, Hagen, you're a star!
      • September 5, 2017
    • thomas
      Dejanco MD is coming ...
      • September 5, 2017
    • thomas
      cowudders

      Dejanco wrote:

      MD is coming ...




      The md3 is my main reason to hold on to the super expensive poco 6000, sounds unique.

      If TC really port this multiband and get it right, hey have a winner, IMO.



      The native VSS3 still doesn't sound the same (as good) btw, when using heavy 'Space Modulation', f.e.



      Other cool plug-ins i'd miss: Chorus/Delay, Filtrator, NONLIN2, DVR2, Unwrap, TapFactory, Fabrik R.
      • September 6, 2017
  • margus
    Contributor - Level 2
    2015-12-21
    My pedal is about two months old and the delay interval switch is not working. the quarter and dotted eights work, but the third position is the same as the second.
    0 701
  • Glestik55
    Contributor - Level 1
    2019-03-04

    Does anyone know if the new firmware addresses this? I have the DM12 and have never been able to connect or use the editor as reported in all of the other messages.  And it does not look like anyone from Behringer has responded with a solution. Any help?

     

    Thanks, Greg

    read more...
    0 73
  • DouglasR_Allen
    Regular Contributor - Level 1
    2019-03-29

    If a person has 2.08 firmware on his desk can they update directly to 3.09 or is there updates between these that need to be downloaded. I'm guessing 3.09 has everything but wanted to ask.

     

    Doug

    0 229
    • DouglasR_Allen
      CraigFowler

      You can upgrade straight to 3.09.


       


      It's probably best practice to backup your scenes and snippets etc first (though there shouldn't be any problems with them, in v1>v2 there was, but not V2>v3.)  Also, due to the new functionality in v3, you'll probably need to also update to the new versions of Edit\Remote control apps, and possibly stagebox firmware too.

      • March 29, 2019
  • CoenHoving
    Contributor - Level 1
    2016-04-02
    Hello all,

    I am a bassist with a Behringer XENYX Q502USB Mixer.

    I want to play along with YouTube videos, and record my bass. My problem however, is that Audacity also records the YouTube audio, giving me a polluted bassrecording. Do you have any ideas to fix this?

    The guys at the Audacity forum sent me here. If you want extra information, just post here or check the topic: http://forum.audacityteam.org/viewtopic.php?f=46&t=90486

    Yours sincerely,
    Pretface
    read more...
    0 644
Go to page