Statistics

229,108 members
104,083 posts
  • MauroMunzi
    Contributor - Level 2
    2013-01-09
    Hello,
    I bought this unit (S1102249ABB) a little more than 1 year ago and I'm using it to drive a 12" mid bass unit rated 500RMS/1000 Max.
    In this days I measured its power ratings using my "real" test scenario; 3m cable from the wall outlet to a power strip on the rack and then a 1m power cord to connect the amplifier.I'm using 4 x 2Ohm 50W Arcol resistors in series for each channel (so 200W per channel) , which are able to handle an overload of 5x their rating with the test procedure I'm using. The test consists in running a 3s On and 18s Fff 100Hz sin wave; the amplifier delivered around 450W RMS @8Ohm and around 740W RMS @4Ohm. Because I'm not able to do the 2Ohm test, due to the combination of the resistors, for which however I was expecting 1000W RMS per channel, I did the 4Ohm bridged test.
    With a big surprise the amplifier was not able to go over 74V RMS on 4Ohm, which translate into 1370W, because as you try to go further the amplifier goes into protection ...
    I tried also with a 100ms On and 1s cycle but nothing change.
    This happens also with the amplifier completely cold.
    At that level the main dropped from around 235 to 227...
    My impression is that there is something wrong in the protection regulation cuircuitery and/or something wrong with the unit.
    read more...
    0 2,787
    • MauroMunzi
      GlennSlater Hello Mauro,



      Sorry to hear that your EPX4000 is not performing properly. Please contact (44) 1562 732290 in Europe.for repairs.



      Best Regards,
      • January 9, 2013
    • MauroMunzi
      MauroMunzi Hello,

      this morning I recabled my resistors and was able to test the unit with 1 channel driven at 2Ohm; with the usual On/Off period I use, the amplifer was able to deliver 84V RMS on that load, which translate into around 1150W (1channel, 2Ohm).

      But after 5/6 cycles the amplifier turned off again (with the clip leds on for the whole protection duration).

      So it seems that there are some issues on the power supply, or the power supply is not able to sustain the whole power the amplifier board is capable of. The air coming from the front intake was warm with the fan still blowing at tthe same speed as cold.



      I don't want to spend several ten of euros (compared to the price I payed) for shipping, and getting back, the unit to the service center; could you submit this issue to some engineer in order to try to uderstand what the problem is?
      • January 10, 2013
    • MauroMunzi
      MauroMunzi Hello,

      on one of the power connectors there is an explicit reference to names like PS-LIMIT and PS-OFF connection ... the PS-LIMIT connection seems to be interesting (power supply limit? oh my God...). look at the attached image.

      [ATTACH]93[/ATTACH]

      Is it possible to have the schematic of the EPX4000 in order to check for the correct values on the PS-LIMIT, PS-OFF and PS-MUTE connections?

      They all go to the power boardsupply.jpg
      • January 15, 2013
    • MauroMunzi
      MauroMunzi It seems the attachement had problems

      [ATTACH]94[/ATTACH]supply.jpg
      • January 15, 2013
    • MauroMunzi
      GlennSlater Thanks for taking the time to send us the pic. This is really something that our service technicians must resolve for you.



      For technical and warranty support for your BEHRINGER product, the best way to contact us is through our CARE department.



      You can contact us by phone at (44) 1562 732290 in Europe.



      You can also contact our CARE department via email at [email protected]. We try to respond to every email within 24-48 hours, but please be patient if it takes longer due to the volume of emails we receive
      • January 15, 2013
  • EricCarney
    Contributor - Level 2
    2015-03-03
    My NU4-6000 shipped with a 15 amp edison connector. In the manual it says power consumption is " USA/Canada 120V~,60Hz (25 A 250 VAC) " this is confusing to me since the plug it was supplied with is only rated for 15a. I have a few questions.

    In the first place is it 25A at 120VAC?

    Would I get better performance putting the unit on a 30a circuit?

    Would I void the warranty if I replaced the edison with a nema L5-30a connector?

    Is anyone using the amp in taxing situations? How are your results?
    read more...
    0 3,811
    • EricCarney
      GlennAdams Eric - I have 2 of them and 2 NU-6000's in 2 amp racks; one of each in each rack to run my mains in 3 way stereo.

      4 18's, 4 12's, and 4 1.75's horns per side loading no lower than 3.5 ohms per channel.



      I must admit I've never looked past the plug. I have both amps on a single 20 amp line to my PD.

      I've used a single rack into a 15a house line and beat on them with some rock banks. Never an issue.
      • March 7, 2015
    • EricCarney
      RyanHammond Most manuals tell you maximum... a good 15-20A circuit will be fine.
      • March 14, 2015
    • EricCarney
      EricCarney Thank you both for your posts. I will post the question to customer support and post my findings back here if you're interested. I have never owned at product that was able to draw more than 15 amps that didn't have a 20 amp edison or another plug that was rated for higher power consumption. 20 amp edisons are the plug that has one prong at 90 degrees from the other.



      This started out as a curiosity to me but I am running 2 EAW KF300s in parallel as my tops and they perform great. I am also running an EAW SB180 on bridge and not receiving the performance i would expect from the amps power rating... It sounds good but seems to clip at lower dB spl output than I would have expected. I am wondering if this is a result of the amplifier not having enough amperage as it says or seems to say that its rated for 25 amp 120v although the plug supplied wouldn't allow you to obtain that. I know other classes of amplifier would go into protection or trip the breaker if they were "looking" for more power than was available... I'm a little ignorant when it comes to class d amps so here I am looking for help.



      At any rate I still enjoy the performance of the amplifier. If anyone else has info it would be appreciated.
      • March 16, 2015
    • EricCarney
      RyanHammond Class D amplifiers are the most efficient designs and make the most out of the available power. I personally like to have a lot of power to tap from, but if you're pushing the system hot enough to reach the maximum amp pull, you need to add some gear lol. I wouldn't worry about current starvation since your average pull is going to be <5 amps with the NU6000 (running in stereo).



      Now, did you say that you have the sub running on a bridged amp? I was always told never to do that... always run on single channel since running bridged increases the power load on the line. Bridging basically asks the amplifier to make the absolute most power it can; consequently, this means more current draw and lower performance.
      • March 17, 2015
    • EricCarney
      FlorianGerstenl

      Ryan Hammond;43935 wrote:

      Now, did you say that you have the sub running on a bridged amp? I was always told never to do that... always run on single channel since running bridged increases the power load on the line. Bridging basically asks the amplifier to make the absolute most power it can; consequently, this means more current draw and lower performance.


      Same output power means same input power. It doesn't matter how and how many speakers are driven.
      • March 17, 2015
  • New
    Letauth
    Newcomer - Level 1
    2020-11-27

    The email is invalid Music ID is showed up...

    But Care Tickets creation need to select Brand and Model name...

    How can I create Music ID?

    thanks.

    0 67
    • Letauth
      Nigel67 Hi Kazuma. Let me check with the Community Support Team and I will get back to you.
      • November 29, 2020
      • Can't create Music ID...
        Nigel67 Can I just confirm that you are trying to log in through the Community page
        https://community.musictribe.com/
        and not from the website homepage, as although they look very similar, the login through the website homepage is not for the Community, but a login for our partners and resellers. many thanks
        • November 29, 2020
  • MatthewDavies
    Contributor - Level 1
    2015-10-20
    Suggestion for Behringer Software developers

    Hi There,As a regular user of the INuke DSP series would there be any chance that there could be additional controls added to the INUKE remote for PC.For example control features like muting and level controls of the amps,etc.

    Thanks
    read more...
    0 860
    • MatthewDavies
      Roblof I recently discovered that the iNuke's speaks osc. This means that you can write your own control utility .
      • October 20, 2015
    • MatthewDavies
      TimPadrick But there's only a few folks here who have the smarts to do that. I sure ain't one of 'em!
      • October 31, 2015
  • kazzadavies
    Triber
    2019-03-07

    Please join me in welcoming Kaska, our newest member of the Excellence Tribe in Singapore. Kaska will be one of our friendly Project Managers.

     

    Welcome to the Tribe @kaskaprzybylska 

    Kaska Pryzbylska_FB BANNER.jpg

    read more...
    10 333
  • RandKocher
    Contributor - Level 1
    2017-12-12
    What is the best way to couple a Behringer U-PHORIA UMC204HD with a Behringer VIRTUALIZER 3D FX2000 to go from condenser mic(s) to amplifier/PA?
    0 524
  • TariqHussain
    Contributor - Level 3
    2018-12-14

     

    Part one of the VoiceLive Play video manual with soulful singer/songwriter Georgia Murray and TC-Helicon's Craig Fraser going through all of Play's core features and applications.

     

     

    read more...
    0 401
    • TariqHussain
      TariqHussain






       


      Part one of the VoiceLive Play video manual with soulful singer/songwriter Georgia Murray and TC-Helicon's Craig Fraser going through all of Play's core features and applications.


       

      • December 13, 2018
    • TariqHussain
      TariqHussain






       


      Part two of the VoiceLive Play video manual with soulful singer/songwriter Georgia Murray and TC-Helicon's Craig Fraser going through all of Play's core features and applications.


       

      • December 13, 2018
    • TariqHussain
      TariqHussain






       


      Part three of the VoiceLive Play video manual with soulful singer/songwriter Georgia Murray and TC-Helicon's Craig Fraser going through all of Play's core features and applications.


       

      • December 13, 2018
    • TariqHussain
      AramSardar Hello please help me
      • Jan 15
  • serenetydawn
    Triber Moderator
    2019-03-22
    Adrian Hibbs stopped by our LA Music Tribe office to show us how he uses our gear for his setup, and to play us an original song.
    read more...
    3 176
  • Wilson74
    Contributor - Level 2
    2020-02-21

    Two questions. 

    1. X32 Mixer using Waves Multirack effects on 5 Bus Channels. Is there a way to send the processed sound to the monitors? I can get the on board effect busses to the monitor but not the external effects. Coming out of the main L-R just fine. Another point is I have the effect returns coming in on channels 25-32 instead of Aux. 

    2. I have the XLIVE card for virtual sound checks. Is there anyway to use multirack while playback from SD card? 

    read more...
    0 90
    • Wilson74
      RexBeckett

      @Wilson74 


      If the external FX returns are coming into channels 25-32, you should be able to send them to monitor buses as with any other channel. You will have to juggle the send levels as you will be mixing pre-fader monitor sends with FX returns from post-fader sends.


       


      If you record from the channel inputs, when you play the SD card with automatic or manual switch to the Play routing, the channels should get the same signal as when recorded. Then your external processing should still work. If it doesn't, there may be an issue with the Record/Play Input routing.


       


      If you would like help with the routing, save your scene and attach the .scn file to your post. See Choose File button below.

      • February 21, 2020
    • Wilson74
      Wilson74

      Thank you. I wasnt sending the bus returns to the monitors. (spaced out on that one lol).


      As for the second question, In "play" mode. I am currently routing everything in from the card (all 32 from card input). On "record" mode I am using 1-24 as local ins and 25-32 from the card (bus returns from waves). When I am playing back from the SD CARD, I can see signal in and out of multirack but channels 25-32 have no signal into the bus returns. I am guessing it is because the USB return is not engaged when playing back on the SD card. Does this sound like correct routing or am I missing something simple? 

      • February 21, 2020
  • Mlari
    Contributor - Level 1
    2020-04-02

    Our church is using the X32 and we recently started using mixlr online.  We have our mixer hooked up via USB interface to a windows compatible computer. During live streaming if someone is just talking normal you are unable to hear them on the app but sounds normal through mains.  We are using the sound coming from mains to send to USB.  This happens on 5 of our 6 mics.  The 5 are shures and the other is a sennheiser. Is it the type of mic we are using or is our mix not enough and is there a way to turn up the volume to the interface without turning up the mains?   Is there a way to set this up via mixbus where we can control how much is sent through interface without without changing the sound through mains or monitors?? Thank yall 

    read more...
    0 78
    • Mlari
      DaveMorrison

      @Mlari 


      A separate mix bus will give you the best control and will solve most of your problems. You can set the levels independently from the LR main bus. You can use a single mixbus assigned to both USB 1 & 2, or link two busses together. If you need help just ask. If you want us to set your mixer for this task, you can upload your current scene file.


      Here are (older) instructions for saving/uploading a scene. https://behringerwiki.musictribe.com/index.php?title=Uploading_files_to_the_forum
      Upload by Choose File at the bottom of the window.

      • April 2, 2020
Go to page