Statistics

261,466 members
140,195 posts
  • cb831
    Contributor - Level 2
    2015-05-23
    Hi

    When I connect a BOSS FV500H's expression connector to the volume connector on the G-system, the volume works ok, but when connected it is like a very slow modulated thingy (0.3-0.5 Hz) is continously running. What I hear is a slight lowering of the volume for maybe .1-.2s. It is not consistent but sounds more like chorus and flanger on top of each other except for those are of course turned off.

    Thinking about it, it sounds like the modulators for chorus and flanger crosstalks into the expression signal coming from the pedal.

    I can mitigate it by using the BOSS as ordinary volume pedal somewhere in the loop but I would prefer not as I would like to have all the gear and the G-system-processor near the amp. in a 4-wire setup and connect the volume pedal to the controller on stage. If I should use ordinary volume pedal I will need to run the signal to and from the stage which I would like to avoid.

    Any ideas what this can be - it is most annoying.

    Thanks
    read more...
    0 3,076
    • cb831
      Laird_Williams

      cb831 wrote:

      Hi



      When I connect a BOSS FV500H's expression connector to the volume connector on the G-system, the volume works ok, but when connected it is like a very slow modulated thingy (0.3-0.5 Hz) is continously running. What I hear is a slight lowering of the volume for maybe .1-.2s. It is not consistent but sounds more like chorus and flanger on top of each other except for those are of course turned off.



      Thinking about it, it sounds like the modulators for chorus and flanger crosstalks into the expression signal coming from the pedal.



      I can mitigate it by using the BOSS as ordinary volume pedal somewhere in the loop but I would prefer not as I would like to have all the gear and the G-system-processor near the amp. in a 4-wire setup and connect the volume pedal to the controller on stage. If I should use ordinary volume pedal I will need to run the signal to and from the stage which I would like to avoid.



      Any ideas what this can be - it is most annoying.



      Thanks


      You might consider an insert cable (TRS-DUAL TS "splitter") and wiring to the volume jacks instead. We generally do not recommend using the expression jack on the FV's
      • May 23, 2015
    • cb831
      cb831 would Roland EV-5 be ok ?
      • May 24, 2015
    • cb831
      cb831 I actually sounds like EV-5 connected to the controller (used SFX before) vol input does not display the behavior. I will try BOSS on the controller input later when i have found a 90° jack as there is no room for a full jack then the SFX is mounted...
      • May 24, 2015
    • cb831
      Laird_Williams

      cb831 wrote:

      would Roland EV-5 be ok ?


      Probably - but it is flimsy and plastic and is really all about keyboards.



      Exactly what is the problem with using the volume jacks on your existing FV? - given that:

      1) you are controlling volume - and hence are likely to be happier with the behavior of the logarithmic pot that is connected to the volume jacks rather then the linear pot that is connected to the expression jack of the FV

      2) the G likes high-impedance pedals and the EV is low-impedance, as is the EXPR pot on the FV...

      3) there is a STRONG consensus here that using the volume pots on the FV pedals is superior to using the EXP pots with the G in almost all cases - even when using the FV for expr duties.



      ??
      • May 24, 2015
    • cb831
      cb831 Thanks for the feedback!



      I will try to connect the EV500H using an Y cable to the controller - as this is the configuration I would like to use moving forward.
      • May 24, 2015
  • Cpelaez1
    Contributor - Level 2
    2012-02-03
    I have my g brains in the rack. I want to get the crybaby rack wah and use that. But I don't want two long cables from my rack to the board just for the wah pedal (I like the clean look with one cat5 cable to the board and using the two jacks under the floor controller.). Anyway can I somehow connect the rack wah to the g brains so that my expression jack on my controller board can use the crybaby rack? Pretty much i want to use the rack cry baby by connecting a pedal to the expression jack on the floor board, but it would be using the rack wah instead of the g system wah.

    Thanks a lot
    Regards,

    Cristian Pelaez
    read more...
    0 2,362
    • Cpelaez1
      orion21 Have you not been able to dial in a good wah sound with the G? I just sold my classic crybaby and 535Q because I think you can get really good results from the G-system. And the rack crybaby is a boatload of $.......
      • February 2, 2012
    • Cpelaez1
      Tritjay I'm pretty sure it can't be done. Does the rack wah have midi? Even if so, the g can't send cc messages via the expression pedal,i tried controlling my whammy with it but it didnt work. I was in the same boat as you (didn't want to run cables just for a wah). Now I'm using the G system wah and I'm in love with it! Set to 5, 45, 85



      I used it live for the first time last night in my Pantera tribute band www.facebook.com/cowboysfromhellau and it sounded amazing!! Plus it's soooo easy to use. I even combined wah and delay control for the Solo in "this love" using the one expression pedal. When the toe was down it increased the delay level and slows the speed. Heel down reduced the delay level but sped up the delay all controlling the wah at the same time. It sounded great and if you know the song then you'll probably understand why the delay is set that way.

      Give the G wah a good crack before you make a decision
      • February 4, 2012
  • JohnMarquez
    Contributor - Level 1
    2014-08-19
    A few months ago I downloaded a tone print sound to my Hall of Fame reverb using the USB cable. This is a sound I created myself using the tone print editor. It has sounded fine until today. When I play high notes loudly a low frequency thudding noise comes through my amp. Lower notes sound ok. The noise only starts when I get up around G at the 8th fret of the second string or higher. All the other reverb types are fine. I only get the noise on the tone print setting.
    read more...
    0 853
  • macguitar
    Contributor - Level 2
    2012-02-26
    Hi everyone,

    I´m a noobie from Spain and i´d like post my very frustated experience with the new G-System Ib Modified:

    I´d bought it at Music Store (Germany) last December but it wasn´t at my home before last week.
    I´m running with a Mesa Boogie Ta15 (without any kind of loop). Well, i conected and i was surprised how good it sound (last piece of mine was an Axe-Fx ultra and there is a long time i´d the G-Force, another big piece).
    Well, i noticied that it was a terrible hum noise at the ambience (i read all about the G-System problems etc) but i thought that all those problems were solved with the Ib Modified...
    If i only put my guitar into the TA15 there isn´t any hum...but when i put the IB mod into the chain, here was it!!!...and 1.400€ is too much money for this hum (inclueded the noise gate full).
    Yesterday, before a few hours (my real second day of use), suddenly the Ib Mod got off and now it can´t goes on.... few hours of use=1.400€ and now, i must return it to Germany (shipping cost, time, etc)
    ...and here is my second idea, why not a power switch???...i think that´s is vital into a that kind of gear...
    Well, at the moment all i can say is i´d like that all were different....
    PD: it sound very beautiful....but!!!!
    read more...
    0 5,397
    • macguitar
      Ben_vdd 1. iB modified only has a different input buffer, ie it will only prevent from having to route your guitar signal through a buffer before going into the GS

      2. that's it, apart from that and the color it's exactly the same hardware, ie get a hum eliminator, use balanced cables were needed and read the white paper and you'll become a happy man
      • February 25, 2012
    • macguitar
      bucketbot All true.....



      However it seems that some people are finding that the IB still would benefit from the addition of a Sunday Driver or similar?



      http://forum.tcelectronic.com/post/70937/#p70937



      Glad I saved a fortune & stuck with my silver G.

      Personally I don't really see how the IB modded version could possibly sound much better than my existing setup as it sounds pretty much as good as Guitar + cable + amp + speaker - effects when I have A/B'd it with my G system with Sunday Driver.



      Signal chain can't be much cleaner than that.
      • February 25, 2012
    • macguitar
      macguitar Hi,



      Thanks both, Bucketbot and Ben_vdd, i read the white paper etc...

      ....i supposse that i´ll need the hum eliminator (before paid 1.400€)...and for cables, i use a George´l without solderds and a Lyric for guitar...what cables are you using???

      For that pedals:

      - 535q wah

      - uv1 fc dunlop univibe control pedal (i think that it isn´t the correct exp pedal)

      - Fulltone mdv2 (i don´t know if i´ll use it with the GS...)

      - Mesa Boogie v-twin pedal (probably i´ll try the Nova Drive...)

      - boss cs3 humphrey mods (i don´t know if i´ll use it with the GS...)



      Thanks from Spain.
      • February 25, 2012
    • macguitar
      Colinboy Hi Mac

      I've also got the IB modified GS.what type of setup do you have,have you a floor setup or a rack for the brain of the GS?you will definitely need the hum eliminator like myself and balanced cables.I got a custom made snake made up with balanced TRS cables and a midi cable for channel switching on my amp and it's great and helps keep my floor setup nice and tidy.
      • February 25, 2012
    • macguitar
      bucketbot

      macguitar wrote:

      Hi,



      Thanks both, Bucketbot and Ben_vdd, i read the white paper etc...

      ....i supposse that i´ll need the hum eliminator (before paid 1.400€)...and for cables, i use a George´l without solderds and a Lyric for guitar...what cables are you using???

      For that pedals:

      - 535q wah

      - uv1 fc dunlop univibe control pedal (i think that it isn´t the correct exp pedal)

      - Fulltone mdv2 (i don´t know if i´ll use it with the GS...)

      - Mesa Boogie v-twin pedal (probably i´ll try the Nova Drive...)

      - boss cs3 humphrey mods (i don´t know if i´ll use it with the GS...)



      Thanks from Spain.




      Guitar to Sunday Driver I use a Mogami Paltinum Cable.

      G system to my head or heads I use an 8 way TRS cable snake for all connections.

      All Other TS cables I use the Planet waves cable station system to make my own custom cables so they are exactly no longer or shorter than they need to be.



      Re the pedals I have prev owned the Fulltone MDV2 & also another Univibe but I got rid of them as I found the G System Univibe worked well for me. Likewise with my Whammy pedal.

      I also Love the G system Wah & I have tried many other Wah's before: Morley, Dunlop, Ibanez, Boss & Pluetonium.



      I tried the Nova Drive but decided it wasn't for me. I use my amps for dsitortion & sometimes a modded Boss SD=1 which I love.



      For me the G system does pretty much everything I want apart from drive & I wouldn't really wanna go anywhere else for that other than my tube amps.



      Re the HE2 I only need it when I add a second head for stereo as it breaks the ground loop. If you use all balanced cables & keep those noisy pedals out of your signal chain whenever possible you will be surprised how much difference it makes!
      • February 25, 2012
  • WarrenKeller
    Contributor - Level 1
    2018-11-24
    Hi gang, Can anyone tell me what the tiny white square that reads 'NP' (?) means? It will flash in the bottom-right corner of the main LCD display. Thanks!
    0 222
    • WarrenKeller
      JoePrice Hi Warren, "NP" stands for Natural Play, and it lights up every time, the unit receives Key info i.e. chords and single notes determining the Key.

      Kind Regards Mr J Price, hope this helps.
      • November 27, 2018
    • WarrenKeller
      WarrenKeller Thank YOU Joe!!
      • November 28, 2018
  • irishtradmusic
    Contributor - Level 2
    2014-09-12

    Hi

    I have made some cool loops on VL3 that I would like to use in Garageband. How would I go about it.



    Cheers



    Brendan
    0 191
    • irishtradmusic
      AndrewShaw
      Brendan,



      The VL3 doesn't have a way (yet) to bring audio out over USB, so you have to get audio into your iPad however you've done it in the past. My setup uses an Alesis io dock. For example:



      VL3 (headphone out) ==> Alesis io Dock (audio input 1 + 2 if loops are stereo) ==> Garageband (new audio track)
      • September 13, 2014
    • irishtradmusic
      irishtradmusic
      Thanks Andrew.



      I hope they eventually make this happen over USB.







      cheers







      Brendan
      • September 14, 2014
  • AndreasPaleolog
    Contributor - Level 1
    2014-12-10

    I recently bought a T1. And in the store I tried it with a Shure SM57, and it sounded great. When I got home I tried using it with my Sennheizer e935, but I didn't think it did a great job. Is there a way to tune the T1 into working better with the e935? It has a very different response curve than the SM57.

    I noticed there's an option for uploading SysEx in the VoiceSupport app.. but can't find anything to upload..

    Thankful for any tip.
    read more...
    0 412
  • Stuarts494
    Contributor - Level 1
    2015-04-20

    I'm having some problems with connecting my Correct XT to the Harmony G XT everything seemed to be working OK but lately there is a terrible distortion to the sound from the Microphone. I have a Helicon 75 microphone and the same is happening when I link a Shure microphone. I gather that I have to turn off the Tone on the harmonyG XT unit and use the tone on the Correct XT I have set the Correct XT first in the chain. Can you help?
    read more...
    0 2,441
    • Stuarts494
      CraigFraser
      Hi Stuarts494,



      I'd guess that you're not gain staging the two units correctly. Set the gain on the Correct XT so that it's showing green/yellow LED as much as possible when you sing. You'll then likely need to almost completely reduce the input knob on the Harmony G-XT so you don't overload the input. You need to adjust it so that you also get green/yellow LED's when you sing. Tone should only be on for one device so it doesn't double up. Doesn't really matter which one you use.



      Cheers,

      Craig
      • April 21, 2015
    • Stuarts494
      Joseph983706
      I may have the same problem but not sure. I have the harmony G XT. I have it hooked to a Yamaha sound system. I have all the knobs on the XT set standard. Then I run it into the sound system using the mic cord. Its been working great I think. Last night when I hit the button for harmony, I lost all sound. All the lights were on but no powered sound. Mic was dead and guitar was dead. Any ideas. I have to play again to night and really don't want this to happen again.
      • May 3, 2015
    • Stuarts494
      Stuarts494
      Thanks Craig, I set the gain on the Correct XT to midway and the Gain on the harmony G XT to virtually nil, I then made sure the tone was turned off on the Harmony and it all worked great. I had no feedback at all.



      Joseph I have not had that problem of the Harmony going dead.
      • May 4, 2015
    • Stuarts494
      J_W_Hunter
      I have bought the Corrrect Xt and the harmony G XT. What is the proper way to link these? Which goes first & & where & which one does the mic and guitar go? Thanks
      • November 16, 2015
    • Stuarts494
      Lowell-JamesHic
      Just got a new Voicetone g xt. Dry/solo signal good. No pitch correction; none needed. But the harmonies arrive very distorted. Running through 24 channel Mackie board/mixer. Levels set seemingly appropriately on both units. Running electric guitar as chord indicator, and singing over. Vocalist using countryman headset. .Same issue with SM58.What can we do to clean up harmonies? Gain approach already tried.
      • May 14, 2016
  • Gerangiro
    Contributor - Level 1
    2014-12-11
    What is a preset?!
    According to the original presets, a preset can be an Overdrive OR a Distortion OR Both... hmm(?)
    So... can I in reality have 36 presets?
    What happens if I have a preset with both the OD and Dist and change to a preset with only OD? Does the values for the Dist from the previous preset still remain (but unengaged of course)? Or is the Dist-values the same as when I saved the preset with the OD?
    Can I have 18 presets with only OD? If yes - is the values for the Dist the same as when I saved the preset OR is it a generic preset?
    read more...
    0 1,435
    • Gerangiro
      chrisdrane I see what you are thinking here but I think the idea of the presets on the ND are causing the brain to wonder!!! The ND, referring to the preset function anyway, was designed to be used with the G-System, or some other MIDI capable device, so that even with it being an analog pedal, we could still get 18 different "sounds" without touching it. To your question though, because the presets are really just saved parameters, how you last left the values of either the OD/DS side is how they are. So if you wanted 18 presets with only OD on, the DS side would have the same "values" in all 18 presets. So to the point that the presets were designed how I mention above, you can only have 18 "presets" not 36...but you can 36 "effects" if you want to label it that way. You could do what you mention though depending on your setup...if the ND was on the floor, you could set up 18 presets with only the OD on, but still setup the routing and DS side, then kick on the DS side as you like. My ND is in my rack so I just use the 18 presets for the various G-Sys patches and call it a day! Hope that helps...
      • December 30, 2014
  • peterguitar
    Contributor - Level 1
    2020-11-27

    HI, I use cubase 10.5 Artist and would like the sample rate to default to 44.1 but it is fixed at 48. I can alter it in cubase but I have to do this each time I set up a project. I am colaborating with others and it becomes messy to fix the sample rate when you have been sent audio files with a different sample rate. Help would be appreciated. thanks

    read more...
    0 54
Go to page