Statistics

261,465 members
140,192 posts
  • LaurentOrtega
    Contributor - Level 2
    2017-09-17
    Hello everyone,

    I've got two questions regarding doubling:

    - Are you able to get a decent / natural doubling when you use the voice doubler on the voice live 3 extreme? I've tried to play with the settings but it still sounds really artificial.
    If you get a natural sound, what are your settings?

    - TC Electronic launched a great guitar doubler in 2016, how can we use it in stereo with the voicelive 3 extreme?

    Thanks!
    read more...
    0 448
    • LaurentOrtega
      JulesWilkinson I'm getting the same problems with my vl3x for both the guitar and the vocals. They sound really tinny.
      • September 20, 2017
  • Theeleaders
    Contributor - Level 2
    2015-02-24

    Hi,guys i hook my VL3up to my keyboard by pluging atrs cable in to the headphone jack on the keyboard and than plug the other end into the aux. on the VL3.Can you do this the same way for the play electric or do you have to do it a different way.Thanks for your help Cal.
    read more...
    0 141
    • Theeleaders
      CraigFraser
      Hi Cal,



      Yep it'll work exactly the same way on the Play series. You can go from any stereo source into the Aux input.



      Cheers,

      Craig
      • February 25, 2015
    • Theeleaders
      Theeleaders
      Thanks Graig.my brother just got the play electric and i didnt want to wreck it by doing the same thing i do on my VL3. Cal
      • February 25, 2015
  • michaelcavallar
    Contributor - Level 2
    2015-03-06
    Hi there Craig, I was wondering. Is it possible to add the room sense mix to the output to the PA? The only reason I'm asking is because when playing live with our band, I use a senheisser iem wiresss system, and I usually get the fold back mix as my in ear mix. Room sense would be great to have in my mix as it would save us having to setup a couple of extra mics for ambience. Can this be done?
    read more...
    0 204
    • michaelcavallar
      Anthony2
      Yes.....+1, I never thought of this.



      • March 6, 2015
    • michaelcavallar
      michaelcavallar I suppose the only problem would be hearing the room sense mix in the front of house though.....but it would be a great help when using wireless iem and a fold back mix
      • March 7, 2015
    • michaelcavallar
      CraigFraser
      Hi all,



      We definitely won't be adding RoomSense to the main outputs. It's a feedback magnet. You can run RoomSense into the headphone output though.



      If you get your monitor mix from FOH, just run that into your Monitor IN or Aux IN. Then, plug your IEM's input into the headphone output of VL3. Go to the mix screen for headphones and blend in some RS there.



      Cheers,

      Craig
      • March 9, 2015
    • michaelcavallar
      michaelcavallar Yeah good point Craig. Like u suggested, I might just try running from the headphone out to my IEM's.
      • March 12, 2015
  • Eric1
    Contributor - Level 2
    2017-12-16
    I posted a related question a few days ago, but since then have eliminated the "input" as the issue and wanted to post something with a more accurate title.

    https://forum.musictri.be/showthread.php?20459-Looper-and-input

    The real problem is, my looper playback volume is way too low (I can barely hear it coming out of my amp). I've tried playing with the db settings for looper in the main mix (all the way up to 12), as well as the Level A and Looper db in Looper Mix. I've also tried playing with the Output Mode (from Unity Gain to Variable Level) in the Guitar tab of Setup. A combination of these can get the volume up enough to hear it, but it's still nowhere near the (fairly low) volume of my acoustic guitar.

    How do I increase the looper playback volume? This is a new issue for me as it has worked perfectly in the past. Thanks for any help.
    read more...
    0 320
    • Eric1
      TCH-Spencer Is it possible the battery in your guitar is dying? The only other thing I can think of is maybe you've changed the input setting of the looper and your microphone is picking up the acoustic guitar?
      • January 8, 2018
  • tomana
    Contributor - Level 1
    2014-09-17
    I have a TC Helicon VoiceWorks? and a TC Electronic G-Force on the way. I also have a Lexicon MPX R1 midi controller and a Roland RC-200 on the way (came with the G-Force). My question is ...
    ?
    can I control both the TC Helicon VoiceWorks? and?the TC Electronic G-Force using just one controller pedal, either the Lexicon or the Roland controller ?
    read more...
    0 562
    • tomana
      CraigFraser Hi Gary,



      If you can use MIDI commands from either pedal and split externally or THRU on the boxes themselves, then you can definitely control multiple devices with one pedal. The manual for VW has a list of the MIDI commands it accepts.



      http://www.tc-helicon.com/products/voiceworks/support/



      Cheers,

      Craig
      • September 19, 2014
    • tomana
      IanRamsden
      Gary,



      You need to figure out exactly what you wish to do.. most midi pedals only provide a single CC message per press, so if you wish this to go to 2 different devices, you will need to externally translate this midi command.



      So, once you figure out exactly how you wish the pedals to work, and assuming that you are left with incompatible messages, you should investigate the Midi Solutions Midi Filter box, and the iConnectMIDI4+... both of which can filter and translate midi commands.



      Although not the identical application, I use the latter for inter-synth communication of control messages.
      • September 30, 2014
  • MackMahon
    Contributor - Level 2
    2016-12-26

    Hello, I am new to the forum and to VOICELIVE-2... Hoping someone can help me. I Just bought a Voicelive 2 from a local musician ( Second hand / Used )

    I just got the unit last night , downloaded the manual and had a read tru, all pretty straight forward, The unit works great, very impressed with it. I decided to try recording, so I set uo three tracks on my Mixer ( Behringer X32 ) 1.) Dry Voice, 2.) Harmony 3.) Dry Guitar [ signal tapped from the Guitar thru on the unit )

    I set up three tracks in Logic Pro ( Mac setupn)... ans recorded 'Seven Bridges Road as a test... over all it was great, but the Acoustic Guitar was bleeding through the mic, So my solution was to delete the recorded Harmony track (2) and simply re-record it while monitoring the Guitar and Dry vocals through headphones... it worked perfectly!... came out great... which must mean that what ever settings the previous owner had in place suited exactly this situation... I was very pleased!... THEN I GOT BRAVE....

    SO... HERE IS THE PROBLEM.... I decided to do a full factory reset....( Both resets )... After doing this, went back and deleted the Solo Harmony track and attempted to re-record it....just to try and do a better job.... It seemed to be going fine as I was singing and monitoring through the headphones.... BUT... when I played back the full mix, There is now latency between the The two prerecorded tracks ( Guitar and Dry Vocals ).... its a pretty significant mismatch almost 1/4 of a second.... As I mentioned previous to the reset there was Zero latency the new harmony track overdub whas perfect so I cann only assume that the original owner had something configured so there was no latency?... Any idea whats causing this latency now and how I fix it?.... alos one other quick question.... if I am lucky enough to get a response that points out the solution and I make that adjustment somewhere in the setup.... How do I save that setting adjustment so I dont have to reconfigure everytime I want to overdub a harmony track. Thanks in advance, any and all help is much appreciated.
    read more...
    0 483
    • MackMahon
      TCH-Spencer
      Hey Mack,

      Can I get some more info on your setup please? You say you're using a mixer, so are you using the XLR out of the VL2 into that mixer which I assume is USB into your computer? And how are you playing back the audio - just out of your DAW into headphones connected to your computer or mixer?

      One thing to look at is in the Setup menu there's a Lead Delay parameter. You didn't mention which track is delayed but maybe play with that parameter and make sure it's not the cause of your latency.



      And for your other question, it's possible to export your setup data to a file on your computer in case you nuke your VL2 again. Install our preset management application VoiceSupport 2 if you haven't already. When you connect your VL2 via USB to your computer, go to the Presets tab in VoiceSupport. Sync with your VL2 and press the Export button (in the top-right corner). Then under the Export Data heading, select Setup Data, and make sure the Export Source is Workspace. With that, you can hit Start Export which will create a .syx file containing your unit's setup data. You can then import this file back into the VL2 whenever you like.
      • January 20, 2017
    • MackMahon
      MackMahon
      Hi Spencer..... I managed to solve the Latency Issue... not rally sure how...but I installed the preset management softeware....messed around a bit did a few "reboots"...... much better than the type of "Boots" I thought I was going to ne using...lol..... and voila the presets and then some were back and the latency gone.



      I still have an issue that I posted last night, maybe you can help me with...



      I am using a Behriger X-32 Compact Mixer, I am running into it on 3 Channels using XLRs and 1/4" from voicelive-2,



      1.) Guitar Thru....Works fine;



      2.) Left Mono;... HArmony vocals are here...but are garbled



      3.) Right Dry.... no signal at all







      I am trying to set up the voicelive in the studio as a permanent fixture to be able to add vocal harmony's to prerecorded tracks... I have the routing figured out on the X-32.... but I dont know how to adjust the settings in the VL2 to give me the three descreet tracks....most importantly with Nice strong clean harmonies... the routing setup between Logic on my mac and the X-32 is USB and with Thw VL2 is configured so I can plug the mic and guitar into the VL2...or get the signal into the VL2 from the Mixer either via AUX send or as a dedicated XLR out on back of the mixer.... I think I have everything routed and wired up fine... but the issue is with the Settings in the VL2.



      After I get this figured out I would then like to figure out the setup to multi track 2 channels Via USB Digital straight from the VL2 to the Mac Via USB.... but it would be nice to have the Analog Via Mixer straightened up first, as that setup will give me the most dynamic control over all the channels going into Logic. Any help is greatly appreciated.







      Thanks







      Mack ( Paul )



      • January 20, 2017
    • MackMahon
      MackMahon
      Spencer..... CAn you have a read in the Voicelive 1,2,3 section of the Forum... i put a more detailed post there regarding the Milti-Tracking issue I mention here.







      Thanks







      Paul
      • January 20, 2017
  • RyanMelander
    Contributor - Level 1
    2019-02-08
    Thank you so much for taking the time to read my post and offering any assistance.
    I really could use some of your audio professional and audio enthusiast help.

    I am a 46 year old, business professional that absolutely enjoys playing PC Video games. The type of games that I play have voice over ip, allowing communication between teammates. For years I have used Blue Mics that connect directly to the PC with a USB connection.

    Last April I decided to upgrade all of my audio equipment by purchasing a Grace Design M900 headphone amp and a pair of Beyerdynamic DT1990 Pro studio headphones. All I can say is this was an amazing upgrade to what I hear in gaming and music enjoyment.

    So, my next thing to upgrade was my microphone. So, in December (after doing a tremendous amount of research, I purchased a Shure SM7b and an Auident Id14 audio interface. After connecting this to my PC I decided to invest in a Cloudlifter to offer some additional power that I felt was lacking.

    Ultimately the Shure mic, Auident audio interface and cloudlifter, finally upgraded my audio to a professional level, which had made the gaming/communication experience very rewarding.

    So, with my limited knowledge of audio, I recently decided to fine tune how the mic sounds to other players. So, I decided to purchase a TC Helicon Voice Tone Correct XT to make the fine tuning much easier than utilizing a mixer approach (which I know very little about).

    So, I wanted to check and make sure that you guys and gals think I have taken the correct approach or if you would suggest something different?

    The following is how I have the mic setup:
    Mic - Cloudlifter - HT Helicon Voice correct (phantom power engaged) - Auident (Audio Interface) - PC

    Thanks again for any input you all might offer.
    read more...
    0 377
    • RyanMelander
      TCH-Spencer

      Hey Ryan,


      That sounds like an awesome setup!  And it seems like you've got the path figured out and everything set up properly.  If you ever want to add more voice effects, a soundboard/sampler, and the ability to control multiple audio streams at once (your voice, background music, game audio, etc) maybe consider GoXLR as an upgrade at some point.  It'll certainly be pricier than the Correct XT you picked up, but in terms of integrating with Windows and gaming it'll be miles above, just something to consider for the future if you ever want to upgrade   Cheers!

      • February 19, 2019
  • ErikLauriKulo
    Contributor - Level 1
    2017-11-13
    Hello,

    When modulating the tone mod of DCO2 with an LFO, it will frequently produce an audible glitch. It doesn't happen in a fixed span from what I can tell, but it happens perhaps every minute or more often.

    Here is what it sounds like with LFO1 S&G: https://clyp.it/ebyvdqhw (image: https://imgur.com/a/td9Ja)
    Here is what it sounds like with LFO1 triangle: https://clyp.it/lcotznlf (image: https://imgur.com/a/bfK50)

    I have tried to reproduce the glitch with no modulation, but the waveform runs fine for several minutes and even changing the tone mod manually works with no glitch ever occurring.

    I have also tried to max out the slew rate with no difference and I have tried different amounts of tone mod but the glitch occurs anyhow.

    I have not done any calibration yet. Should I? [EDIT: I have now run a calibration and the issue is still there.]

    Thanks in advance for the support and thank you for an otherwise great product.
    read more...
    0 233
  • JanneKoskela
    Contributor - Level 2
    2015-10-10

    Hi guys,

    Those of you still waiting for the official release of the latest beta (2.1) firmware, I confirm that it's really worth the wait! I know there are still some bumps that the guys are ironing out, but my overall impression has been it's a steady build.

    USB audio has been working really smooth with my iPad mini 2 connected via Camera Kit. Good quality audio straight into iPad camera makes it really easy to shoot a video on the run!

    Another great thing is that BeatBuddy drum pedal now syncs seamlessly to the looper. I can have the BB fill-in intro on, and still start the loop recording at the first beat right after the fill-in.

    See-hear


    https://youtu.be/JdfJy4Ww-jI



    (and share, as I attended a competition and would really like to win the grand prize, a Martin D-45 custom)

    Janne
    read more...
    0 159
  • Spearet
    Contributor - Level 2
    2015-11-28
    Is it possible in Global Setups VL3 to add the rapid tuning of Guitar Outs ( XLR & Guitar ) Hi - Cut Filter 4, 5, 6, 7 kHz 6-12-24-48 dB ?, because electro- a guitar with Magnetic Pickups even at the use of Cabinet Emulators VL3 very beats strongly distorting in the mid-hi kHz on Piezo and Magnetic Tweeter many Vocal & Acoustic Combos with large probability of quick damage, if I will continue to use Magnetic Pickups.
    read more...
    0 172
Go to page