Statistics

254,988 members
132,745 posts
  • Bread
    Contributor - Level 2
    2012-08-23
    I need a snake to connect my G using the 4 cable method but I only need 2 or 3 cables running from the brain to the amp (non rack).

    Which is the best trs loom to use for this that can be sourced in the UK as all the ones I can find are 8 channel which means I will have lots of redundant cables.

    I'm a man on the edge !
    read more...
    0 1,704
    • Bread
      bucketbot This is where I got mine.



      http://www.cadencecables.com/



      They will make them to your spec.



      Use the Cable calculator to get a price.



      http://www.cadencecables.com/calculator.html
      • August 23, 2012
    • Bread
      Bread Hi Bucketbot - always there to help, thanks a lot.



      I'm going to order a 8M 4 cable loom with TRS Neutriks at each end - is that correct ?



      Thanks again for your help.
      • August 23, 2012
    • Bread
      bucketbot Yep! Sounds good. That's what I have but mine is 8 way as I run in stereo & also use 2 cables for switching.

      One thing I did was to label the connections at each end with dymo tape labels as it helps when connecting up.

      You should find when you get the loom that the jacks have numbered & colour coded plastic tags on ayway but I find it easier especially as I have 8!



      The price is pretty fair as well when you consider what it would cost you to bu 4 good qualirt balanced cables seperately.
      • August 23, 2012
  • bkrumme
    Contributor - Level 2
    2009-06-12
    Hey guys. I've got a question for those of you who have your G-System mounted in a custom case or on a pedalboard.

    How do you guys have the G attached to your board? Screws? Velcro? And if you're using screws, does anyone have the measurements or a template for drilling holes?
    read more...
    0 4,886
    • bkrumme
      briane I used screws. I did not have a template so I used a piece of cardboard, taped it to the bottom of the G, Cut it to size, and poked through the cardboard where the screw holes are. Worked well for me.
      • June 12, 2009
    • bkrumme
      trsu2 I got a road case but it was a little too deep so I had to put a piece of wood (bout 1/2 inch thick) inside. I got some threaded metric screws and screwed them into the underside of the GS with these little ferrules (which look a little like a car wheel without the tire on it) attached. I then got these special clips from some auto parts website and screwed them to the wood. These clips enabled me to lock the GS to the board by sliding the clip in. I can also take the GS off by sliding the clip out. I got the info from another GS owner on The Gear Page. It's worked out really well except the wood makes the case heavier.
      • June 13, 2009
    • bkrumme
      bucketbot

      [email protected] wrote:

      I used screws. I did not have a template so I used a piece of cardboard, taped it to the bottom of the G, Cut it to size, and poked through the cardboard where the screw holes are. Worked well for me.




      Have often thought that TC should include a template in the box along with the stickers to make this job easier.
      • June 5, 2012
    • bkrumme
      utterlyguitarde I made a video about just that...



      http://www.youtube.com/watch?v=U92APnF0fgs&feature=plcp



      Rock on,

      Scott.
      • June 6, 2012
  • cedardreamer
    Contributor - Level 2
    2019-03-22

    ok trying this again... my Ditto X4 has a clearly audible issue with the loop skipping at the beginning of each repetition, making it practically usless for ambient looping. i saw many posts on the old TC forum of other people with this same problem. "TC Mike" is there a fix for this? you made some mention in a post from a few years ago that there was a firmware patch for this problem, but haven't seen anything else about it and customer service has not been helpful. please help me out, or i am getting rid of this looper and leaving a negative review on as many major music retailer websites as i can find. my email is [email protected]

    read more...
    0 701
    • cedardreamer
      TC-Mike

      Hi Cedardreamer,


       


      please try to set your X4 to buffered bypass mode. Does this makes a difference?   


       


      Which firmware version have you installed on your Ditto X4?  (you can see version number by connecting unit to computer and open the "about". txt file stored in the track folders of your Ditto X4


       


      cheers,


       


      Mike


       


       


       

      • March 24, 2019
    • cedardreamer
      cedardreamer

      mike- thank you for the response. buffered bypass mode does not help the problem at all. there is a very noticeable skip at the repetition of every loop where the green LED blinks. it seems like a glitch or an inherent problem with this looper. the firmware version i have is 1.3.0 build 89. please let me know if there is anything that can be done to fix this problem.

      • March 27, 2019
  • MechaN
    Contributor - Level 2
    2019-03-26
  • lerosa
    Contributor - Level 2
    2019-09-26

    I use the MS101 slaved to a Yamaha RS7000 for midi clock, the 101 sequencer seems to be running about 20ms too early, have latest firmware on it, is this going to be addressed in the next firmware?

    1 117
  • Carolina
    Contributor - Level 1
    2010-12-05
    Hi!!!

    I've got a big problem configurating the connection of all three together.
    Maybe somebody could help me to configure it.
    Well, till now I only had my DIEZEL and the GFORCE and everything worked out great, but now I don't know where I should connect the decimator.
    I'm trying to connect the decimator to the effect loop of the amp or maybe I'm wrong .......

    HELPPPPPP!!!!

    Thanks a lot in advance ...

    Saludos from Spain .....
    read more...
    0 3,347
  • JFairweather
    Contributor - Level 2
    2016-11-22
    Reaching down and turning the FX selector on the Ditto 4x during a performance is s problem. Is there a way to send a program change via MIDI?
    0 1,624
    • JFairweather
      Tkump

      JFairweather wrote:

      Reaching down and turning the FX selector on the Ditto 4x during a performance is s problem. Is there a way to send a program change via MIDI?




      I agree. They should make those into cc#'s.
      • November 22, 2016
    • JFairweather
      Squidmole Already done. http://www.tcelectronic.com/ditto-x4-looper/support/



      CC3 Looper 1 Rec/Dub/Start

      CC9 Looper 1 Stop

      CC14 Looper 1 Clear

      CC15 Looper 1 Level

      CC20 Looper 1 Hold to Store

      CC21 Looper 1 Clear Backtrack

      CC22 Looper 2 Rec/Dub/Start

      CC23 Looper 2 Stop

      CC24 Looper 2 Clear

      CC25 Looper 2 Level

      CC26 Looper 2 Hold to Store

      CC27 Looper 2 Clear Backtrack

      CC28 Decay “Level”

      CC29 All Loops Stop

      CC30 All Loops Clear

      CC31 FX On/Off

      CC85 Parallel/Serial Toggle

      Program Change

      - PG1: FX1

      - PG2: FX2

      - PG3: FX3

      - PG4: FX4

      - PG5: FX5

      - PG6: FX6

      - PG7: FX7
      • November 22, 2016
  • Pwalo
    Contributor - Level 1
    2011-12-05
    Could someone recommend a lead preferably USB to upgrade my Nova System?

    I tried all night last night to upgrade using my Viewcon USB - Midi lead but no joy. It worked ok when I used it with my Fender Cyber amp but I suspect it's not too happy with the System.

    I don't want to pay a fortune for one so if someones used one with success please let me know?

    Thanks
    read more...
    0 2,296
  • andefeldt
    Contributor - Level 2
    2017-01-25
    Hi,
    I just got my hands on a used G-Major. The unit works fine, but I can't edit the levels for each effect. When I turn the adjust wheel (the middle) for let's say "Delay" it keeps readning 25%. Nothing happens.

    So I guess the "Adjust" potmeter is to blame. Does anybody know where I can find a replacement?

    I've found this one, but this is the one with push:

    http://www.fullcompass.com/prod/188062-TC-Electronic-7E34000801

    and I need the one without push.

    Can anybody help me?
    read more...
    0 1,341
  • apcallan
    Contributor - Level 1
    2019-11-18

    I have a new XR18 and used to be able to connect my IPAD to it. Now, when I connect, anytime I try to adjust a gate, the app shuts down. I updated the firmware and still have the issue. 

     

    Any solutions on how to correct this issue?

    read more...
    0 142
Go to page