294,389 members
177,486 posts
  • New
    Newcomer - Level 1

    I am looking for the low end diode board for this piano

    I have been told behringer no longer support this model

    Can any any one help with parts or a eurogrand for parts

    0 14
  • New
    Newcomer - Level 2

    I just want to know what the Sys-Ex string is for a 2600 pitchbend range message?

    Of course it would also be useful to have the spec for 2600 Sys-Ex messages in general...

    0 52
  • New
    Contributor - Level 1


    New to this group. I recently bought a Deepmind 12 keys (used) and I noticed that Midi Out is not working, no signal is coming out. Midi In and Thru are working. Midi Channel is set to 1, no other Channel settings seem to work.

    I need the Midi Out to control a second synthesizer.  Any help appreciated!

    0 82
    • Mike123
      JoeRivers96 Hi, would you mind submitting a support case with us using the SUPPORT button at the top of this page?
      • May 5, 2021
  • New
    Newcomer - Level 1

    Hi all,


    I've recently come into possession of a Behringer CDP1000 electric piano keyboard. Everything works as it should EXCEPT that it did not come with the cable from the pedals to the main unit. Would anyone know how/where to get one? Thanks!

    0 85
    • AndrewBarrett
      Nigel67 Hi Andrew. This is quite an old product. I am unsure if we would still have the cable, but the best people to ask would be the Spares Team. To contact them, click on the support tab at the top of the page. A new window will open. Scroll down and click on the Spares tab and submit a ticket. A colleague will then get back to you with availability and pricing. If they do not have stock, then they may be able to tell you the type of cable you need and you could get one made up.
      • July 6, 2021
  • New
    Newcomer - Level 1


    I recently got hold of a Neutron, made sure it was updated to the latest firmware and when connected directly to my Keystep37 via midi all seems fine.

    However when I plug it into my laptop via USB it gets stuck with the blue range buttons flashing and seemingly no way to break out of this mode?

    Has anyone had this issue before and know of a fix?

    0 60
  • New
    Newcomer - Level 1

    Hello everyone, I 'm having a problem with my XR18. I do a lot of music production using MIDI. I have a Uphoria 1820 but a friend sold me his XR18. I needed the 16 channels anyway. The Problem I'm having is, The Midi input works fine, but the Midi output is not working at all and all the Aux's are not giving me any signal out either. I'm new to using a remote mixing software. I'm using my laptop to run the XAIR Edit program and my desktop to run my Studio One 5 to record. Can I please get a little help with this? Thank You!  

    0 53
    • MusicMan440
      KyleJohnson Hello, Kyle here with Music Tribe. I'd check the USB-DIN PASS THRU option in the Setup>Audio/MIDI page. You may also want to reset the unit, In order to reset your X-Air mixer to factory settings, hold the reset button for about 10 seconds. Note: The reset button is located near the Remote switch near the upper left corner of the mixer. If you still have trouble I recommend you contact us directly for Technical Support by submitting a technical support ticket through the Support link at the top of the page.
      • March 14, 2021
  • New
    Newcomer - Level 1


    Not much of a back story - I've played with VCV Rack and understand the basics so wanted to try some hardware and purchased the Neutron. Followed the first patch on page 22 of hte manual and theres no sound. Volume for headphones is up. The patch is identical (and I'm fairly good at following patches after 3 months of following Omri Cohen regarding the VCV Rack). If I turn up the VCA Bias, then I get a pulsating bass sound. But the patch itself does not make sound. 

    I tried the next patch and I can hear way in the background something happening - a kind of bubbling that speeds up and slows down, but waaaaay in the back - no volume at all. 

    For S&G I tried the next patch - I accidently patched the S&H into the VCA CV and got some meh bass sound that moved around but when I put it where it showed (freq mod) it did nothing. Pic attached of the last patch. Blue LED on the LFO is blinking slowly. on the Sample and Hold its blipping faster. 

    I've downloaded the Nuetron app but it does not see the Neutron - says it's not connected. I swapped USB cable with my Novation Impulse which works fine but this does nothing. I see Neutron in Ableton but it's RED in the midiports so it's not connecting. 



    I'm running a Lenovo Think Station, Intel Xeon E5-2670 with 48GB RAM - 64bit x64, Quadro M4000 - 8 GB Graphics card, Windows 10 Pro, 1TB SSD & dual 2TB HHD in RAID

    Ableton 11 Suite and Reaper are my primary DAWs


    Novation Impulse 25

    Novation Launch Control XL

    Akai MPD 218

    Akai MIDImix

    Yamaha DGX Digital Grand

    Alesis Sample Pad Pro

    Focusrite 214 and (2) 18i20's

    Behringer XR18

    Other assorted peripherals


    0 22
  • New
    Newcomer - Level 1

    I'm a bit new to all this, but I've been unable to synch my OP-Z with my Behringer Crave. Can anyone help me?

    0 11
  • New
    Newcomer - Level 1

    I have a behringer umc 404hd.   sonic cell module whit midi and a keyboard with usb

    how conect this three elements using behringer..


    0 15
    • SantosAvila
      RobbyWingfield Hi SantosAvila, this is Robby with Music Tribe. The Roland Sonic Cell is an interface and synthesizer module. In order to use your UMC404HD at the same time you would need to select the UMC404HD as your default audio device. You would then come out of the audio outputs of the Sonic Cell into the UMC404HD. You would then have to have your Sonic Cell as a MIDI device in your DAW in order to send MIDI to it via USB. Lastly, your MIDI keyboard would then be added as a MIDI controller in your DAW. If you require more support please submit a support ticket at the link above, thanks!
      • September 18, 2021
  • New
    Newcomer - Level 1



    the sound of my neutron seems to have disappeared. It gets a midi signal and I can hear the sound on on output of the headphone it´s just the output channel that seems to be dead. Can anybody please help me? Thanks a lot in advance.

    0 69
    • Flintstone007
      DavidKnighton Hello Flintstone007,
      When in doubt, I tell people to turn every knob to 12 o' Clock and leave all the patches open. You should get a fast pulsing laser type effect if you slow down the LFO rate. Check all your outputs using this method. You may also want to check the default routing and signal flow on the Neutron manual. This can help you sort out if you have a broken internal patch. I've seen it happen before. If you can sort out a broken internal patch, then you'll want to manually patch it using a cable to restore proper signal flow.
      • June 9, 2021
Go to page