Statistics

294,388 members
177,485 posts
  • New
    BenH
    Newcomer - Level 1
    2021-05-10

    I just got my Odyssey, so am still finding my way around.

    The only way I can find to switch to monophonic is by using the OSC 2 sync switch, as far as I can tell.

    Is there another way, so that the keyboard is monophonic as opposed to duophonic - so that instead of a second note being played, the second note simply moves the note to the new pitch when playing legato? - like a moog does.

    Thanks,

    Ben

    read more...
    0 46
  • New
    dnra42
    Newcomer - Level 1
    2021-10-31

    Hi there,

     

    I bought the TC 2290 software plugin but did not receive an authorization code from MusicTribe.

    Just a paypal invoice. Any idea where to get the code so I can register with my Ilok account.

     

    Any kind of information would be highly appreciated.

     

    Warmest regards,

     

    Dnra42

    BELGIUM

    read more...
    0 43
    • dnra42
      PedroRodrigues Hi dnra42, thank you for your post, the TC2290 licence was remotely deposited on you ILOK ACCOUNT, from what I could see you have activated your licence on the 31/10/2021. Thank you
      • November 1, 2021
  • New
    ScottL_Hines
    Contributor - Level 2
    2021-11-17

    Before I attempt to update to firmware 2.0.2, is it compatible with Big Sur? The information in the updater from 2019 doesn't indicate that. Have things changed in the last two years?

    Thank you,

    S.

    0 20
  • New
    RobertKelly
    Contributor - Level 1
    2021-07-30

    Hi - Can you suggest a simple solution if I want to use a DP48 for a personal monitor rig when i can mix my keyboards, 3 vocalists and a few other mics? I am now using a P16M with an XR18 which works well but I would like the recording capabilities, the dual mix output and the reverb that the DP48 provides. 

     

    Thanks!

    Rob

    read more...
    0 65
    • RobertKelly
      RexBeckett Hi Robert, the DP48 requires an AES50 feed (48 bi-directional channels) but the XR18 only has an Ultranet (16 channel) output which is not compatible. There is no simple way to convert Ultranet to AES50.

      I suggest that you replace the XR18 with an X32 Rack which supports both AES50 and Ultranet.
      • July 31, 2021
  • New
    Sakke800
    Newcomer - Level 1
    2022-03-04

    I tried to update firmware, and synthtribe was stuck at "completed 100%" for ever. So I rebooted the MonoPoly. Then synthtribe says MP is in DFU mode, and when I try to update firmware again, it's again stuck at 100%. Cant't even use the synth anymore. Any help?

    read more...
    0 18
    • Sakke800
      NicJonesMT Hi Sakke800.
      Can you please click support at the top of the page and submit a tech support ticket.
      Can you please provide as much detail on your setup (PC build Specs, OS, Connections etc) and we can then advise you further.
      • Mar 9
  • New
    evilefi
    Newcomer - Level 1
    2022-07-04

    Hi everyone,

    i just bought a factory new Deepmind 12  and I am super satisfied with the sound and everything works fine using headphones.

    Yet, when plugging the audio out into either

    1) My Guitar Amp / Bluetooth Speaker (PositiveGrid Spark, original 19V switching-power-supply) both
    1-a) aux input
    1-b) Guitar input

    2) My trusty 90'es JVC Stereo System

    3) an USB-Soundcard (on a laptop with Charger plugged in)

    ... and even more mains-powered devices of all sorts, with Euro and with Schuko style plugs (I live in Germany) into the wall, in different wall outlets in my flat, even one pulling the fuse for every other room/appliance. In any of the cases

    I get a high-pitched, sometimes slightly pitch shifting, often periodically pulsing whine.

    I used several audio cables and adapters without any success of fighting this noise.

    The problem seems quite similar to https://community.musictribe.com/discussions/14773/217942/unwanted-noise-of-the-dm12#comments_body_217944

    Yet there are some differences: The noise occurs even when the unit is turned off! When I unplug the power cable there is a mains humming instead of the noise. The noise seems to peak at 1,94 kHz. (see attached screenshot from a phone app and phone recording)

    Depending on the used output jack, audio device and (and its input jack), the noise is either quite subtle or even louder than the instrument on half volume. In any case it is never fully gone.

    It has no correlation with anything on the device (fan speed, wheel LEDs, VCA and its noise floor, ...) - as said it is even present when the Power swithch is on 0.

    Now for the stranger part:

    When taking the screenshot I noticed that the activity on my phone chipset (or display/display driver) altered the noise quite audible. The screenshot below shows this effect (of a previous screenshot) right in the middle of the spectrum flow.

    So the whine seems to be picking up EM interference maybe because some kins of shielding? grounding? does not work propperly. I am no electronics person, so this might all be the wrong conclusions.... I have never experienced something like that with other audio equipment (e.g. Behringer Crave). I had also done a full calibration but the problem persists.

    Another fun fact that puzzles me: The moment I pull the charger out of my Notebook (to which the USB soundcard is connected), the audio level coming from the deepmind drops drastically. What is going on there?

    Does anyone have any idea? Am I doing something terribly wrong? Or is it a case straight for returning the device?

     

    read more...
    0 8
    • evilefi
      NicJonesMT Hi there. Can you please click support at the top of the page and submit a tech support ticket.
      • Jul 5
  • New
    Soultan
    Newcomer - Level 1
    2021-03-23

    I have got my WASP yesterday a I have very often hanging notes. When I switch it off and back on, everything is back to normal.

    I tried to use the WASP directy connected over MIDI to my AKAI MAX49 Master Keyboard - hanging notes.

    I tried to use the WASP connected over USB to the Mac and the AKAI MAX49 connected too over USB to the Mac - hanging notes.

    I tried to use the WASP connected directly over MIDI to my KORG MONOLOGUE - hanging notes.

    The synthtribe v2.4.8. was set to: Multi Channel Disable (Ch. 1) / MIDI IN transpose 0 / Key Priority Last / Multi Trigger Off.

     

     

    read more...
    0 124
    • Soultan
      DavidKnighton Hello Soultan,
      Please hit the SUPPORT option at the top of the page and click on SERVICE tile to have the item brought in for inspection.
      • April 1, 2021
  • New
    newgreyarea
    Newcomer - Level 1
    2021-04-09

    TD-3 has me feeling dumb. 

    CANNOT get the Alternative Timing entry to work. I know how to do this on a 303. Follow the directions in the manual but it doesn't do what it supposed to do. Watched some Youtube vids to make sure it's not something weird I'm missing and still nothing. 

    Start pattern> Hit clear (no metronome!!), TAP obviously doesn't work. I can still program the other way using Time Mode so it's not completely useless. What am I missing?

    Also, I had an issue the other day where I programmed a 16 step pattern. All F's. Then I played it back and there were random notes added in. Mostly C's but also a G or two. Pitch Mode, programmed again. Same thing but in different steps. Edited them out in Pitch Mode and it just kinda moved them around again!! Deleted and started over and finally got it to work but it was super annoying and would render this thing useless in any live gig. 

    Also, also. . When I plug an external VCO into the FILTER IN, I can still very much hear the internal VCO. I was under the impression that it was one or the other. Just want to make sure that's not the case. 

    Any help here would be appreciated. 

    Fairly certain I have the most recent OS unless there's been a new one in the last month. 

     

    While I have you, is there a way to transpose a pattern? I have an Avalon and it allows you to do this while the pattern is playing and it's super useful! Is there a way to change pattern length after the fact without having to program the timing all over again?

     

    Thanks!

    read more...
    0 76
  • New
    Mar62
    Newcomer - Level 1
    2022-01-27

    I got an UMX 490.Wewre i found the sounds and plug in sold with it? (i don't have a CD!)

    is there any download page?

    0 13
  • New
    XIDDENX
    Contributor - Level 2
    2021-10-13

    hi everyone,

    My crave has quite noisy audio out. Osc. sound can be heard very low. It is connected to S32 via DI800. I tried various connection options like direct to S32 and wing local input. Nothing changed. I uploaded a video. It may be more practical to determine the problem and possible solution.

     

    Thanks

    read more...
    0 200
    • XIDDENX
      RobbyWingfield Hi Xiddenx, this is Robby with Music tribe, it sounds like I am hearing notes change. Are you controlling it with something? Could you submit a case at the support tab above with a video that shows your settings? Thanks!
      • October 13, 2021
    • XIDDENX
      XIDDENX

      Thanks for quick response. It is connected to Arturia keystep pro via akai mpc live which has midi multi function can control multi equipment through its usb ports. I tried with midi cable direct connected to midi out port of keystep pro. Nothing make any difference even I also played it with crave's own keys. Crackles and pops are generated during playing over notes. I will do your advice.

      • October 13, 2021
Go to page