Statistics

305,338 members
189,620 posts
  • AndrewTurner
    Contributor - Level 1
    2018-07-12
    I have tried different cables, different usb ports, I'm stuck.

    It does work through headphones, but it's not connecting with my Mac at all.

    2010 Mac Mini running 10.13.3

    I also can't get it to recognize my Line 6 PodHD300, but I'm not asking about that here.

    It WILL detect an ancient M-Audio FastTrack and that can be set up to use in Logic Pro and Garageband.

    I tried finding a previous question like this one and could not.

    Any thoughts?
    read more...
    0 1,416
  • RobGoldberg
    Contributor - Level 2
    2017-06-03
    Hi folks. I have only had my two XR16's for two days so I am new to the device (although I had an x32 console some time ago.

    At any rate, I have created some layers that have everything set up the way I want them for the first unit. The two units will serve different purposes but I need them to be able to be a backup for each other in the event of an issue with one of them.

    How do I get the configurations I create on one to be loadable and usable on the other?

    Thanks,
    Rob
    read more...
    0 1,124
    • RobGoldberg
      RichardYClark Having Stored your configuration as Snapshots within the XR16 you can then Save your configuration files as .scn files on your tablet. They can then be re- loaded to either of your XR16s.
      • June 3, 2017
    • RobGoldberg
      CraigFowler To add to that, as I understand it, the scenes for the mixers' settings get loaded from the tablet to the mixers as Richard said, and as long as you know which scene is for which mixer (you're sensible in your scene names, not just using "scene1," "scene2," etc,) you should be ok.



      However app settings, eg your fader layers, are saved as part of the app data on the tablet itself. If you were using multiple tablets, that could be an issue.
      • June 3, 2017
    • RobGoldberg
      RobGoldberg OK, I think I follow all you've said to me. However, I have run into a problem:



      1. I saved a snapshot.

      2. I save an offline scene



      BUT ......... every time I try to load the scene, the update % gets to 69% and then I get the message:



      Could not complete sync to console: Timeout while syncing /bus/1/eq/6/f.



      Can't get past that. Now what?



      UPDATE: Sorry folks I forgot to say I've been using Mixing Station, not X-Air. I like the look of Mixing Station more. However, the same process on the X-Air app works without incident. Would still like to use Mixing Station if I can.
      • June 3, 2017
    • RobGoldberg
      RichardYClark We assume that being new XR16s that they came with the latest version 1.15 firmware installed? I seem to remember that there was a bug in some earlier firmware that could cause .scn loading to stall sometimes.
      • June 3, 2017
    • RobGoldberg
      RobGoldberg They came with 1.09 but I updated them.
      • June 3, 2017
  • atulliscubs
    Contributor - Level 2
    2020-01-14

    Where do I find the extra software/plugins that was supposed to come with the 1820 interface when I purchased it?

    Thanks

    0 126
  • Gertblom
    Contributor - Level 1
    2020-01-19

    Hi this is gert

    bow can i route an output to the stage boxes,internal midas xlr's and the back jack's?

    0 114
    • Gertblom
      CraigFowler

      Depends on what other signals you want around it, but the simplest way would be;


      Routing>Aux Out


      Output1:Your signal (covers the trs jacks on the rear of the console.)


       


      Routing>XLR Out


      Outputs1-4: Aux (Out) 1-4 (covers the XLR sockets on the rear of the console)


       


      Routing>AES50 A (assuming you’re using the console’s A socket to connect to the stagebox)


      Outputs 1-8: Aux 1-6/M


      Ensure the stagebox output switch is set at 1-8, or the stagebox is in mode1.


       

      • January 18, 2020
  • elzitos
    Contributor - Level 1
    2020-01-22

    Hello,

    I would like to configure the M32 on FOH, with M32 C for monitors whith 2 DL16 on stage.

    The best would be to have the outputs of the DL16 whit 13/14/15/16 for the LR and Matrixes and the others outputs for monitoring the musicians.

    We tried a configuration and the only one who works give me the LR on the M32 in FOH that is not so cool.

    If anyone has an idea it would be so great, i'm lost for the moment.

    Excuse my english ... I'm french

    read more...
    0 108
    • elzitos
      RexBeckett

      @elzitos 


      Hello Christophe, welcome to the community.


       


      What you want should be possible. The easist configuration would be:


      M32 AES50-B <-> AES50-A M32C AES50-B <-> AES50-A DL16(1) AES50-B <-> AES50-A DL16(2)


       


      In the M32C: Route the 32 AES50-B inputs to AES50-A for the M32. Take M32 outputs from AES50-A and route to AES50-B 13-16. Route local monitor mixes to AES50-B 1-12. Routing in blocks of four is possible with the User Out patching in firmware V4.02.


       


      In the M32: Take inputs 1-32 from AES50-B. Route required outputs to AES50-B.


       


      We can help with routing if you need it. It would be easiest if you save both of your console scenes and attach the .scn files to your posts. See Choose File button below.

      • January 22, 2020
  • TimMonaghan
    Contributor - Level 2
    2017-07-25
    Hi, A couple of questions - I just got this interface. I just had a couple of questions, it kind of feels like I am missing a mixer portion of the software or something.

    1. When I am monitoring a mic input, the sound is only in one side. It seems to be RH for channel 1, LH for channel 2, etc

    2. The mono button doesn't do anything. I would expect it to make whatever you are listening to mono.

    3. The a/b monitor button doesn't do anything I have speakers plugged in to "B" and my main speakers plugged into the "Main" in the back, which doesn't seem to be A or B. I have also tried plugging the speakers into the A plugs. The sound comes out of the speakers plugged into B - but when you press the A/B button, it doesn't shut off.

    Is there software I am missing (like a mixer)? I did download and install the drivers from the behringer site.

    Thanks!
    read more...
    0 13,472
    • TimMonaghan
      Michael_Lapke Hi Tim, welcome to the forum!



      Glad you picked up one of these up, such a handy and portable little interface. I can tell you that the UMC404HD itself is just meant to get signal to your computer for recording/playback purposes, not really for use as a "mixer" per se. I'll take a crack a answering your questions and try to clarify why you're experiencing what you are:





      Tim Monaghan;128071 wrote:



      1. When I am monitoring a mic input, the sound is only in one side. It seems to be RH for channel 1, LH for channel 2, etc




      That's exactly how the unit is designed to work. When monitoring on headpones, inputs 1 and 3 come through on the left side, while inputs 2 and 4 come through on the right side, given the STEREO/MONO button is set to STEREO. When in MONO, all inputs will be summed to mono and fed to both left and right sides of your headphones.





      Tim Monaghan;128071 wrote:

      2. The mono button doesn't do anything. I would expect it to make whatever you are listening to mono.




      The STEREO/MONO button works, but it only applies specifically to the headphone output. The MAIN LR and Playback outputs aren't affected by this switch. Engaging the STEREO/MONO switch also allows you to hear the input signals coming into your headphones on both sides, just remember that the signals in your headphones are being summed to MONO when doing it this way.





      Tim Monaghan;128071 wrote:

      3. The a/b monitor button doesn't do anything I have speakers plugged in to "B" and my main speakers plugged into the "Main" in the back, which doesn't seem to be A or B. I have also tried plugging the speakers into the A plugs. The sound comes out of the speakers plugged into B - but when you press the A/B button, it doesn't shut off.




      As mentioned in the QSG product documentation (pg. 24), this A/B Playback monitoring switch also only applies to the headphone output. Playback monitor A (1/2) I believe by default mirrors the Main LR output unless assigned otherwise in your recording.playback software, while Playback B (3/4) will need to have it's audio source assigned in your audio recording/playback software. Pressing the A/B switch doesn't stop audio from playing on either playback audio output, it just selects which source you are going to hear in the headphone output. This is handy when trying to A/B two different playback audio sources.



      Hope this helps clarify things for you!
      • July 25, 2017
    • TimMonaghan
      TimMonaghan Ahh, ok that all makes sense! Thanks a million. I understand that it's not a mixer, I guess I was thinking:



      1. Most interfaces I have used don't make use of a mono / stereo setup (like that anyway)

      2. I was thinking the mono stereo button would make the mix mono in the speakers, since this is a common (aka Big Knob type) function, used for mixing.

      3. I thought this was a (again Big Knob style) monitor swap button, for monitoring in diff speakers.



      Cool, thanks for the quick reply! Although not what I expected, these features will get used!



      By the way the preamps on this sound really nice.



      Cheers

      Tim
      • July 25, 2017
    • TimMonaghan
      Michael_Lapke No worries, happy to clarify things for you.



      Enjoy using your new interface!
      • July 26, 2017
    • TimMonaghan
      GabrielFelixVan Michael Lapke



      Is there any way to turn off this mirror from the Main Out to Playback A (1/2) ?

      I'm using Reaper, and need 4 independent outputs.

      Excuse my English, I'm Brazilian, and there's little information about the equipment around here.
      • September 18, 2017
    • TimMonaghan
      Michael_Lapke

      Gabriel Felix Vaneli;131714 wrote:

      Michael Lapke



      Is there any way to turn off this mirror from the Main Out to Playback A (1/2) ?

      I'm using Reaper, and need 4 independent outputs.

      Excuse my English, I'm Brazilian, and there's little information about the equipment around here.




      No worries Gabriel, you should in fact be able to assign another audio source for that playback output within Reaper (or any other compatible DAW) just like you would with the Playback B (3/4) outputs. The Playback A output only mirrors the Main LR output if you've assigned nothing else to it within your DAW.



      Hope this helps!
      • September 19, 2017
  • KimonGill-Tsoul
    Contributor - Level 1
    2019-01-18
    I am going to buy an Akai 25 key MPK midi controller and because I'm on a Linux system I was wondering if I could adjust all parameters of the controller from Tracktion 7 (e.g. assign samples to a drum pad).
    0 174
  • Lubos
    Contributor - Level 2
    2020-03-21

    Hi,

    I have problem with Inputs on UMC204. If I can select channel for recording on PC, i can choose as input only "BEHRINGER UMC 204 192". Then I can start record INPUT 1 but INPUT 2 is not selected, so it is muted. I can hear input 1 + input 2 together in my Phones at the same time, but not in monitor, or playback. My drivers can work only with equip called "BEHRINGER UMC 204 192" but this is mean only INPUT 1 NOT INPUT 2. I need choice input 1 or input 2 and next I can work with Voicemeeter Banana.

    I have WIN10 + Audacity + ASIO4ALL + UMC Driver (I try all verison on your site).

    I mean, this is the same problem as: https://community.musictribe.com/t5/Recording/UMC-204HD-very-hissy-when-I-record-even-in-a-single-input-with/td-p/157777 but there is no answer.

    Please, help me. Thx.

    read more...
    0 374
    • Lubos
      RexBeckett

      Hello @Lubos , welcome to the community.


       


      For a start, you do not need ASIO4ALL so I suggest that you uninstall it. The UMC drivers already provide an ASIO interface but, in any case, Audacity does not support ASIO.


       


      The inability to record a mono track from input 2 is a limitation of Audacity. Free selection of inputs is available using fully-featured DAWs - e.g. Reaper

      • March 21, 2020
    • Lubos
      Lubos

      Thx for help.


      I try uninstall all SW (ASIO, Driver UMC, Audiocity), then install only driver, but nothing change. I essentially need to use Voicemeeter banana for Skype with 2 mic.

      • March 22, 2020
    • Lubos
      RexBeckett


      @Lubos wrote:


      Thx for help.


      I try uninstall all SW (ASIO, Driver UMC, Audiocity), then install only driver, but nothing change. I essentially need to use Voicemeeter banana for Skype with 2 mic.





      @Lubos 


      I can partially reproduce your problem on Windows 10 1909. Windows treats the UMC as a mono mic input using only the left channel. Audacity follows Windows logic so mono tracks are left (1) input only and stereo tracks have left (1) on both sides. Reaper appears to ignore Windows logic and can select each input for mono tracks.


       


      The same UMC driver on Windows 10 1803 does not show this problem. Audacity can record stereo tracks from left (1) and right (2). Mono tracks seem to be recorded as a mix of (1) and (2).


       


      I shall investigate some more and let you know if I find a workaround.

      • March 22, 2020
    • Lubos
      RexBeckett

      @Lubos @Just4Fun 


      I have found a solution to the issue of Windows treating UMC inputs as mono. See this thread for details. Changing the setting as described allows Audacity, and probably other audio applications, to receive stereo inputs from the UMC. Audacity still cannot record a mono track from input 2 because it does not have that option. You can, however, record both inputs as a stereo track and then split that into two mono tracks.

      • March 23, 2020
  • tazzboy
    Contributor - Level 2
    2020-04-09

    I am trying to setup my Behringer x32 with my DAW (Reaper) with DAW report I have followed the instruction but it seems as the the reaper is on controlling the Behringer X32 buss section and not the channel section. Is there something that I missed or didn't do correctly?

     

    Kind regards

     

    Brent Harmon

    read more...
    0 261
  • InactiveUser
    Contributor - Level 2
    2012-11-09
    While the function exists, when attempting to execute a scene recall from xControl, the console ONLY asks for confirmation, which prevents the scene from recalling remotely.

    Is there a way to defeat the confirmation on the console so operation can be completed remotely?
    read more...
    0 1,195
    • InactiveUser
      PerSovik SETUP - global - Confirm Pop-Ups
      • November 12, 2012
    • InactiveUser
      InactiveUser All confirmations unchecked, still will not recall from xControl. According to Behringer support this function currently does NOT work and is being fixed in the upcoming firmware update.
      • November 13, 2012
Go to page