Statistics

269,927 members
149,692 posts
  • JamesMarquette
    Contributor - Level 2
    2020-04-21

    Does anyone know what the differecnce is between the legacy prodcut UMC404 and the UMC404HD?   I'm using the legacy with Reaper and Jamulus and wonder if there is any latency difference between the 404 and 404HD.   

    0 82
    • JamesMarquette
      stewwest

      UMC404HD is 24bit, while the older UMC404 is max 16bit

      • May 5, 2020
    • JamesMarquette
      ThomasAlexander

      Hello James,


      I don't think there is much difference. The one thing I noticed is this for the legacy 404: Audiophile 24-Bit/96 kHz. So the old 404 goes up to 96 kHz, while the 404HD goes to 192 kHz. Someone correct this if I'm mistaken: I think you can get less latency at the higher sample rates as long as you have enough processing power. But of course the file sizes will be much larger for recordings. I would say that most people should be unaffected by the difference between 96 and 192.

      • June 5, 2020
  • PatrikBouldin
    Contributor - Level 2
    2020-05-24

    HI, I know I can set FX1-4 levels on the X-touch, but I can't seem to find how to adjust the FX output (this would be the bottom far-right fader on the Xedit app, where you select either MAIN LR, Bus1-5, or FX1-4). Where on the X-Touch do you set the FX OUTPUT (not the input)? Any help?  I uploaded a picture of where I would do this on the X-edit app.

    Thanks - Patrik

    x-edit.png
    read more...
    0 101
    • PatrikBouldin
      RexBeckett

      @PatrikBouldin 


      The fader in your screenshot is the FX1 Send Master. This can be adjusted on the X-Touch by selecting the fifth fader bank (FX1-4/DCA1-4) and using faders 1..4 for FX Send Masters 1..4.

      • May 24, 2020
    • PatrikBouldin
      PatrikBouldin

      Rex, thanks VERY much, that did it. Hey question - is there actually a (real) users manual somewhere? I could only find a very short / shallow guide. Searched around.


      What am I missing on this stuff? There was no clue that faders 1-4 on the 5th fader bank controlled the FX master output!!! 


      Thanks again,


      Patric

      • May 24, 2020
    • PatrikBouldin
      RexBeckett


      @PatrikBouldin wrote:


      Rex, thanks VERY much, that did it. Hey question - is there actually a (real) users manual somewhere? I could only find a very short / shallow guide. Searched around.


      What am I missing on this stuff? There was no clue that faders 1-4 on the 5th fader bank controlled the FX master output!!! 


      Thanks again,


      Patric





      @PatrikBouldin 


      The functions are listed in the Firmware Version 1.15 Release Notes from X-Touch Downloads. 

      • May 24, 2020
  • FireballXL5
    Newcomer - Level 1
    2020-07-02
    Hi all, We bought the amp a year ago - got sidetracked by my son's brain cancer and didn't use it till recently. Built an isolation cabinet for it, got it all set up, turned it on and nothing. No hum, no signal - the only sign of life is a small green light. We tried 3 new cables but still nothing. I believe it's still under warranty, but if it's something we can fix, that would be best. Any kind of help is greatly appreciated and thanks in advance.
    read more...
    0 81
    • FireballXL5
      ChrisEdwards1 Hi FireballXL5, i hope you are well. If you have not already done so i would recommend that you open a Care ticket. At the top of this page, click Support -> Care -> Create a Care Ticket and select Type: Service request. Make sure that you enter all required (*) data before clicking Submit. Once submitted one of our specialist will be in touch to advise further.
      • July 6, 2020
  • downsouth72
    Newcomer - Level 1
    2020-07-11
    Hi , At first I was trying to figure out how come im hearing this humming continuous sound in my monitor/headset. I've checked the levels , gains of each knobs. And i made sure that there was no Static Ground Loop that will conflict on my interface coz i plugged it on the different wall strip. Isolated the problem by switching wires and mics and inputs from ch 1 - 8 . And realize that it appears only on Ch 1 and Ch 2 . Which the rest at the back of the channels 3-8 has no issues on static/humming sound even at max gain. Im using dynamic mics for my drums with all XLR inputs. Is it normal or other way to reduce the sensitivity of Ch 1 and Ch2? Both ch 1 and ch 2 are in correct settings. PAD is off , And using it as Line not instruments. ch 1 and ch 2 are used for kick and snare. Please someone help me.
    read more...
    0 149
    • downsouth72
      RexBeckett If you unplug the mic cables from inputs 1/2 and plug them into inputs 3/4 with the same settings, does the hum stop? Are you monitoring from all eight inputs (In 1-8 button pressed)?

      Is the UMC1820 mounted/positioned over or under another piece of electronic equipment?
      • July 11, 2020
      • Humming Sound Sensitivity on Main Input 1 and 2 - BEHRINGER 1820
        downsouth72 If you unplug the mic cables from inputs 1/2 and plug them into inputs 3/4 with the same settings, does the hum stop?
        - YES. Itried switching cables and mics. It seems like its too sensitive than the other inputs. I can hear my self talking with some distance. But when I lower the gain like 9 oclock position it disappears.

        Are you monitoring from all eight inputs (In 1-8 button pressed)? How will I check? Im using a headphone plugged in to Monitor Input infront, and 1-2 is pressed i think. But im gonna check on that. I think 1-2 (button) is pressed.

        No In. (Instruments) , All are not pressed. Im using XLRs. -i hope i understood your question.

        Is the UMC1820 mounted/positioned over or under another piece of electronic equipment?
        No its not. My laptop is far from the interface. And they even used different outlets to avoid static loop.


        --- Note:
        it lessen or disappear when I lower the gain knob of 1 and 2. I was thinking is 1-2 more sensitive than 3-8?
        • July 11, 2020
      • Humming Sound Sensitivity on Main Input 1 and 2 - BEHRINGER 1820
        downsouth72 just checked it. My monitor input is not pressed so im listening to 1-2.

        the humming disappears when i set the knob of 1 and 2 to 9 or 10 o'clock.
        so I tried to zero all gain of 1-2 and maxed out gain knob for 3-8 , no humming.
        Only 1-2.
        • July 11, 2020
      • Humming Sound Sensitivity on Main Input 1 and 2 - BEHRINGER 1820
        downsouth72 should I be using PAD on 1-2? dynamic mics?
        • July 11, 2020
      • Humming Sound Sensitivity on Main Input 1 and 2 - BEHRINGER 1820
        RexBeckett It depends on the sensitivity of the mics. The Pad button drops the signal by about 20dB. If this reduces the hum and the signal is still loud enough, it may be a solution.
        • July 11, 2020
      • Humming Sound Sensitivity on Main Input 1 and 2 - BEHRINGER 1820
        RexBeckett If the 1-2/1-8 button is not pressed, you are only monitoring inputs 1/2 so you would not hear any hum from channels 3-8. To compare the channels, you need to press the button so you can hear them all.
        • July 11, 2020
    • downsouth72
      RexBeckett I was asking about the left button above the Monitoring knob. It controls which inputs you hear in the monitor output. When pressed, you should hear all eight inputs. When not pressed, you only hear inputs 1/2.

      Actually using different power outlets is more likely to cause a ground-loop but it would usually be audible on all inputs.

      There should be no difference in the sensitivity of the inputs. I suppose there could be some hardware fault affecting inputs 1/2. It may be worth opening a Care ticket for Technical Support.
      • July 11, 2020
      • Humming Sound Sensitivity on Main Input 1 and 2 - BEHRINGER 1820
        downsouth72 this is what you mean right? ok ill check on it.
        • July 11, 2020
      • Humming Sound Sensitivity on Main Input 1 and 2 - BEHRINGER 1820
        downsouth72 Rex , I can hear 1-8 channels now. im not sure if how should I describe it as "hum". Its like an electricity/static sound.
        But I guess that answers why only hear 1-2.
        Now the question is , is that normal?
        When I exported the all mixed wav file - it was in the recording if my drums is not making sound , or you can hear them in between spaces of my drums.
        Not that loud though but its there. the hissing , hum or static sound.
        Drums sounded good though.
        • July 11, 2020
    • downsouth72
      RexBeckett There will always be some noise (hiss) from microphones but it should be well below the level of the drums. It may help to EQ or gate the channels during mix-down. Hum is a different matter. In a properly wired and grounded system, it should be inaudible.
      • July 11, 2020
      • Humming Sound Sensitivity on Main Input 1 and 2 - BEHRINGER 1820
        downsouth72 Thank you rex. Big help!
        • July 11, 2020
  • Cpederson
    Newcomer - Level 1
    2020-08-05

    I recently purchased the XR12.  I thought I was able to download an app for by MacBook Air, but not the case.  Was this something that they discontinued?  I know I can download for my iPad still, but was hoping for a bigger and better editing interface.

    read more...
    0 268
    • Cpederson
      DaveMorrison X-Air-Edit is the app you want. Version 1.5 is for the latest firmware. Available from Behringer. Look under Download>Software. The X18, XR18, XR16 all use the same app (Midas MR18, and MR12 also—M-Air-Edit).
      • August 4, 2020
    • Cpederson
      john0121 Hi Cpederson, if you go to the link below and click software on the right side of the page you will see X Air Edit for Mac 1.5 available for download:

      https://www.behringer.com/product.html?modelCode=P0BI6

      Hope this helps
      • August 4, 2020
    • Cpederson
      Cpederson Thank you Fellas! I saw that link as I was searching and that is exactly what I needed, but was afraid to just download it. I appreciate you taking the time to respond!
      • August 5, 2020
  • Jpdunlop47
    Newcomer - Level 1
    2020-08-28

    Hi,bought the UM2 today. Using it with ASIO4ALL and Bias FX 2. It seems when I have it plugged in, and I play backing tracks (Youtube/spotify/ultimate guitar) the noise that comes out isn't right. It sounds liked the hgh end of the track has been clipped. Can anyone shed any light on how I can fix this?

    Cheers,

    James

    read more...
    0 49
    • Jpdunlop47
      PedroRodrigues Hi James Dunlop can you please confirm that the sample rate set up on the unit is the same present on the files, please confirm the cab;es that you are using are all in good conditions and the unit is connected directly to your computer via USB 2.0 as USB are not advisable. If you require a more detail assistance on this matter please follow the link below to submit an assistance case via MUSIC TRIBE COMMUNITY https://community.musictribe.com/pages/create-new-ticket
      • August 31, 2020
  • Paul_Vannatto
    Volunteer Moderator
    2020-09-10

    For user concerned about ghost touches on the Wing touchscreen.

    A test mode was recently added. You can access it by holding down HOME and METERS while powering on the console.

    The error should not develop over time so if it doesn’t happen now it shouldn’t happen later either.

    It is a hardware error and can therefore not be fixed by a firmware update. Please contact your seller/distributor/service center for help.

    https://musictribecommunity.powerappsportals.com/en-US/knowledgebase/article/KA-02829

    read more...
    1 148
    • Paul_Vannatto
      KlausMock Thank you, Paul. In the article this is written: „If there have been any touch events during this hour, then it would suggest an error with your display. „
      What does that mean exactly. Only one error within an hour means that the screen is defect? What about running the test more hours? Should there also be zero events or how much are acceptable? And should I contact my dealer first? Regards Klaus
      • September 19, 2020
      • Wing Touch Screen Test
        Paul_Vannatto Hi Klaus, there is a batch of touchscreens that have been found to be defective, in that they randomly emulate a touch (or touches) by itself (at least that is my understanding). This test determines whether your particular unit is affected. This is the same test the techs use when testing potential defective screens and they have determined that an hour of running the test should suffice. Of course it doesn't hurt to run it longer. If a touch is discovered during that hour (or more), then you should contact either your dealer or submit a support ticket (click on Support above). Hope that explains it sufficiently.
        • September 19, 2020
    • Paul_Vannatto
      amgatx How long do we wait for them to reply to the support ticket? I have a unit with more than 4300 uninitiated touch events over an 8 hour shift (which obviously renders the unit unusable). It's just sitting not making music or money until I get this fixed. After figuring this thing out I'm really excited to be able to start using it, but right now I'm stuck in a technical support bottleneck. Help me get this thing to a service center!
      • January 27, 2021
      • Wing Touch Screen Test
        amgatx sometimes it's more, sometimes it's less, but it's always in a similar pattern. I should also mention, I don't currently have a dealer to approach with this, so I'm left to see how Behringer can help me.
        • January 27, 2021
      • Wing Touch Screen Test
        NicJonesMT Hi Amgatx.

        What is your case number and I will look into this for you
        • January 28, 2021
      • Wing Touch Screen Test
        amgatx Sorry for the delay Nic, I didn't get a notification of your reply. My case number is Case CAS-413903-T9F2P6  -  WING. Thank you in advance for any information you can provide.
        • February 1, 2021
      • Wing Touch Screen Test
        NicJonesMT Thanks for providing the Case number!

        I've had a look on our system and can see that my colleague from the US Service team contacted you yesterday, to which you replied.
        I will drop him a note and ask him to try and prioritise this for you.
        • February 1, 2021
    • Paul_Vannatto
      edmyer Have the same Issue. Any solutions known ?
      • November 22, 2021
    • Paul_Vannatto
      Paul_Vannatto The only solution is to click on Support (above) and fill in the form and create a repair ticket.
      • November 22, 2021
      • Wing Touch Screen Test
        Midas12 Whats the solution when Esteban from service has your module for going on 8 months and no reply from him?
        • December 1, 2021
  • mgmgmg
    Newcomer - Level 1
    2020-10-24

    Whenever i press the "Layer A" or "Layer B" button, while already being on that particular layer, the positions of all knobs is being reset. This happens on any DAW and any computer from the very beginning.

    Movie showing the behaviour below:

    https://photos.app.goo.gl/CxMoxEYhW7YRVr7JA

    read more...
    0 86
    • mgmgmg
      john0121 Hi m g, thanks for the video. I'll send it along to our software team for investigation.
      • October 26, 2020
      • X-Touch Mini Bug
        mgmgmg Thank you.

        Just to add: The midi values of the encoders are also reset, so turning one afterwards makes the knob in the DAW "jump". It makes it unusable for a live situation.

        A workaround i found in Ableton Live is to disconnect and reconnect the controller so Live resends all the encoder positions.
        • 1
        • ·
        • October 26, 2020
      • X-Touch Mini Bug
        mgmgmg Any feedback John?
        • November 9, 2020
      • X-Touch Mini Bug
        john0121 Sorry, I'll chase this up today.
        • November 10, 2020
      • X-Touch Mini Bug
        john0121 Would you be able to submit a tech support case via the support button please, it will make our correspondence easier should the dev team need more info. If you could put the subject as FAO John Matthews I'll be sure to pick it up. Thanks
        • November 10, 2020
  • New
    SamZaoui
    Newcomer - Level 1
    2021-02-24

    Case Number: CAS-423963-P4D9V3 is still Awaiting for Customer Response CRM:0120000128238

    i need your help with this.. I am not getting any support

    0 78
  • New
    marceinspain
    Newcomer - Level 1
    2021-03-27

    I would like to know if there is a way to connect my condenser mic with a xenic 802 to a uca222... (I already have these two..) to a Canon DSLR 550D digital reflex camara. Someone please help me to do this and tell me, please, with kind of conectors should I buy.

    Many thanks in advance.

    read more...
    0 73
    • marceinspain
      KyleJohnson Hello, Kyle here from Music Tribe. You would not need the UCA222 involved in this setup, simply connect from a pair of outputs on the mixer, or the headphone output on the mixer, into the mic input on your Camera. Depending on the type of input on the camera, you might need an 1/8" cable or RCA cables, but for that I recommend you reach out to Canon for more clarity.
      • March 27, 2021
Go to page