Statistics

294,536 members
177,641 posts
  • New
    DavidSelf
    Contributor - Level 2
    2021-12-05

    My issue is that often when I press play or record in Cakewalk I get a long pause before play/record begin and sometimes my recorded material is at a different place in time than what I was hearing while recording.  I suspect my driver setup.  I currently use the WASAPI option.  My inputs are X-USB.  Anyone have any experience using X32 with Cakewalk that might be able to shed light on my issue?

    read more...
    0 285
    • DavidSelf
      reginaldStjohn3 Use the ASIO driver for the X32. Select ASIO driver format in Cakewalk
      • December 5, 2021
    • DavidSelf
      GaryHiggins Yes just use ASIO driver model, works perfectly!
      • December 5, 2021
    • DavidSelf
      DavidSelf Thanks. I'll try that tomorrow.
      • December 5, 2021
    • DavidSelf
      DavidSelf ASIO does not work for me. When I select that mode cakewalk blinks a dialog box on and off and you can't select anything. Could I have an ASIO driver on my system that is not compatible? If so, what do I look for. I have the X-USB drivers installed from Behringer.
      • December 15, 2021
      • Driver issue using X32 with Cakewalk by Bandlab
        DavidSelf I have a realtek asio component installed under the software portion of device manager. Could that be it?
        • December 15, 2021
    • DavidSelf
      Paul_Vannatto If you are using Windows, you need to install the X32 ASIO drivers from the X32 product page found here:
      https://www.behringer.com/product.html?modelCode=P0ASF
      under Product Library, Software
      If you have the X-USB card in the X32, choose the X-USB Audio Driver Version 5.12.0
      • December 16, 2021
  • New
    rssgmatt
    Newcomer - Level 1
    2022-01-28

    I am un able to use the talkback or hear any sound out of either side of the headphones jack on the Behringer X32. 

    I've Factory reset the board but still have no input from the on board mic or ext mic, the monitor shows bars on the meters but no sound out.

    I've also tried to route the talkback through the P16 but the prevailed nothing. 

    Is there something that I am missing? 

    read more...
    0 108
    • rssgmatt
      Paul_Vannatto Did you make output assignments, etc. on the Talkback screen?
      • Jan 28
    • rssgmatt
      rssgmatt Yes, went to every out plus L/C and MC still no output.
      • Jan 28
    • rssgmatt
      Paul_Vannatto Did you enable the Talkback and press the Talk A or B? On that screen, are you seeing a signal on the VU meter? If not, you might have a mic problem - if it is a condenser mic, it won't work since there is no phantom available on that input).
      • Jan 28
    • rssgmatt
      rssgmatt Great idea, but I have enabled the mic on A&B channels and also had them lached. The mic is good I currently use it on a regular input channel to talk to the worship team. Also I still have no sound coming from either side of the headphones jack on the Behringer X32. Thanks for the great ideas but it has to be something more. I have tried all the basic things even tried to route it through the P16 output. Still nothing.
      • Jan 28
    • rssgmatt
      JamesPaul The picture indicates the TBK LVL is fully attenuated, positioned between signal indicator and destination selection display, center of screen. Herein would appear to be an issue.
      • Jan 29
  • New
    serviceman
    Newcomer - Level 1
    2022-04-29

    Hi,

    I am working with a system that was setup by someone who is no longer available.  I would like some assistance routing a MixBus 4 to Aux Out 5/6 rca jacks for streaming via a pc.  Under routing and the Aux Output tab, I see the six balanced outputs and I'm hoping that the AES/EBU L&R are those outputs.  I have attached a screenshot of the routing.  Can you please verify that this is done correctly.  If there is an easier way please let me know.

    Thanks for your help.

    read more...
    0 25
    • serviceman
      Paul_Vannatto No the RCA jacks are hardwired with the 1/4" jacks (Aux Out 5/6). So you would assign Mixbus 4 to Aux Out 5 and 6. You do realize that all mixbuses are mono in nature. If you are wanting stereo output, you would need to stereo link two adjacent mixbuses (in odd/even pairs - eg. mixbus 3/4), then assign the odd mixbus to Aux Out 5 and the even mixbus to Aux Out 6.
      • Apr 29
      • X32 firmware 3.2
        serviceman Thanks so much for your help. I really appreciate it.
        • Apr 29
    • serviceman
      EricSimmers I’ve got a Behringer A800 amp, I purchased speakon connectors that are NL4, are the connectors on the amp NL2 or NL4?
      • Apr 29
  • New
    Audiolunatic
    Newcomer - Level 1
    2022-05-18

    I'm new here and not sure if this is the right page. Behringer support sent me here to find parts.

    looking for a pair of rack ears for Behringer FCA 1616

    0 31
    • Audiolunatic
      Nigel67 Hi Audiolunatic. I think that support meant to send you to filling out a spares ticket which can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Spare Parts tab and submit a ticket. The FCA1616 is a legacy product, so unfortunately there may not be any left in stock to purchase. I would also try posting on the Behringer FB site to see if anyone on there has a pair for sale or may know a company that can make rack ears. You could try this company and see if they have ever made any for the FCA1616 https://www.facebook.com/RACKEARS/. Hope this helps
      • May 17
  • New
    durmusergul
    Newcomer - Level 1
    2022-07-06

    Merhaba .Flow8 de kullanıcı sorunları devam ediyor ve bu sorunları işletim sistemi yenileme yöntemi ile gidermenizi bekliyorum.Fx bölümünde Mute butonları efekti değil komple kanalı kapatıyor.oysa main de kanalı fx bölümünde bağlı olduğu fx i kapatmalı.Fx1 de iken mute fx1 i devre dışı bırakıp o efekti mute yapmalı.Fx2 de iken bağlı olduğu efekti mute yapmalıdır. 

    read more...
    0 5
  • Konsider
    Contributor - Level 1
    2019-09-07

    It may seem obvious, but just in case anyone was wondering how to get tracks 1-8 to appear on your Extender, and tracks 9-16 on the main X-Touch in Ableton, here is what to do:

    Go to your preferences in Ableton, and then on to the LINK/MIDI tab. Remove all control surfaces in the top section, so that all are set to NONE. Then, simply set up the Extender unit first, and the main X Touch second. Channels 1-8 will then be assigned to the extender.

     

    read more...
    0 145
  • sz4bo
    Contributor - Level 1
    2020-01-12

    Hi,

    on the official page where I can download the synthtool (for win) there is no visible system requirements listed. What is the lowest windows version this tool can run, 8,10? Also the app does not start for me, it is complaining about missing QT libraries under win7 and complaining about openGL2 missing libraries.

     

    read more...
    0 117
    • sz4bo
      calli

      I can confirm that it runs under 8.1 with no problems.


      I can start it on Windows 7 also (no synth connected but starts flawless)


      I guess your system is 64bit? QT should come with the tool, OpenGL shoud also be part of Win7... So I am out of ideas here. You can try to install QT Libs from the official sources I guess and try to update your Graphics cards drivers however that will probably mess with your system hard if you are not very familiar with such stuff. Be warned!


      Carsten

      • January 12, 2020
  • GaryHiggins
    Superhero - Level 1
    2020-01-25

    Heads up for those who may be waiting with bated breath-WING has arrived and is shipping at Sweetwater-I would suspect also at other major US dealers!

    0 174
  • William824
    Contributor - Level 1
    2020-02-20

    Using X32 Edit Version 4.1 for Windows. Where would I find the Send on Fader option? 

    0 151
    • William824
      Paul_Vannatto


      @William824 wrote:


      Using X32 Edit Version 4.1 for Windows. Where would I find the Send on Fader option? 





      Just select one of the bus boxes on the right side, which will switch the faders over to SOF.


       

      • February 20, 2020
  • tallulahrendall
    Contributor - Level 2
    2020-03-25

    Hi there What is the best kit to use to take XLR L and R feed and route it into Facebook live or instagram live?

    there are things like irig pro duo or everymix 4but it’s a bit of a mindfield.

    Any suggestions?

    thanks 

    anh 

    read more...
    0 131
    • tallulahrendall
      RexBeckett

      @tallulahrendall 


      As you say, there are many possible USB audio interfaces. For a PC or Mac, I would use one of the UMC HD interfaces. The least-expensive is the UMC 202HD. The TRS jack part of the input connectors will easily take the balanced line-level output from the XR12. I have recently tested the UMC driver with Windows 10 and it works with both ASIO DAW software and basic Windows sound (WASAPI). See this thread for more information.

      • March 24, 2020
    • tallulahrendall
      tallulahrendall

      Ok great thank you


      I am running Mac High Sierra so this would work.


      I am guessing I then just need to OBS software for streaming?


       


       


       


       

      • March 25, 2020
    • tallulahrendall
      GeorgeDougherty

      Our setup is more simple at the moment, but we're using an HDMI audio injector with a 3.5mm input jack to inject audio into a single camera feed and an HDMI capture interface on our streaming computer.


      We'll move towards multiple cameras in the near future and can continue doing this as OBS allows selecting the audio feed for each scene.


      Previously we just fed the camera into an HDBaseT matrix for distribution to multiple TV's around the building.


      Edit:  We use something like this. https://www.amazon.com/J-Tech-Digital-Embedder-Inserter-Support/dp/B07W7NB4NR/ref=sr_1_4?crid=3PGD4ZJT5Q112&dchild=1&keywords=hdmi+injector&qid=1585155982&sprefix=hdmi+injector%2Caps%2C169&sr=8-4


       

      • March 25, 2020
Go to page