Statistics

254,562 members
132,263 posts
  • New
    Chris135
    Newcomer - Level 1
    2021-08-04

    we are almost away here..

     

    THANX !!!!

     

    im selling my mint Octatrack Mkll for a COMPACT X32 :

     

    just need to play synths alltogether. <3

    0 43
  • New
    Tvaaker96
    Newcomer - Level 1
    2021-08-22

    Hello,

    we are using a XR18 air for recording in our band. When using input 1 and 2, do you have to disengage/engage or alter the XR18 pre amp when using a microphone in front of your guitar amp instead of connecting your guitar direct into the XR18 input 1 or 2? Does it make any difference if your using a XLR or 1/4 plug?

    Thankful for every advise.

    read more...
    0 25
    • Tvaaker96
      GaryHiggins No special settings by you, other than adjust the analog gain if needed. I've done both methods there, I would say the ideal would be to use a direct box rather than guitar directly in. That said, I rarely do and usually go in directly. I have had enough preamp control to adjust the signal as needed-I am also a bit lazy and never prepared for the moment inspiration hits...thus I just plug in my acoustic/electric and go. A mic on the other hand may need different gain settings so that part needs checking out .
      • Aug 22
  • New
    drumbella
    Newcomer - Level 1
    2021-09-27

    Is there some limitation on scanning for a console on the complete network scope with the IOS app v.1.2.b12? My network is a 10.10.10.0/23 scope. Which means I have 10.10.10.1-10.10.11.254 addresses available. If my iPhone has an IP of 10.10.10.X it scans and finds the console which is 10.10.10.40. If my iPhone happens to have an IP address of 10.10.11.x it will not find the console. I can manually enter the IP of the console and it works fine.

    read more...
    0 10
    • drumbella
      PedroRodrigues Hi drumbella,please consider that WING-Q can only scan class c addresses, otherwise the console scan would take forever. So if you have an “exotic” address, you need to do a manual connect. The "exotic" address is stored though, so that on the next scan it should work.
      • Sep 28
  • New
    jvergara65
    Newcomer - Level 1
    2021-10-18

    I am getting noise/cracks in the volume pots for mpa40btpro Speaker.

    Where I can find the schematics of the electronics to be able to replace those faulty pots?

    Juan Vergara

    0 9
    • jvergara65
      Paul_Vannatto Is the MPA40BTPRO still under warranty? If not, have you tried cleaning the pots with contact cleaner? Schematics are only available for authorised service depots.
      • Mon at 9:10 AM
  • robnoxious
    Contributor - Level 2
    2019-05-23

    Came across an issue that has me puzzled.  I have also found this on the Midas m32.  Equipment is x32 connected via cat5 to the S16.  There are some input mono channels that are recieving signal, routed correctly, going to LR, but not going out to the speakers.  To correct, I copied/paste from a known good channel.  I compared both channels prior to copy/paste, and they are identical in the set up.  An additional bug is the LR shows meter output, but the fader is not controlling the output to the speakers.  It appears to be in an "always up" state.

     

    I did update the firmware to the latest, 3.11 - no change in the LR fader control.  I also did a factory reset and reimported the scene from USB, same result with LR.  I am going to assume something is wrong with the scene - but - this problem is also happening with a completely different scene, in a different church, on the Midas m32.

    read more...
    0 147
    • robnoxious
      Paul_Vannatto

      Hi Rob @robnoxious,


       


      Welcome to the forum. What you describe could be a combination of output assignment and parallel path issues. The best way for us to help troubleshoot is for you to save one of your scenes to a file, zip it and attach it to your next response (Choose File button below). 


       

      • May 23, 2019
    • robnoxious
      robnoxious

      Attached is the zip scene in question.  Thank you for reviewing.

      IMPACT.scn.zip
      • May 23, 2019
    • robnoxious
      Paul_Vannatto

      Hi Rob @robnoxious,


       


      Unfortunately something glitched and that scene is empty (no OSC commands). Please try again.


       

      • May 23, 2019
    • robnoxious
      robnoxious

      Apologies for the error in first file and for delay in responding.  Attached is the most recent file.

      IMPACT1.scn.zip
      • May 31, 2019
    • robnoxious
      Paul_Vannatto

      Hi Rob @robnoxious,


      What is the Main L and R connected to? If it is the S16 (in mode 1), there is a routing problem (Routing, Out 1-6). These outputs are not assigned to any of the outputs 1-8. Main L is assigned to outputs 9 and 15, and Main R is assigned to output 16.


       

      • May 31, 2019
  • DougDeMarche
    Contributor - Level 2
    2019-08-06

    Why am I having difficulty uploading and/or emailing a scene file that can be opened?

    Paul Vanatto?

    0 178
  • RayMontreal
    Contributor - Level 2
    2019-11-15

    GET DELAY SYNCED TO TEMPO ON MY MIDAS MR18 and other *R CONSOLES. This should work on XR!

    Today I stubbornly learned Max 4 Live basics in order to send sync to the TIME knob of my Midas FX 2 rack, have a look. I'm sharing the file here, edit it, make it better, share the better one, just please keep it FREE.

    This device is as simple as : 

    1- Drag it into Ableton

    2 - Set your mixer's IP

    3 - Set FX rack location

    4- Set TIME knob location

    5- Hit Start.

    When I learn more about Max4Live I plan to have a sleek interface to input all three but for now I wanted to share it and get your comments, be gentle this is my very first work in "coding".

    Enjoy!

     

     

    How I did it:

    1. Get bpm from Ableton
    2. Convert to miliseconds using: 60 000 / bpm=ms 
    3. Convert ms to OSC Value between 0 and 1 to spread from 1ms to 3000 ms with this formula:  ms/3000
    4. Get FX Rack location ( fx 1,2,3,4) 
    5. Get TIME knob parameter location (par/01 02 03 04 05 or 06)
    6. Get IP of the MR18 mixer and OSC port.
    7. Assemble an OSC message using:  fx par OSC Value:  ex:   /fx2/01 0.3333
    8. send it via OSC anytime the tempo changes
    9. Keep Mixer alive by sending regular osc messages to it.

     

    PS: The port might differ on XR18 (10023)?, check your manual and have fun!

    PS #2 send me a message to get the M4L Device Smiley Happy

    read more...
    0 146
  • AdamVolek
    Contributor - Level 1
    2019-12-07

    Hello everyone,

    about 2 months ago I bought the Behringer XD80USB drumset. For the first 2-3 weeks everything was completly fine and worked perfectly. But the I found out that the 'drumhead' of the snare pad going deeper to the pad and that caused that my sticks dont bounce of it that good, the response got worse and and when I hit it like really soft it makes the sound of a rimshot (I hit it in the middle not on the edge). At first I said to myself: "Well I'm not a jazz player so I don't mind if i can't do some light hits...". Another month passed, I turned on the kit, started playing and the snare drumhead was even more deeper and it was making that rimshot sound wherever I hit it.
    Obviously I'm pretty upset about it, because I have this drumset for like 2 months like I said and really don't know what to do.
    Thank you for any kind of help.
    Have a great one out there folks!

    read more...
    0 213
    • AdamVolek
      KenMitchell

      Hi Adam ( @AdamVolek ), 


       


      Welcome to the community.  I recommend you open a support ticket here: https://www.behringer.com/brand/behringer/support#googtrans(en|en)


       


      You'll need to create CARE portal account first which can be a little painful but once you do that you can submit and track your ticket.  You should get an auto-reply email once you submit so if you don't double check your spam folder.  It will say that someone will contact you within one business day.  Be patient as that's been more like a week (or more) these days. 


       


      Hope this helps, 


      Ken

      • December 7, 2019
    • AdamVolek
      Vercongeterix

      Get used to it. Behringer is garbage. I regret my purchase daily.

      • February 26, 2020
  • JanWilliams
    Contributor - Level 2
    2020-02-07

    I have a routing question.  I just got my new Wing console yesterday and trying to figure out the routing to do the following.

    I would use the Wing for FOH and my X32 Rack for monitors thru an S32.  My configuration is pretty straightforward.  The first 8 outputs on the S32 is for Mix Bus 1-8 which is controlled via the X32 Rack.  The last 8 outs (9-16) are for FOH and Matrix.  

    Any assistance on routing the Wing and the X32 to accomplish this would be greatly appreciated.

     

    read more...
    0 177
    • JanWilliams
      Paul_Vannatto

      Hi Jan @JanWilliams ,


      The routing is basically the same as with 2 X32. If you have your inteconnectivity mapping similar to the following:


      Wing FOH [A] <-> [A] X32 Mon [B] <-> [A] S32


      On the X32, Routing, AES50 


      * AES50 B1-8 -> Out 1-8


      * AES50 B9-16 -> AES50 A1-8


       


      On the Wing, assign your outputs in Routing, Outputs (icon like ->) AES50 A screen (first 8 outputs).


       

      • February 7, 2020
  • jayp
    Contributor - Level 2
    2020-04-23

     

    I have recently added a UMC404HD to my very basic set-up.  This is primarily based around FL Studio 20 and ASIO4ALL v2 on a well-provisioned Windows 10 desktop.  The UMC is used as a 2x stereo audio input to supplement a Steinberg UR22.

    The UMC404HD works well and everything goes as expected.

    There is one caveat, after a while there is distortion of any playback sound even if the UMC is nowhere in the chain - not input or output. All that is required is the UMC WDM device to be loaded and active in ASIO4ALL.  Any output will start to distort within about 2 minutes - it does sound like buffer overruns or memory corruption of some kind. 

    If the UMC device is not active in ASIO4ALL the problem does not occur.  I need to stress that this is not a function or feature of the hardware in use but the mere presence of an active WDM driver.  Even if the playback is distorting the sampling from the UMC is totally fine.

    I have tried experimenting with various permuations of ASIO4ALL options as well as sample rates but the problem persists. It is very reproducable for any given set of parameters and using any FL Studio demo track.

    I am prepared to accept that it is some pecularity of my set-up but it was working before the UMC was added and it works when the UMC WDM driver is deactivated in ASIO4ALL.  I am mentioning it here in case anyone else has experienced this and has a viable workaround. Switching the device on and off in ASIO4ALL is far from ideal and I'd like to avoid that if possible.

     

    read more...
    0 118
    • jayp
      DaveMorrison

      @jayp 


      Why don't you use the UMC Driver 4.59.0 ASIO driver (or Windows Driver 4.38 ASIO). ASIO4ALL isn't a real driver. It's just a kludge to allow ASIO only software to use Windows native drivers.

      • April 23, 2020
    • jayp
      jayp

       


      I can reproduce the problem in Tracktion Waveform too. 


      It does seem that the UMC WDM driver or its interplay with other WDM drivers via ASIO4All is causing grief of some kind.  I am happy to try out a debug version if one is available. In the meantime, I'll adjust the workflow to avoid enabling UMC in an ASIO4All configuration and wait to see if anyone else reports the same problem.

      • April 24, 2020
Go to page