Statistics

249,690 members
126,740 posts
  • New
    jamiejackson45
    Newcomer - Level 1
    2021-02-10

    I have a XR18, with the observed complaint of intermittent BT and channels bleeding over into one another. I am attempting to receive a RA to return this product for credit/replacement. Please contact me if further information is required

    Sam Ash music #45

    615-860-7475 

    read more...
    0 82
    • jamiejackson45
      KyleJohnson Hi Jamie, Kyle here with Music Tribe. To request an RMA please click on the Support link at the top of the page, and then select Service Request.
      • Feb 10
    • jamiejackson45
      R692258 I have a behringer x32. I was told I could hook up a usb a to usb b cord to a lightning adapter to my apple ipad to record my services on the iPad but run the sound through the mixer. Tried it and it didn't work. Any suggestions on how I can run my sound to the ipad from my Behringer?
      • Feb 12
      • RA Request
        KyleJohnson The USB Expansion cards for the X32 are designed for use with PC and Mac operating systems. iOS is not a supported operating system for audio interface purposes.
        • Feb 14
      • RA Request
        R692258 Thank you. Would it work if I plugged the usb b to usb a to an adapter that has the plug for my ear phones hole? forgive my ignorance. Something like a
        SmartEra USB Female to 3.5mm Jack Male Audio Converter Adapter (Black)
        • Feb 16
  • New
    akmomtaz2
    Newcomer - Level 1
    2021-03-13

    Hi .... In Behringer X32 there is a special type of booting the mixer that turns all the lights on the mixer on like in the picture. I have seen it done.It's like holding a button(s) while booting. I was wondering can anybody know how it's done.

    Thanks

    read more...
    0 63
    • akmomtaz2
      Dale_M Hi you just need to hold down the top 4 right hand switches and then power the console ON you can then test all LEDs work, after this power OFF and it will boot normally next time you switch on.
      • Mar 15
      • Special Boot
        KevinMaxwell Are you referring to the top 4 User Assignable switches? That are labeled 5,6,7,8?
        • Mar 16
  • New
    curtbl
    Contributor - Level 3
    2021-04-14

    Has anyone had luck setting up Midi using RTP ?

    Im trying to understand what I'm missing, using a simple midi controller to trigger or change the console not for DAW operation

    Thanks for any thoughts

    0 64
  • New
    Ednaldo
    Newcomer - Level 1
    2021-05-16

    Comprei uma interface BEHRINGER UMC 22 baixei um drive da internet ela funcionou, quando baixei um DRIVE ASIO, direto do site, não funciona mais.

    0 40
    • Ednaldo
      Nigel67 Hi Ednaldo, please fill a Technical Support ticket and we will be able to help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. A colleague will then get back to you with help to resolve your issue.
      • May 16
  • New
    Danbuddle
    Newcomer - Level 1
    2021-06-02

    Hi all,

     

    can any one point me in the direction of somewhere I can get some new clips for a ppa2000bt just picked up a second hand one and two of the clips that hold the 3 units together immediately broke ?

     

    any help greatly received 

     

    Dan

    read more...
    0 69
    • Danbuddle
      WilliamR Hello, William from Musictribe here. Please click the support link above and open a parts request ticket. Someone will get in touch with you ASAP.
      • Jun 2
  • ducky
    Contributor - Level 2
    2019-07-17

    Purchased a UMC404HD back in May to connect my hardware synths to my computer. I like to make videos to share with my children. 

    The unit installs and works beautifully with my Windows 10 installation. The issue I am having has to do with routing the multiple inputs. I can connect two hardware synths (both stereo) to the 1/2 and 3/4 inputs and engage the stereo switch to appreciate the full effect. 

    Inside of windows, the system recognizes the two sets of inputs/outputs as you can see from this screenshot:

    404-a.JPG

    The issue comes when I attempt to record video. I have only the two options to select and can not select both which means one of the two connected synths will not be recorded. 

    Is there anyway to create a "master" output that would use the audio from both 1-2 and 3-4 at the same time?

    Hoping there is a way to do this. 

    Cheers!

    read more...
    0 325
    • ducky
      KenMitchell

      Hi Wayne ( @ducky ),


       


      Welcome to the community. In order to record multiple inputs at the same time you need software that supports the ASIO driver. What are you using to record the video?  


       


      Ken


       


       


       

      • July 17, 2019
    • ducky
      ducky

      Thanks for the quick reply!


      I am currently using the camera app built into Windows 10. I also have Corel MultiCam Capture. Neither of them actually specify if they support the ASIO driver or not.


      Any suggestions would be appreciated.


      Cheers!

      • July 17, 2019
    • ducky
      KenMitchell

      Hi Wayne ( @ducky ), 


       


      I don't do much videography but the last project I worked on we shot the video and recorded the audio on two separate computers and merged them using Adobe Premiere Pro.  Adobe was a sponsor of the project but I'm not sure you can justify $300 for what you are trying to do. I've seen some discussions on the Reaper forums about folks doing it in Reaper as well but, again, I don't have much experience with it. 


       


      I think @Paul_Vannatto  has done some audio/video projects in the past so he may be able to suggest something. 


       


      Ken


       

      • July 18, 2019
    • ducky
      Paul_Vannatto


      @KenMitchell wrote:


      I think @Paul_Vannatto  has done some audio/video projects in the past so he may be able to suggest something. 





      I did it the same way you did Ken. 


      Hi @ducky


      Unfortunately the Windows OS does not support ASIO (never did, probably never will). That means that any Windows (or Microsoft for that matter) will only support what the Windows drivers will provide (which are currently stereo pairs only which you have to choose from). Reaper (and many other DAW) on the other hand fully supports ASIO.


       

      • July 18, 2019
    • ducky
      KenMitchell

      Yep. 


       


      Go Video... Go Audio... Go Clapboard... Action!


       


      https://en.wikipedia.org/wiki/Clapperboard


       


       

      • July 18, 2019
  • LarzHanson
    Contributor - Level 2
    2019-11-07

    This has probably been covered already, but I found out last night that the X Air app crashes now under iOS 13. I didn't realize it because I'm using Mixing Station Pro instead on my XR18, and it's stable, but a friend owns an XR18 too and suddenly had issues with his X Air app. I tried it on my iPad Pro and got similar crash results. Hopefully it can be resolved soon so all those using the X Air app (which is a good app) can continue without having to jump ship to Mixing Station Pro.

    read more...
    2 176
  • GeoffL
    Contributor - Level 1
    2020-02-29

    Hi All,

    I'm thinking of getting a Behringer Europort MPA30BT to use away from mains power. However, I need to be able to charge it from 12v DC, USB or other DC supply when mains is not available. Is there a DC charging input on this unit?

    Thanks for looking, Geoff

    read more...
    0 252
    • GeoffL
      Paul_Vannatto

      Hi Geoff @GeoffL 


      Welcome to the forum. The MPA30BT charges the internal battery from the AC input. Therefore the only way to charge it via battery is to use a sine wave type inverter.


       

      • February 28, 2020
    • GeoffL
      RexBeckett

      @GeoffL 


      Hello Geoff, welcome to the community.


       


      There is no DC power input on the MPA30BT. It requires 100-240 V at 50/60 Hz. If that is not available, you should be able to charge it from a 12Vdc supply through a small inverter like this. 

      • February 28, 2020
  • kmchez
    Contributor - Level 1
    2020-05-12

    I have  blown crossover.  I thought I blew the horn, but after replacing it, the scratchy sound cutting in and out is still there.  Can someone direct me where I can replace this part?  I can seem to find options for it.

     

    read more...
    0 46
    • kmchez
      ChrisEdwards1 Hi @kmchez , I hope you are well. If you haven't done so already i would recommend submitting a spares support ticket, this can be done by going to Support - Care - Create Care Ticket and selecting your Ticket type as Spare Parts. A member of the spares team will then be able to assist and advise further.

      Christopher Edwards
      Customer Solutions Lifestyle Specialist
      • June 15, 2020
  • GilMendozaJr
    Newcomer - Level 1
    2020-06-20
    I have been trying for 28 days to register a Behringer XR18 mixer on the Music Tribe Care site. Each time i click on the "submit" button it tells me to fill in the "required fields", but every field is already filled in and i've attached a copy of the purchase receipt. I can't get past this page, it doesn't assign me a care #, and i am unable to register the mixer. I need to know if there is another avenue to register the product. I am extremely frustrated with the inability to reach out to a live person in customer service. This will definitely impact my decision on future Behringer purchases. UPDATE: i was finally able to register the product today (day 29). I entered the same info as i'd been putting in...so i'm not sure what changed...but i'm registered...so all is good. Thanks to all who offered advice/input/suggestions. Much Appreciated!
    read more...
    0 431
    • GilMendozaJr
      GaryHiggins I have registered a product in the last few weeks and it worked ok, wondered if the os being used is the issue? Maybe try using a Mac or Pc if already using a Mac. I did mine with an iPhone. Unfortunately the site is still having issues to compound the situation
      • June 20, 2020
      • Product registration site not working
        GilMendozaJr Gary, thanks for the feedback. I was trying to register on a Mac, on a Windows PC, on an I-phone, and on an android. it was frustating! however, today, i was able to register the product using the same information i've been providing for the past month. I don't know what the difference was...but at this point i'm just happy I got to register. Thanks again for your input.
        • June 22, 2020
    • GilMendozaJr
      RexBeckett Missing or invalid fields in your profile can cause the Care ticket system to fail. One known one is your title (Mr, Ms, etc). This field is not marked as required but, if it is blank, Care ticket submissions can fail.
      • June 20, 2020
      • Product registration site not working
        GilMendozaJr Rex, thanks for the help. Yeah...i was even putting info in the non-required boxes...like middle name...i don't have one, so i just put "none". Not sure why, but today it let me register the product. It's nuts. Anyhow, thanks again for the advice. Much appreciated.
        • June 22, 2020
    • GilMendozaJr
      john0121 Hi GilMendozaJr, sorry for the problem you're having with product registration. Can you raise a Care Ticket under Technical Support please, include a copy of your invoice and the serial number so I can complete the registration with you. We can work out exactly what was going wrong too and improve this going forward. Thanks
      • June 21, 2020
      • Product registration site not working
        GilMendozaJr John, i was gonna try to do what you requested, but i decided to try one more time so that i could grab screen shots for ya. Wouldn't you know it, for some reason it let me register the product today...same info as in the past, so i'm not sure why it worked today. Anyhow, thanks for reaching out with a possible solution. If you still want to take a look...my Case# is CAS-113715-X9G2T3. Thanks again....
        • 1
        • ·
        • June 22, 2020
      • Product registration site not working
        john0121 Thanks for letting me know, that;s good to hear. I'll pick up the case and raise the problem with the development team still so we can work out what went wrong and improve this in the future. Thanks.
        • June 22, 2020
    • GilMendozaJr
      GilMendozaJr John, so i was gonna follow your request, but i decided to try one more time so that i could get screen captures for you. Wouldn't you know it...it let me register the product today. I used the same info as in the past, so i'm not sure why it worked today. Anyhow, thanks for reaching out and offering a possible solution. just in case you want to check...my Care Case # is CAS-113715-X9G2T3. Thanks again.
      • June 22, 2020
    • GilMendozaJr
      pao4336akd

      • Jun 27
Go to page