Statistics

298,545 members
182,158 posts
  • jgalvear
    Newcomer - Level 1
    2020-09-10

    We've got an X-32, and use it in church services. We have been having problems with the X-USB not showing up in OSB for our livestream, and when this happens, the only fix seems to be a restart of the entire sound system. Once restarted, it seems to fix the problem throughout the duration of the broadcast. 

    is our X-USB components on the X-32 updateable or replaceable? Any help would be appreciated!

    read more...
    0 57
    • jgalvear
      Paul_Vannatto Yes the X-USB is a card in the back of the X32 and can be replaced with either another X-USB or the newer X-Live card. But before you do that, change the USB cable. Many times it is the cable (yes they do go bad).
      • September 9, 2020
      • Issues with X-USB on our X-32
        jgalvear Thanks for the tip! I’ll order one and give that a try.
        • September 9, 2020
    • jgalvear
      DavidKnighton Hello jgalvear,
      Any chance you're using a USB extender/booster in line with your connection? Lately I've been seeing a few users attempt to extend their USB devices, however it is not a very viable solution. USB is generally only good for about 15 feet in most scenarios.
      • September 9, 2020
      • Issues with X-USB on our X-32
        jgalvear We do have an extender, but it is for other peripherals, and not in line with the X-32 at all.
        • September 12, 2020
    • jgalvear
      PerHeldal I wrote to length about this on the old forum, but don't remember the details anymore.
      • September 12, 2020
    • jgalvear
      PerHeldal This used to be a problem on some ancient firmware and there was even an update for x-USB firmware published in the form of a windows or mac executable that had to run on a computer attached to the card.
      • September 12, 2020
      • Issues with X-USB on our X-32
        jgalvear I purchased an X-Live card, and am awaiting its arrival. The X-32 is a 2015 model. Would this still be a problem with this setup?
        • September 12, 2020
      • Issues with X-USB on our X-32
        PerHeldal I haven't seen new versions of firmware published for X-Live yet, but you should always try to stay up2date with the most recent "good" version of firmware for both console and peripherals. That would normally be the version with the most known bugs fixed. Only thing to keep in mind is; don't upgrade anything just before important events when you have a known stable working configuration going.
        • September 23, 2020
  • Lookup6236
    Newcomer - Level 1
    2020-09-24

    Hello. Just looking for some input on a situation I've encountered.

    Our church worship team plays several outdoor events throughout the year. The people who provide the sound system use an analog setup. Our musicians have grown accustomed to using the p16 monitoring system for their In ears.

    I have the ability to split each channel on the main snake, sending an independent signal for each input to a monitor mixer, or in this case a S16 stagebox.

    If I connect my p16 mixers via the ultranet connection on the S16, will the P16's receive the signal from the stage box inputs without being connected to an X32? If so, are there any pitfalls that I may need to be aware of?

    Thank! Any input is appreciated!

    read more...
    0 88
  • olsi78
    Newcomer - Level 1
    2020-10-07

    Hi, when i switch the speakers on, there are a few ticks and about 8 sec. later follows a awful noise!

    The speakers are about 4-5 years old.

    Is there a chance to repair them?

    0 140
    • olsi78
      leah Hi @olsi78 ,

      We'll be glad to help you with your speakers! Please start a Care Ticket by clicking the Support link at the top of this page. On the Support page, scroll to the bottom to submit a Technical Support or Service ticket.

      Thanks!
      • October 7, 2020
  • New
    jyarbro
    Newcomer - Level 1
    2020-12-07

    My main mix slider potentiometer was crushed.  What is the brand/part to replace?  Part#15430103 on side of component.

    thanks!

    0 47
    • jyarbro
      KyleJohnson Hi Joe, Kyle here with Music Tribe. you can order parts directly from us. Please click on support at the top of the page, then scroll down and submit a Spare Parts ticket.
      • December 7, 2020
      • Q1202 main mix slider part
        jyarbro Thx Kyle! I put in a service ticket but haven’t heard back.... does it take long to get parts?
        • December 9, 2020
      • Q1202 main mix slider part
        KyleJohnson I'll let the parts team know you're still waiting to hear back. Thanks for the update.
        • December 9, 2020
  • New
    SantiagoParra
    Newcomer - Level 1
    2020-12-22

    Is it possible to use my UMC202HD on Mac OS 11 Big Sur?
    I cannot find any official statement from Behringer to confirm this.
    I am afraid to update Mac and my UMC202HD is not supported.
    Has anyone already used the UMC202HD in Big Sur?
    Does anyone have the latest news on this topic?

    read more...
    0 858
    • SantiagoParra
      DavidKnighton Hello Santiago,
      I believe we have tested this, but as with any Mac OS update, you might run into some snags along the way. Sweetwater has a very good guide on Mac OS updates. You should check out the link below. If you have any doubts, don't update.

      https://www.sweetwater.com/sweetcare/articles/macos-11-big-sur-compatibility-guide/#b
      • December 23, 2020
    • SantiagoParra
      shajivalavil how can use main out put in this device ?
      • December 28, 2020
      • Can I use my UM202HD on Mac OS 11 Big Sur?
        DavidKnighton Hell shaji,
        It depends on what operating system you're using, I.e. Windows or Mac, and whether or not you're using a DAW. If you're using a DAW, you should be able to select Outputs 1-2 on your preferred interface and that's it. If you're using for system playback for your operating system, such sound from iTunes, Youtube, Steam, etc., then you need to go into your sound settings on the computer and select Outputs 1-2 as you preferred audio device.
        • December 30, 2020
  • New
    GarethPont
    Contributor - Level 1
    2021-01-07

    Does Xenyx 502 have keyhole slots for wall mounting?

    0 42
    • GarethPont
      WilliamR Hello Gareth, William here from Musictribe. There are no keyhole slots on the 502. Maybe you could use some very sturdy velcro on the bottom.
      • January 7, 2021
  • New
    ralfrottmann
    Newcomer - Level 1
    2021-02-23

    Another day, another WING related newbie question: I've setup my WING so that it does multi-track recording of 8 channels on 8 tracks with the built in WLIVE REC. Recording works fine. But how do I listen to all of the recorded channels? I understand that I can connect WLIVE PLAY tracks with WING channels, but since I only have 8 AUX channels, I can't block *all* of those with WLIVE PLAY tracks. Is there any way to either

    a) route multiple WLIVE PLAY tracks to a *single* channel on the WING

    b) listen to the recorded channels without having to connect them to a WING channel

    Thanks again.

    read more...
    0 49
    • ralfrottmann
      DavidKnighton hello ralfrottmann,
      Are you saying you have no more channels to route the card playback? 8 channels is not much, and the consoles has 48 input channels to divvy out. If you're already using all 48 input channels, then I'd recommend making/saving a scene that will reroute your input channels for playback purposes. This is a very common solution, as many users will toggle between recording mode and playback mode.
      • February 23, 2021
      • WING: Play back multiple WLIVE PLAY tracks on a single Channel?
        ralfrottmann No! I was referring to my AUX channels only. But you’re correct, I could just use “regular” channels to route WING PLAY tracks to. Sorry, I am completely new to the WING.
        • February 23, 2021
    • ralfrottmann
      Paul_Vannatto Why not use the Alt inputs of each channels for the W-Live playback? Doing it that way will mean that you only have to switch from Main inputs to Alt inputs on the Setup screen (one press).
      • February 23, 2021
      • WING: Play back multiple WLIVE PLAY tracks on a single Channel?
        GaryHiggins That's how mine is set, easy. For normal use, the inputs are a combo of local, aes50 and aux inputs. For playing back W-Live, I use alt ch's routed from W-Live 1-1 to the Wing surface. One button push for alt ch's., Push it again for "normal" input use. However you have 48 ch's on the Wing and only need 8. If you don't want to use alt ch's use some Wing ch's out of the way like say mixer ch's 33-40 for w-live playback
        • February 23, 2021
      • WING: Play back multiple WLIVE PLAY tracks on a single Channel?
        ralfrottmann I just did this and it works exactly like I wanted it. Thanks. You guys are great.
        • February 23, 2021
  • New
    dmcurry
    Newcomer - Level 1
    2021-10-14

    I recently starting building a Eurorack system, starting with the 100 series of modules.  I have recently discovered that the 112 Dual VCO modules were originally plagued by a tuning issue where they would not track properly over the full range of the oscillators.  Videos posted by Tim Shoebridge indicate that Behringer has fixed the problem in a newer release of the modules.  So far, I have only bought one 112 module and I haven't tested it fully to know if it has this problem or not.  I would like to buy more 112 modules, but I don't want to get them unless I can determine whether they are the original ones with the problem or the newer ones without the problem.  Is there some kind of a version number on the module's PCB that would indicate whether it is an old or new version?

    read more...
    0 140
  • New
    Albert2
    Contributor - Level 1
    2022-05-18

    it would be very useful if the blinking remained when you set the tap delay so as to help keep the time in onemanband executions for example

    0 12
  • New
    Jrjunao
    Newcomer - Level 1
    2022-07-30

    Hello, my name is Junior and I work as a sound engineer at First Baptist Church in Curitiba.

    We are having problems with our x32 mixer, we made the edits on the computer and saved it on the pendrive and loaded it into the mixer. But some functions that were in edit don't load in the mixer, we don't know why this happens. And this happens when we save the scene in the mixer on the pen drive, when we open it in pc edit does not load what was done.

    Another problem is that when we finish the service we save the scene in the mixer, turn it off and leave. Arriving the next day we load the scene that was theoretically saved yesterday did not save anything and we have to do almost everything from scratch. I would like to know if anyone else has these same problems.

    And can you tell me when the new update comes out?

    Thank you very much

    read more...
    0 9
    • Jrjunao
      Paul_Vannatto Sounds like you have some safes enabled. Safes restrict certain settings from loading when a scene is loaded.

      Regarding the scene saving issue, what firmware are you using? If you haven't updated to the current version (4.06), I would recommend you do so.
      • Jul 31
Go to page