Statistics

259,819 members
138,238 posts
  • lsattle
    Contributor - Level 1
    2020-06-07

    My understanding is that Behringer usb audio interfaces support balanced line input.  I want to get a unit that will allow me to record from unbalanced line input such as a tape machine or the tape monitor port on an old fashioned home stereo with attached turntable to the phono input port.  Thus th question can I plug an unbalanced line output into the line input on a umc204hd?  I find that specifications on usb audio interfaces lacks details in most instances.

    read more...
    0 66
    • lsattle
      RexBeckett

      @lsattle 


      Hello Lynn, welcome to the community.


       


      Yes you can connect unbalanced sources to the UMC204HD Line inputs. Keep the cables as short as possible to minimize noise pickup.

      • June 7, 2020
  • JasonB81
    Triber
    2020-06-19
    Hey everyone! Welcome to Community 2.0! My name is Jason and I'm a Musical Instrument Specialist on the U.S. Customer Quality Support team. Please Let Me Know How I can Help!
    3 87
    • JasonB81
      JeffPorrello Hi Jason. Please see my post on Odyssey notes getting stuck on. I need help with this issue!
      • June 20, 2020
    • JasonB81
      trident yes can you help me get my pro1 in tune ? is there any docs or ? to calibrate them oscs A and B any bit of info would be so welcomed.
      • Nov 15
  • wellnesss
    Newcomer - Level 1
    2020-08-19

    Hello,

    I cannot find a version 4 firmware update for x32 rack. Can anyone share the update file, because there no updates available for this console anyway... Solution?

    0 25
    • wellnesss
      WilliamR Hello, Version 4.02 is on the Behringer product page under firmware. Here is the link.

      https://www.behringer.com/behringer/product?modelCode=P0AWN
      • August 19, 2020
  • DavidCunningham
    Contributor - Level 1
    2020-08-30

    Which is the better option with the  X32 digital console?

       1. Amplifiers (I have a couple of NX4-6000) and passive speakers.; or

       2. Ditch the amplifiers and use powered/active speakers?

    0 20
    • DavidCunningham
      GaryHiggins Depends on what powered speakers...or what passive speakers. I’m inclined to use powered speakers these days. Some, like the Turbosound IQ have massive power and have inputs for Ultranet connection, a plus with the X32/M32 systems. QSC also makes really great powered models. There are others as well. I’m sure there are many who will prefer non powered option too.
      • August 30, 2020
    • DavidCunningham
      CraigFowler Choosing amps+passives vs powered has almost nothing to do with the console. It's got a lot more to do with how they're going to be set up, do they need to be portable, can you easily get power to them if they're powered etc.
      • August 30, 2020
  • cstjones
    Newcomer - Level 1
    2020-09-12

    Does anyone have any experience or idiot-proof instructions on how to pair the FCB1010 pedalboard to control the FX2000 effects processor? The pedalboard seems to be communicating to the FX2000, but I can't seem to program pedals 1-10 to switch between presets (U001 to U100). Any help sould be great. Thanks!!

    read more...
    0 281
    • cstjones
      StephenEvans I'd do a factory reset on the FCB1010 (https://musictribecommunity.powerappsportals.com/en-us/knowledgebase/article/6526#:~:text=Press%20and%20hold%20footswitches%20%221,complete%20when%200%20is%20reached.), which should mean it sends program changes 1 to 10 on footswitches 1 to 10. Then I would check the midi channel that the FX200 is listening on (see manual page 16 item 3.6.1), and check it is set to midi channel 1 (or whatever the FCB1010 is set to).
      • September 14, 2020
    • cstjones
      cstjones I have both manuals. The FCB1010 manual doesn't have a page 16 and the FX2000 manual has page 16 as the listing of presets. How do I see what midi channel my FX2000 is on. I followed the start up instructions to the FCB and everything seemed to be working, but with 100 factory presets and 100 user presets how do I identify the presets to my FCB1010 pedalboard. I just want to use my FCB1010 like a bunch of stomp boxes with the ability to call up effects from my FX2000 while playing live or recording. There is no computer involved. Please explain it to me like I am a total child. Lol. Thanks!!
      • September 14, 2020
    • cstjones
      StephenEvans Ok so the FCB is working to control the factory presets ok? To change from controlling the factory presets to user it seems you need to do this using midi as well. I would choose a button in a bank on the FCB that you are unlikely to use (like bank 9 button 1 or something). Press this and then hold the down button down until it goes into preset edit mode. Press the UP button until the select light is on. You can now turn on or off functions by holding down one of the 1-10 buttons until the light goes on or off. Turn on 6 and 7 (controller 1 and 2) and turn the others off. Press (not hold) button 6 (the light should flash), and then press up. Press 0, up 0 up. Then press button 7, the light should flash. Press up then 0 then up then 1 then up. Hold down the down button until it is out of programming mode and then try pressing this button. It should alternate whether you are in the user or the factory bank of presets. If that doesn't work, follow the same steps but change the final 1 to 127. Hope this helps!
      • September 14, 2020
  • jankoppe1
    Contributor - Level 3
    2020-09-28

    Hey guys,

    your behringer.de domain always felt a bit broken, as it lead to a 404 page, which I think is a bit embarassing. Now you're redirecting to a URL with a completely empty response - https://www.behringer.com/EN/Home.aspx

    Behringer.de is effectively completely broken. Is no one from your IT department noticing this stuff? Is that the same people that screwed up the migration to this new community thing?

    read more...
    0 36
    • jankoppe1
      john0121 Hi Jan, Sorry about this. I'll report to the IT Team at once so we can get this resolved. Thanks for bringing to our attention.
      • September 27, 2020
    • jankoppe1
      Dale_M Hi Jan, the sites were down this morning but they are back up now sorry for the inconvenience.
      • September 28, 2020
      • Redirect of behringer.de is broken
        jankoppe1 Yep, It's now leading to a 404 page again. At least I get the old, slightly less broken state back.
        • September 28, 2020
  • robi
    Contributor - Level 1
    2020-10-10

    Can anyone help me to find the XR-18 MIDI Sysex OSC command reference ?
    Thank you
    Roberto

    0 175
  • maneatingseas
    Newcomer - Level 1
    2020-10-27

    Hi, 

    Until last week this unit used to somehow work with LOGIC PRO. 

    I am in the MC mode, Logic never automatically scanned and found the unit. 

    There is absolutely no information on which CONTROLLER profile one should install as a surrogate unit. 

    So, i chased the rabbit with MACKIE units listed there and found something that works with the basic operations of transport, faders and panning. Disappointingly, i couldn't dig deeper because there is no info none whatsoever on how to configure. 

    Behringer has a bunch of videos for XTOUCH which has nil to do with this unit, so all that's available out there is sadly irrevelant. 

    Anyway, here is what's happening. 

    I link the unit to Logic. 

    But the faders are constantly keeping up and keep on pushing up, causing a type of clicking sound, when you move one fader down, it instantly jumps back up to the top position and starts the weird glitch as if it wants to jump out of its grove. 

    All tracks do this. 

    I looked for the firmware update however all i can download from the site is this file XTouch_Compact_Boot_Main_Test_Merge_V1.12.bin – and it doesn't open in a mac. There is no read me file or folder structure either. Filename suggests a mishap on Behringer. 

    Thanks to anyone who may have any suggestions. 

     

     

    read more...
    0 69
  • New
    BenjaminRew
    Newcomer - Level 1
    2020-11-12

    And what the hell? There is no marketplace for spare parts, so why did i just have to make this account? Behringer, I get you save money and all that, but FFS at LEAST provide SOME help at getting these things fixed, which are cheap, and can break, we clear, e because JFC, this has been a collosal waste of time and my pitch modulation wheel (which apparently go bad??) replacement is no where to be found. Thanks guys, great stuff.

    read more...
    0 96
    • BenjaminRew
      Nigel67 Hi Benjamin, for spare parts you go to the service tab at the top of the page and in the new window click on the spare parts option. You fill out the form that is presented and someone will get back to you with pricing and availability. Or you can go to this link
      https://community.musictribe.com/pages/create-new-ticket?type=spare%20parts
      I think a self service option for choosing and ordering the part you require is in the pipeline but is not implemented yet.
      • November 11, 2020
    • BenjaminRew
      BenjaminRew Nigel, thanks for trying, but here is a screenshot, there is no service tab. This is what i mean. Its INCREDIBLY unclear how to navigate this and the fact that now to get a spare part every customer of yours has to give Music Tribe their info? That is awful customer service. So once again, why did i have to create a profile here when this is not behringer and where are the damn spare parts?
      • November 12, 2020
    • BenjaminRew
      BenjaminRew Dude, seroiusly, i put "behringer spare parts" in the search engine and nothing. Behringer service, nothing.
      • November 12, 2020
    • BenjaminRew
      BenjaminRew Come on. this is a joke, who the hell came up with this bright idea? or is it that your products are disposable so we arent supposed to find the parts? Cannot the space be clearly marked? I am sure all the people that run this site will be assholes about my posts but FFS this is impossible to find anything, a shit support site. The least you could have done Nigel is GIVE ME A LINK, NOT SUGGEST A TAG OR BUTTON THAT DOES NOT EXIST, SEE THE PIC OF THE SITE UI. PLEASE JUST TELL ME WHERE THE F I CAN GET THE REPLACEMENT PART PLEASE.
      • November 12, 2020
      • I was looking for spare parts for my Deepmind, and it brought me to here which made me create an account
        Nigel67 Hi Benjamin, your spares ticket has been submitted into the system under case CAS-160037-Q7R0J7. You should have received an automated reply telling you the case number and one of my colleagues will get back to you. Please check your SPAM as it could have ended up in there.
        • November 12, 2020
  • New
    Svine001
    Newcomer - Level 1
    2020-11-26

    Hi I just got the mac mini x32 with the m1 chip. Im running logic pro with the x32 as audio interface and getting audio drop outs on very simple audio tracks. Any ideas where to start to resolve?

    1 1,782
    • Svine001
      Nigel67 Hi Sean, please let me go and talk to the design team, and I will get back to you.
      • November 25, 2020
      • Mac M1 chip and x32
        Nigel67 Hi Sean, I have just been reminded by the design team, that our mixers are class compliant and do not need drivers under MAC OS. Audio issues with M1 are purely Apples domain or DAW related. Unfortunately there is nothing that we can do.
        • 1
        • ·
        • November 25, 2020
    • Svine001
      DaveMorrison Check your IO Buffer size. The USB interface on the X32 isn't stable with low buffer sizes. I can't remember if 64 or 128 is as low as you can go. I always use 1024 in Logic so I can run big projects.
      • November 25, 2020
    • Svine001
      Svine001 I just updated to the recent firmware 4.4 from 4.2 and have not seen an instance of drop outs even running some huge projects with 32 buffer size so fingers crossed!! thanks for replys the m1 is very nice I'm hoping more programs get updated soon:)
      • November 25, 2020
      • Mac M1 chip and x32
        Nigel67 Hi Sean, many thanks for the feedback which is great news. When you upgraded the X32 to 4.04, do you know if there was any upgrade to Logic Pro at the same time? Were you running the EDIT software on the MAC mini as well? Manythanks
        • November 26, 2020
    • Svine001
      redpola

      I’m just checking in to see how it’s going. I’m about to buy an M1 Mac and am worried I will have problems. How is it working out for you?

      • Apr 19
Go to page