Statistics

260,965 members
139,625 posts
  • SquireDude
    Newcomer - Level 1
    2020-10-27

    Hi,

    I have a strange issue that I have been unable to resolve... I ahve a love the new X-16 box on stage but in Arizona the Sun shines way too bright to use a Laptop or Tablet as a console.  Is there a Digital console that has WiFi capability to use with the X16?

    Thanks

    read more...
    0 51
    • SquireDude
      RexBeckett Hi Phillip, you could use an X-Touch as a physical control surface but it requires a wired network connection. Another solution is to switch to the Mixing Station app which has optional high-contrast display modes. I also find it helps to use a sunshade on my tablets.
      • October 27, 2020
    • SquireDude
      AlanKonkal You can use the X-Touch with an Ethernet to WiFi adapter if you want to eliminate the Ethernet cable. I have used one of these for several years now and it works great. Here is the one I use. IOGEAR Ethernet-2-WiFi Universal Wireless Adapter, GWU637
      • October 29, 2020
    • SquireDude
      SquireDude The X-Touch is a great solution but it may be too technical for my user base when I am not here to operate it! Makes perfect sense to me.
      How does it work without a screen, as that is the issue with the bright Sun down here?
      • November 4, 2020
    • SquireDude
      AlanKonkal For basic level control and sound balance, it works very well. However, if you need to start tweaking EQ settings it can be challenging unless you are very familiar with it and are not challenged by the lack of a graphical display of the EQ settings..
      • November 4, 2020
    • SquireDude
      SquireDude That was the conclusion that I was coming up with too... thanks
      • November 6, 2020
  • New
    AndrewOne
    Newcomer - Level 2
    2021-01-11

    Hi,

     

    does anybody know where I can get knobs for the neutron. One of the knobs is defect and I can't find the original ones in any store for replacement.

     

    Thx 4 support in advance

     

    Andy

    0 59
    • AndrewOne
      KyleJohnson Hi Andrew, Kyle here with Music Tribe. You can order spare parts for any Music Tribe product directly from Music Tribe. Please click on the Support button at the top of the page, then submit a Spare Parts ticket.
      • Jan 11
    • AndrewOne
      bucsteel1969 You can get knobs and awesome custom overlays at heinakron.net
      • Apr 2
  • New
    pastorwaysideag
    Newcomer - Level 1
    2021-01-25

    Hello, I am new to this forum. We re-worked our entire sound system. We put an XR18 on the stage and have all of the mics, keys etc. plugged directly in. We ran new cable to the stage for the CD player and computer. We play videos and music from the computer. What is the best way to play that from the computer in the XR18? On our old board we just plugged in the audio 3.5mm cable out of the computer directly into a channel with a 1/4" adapter. That is not working out for us. Thanks in advance. Blessings!

    read more...
    0 44
    • pastorwaysideag
      RexBeckett Hello pastorwaysideag, the inputs on an XR18 are balanced mono. If you use a 3.5mm cable with a 1/4" addapter, you are connecting unbalanced stereo - and it will not sound good. Instead you need to use two input channels (e.g. Line 17/18) with a stereo spltter cable like this:

      https://www.amazon.com/Tisino-Stereo-Y-Splitter-Cable-Breakout/dp/B07K59CQ3R
      • Jan 25
      • Playing Computer Audio with XR18
        pastorwaysideag Thank you RexBeckett. We had a friend tell us that. I bought the Y and it was a very weak signal and still played mono with a buzz. I found on a blog where someone used an active direct box plugged in a regular channel. I did that and it works, but a terrible buzz. Some blogs say that from a computer it has to go into the USB port. We are forty feet away. I also saw where someone used a Bluetooth adapter, but I am unsure of how it was designed to work in the XR18. Alto Total Bluetooth https://www.zzounds.com/item--APABTTOTAL
        • Jan 25
      • Playing Computer Audio with XR18
        RexBeckett I would say that forty feet is too far for reliable Bluetooth and also too far for unbalanced audio cables. I would use a USB audio interface with balanced outputs and connect to a pair of the XR18's balanced inputs. I have a Radial USB-Pro which does this job brilliantly. The XLR outputs can be transformer-isolated and/or ground-lifted to avoid any hum from ground loops. I have used this in challenging environments and got great-sounding, hum-free audio.

        See: https://www.radialeng.com/product/usb-pro
        • Jan 25
      • Playing Computer Audio with XR18
        pastorwaysideag Thank you Rex! That seems perfect. I appreciate it so much. I still wonder though, what is the standard way that the manufacturer designed the XR18 for computer audio? I would think that a lot of people do what we are doing in retrofitting a system in a church. I guess the computer has to be close enough for a USB cable. I will get the USB Pro coming and let everyone know how it works out. Thanks again!
        • Jan 26
      • Playing Computer Audio with XR18
        RexBeckett I'm fairly sure that you will be delighted with the performance of the USB-Pro, Pastor. I was when I first tested mine. Actually I have been delighted with every Radial Engineering product I have ever bought - and I have a bunch of their DI boxes.

        Having an XR18 on stage and a music player on a distant control desk is always a challenge. The only part of the XR18 design that helps is that all the inputs are balanced so can be fed through long cables. The design has more support for playback from a nearby PC via USB. Some users position a small PC (or even a Raspberry Pi audio player) close to the mixer and control it remotely.

        I think the approach you are taking makes sense. With good cable and a balanced connection you should get a simple, trouble-free solution. Having one long cable for the music is far better than running all the channels from the stage to the control desk - as we once had to do.
        • Jan 26
    • pastorwaysideag
      DavidKnighton Hello Pastor,
      Why not just plug the computer into the USB adapter and transmit audio directly over USB? This will alleviate whatever issues you are having with the analog cabling, and will ultimately sound better.
      • Jan 25
      • Playing Computer Audio with XR18
        pastorwaysideag Hey David. The computer is in the sound booth and the XR18 is on the stage. It would take a forty foot cable and I have read that about fifteen feet is the max for USB.
        • Jan 25
      • Playing Computer Audio with XR18
        DavidKnighton Hello Pastor,
        Indeed, a 40' USB cable is out of the question. This brings a question though, are you trying to use a 40' analog cable from the computer? This could be your problem. Unbalanced computer audio at that distance could end up being very low or noisy. You'll want to either use a stereo DI Box or a n external USB interface at the computer to terminate the audio to balanced line outs. The interface is probably the better solution because it doesn't affect the audio coming out of the computer. The headphone hack of the computer will affect the audio quality due the port being tailored for headphones.
        • Jan 26
      • Playing Computer Audio with XR18
        pastorwaysideag Thanks David! I appreciate you jumping in to help. Please look at Rex's reply above. You both have me on the same track. I will get one coming and let everyone know how it works out. Thanks again!
        • Jan 26
  • New
    Mic59000
    Newcomer - Level 1
    2021-02-10

    Hi!

    Is it possible to connect without damage a pair of MS 40 speakers to audio interface Monitor2usb (on C enter) ?

    MS 40 speakers instead Behritone CSA, for exemple...

    Thank U!

    Mic

    0 172
    • Mic59000
      Mic59000
      • Feb 9
    • Mic59000
      DavidKnighton Hello mic59000,
      It is perfectly fine to connect the MS40, however it's going to be tricky getting the input signal right. The output of the Monitor2 is going to be balanced mono, and the inputs on the MS40 are going to be unbalanced stereo. You'll need a very specific cable to get the job done, and even still, the MS40 will be one sided.
      • Feb 10
    • Mic59000
      DavidKnighton
      • Feb 10
    • Mic59000
      DavidKnighton ^ this is the right cable configuration, but if you want both speakers to output, you'll need to take the red pin and black pin into a 2nd RCA connector.
      • Feb 10
  • New
    EmotiveSigns
    Newcomer - Level 1
    2021-03-30

    Hi

    I've recently got an X-touch which i'm loving. This maybe my misunderstanding but I'm assuming the modify buttons work the same as the keys on the keyboard. However when I press and hold the option key, and click on a track I would assume it would allow me to drag and copy that section to another track. However it seems only to grag and move instead. I've played about with all the buttons and they don't seem to behaviour in that way. 

    Should I be able to use these buttons instead of the keys on the keyboard. If so what am I doing wrong?

    Any help would be gratefully appreciated,

    Thanks in advance,

    Charles

    read more...
    0 58
  • New
    Disgrunt
    Newcomer - Level 1
    2021-04-14

    Hi everyone,

    I was wondering if anyone knows how I can track a delivery to Australia of Behringer KM750?

    My music store took my order in November 2020 and then said the unit was not available in Australia and they were awaiting delivery from China which was delayed due to political issues and COVID. Which all sounded reasonable.

    They said it would be delivered by end of December. This then got blown out to end of January. Then Feb etc. Today I got an email saying Behringer now wouldn't give any ETA at all.

    Can anybody help with this? Maybe how to track it down?Has anybody in Australia had a delivery since Novemeber or December come in?

    Thanks for your time.

    read more...
    0 81
  • New
    Themachineswon
    Newcomer - Level 1
    2021-07-05

    Hello I posted this video on YouTube trying to demonstrate a possible bug with the last firmware update. I was talking to who I believed to be a developer but he went silent after I posted the video. Please watch and advise. 

    https://youtu.be/E7mMZI9DBpw

    thanks,

     

    charles

    read more...
    0 60
    • Themachineswon
      DavidKnighton Hello Themachinsewon,
      It you wouldn't mind, please open a SUPPORT request and open a tech support inquiry so we can properly log the suspected issue and trigger an investigation.
      • Jul 5
  • New
    AndriusLau
    Newcomer - Level 1
    2021-07-20

    Hey eveyone, my CP1A -12 volts rail stopped working because of my own fault. Do anyone have the scheme so I could try to fix it myself? 
    thanks in advance!

    Andrius.

    0 57
    • AndriusLau
      KyleJohnson Hello, Kyle here with Music Tribe. Please contact our Service team for further assistance with this issue. Click on Support, and then on Service Request to submit a case.
      • Jul 20
  • New
    schilcur2112
    Newcomer - Level 1
    2021-10-19

    While I'm not a newbie, I'm not an expert either, and I'm having difficulty getting simple reverb on a vocal channel, either via inserting into the channel, or send/return. I have the Hall Reverb set up in the FX1 slot. Sending channel 1 (vocal) to FX1, and FX1 is sending signal to the Main. The meters display indicates everything is getting/sending signal, yet I don't hear any reverb in either headphones or main signal routed through amp and speaker. Same issue if I try to insert reverb into channel 1.....no reverb. I have a feeling there is a button somewhere that isn't pushed or set right.

    I'm using the Xair app on the Ipad to run an XR 16 mixer. Have looked at all the pertinent YT videos and am not having any success. On a separate rant, the app illustrated on the YT videos does not resemble the app I'm currently using. Would love to see something on YT using the current XAir app.

    Thanks for the help.

    Curt

    read more...
    0 16
    • schilcur2112
      schilcur2112 Ok, an little update after messing it more this morning. I was able to get reverb by inserting Effect 1 (or any of the others) into the Main channel. While I'm happy to actually get any reverb, inserting it into the mains is not the way to do it. However, bolstered by this success I went back to Channel 1 and inserted Effect 1 and......nothing. But, when I inserted effect 2 (3 and 4), they worked. I went back and edited effect 1 to be identical to effect 2 and I still get nothing when inserting effect 1, which makes absolutely no sense, unless something, somewhere, in effect 1 channel settings is set wrong. Still, I can't get send/return method to work with any of the effect returns (1 thru 4). Pic below captures the meters page showing signal supposedly going to all the right places.
      • Oct 19
    • schilcur2112
      Paul_Vannatto Goto the FX screen where you can see the 4 FX slots. What FX is assigned to slot 1? Is the Insert button selected? From what you describe, in all likelihood, the Insert button is selected and the inputs are assigned as an insert to something you are not using. If you want it to be a sends/return (sidechain), change the input assignment to Off.

      If you want reverb, you want it as a sidechain (sends to FX1 and returned to FX1L/FX1R) since reverbs do not have a wet/dry mix adjustment. Setting a reverb as an insert will only give you 100% reverb output, which you don't want.
      • Oct 19
    • schilcur2112
      schilcur2112

      Paul V, appreciate the suggestion. I'm pretty sure I tried turning off all the insert buttons, but I'll go back and verify. Will update after I give it a try. Thanks.

      • Oct 19
    • schilcur2112
      schilcur2112 ok, partial success. Turned off insert everywhere....on the effects themselves, and in the individual channels. Sending channel one signal to effect 1 (vintage reverb), increase fader on effect 1, and I get reverb. Perfect! Try to set up the exact same thing for channel two/effect two and channel 3/effect three and I get no reverb. If I send channel 2 or 3 to effect 1, I get reverb. This is the kind of thing that aggravates me.....do exactly the same thing and get a different result. Is it possible that effects 2 and 3 are routed differently? When routing ch2/eff2 and ch3/eff3 I can see in the effects window that both eff2 and eff3 are getting and outputting signal, same as ch1/eff1 when I do hear reverb.
      • Oct 19
    • schilcur2112
      Paul_Vannatto Are the FX2L/2R and FX3L/3R return channel strips muted or faders all the way down? What about the FX2 and FX3 buses (sends) - are they muted or faders all the way down? Also check the FX2L/FX2R and FX3L/FX3R LR is enabled (on the Main screen).
      • Oct 19
  • New
    iliyasakkus
    Newcomer - Level 1
    2021-11-26

    Dear

     

    How we can use qx2222usb audio interface to send live music via mic or line inputs?

    Seems mixer is not visible as recorder to be able to use mic/line inputs in windows10 like other audio interfaces such as scarlett audio interface 2i2. We have installed the drivers but we can not use it.

    What is the correct setting if qx2222usb supports broadcasting via zoom?  

     

    regards

    read more...
    0 6
    • iliyasakkus
      Nigel67 Hi iliyasakkus. If you have installed the ASIO4LL driver, then as soon as you plug the mixer in to the computer, it will be recognised as an audio interface, just like the scarlett audio device. If you go into the Bluetooth and other devices settings, under Audio, the mixer should show up as a USB Audio Codec. Please see the link below. It is for a Q802USB but the QX2222USB will be exactly the same. If it doesn't show up, then try another USB cable. Make sure you are using a USB2 compatible port, try some other ports on your computer. If you are using a USB hub, try plugging directly into the computer as some USB hubs can cause connection issues. If you have access to another computer, please try that. If you are still not getting any connection to the mixer, then the USB port may be broken and you should contact the shop that you purchased it from.
      https://community.musictribe.com/pages/kba?articleId=85c470a9-f0d4-ea11-a813-000d3a085914&brand=Behringer
      • Nov 28
Go to page