Statistics

293,637 members
176,662 posts
  • mgmgmg
    Newcomer - Level 1
    2020-10-24

    Whenever i press the "Layer A" or "Layer B" button, while already being on that particular layer, the positions of all knobs is being reset. This happens on any DAW and any computer from the very beginning.

    Movie showing the behaviour below:

    https://photos.app.goo.gl/CxMoxEYhW7YRVr7JA

    read more...
    0 98
    • mgmgmg
      john0121 Hi m g, thanks for the video. I'll send it along to our software team for investigation.
      • October 26, 2020
      • X-Touch Mini Bug
        mgmgmg Thank you.

        Just to add: The midi values of the encoders are also reset, so turning one afterwards makes the knob in the DAW "jump". It makes it unusable for a live situation.

        A workaround i found in Ableton Live is to disconnect and reconnect the controller so Live resends all the encoder positions.
        • 1
        • ·
        • October 26, 2020
      • X-Touch Mini Bug
        mgmgmg Any feedback John?
        • November 9, 2020
      • X-Touch Mini Bug
        john0121 Sorry, I'll chase this up today.
        • November 10, 2020
      • X-Touch Mini Bug
        john0121 Would you be able to submit a tech support case via the support button please, it will make our correspondence easier should the dev team need more info. If you could put the subject as FAO John Matthews I'll be sure to pick it up. Thanks
        • November 10, 2020
  • New
    SamZaoui
    Newcomer - Level 1
    2021-02-24

    Case Number: CAS-423963-P4D9V3 is still Awaiting for Customer Response CRM:0120000128238

    i need your help with this.. I am not getting any support

    0 84
  • New
    marceinspain
    Newcomer - Level 1
    2021-03-27

    I would like to know if there is a way to connect my condenser mic with a xenic 802 to a uca222... (I already have these two..) to a Canon DSLR 550D digital reflex camara. Someone please help me to do this and tell me, please, with kind of conectors should I buy.

    Many thanks in advance.

    read more...
    0 78
    • marceinspain
      KyleJohnson Hello, Kyle here from Music Tribe. You would not need the UCA222 involved in this setup, simply connect from a pair of outputs on the mixer, or the headphone output on the mixer, into the mic input on your Camera. Depending on the type of input on the camera, you might need an 1/8" cable or RCA cables, but for that I recommend you reach out to Canon for more clarity.
      • March 27, 2021
  • New
    Jarod997
    Contributor - Level 1
    2021-08-03

    I purhcased the UM2 as a pre-amp for our paging system at work. The pager input comes into the 1/4" input, and the amp takes the stereo RCA connection.

    The things I liked about this little unit is that it's very reasonably priced, it had the I/O connections I needed, and I could adjust both the gain and the output.

    What I didn't realize is the power requirement is 100% USB. There's no A/C adapter. I tried a charging block, but the unti won't power on.

     

    Does the UM2 actually need a data packet to power on, or can I wire in a resistor between the D+ and +5 lines? If it's only Data-USB, then I'm going to return it.

    read more...
    0 59
  • New
    DavidThomson1
    Contributor - Level 2
    2021-09-26

    Can Music Tribe, please advise if and when the option to be able to send channels pre as well as post fader to the monitors and fx  will be made available. Picked one up Friday, went to use it a a gig Saturday, straight back in its box when i saw this simple but essential feature was missing. If its not going to be added then i will send the flow back, as its of no use to me as it is just now. Thanks

    read more...
    0 31
    • DavidThomson1
      Nigel67 Hi DavidThomson1. Many thanks for passing on your Flow 8 enhancement request. A number of other users have also requested this option and it has been passed on to the software team for future inclusion. At the present time we have not been advised of a date when this will be included in a software release. I will pass on your request to them.
      • September 26, 2021
  • New
    DennisMilsom
    Contributor - Level 2
    2021-10-15

    Running an XR-18 with the latest ASIO driver, but the USB connection keeps turning on and off. When using the XR applet, you can see it happening, flicking from No Devices Connected to X18/XR18 (2F34E88E)  - it's random. Sometimes it sits there all fine and I can get audio from the DAW, and then all of a sudden it starts this alternating on/off state. Requiring me to shut down the DAW and remove/reconnect the USB cable.

    I have gone to the USB and turned off the Allow Computer to Turn Off this Device to save power, on all the hubs (inbuilt not exernal) and all the USB devices listed, some do not have the option, but the ones listed as hubs do.

    I have tried re-installing the driver.

    Has anyone else experienced this and if so how did you fix it?

    Could it be a windows 10 issue?

    read more...
    0 37
  • New
    DJMaytag
    Contributor - Level 1
    2021-12-28

    Anyone have any documention on what's new? I just updated and it brought my X-Touch from 1.21 & 1.04 to 1.22 & 1.06. Nothing was noted as to what was new though.

    4 101
    • DJMaytag
      DavidThomson1 Must admit, they are getting very sloppy releasing firmware updates for a lot of devices and not publicising exactly what the new firmware does or fixes etc.
      • December 28, 2021
      • What's new in X-Touch/X-Touch Extender firmware 1.22?
        simmonds01 +1 to that, at a minimum it should have release note, and the upgrade procedure in with the release
        • Jan 20
  • New
    MikeJorden
    Contributor - Level 2
    2022-03-27

    I have an issue with the first 3 faders on one of my X-Touch Extenders. The faders don't set the channel volume. Instead, after I move them they jump back to their original position. All other 21 faders work as expected.

    My setup:

    Apple Mac Pro 2013 (trash can)

    Logic Pro X

    X-Touch + 2x X-Touch Extenders connected via Ethernet (also tried by USB but got the same issue).

    X-Touch and one X-Touch Extender work as expected. Without Automation turned on, I can move the fader and the channel level in Logic Pro changes. However, for the first 3 faders on the second X-Touch Extender when I move the fader, the channel volume does not change. When I release the fader, after a second, it jumps back to its original setting. Faders 4-8 work fine.

    It seems to be device dependent - I have swapped the 2 extenders and also the X-Touch to control the first 3 channels in Logic Pro and the issue always follows the one X-Touch Extender, not the Channels in Logic Pro.

    I've just upgraded all 3 devices to the latest firmware 1.22. No changes.

    As it looks to be hardware related, is there a way to Hard Reset an X-Touch Extender? Does anyone have any other suggestions?

    Thanks, Mike.

    read more...
    0 17
    • MikeJorden
      NicJonesMT Hi Mike.
      Can you please click support at the top of the page and submit a technical support ticket. From there we will be able to advise you further.
      • Mar 28
      • X-Touch Extender Logic Pro X Fader Issue
        MikeJorden Hello Nic, I have a Support Ticket created. I replied to the email but have not heard anything for a week. I have sent two follow-up emails, but have not had any reply. My ticket# is CAS-582953-P5W8X8. Can you check what is going on? Thanks.
        • Apr 6
  • New
    ramonwind
    Newcomer - Level 1
    2022-05-19

    Hello Guy's,

    Maybe its already discusted but i can't find it.

     

    i have the same problem with my 4x UCA222 on one win 10 pc (other pc's it works)

    it install the drive automaticly but as a USB device.

    so i can't find it in the device manager as a audio device.

    I installed manualy behringer USB Audio 2.8.40 (now it works perfect)

    only i hear ever 3 maybe 5 minutes a beeping tone ( if its a trail version).

    anybody that have the same problem or have a diverend driver to use?

    pleas let me know.

     

    the drive i used its attached in the message

     

     

     


    View Attachment
    read more...
    0 18
  • New
    spino50
    Newcomer - Level 1
    2022-07-08

    Hi there. I'm in Italy and I looking for behringer x air xr18 but I can't find it in any store (Europe included). Is the product dismissed?

    0 5
    • spino50
      Dale_M The product is still available but there is still a global component shortage, please try again in the near future is all we can advise.
      • Jul 8
Go to page