Statistics

293,640 members
176,665 posts
  • MichaelCastaned
    Contributor - Level 2
    2019-09-16

    I recently bought a replacement USB dongle for for a clients ULM202 USB wireless mics. Problem is the mics arent syncing with the new dongle. The light on the USB stick stays on orange, but the green light for the channel doesnt not illuminate and I'm getting no signal on the mic. I went to the device manual and tried to troubleshoot it, but nothing worked. 

     

    From my understanding these dongles can be replaced. Is there something I'm missing? Any suggestions are appreciated. 

    read more...
    0 266
  • sarahm
    Contributor - Level 2
    2019-10-01

    I have an X32 Producer and I have several noisy channels which I can't use.  It's there even with nothing plugged into the XLR input.  It seems to be connected to the 48V phantom power.  On some channels it only occurs with phantom on, on others it is there all the time but worse with phantom on.

    read more...
    0 282
    • sarahm
      KenMitchell

      Hi Sarah ( @sarahm ), 


       


      Welcome to the community. It sounds like you might have some of the channel gains set really high but the best way for us to help is for you to save and post a scene file of your settings. 


       


      Ken

      • October 1, 2019
    • sarahm
      sarahm

      Hi Ken. Thanks for your reply.


      The problem happens even with the gain set as low as it will go.  Adjusting the gain doesn't make much difference to the level of the noise, but does induce loud pops.


      Scene file attached.

      A.scn
      • October 1, 2019
    • sarahm
      SethUldall

      @sarahm 


       


       


      In that scene, which inputs are noisy and which are 100% clean?  All of them?  Some of them?  


       


      Is it only the onboard inputs?  Or, does it also occur on the same channels if they're assigned to get signal from and AES50 or Card Source?


       


      If it is the onboard inputs only, does the noise move to other good channels assigned that (those) input/s?  For instance, if you assigned onboard inputs 1-16 to channels 17-32, do the troubled inputs behave the same way, in the same order?

      • October 2, 2019
    • sarahm
      sarahm

      Initially it was just channel 1 that was noisy, but it has spread like a disease and is now affecting inputs 1-8.  Channel 3 is the worst.


      The problem follows wherever the onboard inputs are routed.  If I assign inputs 1-8 to channels 9-16, then channels 9-16 are noisy.  If I route AES50 inputs to channels 1-8, then they are quiet.

      • October 3, 2019
    • sarahm
      SethUldall

      @sarahm 


       


      I don't know these consoles as well as some.  But, I didn't see any settings in the scene you posted that looked out of place.  No FX loops, gains all low, etc.  Unfortunately, it seems to be a hardware issue and will need repair.

      • October 4, 2019
  • Rabid_Hamster
    Contributor - Level 1
    2019-10-04

    Hello all,

    I have a question about the Behringer XR18. I have had it running pretty well under Windows 10 Pro for about a year now. After a recent Windows update I’ve developed some issues.

    The XR18 shows up as installed correctly under device manager. I can use the X AIR Edit to make adjustments and see that audio is being picked up. I can record audio from mics with Reaper. And the standard stereo pairs show up for selections under audio devices.

    The problem is that now I can no longer use Source Connect, Zoom, Zencastr, Skype, or any other conferencing tool. The XR18 ports no longer show up as an option within the various solutions but before they did.

    One of the purposes for this XR18 is podcasting. This makes it impossible to bring on remote guests. I can use a second computer and route audio via some other interfaces I have but that’s getting a bit convoluted. Does anyone have any ideas that might get me back on track?

    Thanks for your time.

     

    GEAR:

    DELL XPS 8930 PC

    Windows 10 Pro 64bit (Updates Current)

    Reaper 5

    Samsung Evo 970 Pro SSD for OS

    Western Digital SSD for active projects

    32 Gigs of Ram

    nVidia GeForce 1060 Video Card (Updates Current)

    Behringer XR18 (Driver Version 4.38)

    Focusrite Scarlett 1st Gen

    _______________________________________________________________________________________

    EDIT 10/09/2019

    It turns out there is an issue with the specific user account I use for studio work. I created a new account and everything works as expected. If I find the time to see what actually failed I’ll update. But for now, I’m going to get this system back in production.

    Thanks anyway.

    read more...
    0 134
  • alanmackey1
    Contributor - Level 2
    2020-01-20

    Hi, I recently got a Motor 61 during an end of year sale but now 2 of the keys do not work unless pressed down hard... playing normal every key will work except these 2.  I have opened a support ticket but have not had a reply at all and it has been over a week.  Is there anything I can do to start an RMA??

    read more...
    0 146
  • wstrickand1
    Contributor - Level 2
    2020-04-23

    Hello. I hope everyone is well. This is my first post and is being made to gain some info about the warranty.

    Early/Mid February I had my XR18 go down. I went through the proper channels and got a RMA #. Sent the unit to Pro Tech in Maryland and never heard a thing. I know we're going through a mess right now and I see that Pro Tech closed up about the 3rd week in March. I would have thought they's have had enough time to get it fixed but maybe not.

    Does anyone have any suggestions as to who I can call/email about the status of this repair? I'd just like to have someone acknowledge that it is in the system and will be repaired someday. My fear is that it falls by the wayside.

    Any input or suggestions is appreciated.

    Thanks

     

     

     

    read more...
    0 111
    • wstrickand1
      RexBeckett

      @wstrickand1 @AlexLane 


      Hello William, welcome to the community.


       


      If you let us know the Care case number, we can have this investigated.

      • April 23, 2020
    • wstrickand1
      wstrickand1

      Thank you so much for the quick reply. I'll give you all the numbers I have


      RMA # is 371010


      Serial # is S190104909B18


      CRM: 0049100000663


      I think that's all the numbers I have. I hope those are what you need. 


      Thanks again!

      • April 23, 2020
    • wstrickand1
      RexBeckett


      @wstrickand1 wrote:


      Thank you so much for the quick reply. I'll give you all the numbers I have


      RMA # is 371010


      Serial # is S190104909B18


      CRM: 0049100000663


      I think that's all the numbers I have. I hope those are what you need. 


      Thanks again!





      @wstrickand1 


      OK, I have asked for this to be investigated. They may contact you by PM.

      • April 23, 2020
    • wstrickand1
      KyleJohnson

      @wstrickand1 


      Kyle here from the Music Tribe Customer Solutions team. I was the one who created your RMA. I just sent you an email, I am investigating the current status of your RMA. 

      • April 24, 2020
    • wstrickand1
      wstrickand1

      Thank you very much

      • April 24, 2020
  • JimSko
    Newcomer - Level 1
    2020-08-05

    Hello! I saw on numerous websites regarding the FCB1010 that there is a PROM image for the unit available from Behringer. Does anyone know where I can find the latest PROM image for the FCB1010?

    Thanks in advance,

    Jim

    0 46
    • JimSko
      DanielPaine Hi Jim, I don't belief this is freely downloadable (i.e. part of the service team when there are errors.) I suggest raising a care ticket and I'm sure someone can help
      • August 5, 2020
    • JimSko
      Nigel67 I do not know of one, however I will find out for you. Please bear with me as it may take a day or so.
      • August 5, 2020
      • PROM image for FCB1010
        Nigel67 I think the proms that you are asking about are from third party sellers. Having done a quick search on the internet, I can see that there are eproms you can purchase from these vendors which will change the operation of your unit. I just entered 'prom image for fcb1010' into the search engine and the 3rd party vendors came up straight away. I should warn you though that any remaining warranty will be void if you go inside the unit.
        • August 5, 2020
    • JimSko
      CStreck I believe Jim is looking to obtain a firmware upgrade for an older pedal (pre firmware 2.5), as I am in the same situation. He may have access to a 40-pin programmer to flash his eprom and hence only needs the image. I need a pre-flashed chip, which Behringer offered as an upgrade for legacy customers for a time. The upgrade expanded the flexibility of the switches in use, as they could now be configured for momentary contact functions such as tap tempo. Am I correct in assuming the upgrade chip is no longer available?
      • August 30, 2020
      • PROM image for FCB1010
        Nigel67 Hi, I have checked the spares database and the programmed eprom does not appear to be available anymore. You would need to talk to the spares department to confirm this though. I would suggest that you go to the support tab at the top of the page raise a spares ticket and one of my colleagues will get back to you as to whether we can supply the part or not.
        • September 1, 2020
      • PROM image for FCB1010
        Nigel67 What country do you reside in, it may be that one of our local repair centres may be able to upgrade your present eprom to the latest software version.
        • September 1, 2020
  • LucaManeschi
    Newcomer - Level 1
    2020-10-24

    Hello everyone, 

    I've connected a smartphone jack output into the input patchbay of a Behringer Crave and i played a waveform generator app to pilot some parameter on the Crave. Only after doing that i've read that the patchbay inputs have a maximal of voltage, so my question is: i've damaged the Behringer Crave doing this ? What is the maximal voltage output of a smartphone/tablet output if i set the volume at max ?

    read more...
    0 128
    • LucaManeschi
      RexBeckett Hi Luca, according to the Crave specifications, most of the patchbay inputs can take -5V to +5V. I have never seen a smartphone with a headphone output that high. I think +/- 3V is the most you would get.
      • October 24, 2020
      • Bheringer Crave's patchbay connected to smartphone
        LucaManeschi Very nice, thanks a lot for reassurring me. What is the method to calculate it if you know ?
        • October 24, 2020
      • Bheringer Crave's patchbay connected to smartphone
        RexBeckett The specification for the smartphone will usually show a value for maximum power (P) with a given headphone load impedance (Z). The peak output voltage can be estimated from SQRT(P x Z x 2) - where P is in Watts and Z is in Ohms.
        • 1
        • ·
        • October 24, 2020
      • Bheringer Crave's patchbay connected to smartphone
        RonaldFigura Is it frequency dependent?
        • October 29, 2020
  • New
    Vahideh63
    Newcomer - Level 1
    2020-12-09

    Hi, I am an absulute beginner with Podcasting

     

    I bought PODCASTSTUDIO 2 USB, should I download a software before connectn the USB mixer to the computer? and where can I find the software to download on this website?

     

    Thank you so much 

    read more...
    0 132
  • New
    tkloppholz
    Newcomer - Level 1
    2021-01-23

    Hi there,

    i recently bought a x-touch compact for my xr18 to avoid the tablet controls.

    i've read the pooly written manual and surfed the poorly created website. - 

    The connections are 1:1 as in the manual, but the midi notes seems to be a way off (like the first fader is the second channel and so on and so on.

    there is a firmware update for the x touch compact, (the 1.12 ) with a realy funny name (note: Never add MAIN TEST MERGE to a firmware name. it is highly amteur like and i guess the "all Software packages for windows are in version NEW, NEEW, NEEEW and NEEEEW available)

    How do i flash the firmware ?

    how do i configure the xr18 ?

    and how why should we be nice to behringer when they deliver such a crap ?

     

    greetings Thomas

    read more...
    0 229
  • New
    u262d
    Newcomer - Level 1
    2021-03-27

    Dear Folks @ Begringer

    It would be awesome if the nifty little sequencers on the MS-1 and the Odyssey had a performance mode with direct access to the patterns for live use (no shift+anything, ain't nobody got time for that on stage).

    Here's my idea:

    As soon as PM is activated (probably through some shift plus hold combination) the seq. buttons have new functions.

    Hold, Reset, Arp etc are now bank select switches. Selected bank is visually shown on location leds.

    The step switches now fire patterns 1-8 of each bank. Pressing 1 starts playback of pattern 1. Pressing 1 again stops playback. Pressing 2 while pattern 1 is playng plays pattern 2 as soon as pattern one has reached the final step. All play actions are or can be selected to be quantized to a midi clock signal. Blinking pattern leds could show patterns about to fire, like in the apc's.

    < and > could also have some nice performance functions.

    That would be rad. Thanks for your consideration.

    read more...
    0 77
Go to page