Statistics

299,779 members
183,556 posts
  • New
    Johnny2lips
    Newcomer - Level 1
    2022-05-05

    Is it OK, technically, to have two laptops connected to the "main mixing" software for the XR18?

    We would like to have one laptop controlling the main mix, while the other one is simply switching to different snapshots in between songs.

     

    read more...
    0 12
    • Johnny2lips
      Paul_Vannatto Yes you most certainly can have more than one laptop/tablet/etc. connected to the XR18 via ethernet/wifi. I do it all the time.
      • May 5
  • New
    luke1307
    Newcomer - Level 1
    2022-05-24

    Hi all
    Ive just joined a band that uses a x2222usb mixer, I haven’t used this mixer before I’m use to digital. The mixer only has two aux outputs for monitors, is it possible to run the two sub groups as monitors as well? I haven’t had chance to get my hands on the mixer and the other band members don’t really know the mixer that well.
    Thanks

    read more...
    0 12
  • ducky
    Contributor - Level 2
    2019-07-17

    Purchased a UMC404HD back in May to connect my hardware synths to my computer. I like to make videos to share with my children. 

    The unit installs and works beautifully with my Windows 10 installation. The issue I am having has to do with routing the multiple inputs. I can connect two hardware synths (both stereo) to the 1/2 and 3/4 inputs and engage the stereo switch to appreciate the full effect. 

    Inside of windows, the system recognizes the two sets of inputs/outputs as you can see from this screenshot:

    404-a.JPG

    The issue comes when I attempt to record video. I have only the two options to select and can not select both which means one of the two connected synths will not be recorded. 

    Is there anyway to create a "master" output that would use the audio from both 1-2 and 3-4 at the same time?

    Hoping there is a way to do this. 

    Cheers!

    read more...
    0 411
    • ducky
      KenMitchell

      Hi Wayne ( @ducky ),


       


      Welcome to the community. In order to record multiple inputs at the same time you need software that supports the ASIO driver. What are you using to record the video?  


       


      Ken


       


       


       

      • July 17, 2019
    • ducky
      ducky

      Thanks for the quick reply!


      I am currently using the camera app built into Windows 10. I also have Corel MultiCam Capture. Neither of them actually specify if they support the ASIO driver or not.


      Any suggestions would be appreciated.


      Cheers!

      • July 17, 2019
    • ducky
      KenMitchell

      Hi Wayne ( @ducky ), 


       


      I don't do much videography but the last project I worked on we shot the video and recorded the audio on two separate computers and merged them using Adobe Premiere Pro.  Adobe was a sponsor of the project but I'm not sure you can justify $300 for what you are trying to do. I've seen some discussions on the Reaper forums about folks doing it in Reaper as well but, again, I don't have much experience with it. 


       


      I think @Paul_Vannatto  has done some audio/video projects in the past so he may be able to suggest something. 


       


      Ken


       

      • July 18, 2019
    • ducky
      Paul_Vannatto


      @KenMitchell wrote:


      I think @Paul_Vannatto  has done some audio/video projects in the past so he may be able to suggest something. 





      I did it the same way you did Ken. 


      Hi @ducky


      Unfortunately the Windows OS does not support ASIO (never did, probably never will). That means that any Windows (or Microsoft for that matter) will only support what the Windows drivers will provide (which are currently stereo pairs only which you have to choose from). Reaper (and many other DAW) on the other hand fully supports ASIO.


       

      • July 18, 2019
    • ducky
      KenMitchell

      Yep. 


       


      Go Video... Go Audio... Go Clapboard... Action!


       


      https://en.wikipedia.org/wiki/Clapperboard


       


       

      • July 18, 2019
  • LarzHanson
    Contributor - Level 2
    2019-11-07

    This has probably been covered already, but I found out last night that the X Air app crashes now under iOS 13. I didn't realize it because I'm using Mixing Station Pro instead on my XR18, and it's stable, but a friend owns an XR18 too and suddenly had issues with his X Air app. I tried it on my iPad Pro and got similar crash results. Hopefully it can be resolved soon so all those using the X Air app (which is a good app) can continue without having to jump ship to Mixing Station Pro.

    read more...
    2 185
  • GeoffL
    Contributor - Level 1
    2020-02-29

    Hi All,

    I'm thinking of getting a Behringer Europort MPA30BT to use away from mains power. However, I need to be able to charge it from 12v DC, USB or other DC supply when mains is not available. Is there a DC charging input on this unit?

    Thanks for looking, Geoff

    read more...
    0 277
    • GeoffL
      Paul_Vannatto

      Hi Geoff @GeoffL 


      Welcome to the forum. The MPA30BT charges the internal battery from the AC input. Therefore the only way to charge it via battery is to use a sine wave type inverter.


       

      • February 28, 2020
    • GeoffL
      RexBeckett

      @GeoffL 


      Hello Geoff, welcome to the community.


       


      There is no DC power input on the MPA30BT. It requires 100-240 V at 50/60 Hz. If that is not available, you should be able to charge it from a 12Vdc supply through a small inverter like this. 

      • February 28, 2020
  • kmchez
    Contributor - Level 1
    2020-05-12

    I have  blown crossover.  I thought I blew the horn, but after replacing it, the scratchy sound cutting in and out is still there.  Can someone direct me where I can replace this part?  I can seem to find options for it.

     

    read more...
    0 62
    • kmchez
      ChrisEdwards1 Hi @kmchez , I hope you are well. If you haven't done so already i would recommend submitting a spares support ticket, this can be done by going to Support - Care - Create Care Ticket and selecting your Ticket type as Spare Parts. A member of the spares team will then be able to assist and advise further.

      Christopher Edwards
      Customer Solutions Lifestyle Specialist
      • June 15, 2020
  • GilMendozaJr
    Newcomer - Level 1
    2020-06-20
    I have been trying for 28 days to register a Behringer XR18 mixer on the Music Tribe Care site. Each time i click on the "submit" button it tells me to fill in the "required fields", but every field is already filled in and i've attached a copy of the purchase receipt. I can't get past this page, it doesn't assign me a care #, and i am unable to register the mixer. I need to know if there is another avenue to register the product. I am extremely frustrated with the inability to reach out to a live person in customer service. This will definitely impact my decision on future Behringer purchases. UPDATE: i was finally able to register the product today (day 29). I entered the same info as i'd been putting in...so i'm not sure what changed...but i'm registered...so all is good. Thanks to all who offered advice/input/suggestions. Much Appreciated!
    read more...
    0 651
    • GilMendozaJr
      GaryHiggins I have registered a product in the last few weeks and it worked ok, wondered if the os being used is the issue? Maybe try using a Mac or Pc if already using a Mac. I did mine with an iPhone. Unfortunately the site is still having issues to compound the situation
      • June 20, 2020
      • Product registration site not working
        GilMendozaJr Gary, thanks for the feedback. I was trying to register on a Mac, on a Windows PC, on an I-phone, and on an android. it was frustating! however, today, i was able to register the product using the same information i've been providing for the past month. I don't know what the difference was...but at this point i'm just happy I got to register. Thanks again for your input.
        • June 22, 2020
    • GilMendozaJr
      RexBeckett Missing or invalid fields in your profile can cause the Care ticket system to fail. One known one is your title (Mr, Ms, etc). This field is not marked as required but, if it is blank, Care ticket submissions can fail.
      • June 20, 2020
      • Product registration site not working
        GilMendozaJr Rex, thanks for the help. Yeah...i was even putting info in the non-required boxes...like middle name...i don't have one, so i just put "none". Not sure why, but today it let me register the product. It's nuts. Anyhow, thanks again for the advice. Much appreciated.
        • June 22, 2020
    • GilMendozaJr
      john0121 Hi GilMendozaJr, sorry for the problem you're having with product registration. Can you raise a Care Ticket under Technical Support please, include a copy of your invoice and the serial number so I can complete the registration with you. We can work out exactly what was going wrong too and improve this going forward. Thanks
      • June 21, 2020
      • Product registration site not working
        GilMendozaJr John, i was gonna try to do what you requested, but i decided to try one more time so that i could grab screen shots for ya. Wouldn't you know it, for some reason it let me register the product today...same info as in the past, so i'm not sure why it worked today. Anyhow, thanks for reaching out with a possible solution. If you still want to take a look...my Case# is CAS-113715-X9G2T3. Thanks again....
        • 1
        • ·
        • June 22, 2020
      • Product registration site not working
        john0121 Thanks for letting me know, that;s good to hear. I'll pick up the case and raise the problem with the development team still so we can work out what went wrong and improve this in the future. Thanks.
        • June 22, 2020
    • GilMendozaJr
      GilMendozaJr John, so i was gonna follow your request, but i decided to try one more time so that i could get screen captures for you. Wouldn't you know it...it let me register the product today. I used the same info as in the past, so i'm not sure why it worked today. Anyhow, thanks for reaching out and offering a possible solution. just in case you want to check...my Care Case # is CAS-113715-X9G2T3. Thanks again.
      • June 22, 2020
    • GilMendozaJr
      pao4336akd

      • June 27, 2021
  • Mikekuhlmann
    Newcomer - Level 2
    2020-07-04
    Hi all! I was recording the other day with a new configuration and hoping someone can help with the issue I experienced. I had 8 analog inputs going into my X32 Rack, I fed those to my laptop using my installed Dante card and Dante Virtual SoundCard. I took all inputs into Digital Performer on my Mac. Everything showed up where it was supposed to but when I listened back, there is a chirping sound on each track. I'm guessing this is a clocking issue? But not sure and wondering if anyone might have some insight. X32 Rack and MacBook Pro are both using the most up to date OS, firmware etc. Thanks in advance!
    read more...
    0 132
    • Mikekuhlmann
      Paul_Vannatto Make sure the master clock is set to Exp Card, (not Internal) so that the X-Dante card is the master clock. Set this on the X32 Rack, home, global, Synchronization
      • July 4, 2020
      • Recording with Digital Performer and Dante on X32 Rack
        Mikekuhlmann Thanks Paul! I was out fiddling around with this after posting the question and that did it. Thanks for the help!
        • July 4, 2020
  • Allenvasicek
    Newcomer - Level 1
    2020-08-20

    Hey everyone,

    Has anyone solved the issue when trying to load the x32edit software version 4 on a mac running catalina? I get a message saying the computer can't determine if the software is safe and won't let me open it. If anyone has a work around, please let me know!

    Thankyou!

    read more...
    0 658
    • Allenvasicek
      DavidKnighton Hello Allenvasicek,
      this is typically an issue with Mac security preferences not trusting the app. Navigate to SYSTEM PREFERENCES>SECURITY and use the 'unlock' button in the bottom left to make changes. It will prompt for system password. It should now give you the option to allow a certain app to make changes. Click on the Edit app, save your changes, and close the window. You should then be able to launch Edit just fine.
      • August 20, 2020
    • Allenvasicek
      Allenvasicek Hey David! Thanks so much for your help! That worked!
      • August 20, 2020
  • craigspeed
    Newcomer - Level 1
    2020-08-31

    Hiya,

    I recently picked up one of the expert sleepers floating ring cables and wanted to try out the CV in through the pedal jack.

    I tried sending CV from a clep diaz module with attentuation through Maths. It's plus minus 5 volts so should be safe. I set the foot pedal to expression and in mod matrix set expression to Osc 1 + 2 pitch at full range.
    I'm not hearing impact. I tried some other CV sources like 1v/octave from a shuttle control and simple LFO. Not able to get any change. I also tried setting foot pedal to footswitch and applying that in mod matrix.

    Do I need to "Calibrate" the footpedal input for CV? If i try to calibrate the numbers range is much much lower than would be for an expression pedal but it never finishes calibration and applies a new range. Is there more information on how to do this properly online anywhere?

    read more...
    0 77
    • craigspeed
      craigspeed Can anyone at Behringer help with this? I can't imagine I'm the only one whose tried to do this. I do think it's a great synth otherwise and I'd rather not return it..
      • September 3, 2020
Go to page