Statistics

259,717 members
138,123 posts
  • New
    MalkumGison
    Contributor - Level 2
    2020-11-19

    Question When I use the CD input using either my phone or my Ipod Touch, volume levels full up on the device and the amp the level is really low. Example, phone or Ipod Touch at full level and the amp full level. If I have the vocal channel at 4 and the guitar input at 5 or 6 the play back track is so low it is much below the other levels. The tracks are very hot tracks so it is not the track level. Is this normal or is there a problem with the amp? Any way to up the level or over ride it? 

    Question 2, Can the Microphone channel inputs (XLR/1/4) be used at the same time and not cancel out eachother? 

    read more...
    0 53
  • New
    SammyBee1
    Newcomer - Level 1
    2021-06-28

    hi all just after a bit of advice.. should i run a brand new laoptop with my brand new NX???

     
    0 59
    • SammyBee1
      DavidKnighton Hello SammyBee1,
      It is not necessary to buy a brand new laptop for use with this amps. Unless of course you have an extremely old computer that is not compatible with the NX software.
      • Jun 29
  • CJ1988
    Contributor - Level 1
    2019-05-17

    Hello, I purchased a Bugera 6262 Infinium guitar amp head from Adorama Camera. It was shipped to me and arrived when they said it would. Upon plugging everything in the first time I found the lead channel to be very faint and almost completely inaudible. The clean/crunch channels work great but I am not paying for an amp that only halfway works.

     

    Now, that being said: I contacted the dealer and was told to get in contact with Bugera as Bugera would send me a retube set. I called the support number and got an automated voice directing me here, which is completely ridiculous. Human interaction is needed for some cases, even in today's tech savvy society. 

     

    I have an email out to support and figured I'd post here, any help is greatly appreciated!

    read more...
    0 262
    • CJ1988
      ShanePierce


      @CJ1988 wrote:


      Hello, I purchased a Bugera 6262 Infinium guitar amp head from Adorama Camera. It was shipped to me and arrived when they said it would. Upon plugging everything in the first time I found the lead channel to be very faint and almost completely inaudible. The clean/crunch channels work great but I am not paying for an amp that only halfway works.


       


      Now, that being said: I contacted the dealer and was told to freejobalert gimp notepad++ get in contact with Bugera as Bugera would send me a retube set. I called the support number and got an automated voice directing me here, which is completely ridiculous. Human interaction is needed for some cases, even in today's tech savvy society. 


       


      I have an email out to support and figured I'd post here, any help is greatly appreciated!





      Hi there.


      I also once recieved a faulty product from Behringer and I returned it with some help from them. You will get through too.



      Regards,


      Shane

      • July 8, 2019
  • New
    EDGARXY1
    Newcomer - Level 1
    2021-05-10

    Soy de Tamaulipas México, Tengo un amplificador Behringer EPX4000 que se le daño la fuente conmutada, ¿como puedo conseguir una de reemplazo? o si a alguno de ustedes les ha pasado lo mismo y cual fue la solución.

    saludos...

    0 60
    • EDGARXY1
      WilliamR Hello William from music tribe here, Please click on the support link above and create a tech support ticket and an agent will get in touch with you ASAP.
      • May 10
  • New
    rsparkle22
    Newcomer - Level 1
    2021-09-03

    Is it safe to use pmp 4000 powered amp without speakers connected. I would like to use headphones and do home recording on the pc with tracks adding vocals. Thanks

    0 16
    • rsparkle22
      WilliamR Hello, Yes, solid-state power amps are safe to use without a speaker load. Only tube-driven amplifiers should not be run without a speaker load.
      • Sep 3
    • rsparkle22
      rsparkle22 Thank you.
      • Sep 3
  • mgraao
    Contributor - Level 2
    2020-03-03

    Greetings,

    I am a disabled vet on a very limited income. I own 2 Behringer NU6000DSP's that both have went bad in the last 3 years, last one occuring just days ago. The first time was under warranty and NEVER heard anything back from anyone ( believe me am persistant) I thought it would have been quicker acting with manufacturer then submitting to Sweetwater service (1st kick in the pants) Even have a repair vacility 30 miles away.... did everything except throw rocks through windows to get help! Still nothing.

    Now all this tribe stuff... I don't need a forum, I need service PLEASE! Ticket submission said response in under 24 hours (2nd kick in pants) I DJ the local VFW's/Legions for very little money and consider moving the gear my weekly cardio. So without an amp, I won't be doing any gigs which may cause my blood to thicken and I could possibly die!  I know it is a stretch, but seriously, it could happen!

    I don't want to die please help me!

    My setup...minus working amps.My setup...minus working amps.

    read more...
    1 225
    • mgraao
      RexBeckett

      @mgraao 


      Hello Bryan, welcome to the community. We are mostly users like you but we may be able to help.


       


      Did you get any email response from your most recent Care ticket submission? Some people have missed them because they ended-up in their spam folders. You should also be able to see the status of the case by clicking on Support at the top of this page. If you can tell us the Care Ticket Number, we should be able to get someone to look into it.

      • March 2, 2020
    • mgraao
      mgraao

      Thank you. Never received email from support, but instantly received one when you posted, go figure.


      Submitted 2 tickets, one from yesterday and one this morning.


      CAS-79989-H7P1T6
      CAS-79857-M3H9J0


      Thanks for the response.


      /me mumbles: Dont mind this crazy vet polishing up his window breaking stones... maybe I could make it on the afternoon news!

      • March 2, 2020
    • mgraao
      RexBeckett


      @mgraao wrote:


      Thank you. Never received email from support, but instantly received one when you posted, go figure.


      Submitted 2 tickets, one from yesterday and one this morning.


      CAS-79989-H7P1T6
      CAS-79857-M3H9J0


      Thanks for the response.


      /me mumbles: Dont mind this crazy vet polishing up his window breaking stones... maybe I could make it on the afternoon news!





      @mgraao 


      Thanks, Bryan. 


       


      I have passed the information to someone who can probably figure-out why you are not getting the support you need. Stay tuned to your emails and Private Messages.


       


      Edit: I heard from my contact. Your tickets are in the system and they are working on them. You should get some response soon.

      • March 2, 2020
    • mgraao
      mgraao

      @rexbeckett


      Your avatar tag of superhero suits you well. Thank you for your effort.

      • March 6, 2020
    • mgraao
      RexBeckett


      @mgraao wrote:


      @rexbeckett


      Your avatar tag of superhero suits you well. Thank you for your effort.





      @mgraao 


      Happy to help, Bryan. Keep on entertaining the troups.

      • March 6, 2020
  • New
    djmarshallb
    Newcomer - Level 1
    2021-11-01

    I have alot of equipment as a portable dj and entertainer I have an issue I need addressed . I ordered 5 behringer amps back in 2011 along with 4 18 inch subs and 2 dual 15 inch tops and 2 single 15 inch tops. I needed as much to cover different small venues without moving equipment from my main venue gig. the larger amo rack with 4 amps in it which were 2  berhinger 3000 watt amp and 2 4000 watt amps . I used a few times with no problem, never over worked anything ad it was too much for some of the places I played. fast forward to a few years later I took the amp rack out and hooked up everything for an outside event . and about 15 minutes into playing one amp went out. I switched the amp . the next time I used the rack another amp went out. I wasn't pushing it hard or anything. I bought the 6000 watt amp and used it twice same thing . now I have 3 broken amps in my trailer that need to be repaired . they all power on but with any load they click off. usually because of the good price I just replace but as I see now I can't find your products on my supplier's website. what could the problem be? there was no moisture or over hard use. all amps were and is inside of sealed amp racks.

    read more...
    0 6
    • djmarshallb
      Paul_Vannatto Sweetwater is their new super partner for the US. You will need to contact them for product.
      • Nov 1
    • djmarshallb
      djmarshallb

      not the same as zzound though. credit check on orders payment plans. zzound didn't and offered 12 months. I stocked my business with zzound and American musical.

      • Nov 4
  • New
    DJMD888
    Newcomer - Level 1
    2021-02-20

    Hi, new to the forum and about to take receipt of my first Behringer AMP. I would like to ask the tribe about running the NX3000 in bridge mode, do I have to rewire the output speakon cable amp end to +1+2 as well as flipping the bridge mode switch.

    My set up will comprise of a Numark Scratch mixer to a Behringer Ultragraph EQ with channel 1 split to my monitors and channel 2 to the NX3000, from there I intend to bridge the signal to my first sub (8ohms) then onto the second creating a 4ohm load and hopefully a stable clear sound to enjoy.

    Appreciate any advice and help.

    ??

    read more...
    0 128
    • DJMD888
      DaveMorrison Yes. Unless the cabinet has some type of mode switch or and extra input speakon wired specifically for bridge mode amps.
      • Feb 20
  • New
    JavierBode
    Newcomer - Level 1
    2021-09-22

    I have 2 pcs of NU6000 BEHRINGER AMP needing to be replaced the AMP BOARD.  Please provide information about where to buy 2 pcs of AMP BOARD and the price. I need orientation toward solving this issue. THANK YOU!

    0 15
    • JavierBode
      Nigel67 Hi JavierBode. Please contact our spares department and they will be able to help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Spare Parts tab and submit a ticket. A colleague will then get back to you with pricing and availability. Many thanks
      • Sep 22
  • New
    Nicke
    Newcomer - Level 1
    2021-01-20

    My Behringer KXD15 Ultratone has recently started to act funny: For some weeks the lights on the EQ has been flashing for several minutes before I can use the amplifier. Yesterday it would't stop flashin, and a very low, clicking sound was heard from the back of the unit. Again, the amplifier cannot be used during the EQ is flashing and since it does not stop flashing, I can no longer use it. Does anyone have a suggestion what causes this problem? Please help!

    read more...
    0 81
    • Nicke
      JoeRivers96 Hi, it sounds like there could be an issue with you unit. Would you mind submitting a support ticket through the SUPPORT button at the top of this page?
      • Jan 20
Go to page