Statistics

249,557 members
126,580 posts
  • New
    grundkvist
    Newcomer - Level 1
    2021-03-31

    I'm having issues with the firmware update crashing without installning. I have no problem connecting using the NX Edit.exe tool. I've tried to run the program in compatability mode, both windows 8 and 7 but with the same result. Dont know how to proceed. I cant really find any information regarding how to firmware update.

    read more...
    0 117
  • New
    OlofSöderlind
    Newcomer - Level 1
    2020-11-13

    Hi !

    I can´t seem to find a program for my Behringer AX6240Z amplifier so I can go in by USB and adjust settings.

    The first download are not to be found anymore.

    There must be a way /another program to go into the AX !?

    So frustrating , I hope someone can help me. 

    Thanks

    read more...
    0 51
  • erichanus
    Newcomer - Level 1
    2020-09-15

    New laptop. Windows 10 home. I have 2 amps 1 inuke 3kdsp and 1 inuke 6kdsp. The remote connect software does not recognize the 3k. The 6k connects perfectly. Both function perfectly on old laptop. I believe that one is win7. I have updated and uninstalled/ reinstalled software and drivers. Windows does recognize both amps just the software does not recognize the 3k on the new laptop. I use the same cable for both amps only connecting one at a time. 

    read more...
    1 84
    • erichanus
      Arbigator I'm having this same issue and looking for a solution. Just bought a NX3000d, but can't get NX Edit to connect to it.
      • September 15, 2020
  • New
    haglez
    Newcomer - Level 1
    2020-11-14

    NESECITO AYUDA CON ESTE CASO.ENVIE ESTE EQUIPO A REPARAR EN AL TALLER EN ATLANTA HACE MAS DE UN MES .

    DE ACUERDO AL CARE PORTAL EN LA PGINA ,EL EQUPO FUE REPARADO.PERO NO LO HE RECIBIDO DE REGRESO.NO SE QUE PASA .

     

    GRACIAS

    read more...
    0 56
    • haglez
      ChrisEdwards1 Hi haglez, upon checking the RMA provided to you in your case I can see the unit was shipped back to you yesterday. If you do not receive it back within the next few days I would recommend replying back to the last email received from the case, my colleague who assisted you with your request will then be able to investigate this further for you.
      • November 16, 2020
  • Arbigator
    Newcomer - Level 1
    2020-09-16

    I'm having issues getting my new NX3000D to connect to my PC using NX Edit. I have tried three different Windows 10 computers, and 2 different USB cables. All of the computers recognize and setup the device, but the Behringer software will not even show the amp to connect.

    I tried connecting the amp to the pc with the software open before and after powering it on, connecting the USB after turning the amp on, running the software in compatibility mode, with admin privileges, etc...

    Does anyone have any suggestions to get this thing to connect?

    read more...
    1 122
    • Arbigator
      PedroRodrigues Hi Arbigator can you please confirm if you are connecting the NX3000D to a USB 2.0 PORT?
      • September 16, 2020
      • Can't connect NX3000D to PC
        Arbigator Hi Pedro, I had to dig out an ancient laptop with a USB 2.0 port, and that did the trick. Thanks for the tip! Though it's a bit frustrating that this doesn't work over anything else, many new computers don't even have a USB 2.0 port
        • 1
        • ·
        • September 16, 2020
  • danthomason
    Newcomer - Level 1
    2020-09-16

    Hello, I am not getting any response from the aes inputs on my ipd's? When I try to connect to them with intellidrive  in order to update the firmware it gets stuck on a synchronisation process at 72%. This seems to affect my ability to save and recall presets. I don't want to attempt fm update unless I'm sure I can reload the presets. Please help!!

    read more...
    0 119
    • danthomason
      AlexLane Hi Daniel,

      Are you running the update through a network switch or direct to the amplifier? Also make sure there are exceptions in your firewall for the software.

      Best to backup all the presets before doing the update too to be sure they are not lost. Try doing this through File -> Backup presets rather than during the update process

      For AES, can you let me know what you are using to drive the inputs? And the settings in the input mixer also?.
      • September 16, 2020
    • danthomason
      danthomason fixed! i managed to finally save the presets and update FW, intellidrive being very tempremental though. udated amps now recieve AES! Thanks
      • September 16, 2020
      • No AES and sync issues in Intellidrive
        AlexLane Excellent! The updater has been improved on the newer versions of Software so this issue should now be eliminated

        Let me know if you have any more questions
        • September 16, 2020
  • johncucchi
    Newcomer - Level 1
    2020-10-13

    I am scehdued to buy this amp. I wish there were a manual to understand and answer some questions. I saw all the youtubes.

    Can different FX be set as prests?

    Can the pedal be assigned to turn specific FX on/off?

    Can the harmonies be prest? As in a single or double footswitchable?

    Thanks, John

    [email protected]

    read more...
    0 158
  • audioconcept
    Newcomer - Level 1
    2020-09-30

    One of my PLM5K44's is not found in the network. The leds flashes correctly but the amp does'nt appears in my Lake Controler

    0 111
    • audioconcept
      DavidKnighton Hello Dominique MAUREL,
      Can you connect your computer directly to the 'Primary' port and launch Lake Controller? If you have a newer version of Lake Controller and the amp in question is on an older firmware, then you may need to update it before Lake Controller will see it. Use the 'Lake Update' software with the computer connected directly to the unit. When it asks to choose your model, make sure you select PLM+ and not the original PLM. The Lake Update software is bundled with every version of Lake Controller. Navigate to C:/Drive/Program Files (x86)/Lake, Lake Controller version XXX/Lake Update.
      • September 30, 2020
    • audioconcept
      DavidKnighton
      • September 30, 2020
    • audioconcept
      audioconcept Thank you.I know how to do updates. I have updated all my amplifier with Lake Controller 7.0.0 version and the problem arrives on one amplifier... Sometimes i see it in the network, sometimes I don't see... I've done a factory reset but the problem is the same... sometimes I see, sometimes i don't see it in the network.
      So, now I have downgraded it in Lake 6.8 version and I'll try new... the problem is random
      • October 1, 2020
    • audioconcept
      DavidKnighton Hello Dominique MAUREL,
      Sounds like the amplifier could be having an issue with the network card. I would suggest submitting a service request to have the item evaluated/serviced. Click the SUPPORT tab at the top of the page and follow the SERVICE REQUEST path to create a ticket. Someone should be able to get you started with an RMA.
      • October 1, 2020
    • audioconcept
      audioconcept Hello David. Ok I will do that. Thanks
      • October 1, 2020
  • nkoz18
    Newcomer - Level 1
    2020-09-03

    Not sure if this device is capable of working in a range of voltages. I am in the US so 120v. The back of the unit has a sticker that reads 240v, but I just wanted to confirm that it won't accept 120 before returning. A step up transformer is not really an option. 

     

    Anyone know?

     

    Thank you!

    read more...
    0 74
    • nkoz18
      PedroRodrigues Hi nkoz effectively the unit was acquired from UK company it should be used with 240 V but that does mean that the unit will not work in 120 V using an adapter but please be aware that this will be entirely at your responsibility and if anything is damaged the unit is not covered by the warranty as this is classified as a non standard usage.
      • September 3, 2020
    • nkoz18
      nkoz18 Looks like I'm returning. I thought it was weird it was $100 cheaper than on Amazon or other US sellers. Just didn't think about it as I've not run into this issue before and I was in the "US" section of the store. Lesson learned.
      • September 3, 2020
  • hoangbaokhoa
    Contributor - Level 2
    2020-10-14

    Hi,

    I am a shop who is selling quite a lot Pdx3000 EU version to local market but many of them has problem with power supply, return ratio is about 1/10 (selling 10, return 1). Please take a look on attached photos (my technician rounds) and advise

    Thanks a lot.

    read more...
    0 231
    • hoangbaokhoa
      john0121 Hi Diem, in this case you should fill out the service request from via the support button at the top of the page. This way the issue is reported direct to our service team who can investigate and follow process with you to determine the root cause.
      • October 14, 2020
      • PDX3000 power supply
        hoangbaokhoa Many thanks. I have created ticket and waiting for solution.
        • 1
        • ·
        • October 29, 2020
Go to page