Statistics

196,504 members
67,106 posts
  • 2020-08-08

    Hi all,

    Thank you so much for the efficient help I've found here.

    Here is another question I have for you.

    In order to get the XAir 12 connected to a computer as an USB entry of a DAW (Garageband on MacBook Pro), I have added this Behringer box UMC202HD, connected as shown in the attached picture.

    When I play 1 chord on my guitar, XAIR Edit shows a signal level of -30 db on the main LR output.

    The signal I get as a result in Garageband is all the way right on the red clipping zone.

    I have a ton of ways to get this signal to the right level, and this is my problem; from thebeginning to the end :

    - reduce the volume on the guitar (at the max right now to reduce the noise and parasites)

    - reduce the gain in XAIR Edit (at +20 right now because when all the faders are at 0, this is the best balance between all the devices connected to the XR12 - mic, others guitars)

    - reduce the fader of the channel in XAIR Edit (at 0 right now)

    - reduce the fader of the main output in XAIR Edit (at 0 right now)

    - reduce the volume of the output channels on the UMC202

    - reduce the volume of the main output on the UMC202

    - switch from line to instrument on the UMC202 (no effect anayway)

    - push the pad switwh on the UMC202

    - reduce the entry level of the channel in Garageband (at -5db right now)

    - reduce the volume of the master track in Garageband (at -5db right now)

    - a combination of the aboves

    Sorry for this long post. Thank you for reading.

     

    read more...
    0 24
    • Patrick Libois
      Paul Vannatto On the UMC202HD press the Line/Inst in on both channels
      • Aug 8
      • XAIR 12 + Behringer UMC202HD
        Patrick Libois Thank you, Paul, this is what i finally did.
        • Aug 9
    • Patrick Libois
      David Knighton Hi Saleya. What you need to know here is that the UMC is adding a 2nd preamp stage before the signal hits your DAW. This means the level is getting boosted from the mixer initially, but then on it's way out, it's getting boosted again, which is typically not a good thing. Setting the UMC to Line Level will allow the signal to pass through relatively unchanged, however you still have some control over level using the knobs. I recommend putting your level knobs all the way counter clockwise to begin with and let the mixer set the level. Then if you need more input to your DAW, you can boost the level knobs a bit, but try not to rely on them too much.
      • Aug 11
      • XAIR 12 + Behringer UMC202HD
        Patrick Libois Hi David, Thank you for this explanation. It all makes sense to me now. Will do it that way.
        • Aug 11
  • 2020-09-29

    I am using a Midas 32R. Input 9 seems to be the only working channel when I plug in an SM58. The other working channels are wireless recivers programmed into Inputs 1 and 2. 

    0 7
    • Elsa Obenza
      Gary Higgins Perhaps you can post your scene/setup using Dropbox or similar, or explain your routing with a bit more detail.
      • Sep 29
    • Elsa Obenza
      David Knighton Hello Elsa Obenza,
      As Gary suggests, if you could drop your current scene in a share folder and provide the link here, then we can investigate any potential routing errors. With the variety of routing options for the M32 consoles, there's a number of ways you can get tripped up if you're not familiar with how to look for them. You can start by checking the HOME/INPUTS tab in ROUTING menu. The LOCAL inputs will be from the rear of the console. AES50 inputs will be from a stage box.
      • Sep 30
  • 2020-07-28

    Hello..

    I have my monitor bus set for my vox, the backing tracks, the other singer, and my guitar. The mix is set to my taste; but, as the all-in-one performer and soundman I need to hear how our mains mix is doing now and then.

    Is there a way to do this with the least hassle? Can I can keep my monitor send as-is, and just make one or two small adjustments on my iPad via "X32-Mix" to put the mains in my IEMs?

    Thanks in advance.

    ~Bobby Lane

    read more...
    0 13
    • BobbySadler
      Paul Vannatto Change the assignment of the outputs to your IEM from the mixbus pair to the Main LR. Without seeing your scene file, I would hazzard a guess that the change will probably be on the Routing, Out 1-16 screen.
      • Jul 28
      • Monitor The Mains From Stage w/X32 Rack
        BobbySadler Thank you Paul.. over the years you've been a great resource of knowledge.. I rolled up my sleeves and I think I came up with a good solution using the Preset tab in the Routing pages.
        • Jul 28
    • BobbySadler
      BobbySadler I think I came up with a solution within X32-Mix:

      Go to Routing Tab and Create Preset for the Normal Monitoring Setup
      Give it a Name
      Go to LR buss Sends and Send to Matrix 1 (I chose 0 dB)
      Go to back to Routing Tab and Set my Monitor Output to Matrix 1
      Create another Preset w/Name to indicate monitoring the Mains

      now it should be as simple as pulling up the Routing Tab on X32-Mix and go to the Presets Tab and and switch presets to either my regular monitoring setup or the monitoring the mains setup.

      I will set this to solved; but feel free to comment and make suggestions.

      Cheers and stay healthy!
      ~Bobby Lane
      • Jul 28
      • Monitor The Mains From Stage w/X32 Rack
        BobbySadler I've got 2 Snippets setup: 1 for my regular monitoring. the other for my mains monitoring. now to remember how to implement MIDI for the ease of changing.
        • Jul 28
      • Monitor The Mains From Stage w/X32 Rack
        Paul Vannatto Use program change, channel 2, values 1-100 (for snippet 1-100)
        • Jul 29
  • 2020-07-29

    Could anyone provide me with the size of screws that should be in a new X32 Compact shown in the picture provided? New mixer right out of the box was missing these two screws. Need to resolve this issue ASAP and I will go out and buy the right size of screws, just need to know what they are.

    read more...
    0 45
    • Mike Maly
      Alexander Lane Hi Mike,

      Please submit a care ticket for technical support, they will be able to help with this. Click support at the top of the page to access the care ticket system.

      My apologies for this!
      • Jul 30
      • Missing 2 screws on new X32 Compact mixer
        Mike Maly Hello Alexander, care ticket was created 7/20/2020. Ticket number: CAS-122432-H7X5S4
        • Jul 31
      • Missing 2 screws on new X32 Compact mixer
        Mike Maly No communication has been exchanged via the care ticket.
        • Jul 31
      • Missing 2 screws on new X32 Compact mixer
        Alexander Lane My apologies for this, I missed your comments. This is being investigated today, and will ask that the case is dealt with urgently.
        • Aug 3
  • 2020-09-22

    To whom it may concern,

     

    I am trying to locate the part number of the M32 fader. Is it the PRO FADER 200MM - 000-AHW00-00010? Thank you in advance.

    0 16
    • Mike Maly
      Dale Minaker Hi, not the PRO fader is for PRO1/2/2c/3/6/9/X only the M32 has a bracket built in as it is screwed from under the panel rather than through the top. The part number is Q03-B3I00-00000 this can be purchased as a Spare Part from the support tab.
      • Sep 22
      • M32 fader part number
        Mike Maly Thank you, Dale. Appreciate the quick response!
        • Sep 22
  • 2020-08-05

    Hi all,

    I have a Fender Strato connected on a Hi-Z input of a XR12 via a PRO DI box removing a big part of the noise but not all of it.

    I could remove almost 100% of what was remaining with a noise gate.

    All good except when the sound of the guitar fades out, the sound kind of breaks and is not a nice continuous fading out sound.

    I have uploaded a screen shot of the noise gate.

    Any suggestion ?

    Thank you for your help

     

    read more...
    0 25
    • Patrick Libois
      Rex Beckett It can be difficult to tune a Gate so that you don't hear it operate. I would try either turning off the Side Chain Filter or setting it to a wider bandwidth. For high-frequency noise (hiss) you could try setting it to HC12 with a higher Frequency. If the noise is low-frequency (hum), you could try LC12 with a lower Frequency. You want the gate to be triggered open by any note but not noise. It may also help to extend the Release time.
      • Aug 5
    • Patrick Libois
      Patrick Libois Thank you Rex for taking the time. I will try that this evening and let you know.
      • Aug 5
    • Patrick Libois
      Patrick Libois Rex, definitely some improvements playing with the Side Chain Filter, but, as you mentioned, no 100% perfect when the sound fades away, but at this level, it might not even be audible in real life. Anyway, playing with the frequencies I found this essential website : https://www.zytrax.com/tech/audio/audio.html One must know where to cut (gate, equalizer, ...) according to the instrument on the channel.
      • Aug 5
  • 2020-09-25

    To whom it may concern:

     

    I created a support ticket on 9/22/2020 @ 10:58:14 AM requesting pricing and availability for the Midas M32 fader, Q03-B3I00-00000, on ticket number CAS-140858-V0N1G8. It is now 12:41 PM on 9/25/2020 and there has been no response to my request. Can anyone provide an update, please?

    read more...
    0 18
    • Mike Maly
      Nigel Turner Hi Mike. I am very sorry for the delay in us getting back to you. I will check your ticket and ask one of my colleagues in the spares team to reply to you.
      • Sep 27
      • Missing update to CARE ticket created 9/22/2020 CAS-140858-V0N1G8
        Mike Maly Hello Nigel. Perhaps you can help again...I last emailed and heard from David Hornbeck on Monday, September 28th at 1:11pm US Central Standard Time. He reported that the invoice and quoting software was down but was expected to be back up the following day. Since that email, I have not had a reply from him, nor has he responded to any of my inquiries post the 28th. Is there anything that can be done to get this moving again?
        • 1
        • ·
        • Oct 6
      • Missing update to CARE ticket created 9/22/2020 CAS-140858-V0N1G8
        Nigel Turner Hi Mike, I will get on to David now.
        • Oct 8
  • 2020-07-12
    Hi Tribe, After about a year my XR-18 developed a powering on issue. I might say I noticed it more when the unit is cold. (Like 0-5 Celsius as Australia is not a particularly cold place) Flip the power switch and nothing. Wiggled cables, different cables, cleaning terminals etc... have been tried. When this happens I simply leave it switched on for a few minutes and it happily greets me a few minutes later. Obviously it needs it's coffee or something. (I wondered whether there's an overheat safety switch that's playing up) Any similar experiences or thought? Cheers, Luke
    read more...
    0 8
    • Luke Savage
      Rex Beckett I have a distant memory of someone reporting a similar problem on the old forum. They had issues when using an XR18 for outdoor events in cold weather. It may not be a hardware fault as the specification shows the operating temperature range as 5-40 Celsius.
      • Jul 12
  • 2020-07-24

    To whom it may concern;

     

    Is there a way to get an update on an open support ticket? I can see that my support ticket has been looked at but it has been some days since and no update has been sent. My ticket number:

    CAS-122432-H7X5S4

    I appreciate any help.

    read more...
    0 24
  • 2020-06-20
    I have been trying for 28 days to register a Behringer XR18 mixer on the Music Tribe Care site. Each time i click on the "submit" button it tells me to fill in the "required fields", but every field is already filled in and i've attached a copy of the purchase receipt. I can't get past this page, it doesn't assign me a care #, and i am unable to register the mixer. I need to know if there is another avenue to register the product. I am extremely frustrated with the inability to reach out to a live person in customer service. This will definitely impact my decision on future Behringer purchases. UPDATE: i was finally able to register the product today (day 29). I entered the same info as i'd been putting in...so i'm not sure what changed...but i'm registered...so all is good. Thanks to all who offered advice/input/suggestions. Much Appreciated!
    read more...
    0 149
    • Gilbert Mendoza Jr.
      Gary Higgins I have registered a product in the last few weeks and it worked ok, wondered if the os being used is the issue? Maybe try using a Mac or Pc if already using a Mac. I did mine with an iPhone. Unfortunately the site is still having issues to compound the situation
      • Jun 20
      • Product registration site not working
        Gilbert Mendoza Jr. Gary, thanks for the feedback. I was trying to register on a Mac, on a Windows PC, on an I-phone, and on an android. it was frustating! however, today, i was able to register the product using the same information i've been providing for the past month. I don't know what the difference was...but at this point i'm just happy I got to register. Thanks again for your input.
        • Jun 22
    • Gilbert Mendoza Jr.
      Rex Beckett Missing or invalid fields in your profile can cause the Care ticket system to fail. One known one is your title (Mr, Ms, etc). This field is not marked as required but, if it is blank, Care ticket submissions can fail.
      • Jun 20
      • Product registration site not working
        Gilbert Mendoza Jr. Rex, thanks for the help. Yeah...i was even putting info in the non-required boxes...like middle name...i don't have one, so i just put "none". Not sure why, but today it let me register the product. It's nuts. Anyhow, thanks again for the advice. Much appreciated.
        • Jun 22
    • Gilbert Mendoza Jr.
      John Matthews Hi GilMendozaJr, sorry for the problem you're having with product registration. Can you raise a Care Ticket under Technical Support please, include a copy of your invoice and the serial number so I can complete the registration with you. We can work out exactly what was going wrong too and improve this going forward. Thanks
      • Jun 21
      • Product registration site not working
        Gilbert Mendoza Jr. John, i was gonna try to do what you requested, but i decided to try one more time so that i could grab screen shots for ya. Wouldn't you know it, for some reason it let me register the product today...same info as in the past, so i'm not sure why it worked today. Anyhow, thanks for reaching out with a possible solution. If you still want to take a look...my Case# is CAS-113715-X9G2T3. Thanks again....
        • 1
        • ·
        • Jun 22
      • Product registration site not working
        John Matthews Thanks for letting me know, that;s good to hear. I'll pick up the case and raise the problem with the development team still so we can work out what went wrong and improve this in the future. Thanks.
        • Jun 22
    • Gilbert Mendoza Jr.
      Gilbert Mendoza Jr. John, so i was gonna follow your request, but i decided to try one more time so that i could get screen captures for you. Wouldn't you know it...it let me register the product today. I used the same info as in the past, so i'm not sure why it worked today. Anyhow, thanks for reaching out and offering a possible solution. just in case you want to check...my Care Case # is CAS-113715-X9G2T3. Thanks again.
      • Jun 22
Go to page