Statistics

242,655 members
119,052 posts
  • Saleya
    Newcomer - Level 1
    2020-08-08

    Hi all,

    Thank you so much for the efficient help I've found here.

    Here is another question I have for you.

    In order to get the XAir 12 connected to a computer as an USB entry of a DAW (Garageband on MacBook Pro), I have added this Behringer box UMC202HD, connected as shown in the attached picture.

    When I play 1 chord on my guitar, XAIR Edit shows a signal level of -30 db on the main LR output.

    The signal I get as a result in Garageband is all the way right on the red clipping zone.

    I have a ton of ways to get this signal to the right level, and this is my problem; from thebeginning to the end :

    - reduce the volume on the guitar (at the max right now to reduce the noise and parasites)

    - reduce the gain in XAIR Edit (at +20 right now because when all the faders are at 0, this is the best balance between all the devices connected to the XR12 - mic, others guitars)

    - reduce the fader of the channel in XAIR Edit (at 0 right now)

    - reduce the fader of the main output in XAIR Edit (at 0 right now)

    - reduce the volume of the output channels on the UMC202

    - reduce the volume of the main output on the UMC202

    - switch from line to instrument on the UMC202 (no effect anayway)

    - push the pad switwh on the UMC202

    - reduce the entry level of the channel in Garageband (at -5db right now)

    - reduce the volume of the master track in Garageband (at -5db right now)

    - a combination of the aboves

    Sorry for this long post. Thank you for reading.

     

    read more...
    0 115
    • Saleya
      Paul_Vannatto On the UMC202HD press the Line/Inst in on both channels
      • August 8, 2020
      • XAIR 12 + Behringer UMC202HD
        Saleya Thank you, Paul, this is what i finally did.
        • August 9, 2020
    • Saleya
      DavidKnighton Hi Saleya. What you need to know here is that the UMC is adding a 2nd preamp stage before the signal hits your DAW. This means the level is getting boosted from the mixer initially, but then on it's way out, it's getting boosted again, which is typically not a good thing. Setting the UMC to Line Level will allow the signal to pass through relatively unchanged, however you still have some control over level using the knobs. I recommend putting your level knobs all the way counter clockwise to begin with and let the mixer set the level. Then if you need more input to your DAW, you can boost the level knobs a bit, but try not to rely on them too much.
      • August 11, 2020
      • XAIR 12 + Behringer UMC202HD
        Saleya Hi David, Thank you for this explanation. It all makes sense to me now. Will do it that way.
        • August 11, 2020
  • New
    CrossWindsTech
    Newcomer - Level 1
    2021-05-03

    Is there a way to save the Clock Source setting on the Global page with a Scene save?  We have different scenes that require diffenent Clock Source settings between Internal, AES50A and AES50B.

    0 27
    • CrossWindsTech
      Paul_Vannatto The clock source cannot be saved as part of a scene. But it can be added to a snippet using a text editor. Here are the 2 snippets.

      #4.0# "X32 Slave A" 0 0 0 0 1
      /-prefs/clocksource AES50A
      /-prefs/haflags %0100

      #4.0# "X32 Slave B" 0 0 0 0 1
      /-prefs/clocksource AES50B
      /-prefs/haflags %1000

      Save these as X32SlaveA.snp and XX32SlaveB.snp respectively and import into the snippet list on the X32. If you want to join the snippet to a scene, create a cue and add both scene and snippet on the same line.
      • May 3
  • BobbySadler
    Contributor - Level 2
    2020-07-28

    Hello..

    I have my monitor bus set for my vox, the backing tracks, the other singer, and my guitar. The mix is set to my taste; but, as the all-in-one performer and soundman I need to hear how our mains mix is doing now and then.

    Is there a way to do this with the least hassle? Can I can keep my monitor send as-is, and just make one or two small adjustments on my iPad via "X32-Mix" to put the mains in my IEMs?

    Thanks in advance.

    ~Bobby Lane

    read more...
    0 59
    • BobbySadler
      Paul_Vannatto Change the assignment of the outputs to your IEM from the mixbus pair to the Main LR. Without seeing your scene file, I would hazzard a guess that the change will probably be on the Routing, Out 1-16 screen.
      • July 28, 2020
      • Monitor The Mains From Stage w/X32 Rack
        BobbySadler Thank you Paul.. over the years you've been a great resource of knowledge.. I rolled up my sleeves and I think I came up with a good solution using the Preset tab in the Routing pages.
        • July 28, 2020
    • BobbySadler
      BobbySadler I think I came up with a solution within X32-Mix:

      Go to Routing Tab and Create Preset for the Normal Monitoring Setup
      Give it a Name
      Go to LR buss Sends and Send to Matrix 1 (I chose 0 dB)
      Go to back to Routing Tab and Set my Monitor Output to Matrix 1
      Create another Preset w/Name to indicate monitoring the Mains

      now it should be as simple as pulling up the Routing Tab on X32-Mix and go to the Presets Tab and and switch presets to either my regular monitoring setup or the monitoring the mains setup.

      I will set this to solved; but feel free to comment and make suggestions.

      Cheers and stay healthy!
      ~Bobby Lane
      • July 28, 2020
      • Monitor The Mains From Stage w/X32 Rack
        BobbySadler I've got 2 Snippets setup: 1 for my regular monitoring. the other for my mains monitoring. now to remember how to implement MIDI for the ease of changing.
        • July 28, 2020
      • Monitor The Mains From Stage w/X32 Rack
        Paul_Vannatto Use program change, channel 2, values 1-100 (for snippet 1-100)
        • July 29, 2020
  • New
    WadeGibbs
    Contributor - Level 2
    2021-06-12

    Hello, new user trying to understand some basic signal flow through the XR18, I have attached a PDF with three screenshots showing faders and where I think they are on the block diagram if a more experienced user could take a look and see if I am on the right track that would be greatly appreciated. One additional question is where the green labeled FX returns tie in on the block diagram.  Thanks in advance.

    Wade 


    View Attachment
    read more...
    0 42
    • WadeGibbs
      Paul_Vannatto Hi Wade, first 2 are correct. The third (Pan) is not correct. Channel pan is in the CH 1-16 signal strip , far right (PAN LR). FX Returns are a separate signal strip below the CH 1-16 and Stereo LINE IN LR strips.
      • Jun 12
    • WadeGibbs
      WadeGibbs Paul, thanks for the response, on the fx returns I couldn't see the forest for the trees. In the Main Stereo section where is the Balance fader in the block diagram. Thanks Wade
      • Jun 12
    • WadeGibbs
      Paul_Vannatto Using X-Air Edit, the balance control is just above the scribble strip on the Main LR strip (far right), just like the pan control on a standard channel strip.
      • Jun 12
    • WadeGibbs
      WadeGibbs Thanks again Paul.
      • Jun 12
  • New
    BobbySadler
    Contributor - Level 2
    2021-07-16

    I'm using the S16 onstage along with X32 Rack. I want the S16 to be a stage box essentially for the other bandmates: their vocal and instrument inputs, and their monitor sends; plus one side of the Mains. The X32 Rack will be near me so I can put my vocal and guitar inputs into it and use one output for my monitor and another output for Mains nearest me.

    I cannot get the Outputs on the S16 set up correctly. I assume my routing is to blame. I also assume this setup should be pretty straight forward especially with the User routing options.

    Here's what I'd like to do:

    S16 Inputs: 1, 2, 3, 4, 5 for Vox. Inputs: 7, 8, 9, 10, 11, 12, 13, 14 for various instruments including drums.

    S16 Outputs: 1, 2, 3, 4, 5 for Monitor sends. Output: 7 Main left side.

    X32 Inputs: 6 for my Vox. Inputs: 15, 16 for my Guitar stereo L&R.

    X32 Outputs: 6 for my Monitor. Output: 8 Main right side.

     

    The AES50 connections are A to A. Currently I have S16 Config'd to Seq 1

    read more...
    0 16
    • BobbySadler
      Paul_Vannatto Hi Bobby, set up the Routing, Out 1-16 screen as follows:
      * Outputs 1-5 for the buses for the other bandmates monitor outputs
      * Output 6 for the bus for your monitor output
      * Output 7 for Main L
      * Output 8 for Main R

      Then on the Routing, XLR Out screen (for the outputs on the back of the Rack) assign the following:
      * Outputs 1-4 -> Out 1-4
      * Outputs 5-8 -> Out 5-8

      Then on the Routing, AES50 screen (for the S16 outputs) assign the following:
      * AES50 A1-8 -> Out 1-8

      This way all outputs will be identical on the S16 and the back of the Rack
      • Jul 15
    • BobbySadler
      BobbySadler thank you Paul.. I'm working this up now.. should I leave the S16 Config's at Seq. 1?
      • Jul 15
    • BobbySadler
      Paul_Vannatto Hi Bobby, not sure what you mean by Seq 1. But if it means mode 1 (no LEDs on) then yes.
      • Jul 15
    • BobbySadler
      BobbySadler yep that's what I meant. in the Manual it has Seq. 1-10. anyhow I'm trying your routing out and plugging a mic into IN 1 of the S16 I get nothing. I see the meter moves on the S16 but not on the X32. so I'm guessing on Routing > Inputs > I want Local 1-8 and 9-16 and on then on AES50-A I want 17-24 and 25-32. yes?
      • Jul 15
    • BobbySadler
      Paul_Vannatto Hi Bobby, for inputs, make sure the Routing, Inputs screen has the first 2 banks of 8 set to the AES50 A1-8 and A9-16 respectively. Then go to each channel strip, config screen and make sure they are assigned to the A inputs (eg. Chan 1 -> A01, Chan 2 -> A02, etc)
      • Jul 15
  • Saleya
    Newcomer - Level 1
    2020-08-05

    Hi all,

    I have a Fender Strato connected on a Hi-Z input of a XR12 via a PRO DI box removing a big part of the noise but not all of it.

    I could remove almost 100% of what was remaining with a noise gate.

    All good except when the sound of the guitar fades out, the sound kind of breaks and is not a nice continuous fading out sound.

    I have uploaded a screen shot of the noise gate.

    Any suggestion ?

    Thank you for your help

     

    read more...
    0 100
    • Saleya
      RexBeckett It can be difficult to tune a Gate so that you don't hear it operate. I would try either turning off the Side Chain Filter or setting it to a wider bandwidth. For high-frequency noise (hiss) you could try setting it to HC12 with a higher Frequency. If the noise is low-frequency (hum), you could try LC12 with a lower Frequency. You want the gate to be triggered open by any note but not noise. It may also help to extend the Release time.
      • August 5, 2020
    • Saleya
      Saleya Thank you Rex for taking the time. I will try that this evening and let you know.
      • August 5, 2020
    • Saleya
      Saleya Rex, definitely some improvements playing with the Side Chain Filter, but, as you mentioned, no 100% perfect when the sound fades away, but at this level, it might not even be audible in real life. Anyway, playing with the frequencies I found this essential website : https://www.zytrax.com/tech/audio/audio.html One must know where to cut (gate, equalizer, ...) according to the instrument on the channel.
      • August 5, 2020
  • New
    Hobbes002
    Newcomer - Level 1
    2021-01-23

    I've got an X32 running the v3 firmware. We've built some scenes and channel snippets which are visible in the library on the X32.

    But when I connect my X32-Edit app to the desk and I view the library in X32-edit, it's empty.

    The desk is connected: I can control it from the app. Is there a way to access the library on de mixer from the app?

    read more...
    0 93
    • Hobbes002
      Paul_Vannatto That is because the X32-Edit library list reflects the presets stored on the computer, not on the console. No the console's library list is not accessible by the Editor. The workaround is to export the console's presets to a USB stick, save them to the computer's HDD (which would also provide backup to your presets), then import them into the X32-Edit library lists.
      • Jan 23
    • Hobbes002
      Hobbes002 Ah, thanks. I was hoping I'd be able to edit them directly (mainly so I could change preset names on the computer, which is much easier than on the X32), but I can do that with the workaround.
      • Jan 23
    • Hobbes002
      Paul_Vannatto There is another way to rename presets using Live Toolbox chat screen. It can be found here
      https://sourceforge.net/projects/x32livetoolbox/

      After connecting, use the following OSC commands (from Patrick's X32 OSC Protocol doc, pages 48-49):

      Channel preset name example (001 is for slot 1)
      /-libs/ch/001/name ,s "Joe's Vox"

      Effects preset name change example
      /-libs/fx/003/name ,s "Vocal verb"

      Routing preset name change example
      /-libs/r/027/name ,s "Mon 2"

      DP48 preset name change example
      /-libs/mon/001/name ,s "Drums"
      • Jan 23
  • MusicallySavage
    Regular Contributor - Level 1
    2020-07-12
    Hi Tribe, After about a year my XR-18 developed a powering on issue. I might say I noticed it more when the unit is cold. (Like 0-5 Celsius as Australia is not a particularly cold place) Flip the power switch and nothing. Wiggled cables, different cables, cleaning terminals etc... have been tried. When this happens I simply leave it switched on for a few minutes and it happily greets me a few minutes later. Obviously it needs it's coffee or something. (I wondered whether there's an overheat safety switch that's playing up) Any similar experiences or thought? Cheers, Luke
    read more...
    0 54
    • MusicallySavage
      RexBeckett I have a distant memory of someone reporting a similar problem on the old forum. They had issues when using an XR18 for outdoor events in cold weather. It may not be a hardware fault as the specification shows the operating temperature range as 5-40 Celsius.
      • July 12, 2020
  • New
    akmomtaz2
    Newcomer - Level 1
    2021-03-13

    Hi .... In Behringer X32 there is a special type of booting the mixer that turns all the lights on the mixer on like in the picture. I have seen it done.It's like holding a button(s) while booting. I was wondering can anybody know how it's done.

    Thanks

    read more...
    0 57
    • akmomtaz2
      Dale_M Hi you just need to hold down the top 4 right hand switches and then power the console ON you can then test all LEDs work, after this power OFF and it will boot normally next time you switch on.
      • Mar 15
      • Special Boot
        KevinMaxwell Are you referring to the top 4 User Assignable switches? That are labeled 5,6,7,8?
        • Mar 16
  • New
    curtbl
    Contributor - Level 3
    2021-04-14

    Has anyone had luck setting up Midi using RTP ?

    Im trying to understand what I'm missing, using a simple midi controller to trigger or change the console not for DAW operation

    Thanks for any thoughts

    0 51
Go to page