Statistics

261,132 members
139,812 posts
  • mikedones
    Newcomer - Level 1
    2020-10-11

    Muting on Wing doesn't mute in Midas DP48. My musicians hear the singes mics even though theyr'e muted. Also they hear me cueing video audio or background tracks while muted. My Wing has 1.07.2 firmware. I'm running in ears through the midas dp48 via direct cat6 run.

    read more...
    0 135
    • mikedones
      Paul_Vannatto Hi Mike, what do you have assigned to the Wing's AES50 outputs that feed the DP48? I would assume that those assignments are the sources (eg. AES50 inputs, etc.) and not the channel strip outputs. That is why the channel mutes have no effect to the signals coming to the DP48. If you do need that functionality, you will need to assign the respective channels to User Signals, then assign those User Signals to the AES50 outputs.
      • October 11, 2020
      • Muting on Wing doesn't mute in Midas DP48
        mikedones Hi Paul, yes in my case AES50C (cat6 feed for the dp48) is being fed by local in source group (wireless mics) and video audio sound booth audio is being fed by Aux in source group. So in order to get mute functionality so band don't hear on the dp 48s I have to route to User signal source group? Ok but how do I get how do I get the aux ins in there? Sorry kind of confused , but I am game
        • October 11, 2020
      • Muting on Wing doesn't mute in Midas DP48
        Paul_Vannatto Hi Mike, let me give you an example. Channel 1 source is Local In 1 and you want it to go to AES50 C1 for the DP48.
        - Go to the Routing section and select User Signals screen (left pulldown)
        - Unlock and press the Source (on right side)
        - Select Channels in right pulldown and press the Channel 1 (to assign it to User Signal 1) and press the Post tap
        - Select Outputs (top right)
        - Select AES50 C in left pulldown.
        - Unlock and Select User Signals in right pulldown
        - Select User Signal 1 to assign it to AES50 C1
        • October 11, 2020
      • Muting on Wing doesn't mute in Midas DP48
        mikedones YES! I did it. And I understand how it works. It,s kind of like sticking a patch panel in between thanks Paul V you are number1.
        • October 11, 2020
      • Muting on Wing doesn't mute in Midas DP48
        Paul_Vannatto Glad to hear that you got it to work. Another simpler option is to not assign those inputs to the AES50 C, particularly if they have no desire to hear those inputs.
        • October 11, 2020
  • mikesatterfield
    Newcomer - Level 1
    2020-10-28

    Purchased a Behringer S16 in January 2020 only been used about 5 times, because of covid it was not used from the end of february until the middle of October, powered up the system and the S16 would not link but the old unit would. Created a care ticket because they said it would need to be sent in for repair. Got an email back from them telling me my warranty was expired, I informed them the warranty was 3 years, they told me I would need to send the unit to an outside repair shop for repairs.Now I have 2 units that are junk, sounds like the warranty is just words, like water off a ducks back.No more Behringer equipment for me!!!!!

    read more...
    0 92
    • mikesatterfield
      Paul_Vannatto Hey Mike, if you don't mind me asking, did you purchase the S16 from an authorised dealer and did you register it within 90 days of purchase? The reason I ask is that there seems to be some kind of mistake. If the product is registered within 90 days, it extends the warranty from one year to 3 years. That's the way its been for at least 8 years. If you did purchase the S16 from an authorised dealer, it should still be under warranty. Let me know and I'll see what I can do.
      • October 27, 2020
    • mikesatterfield
      mikesatterfield The unit was sent to me from Alto Music which you can easily find online, But it was purchased on Ebay, Brand New no B stock documents were sent to care.
      • October 27, 2020
    • mikesatterfield
      mikesatterfield I'm sure I registered it but even if i didn't I've only had it 9 months
      • October 27, 2020
      • Behringer will not honor their warranty beware
        Paul_Vannatto That would be correct Mike, as long as Alto Music is an authorised Music-Tribe dealer and the S16 is not a refurbished or pre-owned (used) unit. To be honest, a purchase on Ebay raises red flags for me and I've been purchasing much less lately from them, since their sellers could be anyone (in disguise) and the items may or may not be as advertised.
        • October 27, 2020
      • Behringer will not honor their warranty beware
        mikesatterfield Paul this is a brand new unit , not pre owned, b stock or refurbished or bought from an individual . shipped from Alto Music they sell Behringer Equipment and have 3 stores in N.Y.
        • October 28, 2020
    • mikesatterfield
      john0121 Hi Mike, can you let me know the case number you have and I can have a look at this for you. Format is CAS-XXXXX-XXXXXX.
      • October 28, 2020
    • mikesatterfield
      mikesatterfield John I responded to the email you sent
      • October 28, 2020
      • Behringer will not honor their warranty beware
        mikesatterfield John, I'm waiting on your response , if you intend to honor the warranty. I feel its Behringer's obligation to do the right thing.
        • November 2, 2020
  • New
    melg
    Contributor - Level 1
    2021-03-30

    Hi

    can i use the aux outputs on a x18 for headphones in a studio? Only getting mono through the headphones 

    cheers

    0 62
  • New
    CoffeeLove
    Newcomer - Level 1
    2021-05-01

    The rack ears that came with the XR18 do not fit a standard 19" wide rack. Or did I install them wrong? See pic. Thanks

    0 132
    • CoffeeLove
      KevinMaxwell I think you have to remove the existing side panels and the Rack ears go on in place of them.
      • May 1
      • XR18 Stock Rack Ears Don't Fit - Am I Missing Something? - See Pic
        CoffeeLove Awesome, will check that. Thanks
        • May 1
    • CoffeeLove
      Dale_M Hi there Kevin is correct!
      • May 1
  • New
    Mike7300
    Newcomer - Level 1
    2021-11-09

    Hi - I was wondering what kind of cables I should use to hook up my keyboard to an X Air? The keyboard only has left and right 1/4 inch hook ups.  I tried using a couple cables I had laying around and there was too much buzz coming out of the speakers.

    read more...
    0 6
    • Mike7300
      Paul_Vannatto Standard guitar cables (1/4" mono to 1/4" mono) should work fine. You will need 2 of them if you want stereo.
      • Nov 8
    • Mike7300
      Mike7300

      Thanks, yea I think my other cables were not the right ones

      • Nov 9
    • Mike7300
      DavidThomson1 perhaps even use 1/4" TRS cables if your outputs are balanced. My Kronos is balanced outputs so keep noise etc to a minimum by using the TRS cables instead
      • Nov 11
  • New
    PaulFranco
    Contributor - Level 3
    2020-12-27

    Hi

    Does anyone know if there are midi commands to start and stop recording on the usb thumb drive? I know you can do this with the X-Live card but I would like to do this for the thumb drive as well. I would rather do this through midi rather than OSC if possible. Thanks for looking.

    Paul

    read more...
    0 53
    • PaulFranco
      Paul_Vannatto Hi Paul, if you want to use midi, you will need to use the OSC text via sysex, since the USB recorder/player requires OSC commands.

      To start recording, the sysex string (second line) would be:
      OSC: /-stat/tape/state 4
      F0 00 20 32 32 2F 2D 73 74 61 74 2F 74 61 70 65 2F 73 74 61 74 65 20 34 F7

      To stop recording, the sysex string (second line) would be:
      OSC: /-stat/tape/state 0
      F0 00 20 32 32 2F 2D 73 74 61 74 2F 74 61 70 65 2F 73 74 61 74 65 20 30 F7
      • December 27, 2020
      • X32 Remote Record Start
        PaulFranco Hi Paul As always you have the answers. Thanks mate.
        • December 27, 2020
  • joehooli
    Newcomer - Level 1
    2020-08-07

    I would like to use my ethernet connection to send outputs from my mains to a PC on the network.

    Has anyone done that?  Also, what cables and interfaces do you need to hook up the X USB card to the network?

    Thanks!

    0 53
    • joehooli
      Paul_Vannatto The X32 ethernet port is for control only using the OSC protocol (via UDP). No audio is passed to it.

      The X-USB card provides 32 channel audio (bidirectional) via USB only. If you want audio on a network, you need to invest in an X-Dante card.
      • August 7, 2020
    • joehooli
      joehooli Thanks! So I need a square USB to rectangular USB cord to connect to a PC, yes? Is it a special cable or generic? I have one left over from an older HP printer that might work.
      • August 7, 2020
      • Assigning outputs to x32 ethernet port
        Paul_Vannatto Yes a printer cable should work
        • August 7, 2020
  • amulrich
    Newcomer - Level 1
    2020-10-28

    I am trying to get an audio feed out of the X32 Edit program that I am running on a Mac mini. Is this possible? I am hoping to use it as an controller and output for a bus mix used for live-streaming our church service.  This operation takes place about 260 feet away from the main mixing console.  If this doesn't work, any suggestions for running an audio signal that far?

    read more...
    0 33
    • amulrich
      DaveMorrison X32-Edit is a control app only. No audio passes through it and the X32 can not pass audio over ethernet (unless you buy the Dante expansion card). You can easily run balanced audio from the X32's XLR jacks hundreds of feet. Sometimes analog is the easiest and cheapest way.
      • October 28, 2020
    • amulrich
      StephenEvans alternatively, you could get a pair of audio baluns, that are cheap and run balanced analogue audio down a cat5/6 cable which might be a cheap way to get the cable the distance
      • November 11, 2020
  • New
    rtroiani
    Contributor - Level 1
    2021-03-13

    Hi guys, on the next XAir Edit update, please consider supporting Power Nap on the Mac so it stops disconnecting.  I did disable system wide that fixes it, but that is a cludge.

    0 35
    • rtroiani
      PedroRodrigues Hi rtroiani , thank you for your contact I will forward your request to our DEV. team, never the less you must consider that Power Nap on MAC's reduces a portion of the operations on your computer and some App simply do not work as not all the resources are available and in some cases Apple simply does not provide information on how this process work so third party companies can provide a solution for there App such as the XAIR APP. For now the best option when using the XAIR APP will be turning off the Power Nap function by setting up on your Mac, choose Apple menu > System Preferences, then click Energy Saver. Select or deselect “Enable Power Nap.” I hope this helps
      • Mar 14
  • New
    Mike7300
    Newcomer - Level 1
    2021-05-17

    I used a Cat 5e cable to connect the Powerplay 16 to my X32 rack.  From the rack I can see the connection area lighting up so looks like that is ok but my Powerplay 16 is not powering on after I press the power button.  What else do I need to do? My understanding is that I shouldn't need a power adapter.

    read more...
    0 45
    • Mike7300
      Nigel67 Hi Mike7300. You do require a psu if you are connecting directly to the mixer. If you were also using a P16-I or P16-D, then these supply power over the Ultranet and a psu is not required.
      • May 16
Go to page