Statistics

240,988 members
117,223 posts
  • ElsaObenza
    Newcomer - Level 1
    2020-09-29

    I am using a Midas 32R. Input 9 seems to be the only working channel when I plug in an SM58. The other working channels are wireless recivers programmed into Inputs 1 and 2. 

    0 37
    • ElsaObenza
      GaryHiggins Perhaps you can post your scene/setup using Dropbox or similar, or explain your routing with a bit more detail.
      • September 29, 2020
    • ElsaObenza
      DavidKnighton Hello Elsa Obenza,
      As Gary suggests, if you could drop your current scene in a share folder and provide the link here, then we can investigate any potential routing errors. With the variety of routing options for the M32 consoles, there's a number of ways you can get tripped up if you're not familiar with how to look for them. You can start by checking the HOME/INPUTS tab in ROUTING menu. The LOCAL inputs will be from the rear of the console. AES50 inputs will be from a stage box.
      • September 30, 2020
  • New
    GuillaumeDESBOI
    Contributor - Level 1
    2020-11-27

    Hello,

    I noticed that a snippet won't consider "main stereo" affectation on channels, even with all parameters in the snippets menu selected.

    That'would be great help to be able to have this feature activated.

    (FW4.04)

     

    Guillaume

    read more...
    0 55
    • GuillaumeDESBOI
      Paul_Vannatto Hi Guillaume, I just saved (and exported) a test snippet (using the M32-Edit snippet GUI) with Fader, Pan and Mute filters and a few channels selected, and it saves those settings correctly.
      • November 27, 2020
    • GuillaumeDESBOI
      Paul_Vannatto I just loaded that snippet and you are correct, it is not changing the Main LR assignment. I will report that to the developers.
      • November 27, 2020
      • M32R snippets
        GuillaumeDESBOI Great, thanks Paul!
        • November 27, 2020
      • M32R snippets
        Paul_Vannatto I was just discussing this with one of the developers and I was incorrect in stating that it saved the LR in the snippet. The /ch/01/mix/on OSC line is the channel mute, not the LR. To save the LR setting, it needs the /ch/01/mix/st command which is not available using the console or Edit snippet GUI. But it is available if the snippet is exported to a file, the edited using a text editor, then imported back to the snippet list. The line would be something like this:
        /ch/01/mix/st ON
        or
        /ch/01/mix/st OFF
        • November 27, 2020
      • M32R snippets
        GuillaumeDESBOI Thank you very much Paul, I'll try to modify that!
        • November 27, 2020
      • M32R snippets
        GuillaumeDESBOI Worked pretty well, thanks again!
        • November 28, 2020
  • New
    GuillaumeDESBOI
    Contributor - Level 1
    2020-11-27

    Hello, Talkback activation isn't saved with scene memory on M32R, that would be great if we could activate that feature.

    Regards,

    Guillaume

    0 45
    • GuillaumeDESBOI
      Paul_Vannatto Hi Guillaume, I just saved and exported a scene (using M32-Edit) and it does include the talkback in the scene file (lines 11-13).
      • November 27, 2020
    • GuillaumeDESBOI
      GuillaumeDESBOI Hi Paul, yes it may work on M32-edit but the enable button in the M32-edit and M32 screen menu aren't correlated with the hardware button on the desk.
      • November 27, 2020
      • M32R talkback in memory scenes
        Paul_Vannatto Is there a particular reason why you would want that saved? To me it doesn't make sense to save that status in a scene file.
        • November 27, 2020
      • M32R talkback in memory scenes
        Paul_Vannatto Doing a bit more digging, and referring to Patrick's OSC Protocol doc, the talkback button status uses a /-stat/talk OSC command. None of the /-prefs or /-stat commands can be included in scene files (I've tried to add them manually). So this won't be possible. Sorry.
        • November 27, 2020
      • M32R talkback in memory scenes
        Paul_Vannatto There is a workaround, Guillaume. You could create a snippet with the desired /-stat/talk command and import it to the snippet list. Then create a cue to combine the scene and snippet to change all desired settings.
        • November 27, 2020
    • GuillaumeDESBOI
      GuillaumeDESBOI Hi, the idea was to have the session loaded with TB activated because there is a already a switch on the remote mic panel. Thank for the workaround I'll try to check this.
      • November 27, 2020
  • DjChamacoEnriqueAparicio
    Newcomer - Level 1
    2020-10-28

    Can anyone help please. I have try and trybto play music from an usb from my rx16 and it kind of wants to start and stops right away. I have put songs in wav format and they all do the same. It never plays any songs. 

    0 69
    • DjChamacoEnriqueAparicio
      Paul_Vannatto I'm not familiar with the RX16. Are you meaning the Behringer RX1602?
      • October 27, 2020
    • DjChamacoEnriqueAparicio
      john0121 If you mean the XR16 then you would need to make sure your USB stick is formatted to FAT32, best to format using a PC as we have seen problem when formatted with Mac. Also make sure that the sample rate of the Wav files matches the clock rate of the mixer. You can change this under Setup> Audio/Midi.
      • October 28, 2020
  • LyTran
    Contributor - Level 2
    2020-09-14

    I am looking for a way to interface with Thunderbolt 3 from UAD Luna recording software running on Mac Mini and stack of UAD hardware (2 Apollo x8p and 1 MKII) from Midas M32R. The objective is doing live recording using Luna and using UAD plug-ins for live performance. 

    Would greatly appreciate any pointers for this set-up. Due to the distance of the set-up of two stations (M32R and UAD equipment are not co-located), the long ADAT run is not feasible (more than 15'). 

    Thanks!

     

    read more...
    0 84
  • New
    GaryHiggins
    Superhero - Level 1
    2021-01-26

    DP48 POE power supplies and injectors summary 012621

     

    Original MT forum post link

     

    https://community.musictribe.com/discussions/62367/307197/dp48-poe-supplies-and-injectors-update

     

    I tried to simplify everything below (I hope) from the original posts from May/Aug 2020. I also now own a Hub4 (they exist in the USA finally!) but these will still function as intended and can be used with DP48's. A less expensive way to remotely power the DP48's perhaps. The Hub of course has many other features. It was also next to impossible to find my old post which is the biggest reason I'm reposting this here today.

     

    Update Jan 2021 

     

    Device 1

     

     https://www.amazon.com/gp/product/B01IZAQJG0/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

     

    For use with inexpensive power/data splitters like:

     

    Device 2

     

    https://www.amazon.com/Passive-Injector-Splitter-Connector-Ethernet/dp/B07F82YK6P

     

     

    These will work with a DP48 by using the powered device (1) for the power source for the injector. These are VERY handy because they are compact and they plug into any outlet directly. Connect the power out section to the injector device (2) then connect your aes50 data cable to the injector, POE out port from the injector can now power the dp48, data cable from elsewhere (like a mixer aes50 port or second DP48 thru port) provides the data. Adding more DP48's up to Ia fairly high number (guessing 7+ like the P16's but I am not 100% sure of just how many exactly) You would need one of each for each DP48 line.

     

    Link for for some background info on power ranges (and much more).

     

    https://pinoutguide.com/Net/poe_pinout.shtml

     

     

    Device 3 

     

    https://www.amazon.com/Cudy-POE300-Injector-1000Mbps-Compliant/dp/B07VMCN87B

     

    Works perfectly fine for both power and data, best perhaps for a single or a few DP48's

     

     

     Device 4 

     

    https://www.amazon.com/gp/product/B01CAKJRTW/ref=ppx_yo_dt_b_asin_title_o00_s01?ie=UTF8&psc=1

     

    Worth considering IMO for the power supply part ONLY. The price is fair enough just to use for power injector and store the other pieces for another day. The other parts DO NOT work for DP48’s. I originally was going to return it but kept it just for the power supply itself.

     

     

     ***It appears POE SWITCHES do not work AT ALL for passing AES50 data***            (thanks to Rex Beckett for confirming this)

     

     

    Passive Injectors:

     

    Device 4

     

    https://www.amazon.com/Ethernet-Injector-Combines-PoE-Connector/dp/B00EBCGJVW/ref=dp_prsubs_1?pd_rd_i=B00EBCGJVW&psc=1

     

    It's a small passive device and works perfectly with the correct power supply, (wide ranges supported!) it comes without any power supply but works with the ones mentioned above or similar. These will also work with a 12V power supply and P16M’s

     

    There are several other injector choices out there (and splitters) that supply power using 10/100 (no data on pins 4,5, 7 or 8) which will work for Ultranet (P16) devices ok but NOT DP48's. Important note for P16M: ONLY use a 12V dc power supply for P16 use!!! P16 is in one directional only. The ultranet appears to apply to only pins 1,2,3 and 6 OR it at least does NOT use pin 4,5,7 and 8 for P16 data.

     

     

     

    Best POWER adaptor imo:

     

    Device 5

     

     

    https://www.amazon.com/gp/product/B015NI5UG2/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&th=1

     

     

    My injector of choice, 8 port:

     

    Device 6

     

     

    https://www.amazon.com/gp/product/B077PDRLLL/ref=ppx_yo_dt_b_asin_title_o08_s00?ie=UTF8&psc=1

     

     

    Summary. You need a power supply that gives at least 48v dc. The Midas Hub sends 52V. I suspect 48-60v is fine. 48v worked for me as did 60,54 and 51v. The injector needs to be Mode B (positive power to pins 4 and 5, negative to pins 7 and 8) and passive. Use the 802.3at spec (capable of providing higher power). For AES50 the injector needs to have all pairs "in" connected to all pairs "out" such that both data AND power are shared on pins 4,5,7 and 8. *AES50 and DP48's need all 4 twisted pairs connected in and out to work properly in both directions.

     

     

    Thanks also to Josh Gibson (? Indiana) for the following 2 additional choices! Josh had a great post on how he wired these up in his system which I can't locate but I did copy a summary way back when: 

    DP48 Poe  (Josh Gibson)

    "So what you need to do is put a POE injector before each DP48. We did this by installing a 12 Port POE injector in our system rack behind the stage. Then I ran (2) Cat5E shielded cables to each floor pocket under the stage. So I run from Wing FOH to the POE injector Data port 1, then from POE port 1 out to the DP48 via floor pocket. Then back from the DP48 to POE injector Data port 2, and then just follow that pattern. This allows me to power up (4) DP48's and have just (2) Cat5E cables to each unit. No power supplies at unit, and no output cables. I get my output back from the DP48 to the Wing then route it so the D32 stagebox output, then route that output to my Wireless IEM transmitters for a stereo IEM feed. Its been working great. Total cable length is over 700ft. Longest single length is 205ft from FOH to rack. Then about 65-75 ft to each floor pocket."

     

     

    Device 7

     

    https://www.amazon.com/gp/product/B07PR9CBGL/ref=ppx_yo_dt_b_asin_title_o05_s00?ie=UTF8&psc=1

     

     

    Device 8

     

    https://www.amazon.com/WS-GPOE-12-48v60w-gigabit-passive-Ethernet-Injector/dp/B00EQBR7M8/ref=pd_ybh_a_104?_encoding=UTF8&psc=1&refRID=2Y8RPP96FR8WJRH5R6SM

     

     

    This info is correct to the best of my knowledge, although anyone who chooses to use any of it should do so completely at their own risk. Correctly described and explained or not, the above devices worked or did not work for me as stated.

    read more...
    1 107
    • GaryHiggins
      DanielPaine Note to All.

      There is no denying it is possible to POE DP48's using 3rd party devices, However ** Please be Warned ** if an incorrect Unit is used, it could possibly damage the DP48 and would likely not be covered by warranty. Therefor, Midas will ONLY recommend the Hub 4 or included Power supply. Using external POE adaptors is used at your own risk.
      • Feb 16
  • MarkNorgren
    Contributor - Level 3
    2020-10-28

    Can someone explain the benifits of upgrading my M32R to 4.03 and my DL32 to 1.8?  I am currently using 4.1 and 1.7 for my stagebox.  TIA  I am all about stability and use the board for my small band.

    0 42
    • MarkNorgren
      Paul_Vannatto I believe you are using firmware 4.01, not 4.1. There are significant bug fixes and feature updates that are included in 4.03 (see release notes). For the DL32, the only update has to do with the "Forwarding of DP48 Messages via AES50" (see release notes).
      • October 28, 2020
    • MarkNorgren
      MarkNorgren Thanks Paul! I stand corrected, 4.01. Will make the change this weekend!
      • October 28, 2020
    • MarkNorgren
      Dale_M Hi Mark, for future reference when you download the latest software all release notes are included in the zip file which gives a breakdown of what is new and improved, i hope this helps
      • October 29, 2020
    • MarkNorgren
      MarkNorgren I just upgraded my board and all went well. As I recall, I had to use a PC laptop to upgrade my DL32 before? Can I use my Macbook Pro do it with this latest upgrade? If so, can anyone point me to instructions for my Mac? TIA
      • October 30, 2020
      • M32R and DL32 Upgrades
        Paul_Vannatto As far as I know, stagebox updates (including DL32) are PC based only at this point.
        • 1
        • ·
        • October 30, 2020
      • M32R and DL32 Upgrades
        MarkNorgren Thanks Paul!
        • October 31, 2020
  • New
    JoelMcWilliams
    Newcomer - Level 2
    2020-11-13

    M32 with firmware 4.03 - how do you tell what scene is loaded?  Early versions of the firmware used to show me this but with recent firmwares that feature seems to have disappeared.

    0 39
    • JoelMcWilliams
      DanielPaine By default, the show view is normally set to 'Cues'. Changing this to scenes will reveal 2 names at the top of the screen so you can see what is loaded. Please see the pictures enclosed. The top text (shown in yellow) is the current loaded scene. While the name under this (In white) shows what you have selected to load next (before hitting the Go button.) Hope this helps.

      It's done this way in preferences so you can see which mode your automation is in. i.e. 'Cues', 'Scenes', or 'Snippets'. Changing the modes also coincide with how the 'show control' buttons work
      • November 13, 2020
  • New
    feliveaudio
    Newcomer - Level 1
    2021-02-11

    Submitted a spare parts ticket for Midas Pro Series parts over four weeks ago now, but have so far had no response. Is this normal to have to wait this long for a reply for spares?

    0 42
    • feliveaudio
      WilliamR Hello, William from music tribe here. I apologize for the delay. Someone will be contacting you shortly.
      • Feb 11
    • feliveaudio
      feliveaudio Thanks, all sorted now!
      • Feb 18
  • New
    natmoo97
    Newcomer - Level 1
    2021-04-15

    Hi folks, I'm looking for some knowledge into an issue I am having. For some background knowledge I run wired in ear setup and my musicians are running the M32-Q app. I have sent 6 of my bus mixes through the aux outs and a few other through the XLR outputs to get to the inear amps on the stage. My problem is that many of my bus faders are not working, the volume sent from a channel to the mix bus is all I seem to be able to control, the mix bus fader moves up and down but it doesn't change my output volume, and of course this is a serious issue as with in ears you want to make sure that musicians can turn down their overall volume to not do damage to there ears. I have updated to the latest firmware for you knowledge and I have used the board for three years and have read through the manual three or four times so I do understand routing and all the parameters but I have exhausted all my trouble shooting techniques. Love to hear if somebody knows how to fix this! Or any troubleshooting ideas!  

    read more...
    0 47
    • natmoo97
      Paul_Vannatto In the Routing, Aux Out (and where you have assigned the mixbuses to the XLR out - probably the Out 1-16 ) screen, change the taps to post fader (in relation to the mixbus master fader).
      • Apr 15
      • Midas M32 Bus fader issue
        natmoo97 Hi Paul, Thanks so much for the reply. Just an additional question for you as I seemed to be getting bogged down in the routing details just a little. How does one set what the preference for the channels being sent to the bus are (wanting post EQ but before the fader of the channel as most do), versus what you have suggested as the way to route the mixbus master fader. I seem to be mixing up the two places to make this routing setting proper and just want to hammer that out so I don't run into this again! Again thanks so much for your reply, it is greatly appreciated.
        • Apr 15
      • Midas M32 Bus fader issue
        Paul_Vannatto The other sends are channel sends to the mixbuses. Those taps (found in the channel strip's Sends screen) are in relation to the channel strips faders. The other that I mentioned above (Routing, Aux Out, Out 1-16 and Ultranet screens) are in relation to the master faders of the buses (including Main LR, Main M/C, matrixes, mixbuses, etc.).
        • Apr 15
      • Midas M32 Bus fader issue
        natmoo97 Makes perfect sense thanks Paul!
        • Apr 15
Go to page