Statistics

289,865 members
172,429 posts
  • New
    tlbreaux99
    Newcomer - Level 1
    2021-09-13

    Midas (Music Tribe) support has really gone downhill.  I cannot belive there is not a phone number to actually talk to a person.  This causes a huge delay and after numerous emails, i still have not gotten a response.  This is totally unacceptable and not very professional.  Our Midas board was sent in for repairs and sent back to us.  Two other items that i had listed did not get repaired because Music Trible did not have that info on the work order.  So now i am stuck again with issues and not getting answers..  Very frustrating.

    read more...
    0 40
    • tlbreaux99
      DavidKnighton Hello tlbreaux99,
      Sorry to hear of your experience. We do have a phone number for ENTE support, but it is reserved for critical situations. I'll take a look as to why your emails are not being addressed. It's possibly you're replying to the wrong email or our replies are ending up in your SPAM/JUNK folder. Please pass your case number(s) and RMA number to me and I'll investigate.
      • September 13, 2021
  • aftermid
    Contributor - Level 2
    2021-10-01

    Ok,

      I've been trying this now for many months.  Maybe it can't be done, the way I want to do it.  I am sending out from my Pro Tools and Logic into the Midas.  I'd like to use the Midas preamps and effects and take that whole mix and send it back to Pro Tools or Logic via the DN32 card.  Can this be done, without making physical cable connection in the back of the board?  I've experimented with all kinds of routing possiblilities.  All my tracks come in to their respective faders in the Midas.  Now, I want to send this back to print to a stereo track in Pro Tools/Logic.  What am I missing?  I am sure I am doing something wrong in the routing.

    read more...
    0 97
    • aftermid
      Paul_Vannatto There is no wireless audio option for the M32. You will need to connect a USB cable from the DN32 to the computer (with the DAW). If you want to "take that whole mix and send it back to Pro Tools or Logic via the DN32 card", on the Routing, Out 1-16 screen, assign Main L to Output 1 and Main R to Output 2. Then on the Routing, Card screen, assign Out 1-8 to Outputs 1-8. That will send Main L/R to the DAW on USB 1/2
      • October 1, 2021
      • Routing Back To DAW
        aftermid Thanks, Paul, I'll try that. I wasn't too clear. I was running the USB from the DN32. What was throwing me was, I thought the default for the Mains on the M32 were 15/16, at least when I look at the meters, that's where it shows up.
        • October 1, 2021
      • Routing Back To DAW
        aftermid Ok, Paul tried that, but I get massive feed back on 1/2. This is i because I have some instruments coming into 1/2. So, then I did the same thing as above assigning to 15/16, but I get no signal on my 15/16 input on my DAW.
        • October 1, 2021
      • Routing Back To DAW
        aftermid On the Card in of the M32 I got 1-16 used by Logic. So Logic is sending 16 tracks via the card to 1-16 on the M32. If I, for example assign my Print track on Logic to 13-14, it will only record the instruments coming in on 13-14 and neglect the rest of the mix. Am I routing this correctly? I'd like to use the M32 faders and M32 effects, create my mix and send that mix to a stereo track in Logic.
        • October 1, 2021
    • aftermid
      Paul_Vannatto You didn't explain in your first post that you were sending tracks from your DAW to the M32. That is why you got a feedback, due to a loop created when sending everything back to the DAW. The best thing to do is to export your scene (either using the Utility button on the console or use the export of X32-Edit) to a file, save it to the cloud (eg. Google Drive, Dropbox, etc.) and post the shareable link. That way we can have a look at how you have the M32 setup and better advise.
      • October 1, 2021
    • aftermid
      aftermid I just downloaded the x32 Edit, I never used it before. It shows up as an application in the downloads, but not in the Apps section of the computer. You have to execute it from the downloads folder. Is that the way it usually works? If I export it using the utility function, can it be attached here?
      • October 1, 2021
    • aftermid
      Paul_Vannatto If you are using a Mac, drag the app from the Downloads folder to the Applications folder. Unfortunately only in the original post of a thread can accept attachments. That is why you need to upload to the cloud and provide a shareable link.
      • October 2, 2021
    • aftermid
      aftermid I will create a new Post Called M32 Stereo Return. I'll put the attachment there.
      • October 2, 2021
  • New
    JoeWelfeld
    Contributor - Level 2
    2022-03-12

    Brand new M32C and SD16. Neither work. M32 will not connect to the network. SD16 will not allow me to switch to the outputs. See video. I waited a month for the M32 now they are saying longer... 


    View Video
    read more...
    0 48
    • JoeWelfeld
      KevinMaxwell It's possible that you do have a bad one but it is also possible that it is a problem with the network setup. Where are you located? I looked at some other post on here by you and from something you said in one of them made me think that you might be on CT. I am in SW CT.
      • Mar 12
      • Midas, what happened to your quality control?
        GaryHiggins I agree KM, sounds like network issues more than not.
        • Mar 13
    • JoeWelfeld
      KevinMaxwell I was going to say that your video didn’t work for me but in reality I am not going to download a file from an unknown source assuming it is just a legitimate video. I would watch it (if it isn’t long) on YouTube.

      My original reply disappeared when it tried to post it.

      I have seen a lot of times where some little mistake in a network setting makes a system not work and I have made those mistakes myself. Does you video show all of the network settings everywhere that it might impact this? And I have discovered some things to look out for along the way.
      • Mar 13
      • Midas, what happened to your quality control?
        KevinMaxwell We are trying to help you but we need more information. Like what are all of your network settings on all of the connected devices?
        • Mar 13
    • JoeWelfeld
      JoeWelfeld Reply, I get not watching the video but in a nutshell, x32 rack sitting on top of the Midas. X32 connects just fine. Move the cables to the Midas and bubkis… couldn’t be more clear now.
      • Mar 14
    • JoeWelfeld
      JoeWelfeld In a nutshell. X32 rack, which I have been running for about 10 years is sitting on top of the Midas. It connects just fine. I move the cables to the Midas and bubkis. I didn’t want to believe it either so I spend many an hour trying to figure out what I did wrong until I did the above which proved there is an issue.
      • Mar 14
      • Midas, what happened to your quality control?
        KevinMaxwell No where did you say that you went into the M32core and set the IP address to the exact same settings that the M32 is set to. you can just take it out of the box and expect it to work without setting it up properly. They may be from the same family of products bit they may also be different enough that they may not just be able to be swapped without setting the M32Core up in the same exact way as the M32. And if you are using DHCP I wouldn't be at all surprised if they behave differently.
        • Mar 14
      • Midas, what happened to your quality control?
        GaryHiggins The M32C is like an X32 Core correct? That is no preamps, single rack space? Reason I ask is it is not exactly easy getting to the network setup pages, making any changes and having them "stick" with the C or Core. I am wondering if you to set it to static and used the same ip as your Rack? Or the reverse, (it's now static and you want DHCP). Which way is the M32C set? DHCP or using a static ip? If it is set to a static ip, it has to be in the same ip range (same range not exact ip) and subnet as the (new?) router or it will never connect.
        • Mar 14
    • JoeWelfeld
      Paul_Vannatto Wow! Your X32 Rack has "been running for about 10 years"??? That is amazing!!! It was announce in January 2014 at NAAM and the first shipments came in September (Europe) and October (North America) of that same year (8 years ago).
      • Mar 14
      • Midas, what happened to your quality control?
        JoeWelfeld Wow thanks for the in-site. I forgot to mention that I ran an x32 for a couple of years before that. Sorry for the confusion, You're a gentlemen and a scholar. I bow down before you.
        • Mar 14
  • New
    keithbaumann
    Newcomer - Level 1
    2020-11-13

    If I install a Dante card in the Midas M32 and remove the DN32 USB card, will I still be able to link up to my DAW for multitrack recording?

    0 101
    • keithbaumann
      Paul_Vannatto Yes, by using the Dante virtual soundcard
      https://www.audinate.com/products/software/dante-virtual-soundcard
      • November 13, 2020
    • keithbaumann
      -mjk- It's not plug and play though. You'll have to set up the Dante audio network and optimize the settings for your situation. You have to setup the connections in the network (called "subscriptions") and then configure your DAW for the DVS ASIO I/O. I don't want to spam the forum, but I wrote 2 articles about setting up my Dante network with the X32 for my studio. phoenixmediaforge.com
      • November 15, 2020
  • New
    TroyKrueger
    Contributor - Level 2
    2021-06-20

    I want to take a fader out of the main bus ( mono center and main stereo) without having to express a fader level. Is this possible? 
    currently the following works but only while expressing a fader level:

    /ch/17/mix ON  -4.3 ON +0 ON -3.0

    the -4.3 is the fader level, it works when the fader level is in the string, it does not Mt work without the fader level expressed.

    I want to have snippets that will take certain faders out of the main stereo bus. And other snippets that put them back in the main stereo bus, but not having to 'declare' a fader level.

    I appreciate any feedback. 

    read more...
    0 50
    • TroyKrueger
      Paul_Vannatto Hi Troy, standard snippets and scenes generated by the console or Edit uses the multi-value OSC command lines. These can be replaced by their single-value commands, which are fully documented by Patrick in his X32 OSC Protocol document.

      For that particular line, it can be replaced by the following OSC single-value commands (see page 26)
      /ch/17/mix/on ON
      /ch/17/mix/fader -4.3
      /ch/17/mix/st ON
      /ch/17/mix/pan +0
      /ch/17/mix/mono ON
      /ch/17/mix/mlevel -3.0

      For your particular snippet, simply use the /ch/17/mix/st (for the main stereo) and the /ch/17/mix/mono (for the mono center) commands
      • June 20, 2021
      • Scene parser - fader level
        TroyKrueger My Scene Parser User Manual only goes to page 25. ?? Don't see a 26
        • June 22, 2021
    • TroyKrueger
      Paul_Vannatto Patrick's document is included in the Documents folder of Scene Parser or can be found on Patrick's website here:
      https://sites.google.com/site/patrickmaillot/x32
      • June 20, 2021
    • TroyKrueger
      Paul_Vannatto Hey Troy, I had to go to the notification to see your responses and questions, since they don't show up in the standard view in this "new fangled" forum.

      I meant page 26 in Patrick's document. The link is in the second full paragraph on his website. Here is the link to the actual document:
      https://drive.google.com/file/d/1Snbwx3m6us6L1qeP1_pD6s8hbJpIpD0a/view
      • June 22, 2021
    • TroyKrueger
      Paul_Vannatto I just realised that I had not included Patrick's document in the Document folder that comes with Scene Parser. I will do that in the next release of Scene Parser.
      • June 22, 2021
  • New
    Regie
    Newcomer - Level 1
    2021-01-27

    Hello, 

    I was wondering if it's possible to connect to my DL251 and my Midas Heritage D(96K mode), the all 48 input and the 16 outputs simultaneous ? 
    If it's not possible, can program my DL 251 to have 8 outputs and 40 inputs ? If's possible, how can I do that ? 
    Thanks 


    read more...
    0 104
    • Regie
      DavidKnighton Hello Regie,
      You should be able to connect the DL251 to an HD96 just fine, with full channel count. You would need 2 lines of AES50 in total.
      • January 27, 2021
      • Midas DL251 - Routing and patching
        Regie Hello DavidKnighton, thanks for your answer.
        • January 28, 2021
  • New
    ArekK
    Newcomer - Level 1
    2021-04-16

    Hello,
    Maybe someone here can shed some light for me on the situation.
    I was trying to buy M32R LIVE for a few months now. I was waiting forever for it to be available, so several weeks ago I just placed an order and decided to wait. It was suppose to be 1-2 week waiting time at most. Well, I am still waiting. My order is still indicated as "on order from the distributor". The most recent answer I got from the retailer in Central Europe (Czech Republic) is that their European distributor does not know why it is still unavailable, nor when it is going to be available again.

    I wonder why can't I get M32R LIVE for so long in Central Europe?
    Any advice on how to get one in that situation?

    read more...
    0 50
    • ArekK
      Dale_M Covid 19 has had an impact on production of many items, added to this there is a current restructure of sales channels, sorry there is no new news on this matter.
      • April 16, 2021
  • New
    Ossianott87
    Newcomer - Level 1
    2021-05-03

    Hello, I'm using:


    BUS 1/2
    BUS 3/4
    BUS 5/6
    L/R

    For individual headphone mixes routed to individual headphone amplifiers for studio work. I would also like to use the built in headphone amp of the MR18 but have not found out a way to tap audio from anything else (for example the returns) than the Busses or the master for another individual headphone mix. I'm trying to figure out if this is possible. Any suggestions? I've tried to look in the manual but it's not very elaborate in this context.

    Thanks!

    read more...
    0 54
  • New
    RobFincham
    Newcomer - Level 2
    2021-12-13

    M32C is not listed as a divice in Windows or my DAW but works fine with M32 Edit

     

    0 27
    • RobFincham
      Paul_Vannatto M32-Edit connects to the console via ethernet/wifi using OSC protocol (control only, no audio). Audio is transferred via USB from the DN32 card to the computer. Windows requires DN32 USB drivers (ASIO) installed. These can be found on the M32C product page found here:
      https://www.midasconsoles.com/product.html?modelCode=P0BM8
      in the Product Library on the right, Software section)
      • December 13, 2021
    • RobFincham
      RobFincham

      Thanks. I did that over a month ago as I was bringing all the new gear on board. I had no idea it might need to be reloaded, but that was indeed the case. Everything seems to be in order now. Thanks again.

      • December 13, 2021
    • RobFincham
      RobFincham

      Thanks. I did that over a month ago as I was bringing all the new gear on board. I had no idea it might need to be reloaded, but that was indeed the case. Everything seems to be in order now. Thanks again.

      • December 13, 2021
  • New
    KlausZimmermann
    Contributor - Level 1
    2022-06-18

    looking for a DL1G2.5.1 version or latest below V3.x

    TX!

    0 6
    • KlausZimmermann
      Nigel67 Hi KlausZimmermann. Could I ask why you would require such old software? I am not sure whether we would still have software this old. Many thanks
      • Jun 18
    • KlausZimmermann
      KlausZimmermann

      compatibilty issue with a rapide which runs on 2.5.2...

      • Jun 18
      • Pro1 firmware version 2.5.x - no 3.x
        Nigel67 Are you trying to backdate your PRO1 so that it works with the Rapide? Support for the Rapide ended many years ago, however even though new software versions of consoles were released, it was found that the Rapide still continued to work. However, I do not have any information on when the Rapide stopped working (if infact it has). I am sure it was still working with the early versions of G3 software. What is the problem that you are experiencing? Have you just purchased this Rapide, or were you running an old software version on the PRO1 with it and then upgraded the PRO1. Do not try upgrading the Rapide as it could seriously corrupt the software in it.
        • Jun 19
Go to page