Statistics

208,451 members
80,650 posts
  • GilMendozaJr
    Newcomer - Level 1
    2020-06-20
    I have been trying for 28 days to register a Behringer XR18 mixer on the Music Tribe Care site. Each time i click on the "submit" button it tells me to fill in the "required fields", but every field is already filled in and i've attached a copy of the purchase receipt. I can't get past this page, it doesn't assign me a care #, and i am unable to register the mixer. I need to know if there is another avenue to register the product. I am extremely frustrated with the inability to reach out to a live person in customer service. This will definitely impact my decision on future Behringer purchases. UPDATE: i was finally able to register the product today (day 29). I entered the same info as i'd been putting in...so i'm not sure what changed...but i'm registered...so all is good. Thanks to all who offered advice/input/suggestions. Much Appreciated!
    read more...
    0 171
    • GilMendozaJr
      GaryHiggins I have registered a product in the last few weeks and it worked ok, wondered if the os being used is the issue? Maybe try using a Mac or Pc if already using a Mac. I did mine with an iPhone. Unfortunately the site is still having issues to compound the situation
      • June 20, 2020
      • Product registration site not working
        GilMendozaJr Gary, thanks for the feedback. I was trying to register on a Mac, on a Windows PC, on an I-phone, and on an android. it was frustating! however, today, i was able to register the product using the same information i've been providing for the past month. I don't know what the difference was...but at this point i'm just happy I got to register. Thanks again for your input.
        • June 22, 2020
    • GilMendozaJr
      RexBeckett Missing or invalid fields in your profile can cause the Care ticket system to fail. One known one is your title (Mr, Ms, etc). This field is not marked as required but, if it is blank, Care ticket submissions can fail.
      • June 20, 2020
      • Product registration site not working
        GilMendozaJr Rex, thanks for the help. Yeah...i was even putting info in the non-required boxes...like middle name...i don't have one, so i just put "none". Not sure why, but today it let me register the product. It's nuts. Anyhow, thanks again for the advice. Much appreciated.
        • June 22, 2020
    • GilMendozaJr
      john0121 Hi GilMendozaJr, sorry for the problem you're having with product registration. Can you raise a Care Ticket under Technical Support please, include a copy of your invoice and the serial number so I can complete the registration with you. We can work out exactly what was going wrong too and improve this going forward. Thanks
      • June 21, 2020
      • Product registration site not working
        GilMendozaJr John, i was gonna try to do what you requested, but i decided to try one more time so that i could grab screen shots for ya. Wouldn't you know it, for some reason it let me register the product today...same info as in the past, so i'm not sure why it worked today. Anyhow, thanks for reaching out with a possible solution. If you still want to take a look...my Case# is CAS-113715-X9G2T3. Thanks again....
        • 1
        • ·
        • June 22, 2020
      • Product registration site not working
        john0121 Thanks for letting me know, that;s good to hear. I'll pick up the case and raise the problem with the development team still so we can work out what went wrong and improve this in the future. Thanks.
        • June 22, 2020
    • GilMendozaJr
      GilMendozaJr John, so i was gonna follow your request, but i decided to try one more time so that i could get screen captures for you. Wouldn't you know it...it let me register the product today. I used the same info as in the past, so i'm not sure why it worked today. Anyhow, thanks for reaching out and offering a possible solution. just in case you want to check...my Care Case # is CAS-113715-X9G2T3. Thanks again.
      • June 22, 2020
  • Mikekuhlmann
    Newcomer - Level 2
    2020-07-04
    Hi all! I was recording the other day with a new configuration and hoping someone can help with the issue I experienced. I had 8 analog inputs going into my X32 Rack, I fed those to my laptop using my installed Dante card and Dante Virtual SoundCard. I took all inputs into Digital Performer on my Mac. Everything showed up where it was supposed to but when I listened back, there is a chirping sound on each track. I'm guessing this is a clocking issue? But not sure and wondering if anyone might have some insight. X32 Rack and MacBook Pro are both using the most up to date OS, firmware etc. Thanks in advance!
    read more...
    0 23
    • Mikekuhlmann
      Paul_Vannatto Make sure the master clock is set to Exp Card, (not Internal) so that the X-Dante card is the master clock. Set this on the X32 Rack, home, global, Synchronization
      • July 4, 2020
      • Recording with Digital Performer and Dante on X32 Rack
        Mikekuhlmann Thanks Paul! I was out fiddling around with this after posting the question and that did it. Thanks for the help!
        • July 4, 2020
  • andrewk1
    Newcomer - Level 1
    2020-10-11

    Hi there,

    Quick question about the x32 midi implementation.  Is there a midi code for the mixers talback function - to remotly control the button on the panel via a midi command?

    Many thanks,

    Andrew.

    0 9
    • andrewk1
      Paul_Vannatto Can your midi device send sysex strings? If so, you can enable/disable the talkback A (or B) using the OSC command /-stat/talk/A (or /-stat/talk/B). To generate the Sysex Osc string, use the SysexOscGen app (https://sourceforge.net/projects/sysexoscgen/). The results would be:

      OSC: /-stat/talk/A ON
      F0 00 20 32 32 2F 2D 73 74 61 74 2F 74 61 6C 6B 2F 41 20 4F 4E F7

      OSC: /-stat/talk/A OFF
      F0 00 20 32 32 2F 2D 73 74 61 74 2F 74 61 6C 6B 2F 41 20 4F 46 46 F7

      OSC: /-stat/talk/B ON
      F0 00 20 32 32 2F 2D 73 74 61 74 2F 74 61 6C 6B 2F 42 20 4F 4E F7

      OSC: /-stat/talk/B OFF
      F0 00 20 32 32 2F 2D 73 74 61 74 2F 74 61 6C 6B 2F 42 20 4F 46 46 F7
      • October 11, 2020
      • X32 Midi question
        andrewk1 Thanks for the speedy response. I believe my midi-controller does sysex strings - it's a MIDI Solutions foot controller - so I will give this a try. Thank you.
        • October 11, 2020
      • X32 Midi question
        KevinMaxwell http://midisolutions.com/prodfsw.htm it has to be programed to do what you want to do. See the link.
        • October 11, 2020
  • New
    Aboyd1754
    Newcomer - Level 1
    2020-11-12

    My team & I are trying to use two x32s to have a separate mix for FOH and for a broadcast/live-stream mix. Right now it seems that the second board can read our S16 through the ports by itself, but when both boards are connected to the S16, only one board recieves audio.

    read more...
    0 13
    • Aboyd1754
      Paul_Vannatto Hi Tony, the AES50 B port of the S16 is for cascading other stageboxes only. If you are using two X32 with an S16 you will need to connect as follows ([A] and [B] are AES50 ports)
      X32 Broadcast [B] <-> [A] X32 FOH [B] <-> [A] S16

      To transfer the S16 inputs to the broadcast console, you will need to do that on the X32 FOH, Routing, AES50 A screen. Here is an example
      Outputs 1-8 -> AES50 B1-8
      Outputs 9-16 -> AES50 B9-16
      • November 12, 2020
  • New
    GuillaumeDESBOI
    Contributor - Level 1
    2020-11-27

    Hello, Talkback activation isn't saved with scene memory on M32R, that would be great if we could activate that feature.

    Regards,

    Guillaume

    0 10
    • GuillaumeDESBOI
      Paul_Vannatto Hi Guillaume, I just saved and exported a scene (using M32-Edit) and it does include the talkback in the scene file (lines 11-13).
      • November 27, 2020
    • GuillaumeDESBOI
      GuillaumeDESBOI Hi Paul, yes it may work on M32-edit but the enable button in the M32-edit and M32 screen menu aren't correlated with the hardware button on the desk.
      • November 27, 2020
      • M32R talkback in memory scenes
        Paul_Vannatto Is there a particular reason why you would want that saved? To me it doesn't make sense to save that status in a scene file.
        • November 27, 2020
      • M32R talkback in memory scenes
        Paul_Vannatto Doing a bit more digging, and referring to Patrick's OSC Protocol doc, the talkback button status uses a /-stat/talk OSC command. None of the /-prefs or /-stat commands can be included in scene files (I've tried to add them manually). So this won't be possible. Sorry.
        • November 27, 2020
      • M32R talkback in memory scenes
        Paul_Vannatto There is a workaround, Guillaume. You could create a snippet with the desired /-stat/talk command and import it to the snippet list. Then create a cue to combine the scene and snippet to change all desired settings.
        • November 27, 2020
    • GuillaumeDESBOI
      GuillaumeDESBOI Hi, the idea was to have the session loaded with TB activated because there is a already a switch on the remote mic panel. Thank for the workaround I'll try to check this.
      • November 27, 2020
  • New
    YAird
    Newcomer - Level 1
    2020-12-11

    Greetings guys I got an GOXLR Mini as a present.

     

    I want to know if this will have a warranty in the US or if it comes from another country/distributor.

     

    The serial number is S190902257DI7

     

    Thanks

    read more...
    0 15
    • YAird
      PedroRodrigues Hi Fernando, please be aware that if you have a original proof of purchase form a USA reseller in your name for the unit you have acquired you will have the standard Warranty cover stated by the US Law 1 year. If you register your unit on the first 90 days form purchase you will gain access to two extra years of cover and the unit will be covered for 3 years. Thank you
      • December 15, 2020
  • New
    mikedones
    Newcomer - Level 1
    2021-01-12

    1st I have the latest firmware 1.10

    I have noticed that while I am mixing  on the Wing the volume/fader of what ever I last selected changes or starts moving. This just happens out of the blue. Also I have had where the the touch screen starts jumping also (Ithink related). I read somewhere where this problem is called ghosting? I bought the console from Guitar Center 11 months ago. What steps should I take to get this resolved, who do I contact?

    read more...
    0 8
    • mikedones
      GaryHiggins Open a Care ticket using "support" up above. Sounds like you have the "Ghost Touch" issue which indicates a faulty touchscreen. If you have the latest firmware installed there is an easy test included with it. Sorry, This happened to mine as well but it's now repaired and working perfectly. Turn off the mixer. Press and hold the Home and Meter buttons, and while holding those buttons, turn the Wing back on. The Wing will then enter Screen Test mode. This displays the number of touches, and also where the screen is registering the touch. Let the test run for AT LEAST one hour. BTW the results with a "good" touchscreen should be ZERO events (my faulty screen had as many as 400-500 events in an hour) Zero touches is what you hope to see.
      • Jan 11
      • Wing faders move by them self
        mikedones Thanks for the info, I have not done this yet but do you have an idea how long the process will take? I know this question is like finding a needle in a haystack, but I know this will be asked by the admin who pays for everything..
        • Wed at 7:36 AM
      • Wing faders move by them self
        GaryHiggins Hi Mike, the test should run for an hr or so. If you get touches registering with the test, you do have the problem. Mine took about 3 weeks to send, fix and return. I’ve seen reports of a week but I doubt it could be that quick. BTW take a picture of the test results to send in when you create a repair ticket. Another option is if if your retailer will replace the mixer, some will, that does not guarantee the new mixer doesn’t also have a bad screen so you could be only delaying the correct repairs. Maybe you get lucky, maybe not.
        • Wed at 2:59 PM
      • Wing faders move by them self
        GaryHiggins Also, you pay for shipping to the repair facility...not right but it’s how it is. They ship back at no charge.
        • Wed at 3:01 PM
  • Goetz
    Newcomer - Level 1
    2020-08-31

    Hey everyone,

    we fixed an issue a few customers had with booting WING while being connected to a Mac running 10.14 or 10.15 Firmware 1.08.1 is now live!

    read more...
    2 44
    • Goetz
      KlausMock Hi, I just tested it and almost anything seems to work fine. But if you have a tap tempo button assigned to a UDK and use it in the 4-channel section the button to not flash as it is doing in the custom control sections.
      Regards
      • August 31, 2020
      • Behringer WING – Summer Update V2
        Goetz Thanks Klaus, I'll let the dev team know!
        • September 1, 2020
      • Behringer WING – Summer Update V2
        Goetz Klaus, as it turns out this is not a bug but a feature. :-)
        • September 1, 2020
      • Behringer WING – Summer Update V2
        KlausMock Can you explain that? And some more ideas for the dev team. Routing: allow tap points similar for output routing similar to the mechanism of the X32 outputs. Add more User Signals and also there a more detailed selection of the tap points. Add possibility to direct patch input and output sockets for channel and bus inserts to avoid of burning FX slots. Add possibilty to rearrange the processing on busses too. And at last. When would we get a full offline editor for PC, Mac, Linux ans Raspberry and also a more detailed reference manual? Regards
        • September 1, 2020
  • mikedones
    Newcomer - Level 1
    2020-10-11

    Muting on Wing doesn't mute in Midas DP48. My musicians hear the singes mics even though theyr'e muted. Also they hear me cueing video audio or background tracks while muted. My Wing has 1.07.2 firmware. I'm running in ears through the midas dp48 via direct cat6 run.

    read more...
    0 48
    • mikedones
      Paul_Vannatto Hi Mike, what do you have assigned to the Wing's AES50 outputs that feed the DP48? I would assume that those assignments are the sources (eg. AES50 inputs, etc.) and not the channel strip outputs. That is why the channel mutes have no effect to the signals coming to the DP48. If you do need that functionality, you will need to assign the respective channels to User Signals, then assign those User Signals to the AES50 outputs.
      • October 11, 2020
      • Muting on Wing doesn't mute in Midas DP48
        mikedones Hi Paul, yes in my case AES50C (cat6 feed for the dp48) is being fed by local in source group (wireless mics) and video audio sound booth audio is being fed by Aux in source group. So in order to get mute functionality so band don't hear on the dp 48s I have to route to User signal source group? Ok but how do I get how do I get the aux ins in there? Sorry kind of confused , but I am game
        • October 11, 2020
      • Muting on Wing doesn't mute in Midas DP48
        Paul_Vannatto Hi Mike, let me give you an example. Channel 1 source is Local In 1 and you want it to go to AES50 C1 for the DP48.
        - Go to the Routing section and select User Signals screen (left pulldown)
        - Unlock and press the Source (on right side)
        - Select Channels in right pulldown and press the Channel 1 (to assign it to User Signal 1) and press the Post tap
        - Select Outputs (top right)
        - Select AES50 C in left pulldown.
        - Unlock and Select User Signals in right pulldown
        - Select User Signal 1 to assign it to AES50 C1
        • October 11, 2020
      • Muting on Wing doesn't mute in Midas DP48
        mikedones YES! I did it. And I understand how it works. It,s kind of like sticking a patch panel in between thanks Paul V you are number1.
        • October 11, 2020
      • Muting on Wing doesn't mute in Midas DP48
        Paul_Vannatto Glad to hear that you got it to work. Another simpler option is to not assign those inputs to the AES50 C, particularly if they have no desire to hear those inputs.
        • October 11, 2020
  • mikesatterfield
    Newcomer - Level 1
    2020-10-28

    Purchased a Behringer S16 in January 2020 only been used about 5 times, because of covid it was not used from the end of february until the middle of October, powered up the system and the S16 would not link but the old unit would. Created a care ticket because they said it would need to be sent in for repair. Got an email back from them telling me my warranty was expired, I informed them the warranty was 3 years, they told me I would need to send the unit to an outside repair shop for repairs.Now I have 2 units that are junk, sounds like the warranty is just words, like water off a ducks back.No more Behringer equipment for me!!!!!

    read more...
    0 13
    • mikesatterfield
      Paul_Vannatto Hey Mike, if you don't mind me asking, did you purchase the S16 from an authorised dealer and did you register it within 90 days of purchase? The reason I ask is that there seems to be some kind of mistake. If the product is registered within 90 days, it extends the warranty from one year to 3 years. That's the way its been for at least 8 years. If you did purchase the S16 from an authorised dealer, it should still be under warranty. Let me know and I'll see what I can do.
      • October 27, 2020
    • mikesatterfield
      mikesatterfield The unit was sent to me from Alto Music which you can easily find online, But it was purchased on Ebay, Brand New no B stock documents were sent to care.
      • October 27, 2020
    • mikesatterfield
      mikesatterfield I'm sure I registered it but even if i didn't I've only had it 9 months
      • October 27, 2020
      • Behringer will not honor their warranty beware
        Paul_Vannatto That would be correct Mike, as long as Alto Music is an authorised Music-Tribe dealer and the S16 is not a refurbished or pre-owned (used) unit. To be honest, a purchase on Ebay raises red flags for me and I've been purchasing much less lately from them, since their sellers could be anyone (in disguise) and the items may or may not be as advertised.
        • October 27, 2020
      • Behringer will not honor their warranty beware
        mikesatterfield Paul this is a brand new unit , not pre owned, b stock or refurbished or bought from an individual . shipped from Alto Music they sell Behringer Equipment and have 3 stores in N.Y.
        • October 28, 2020
    • mikesatterfield
      john0121 Hi Mike, can you let me know the case number you have and I can have a look at this for you. Format is CAS-XXXXX-XXXXXX.
      • October 28, 2020
    • mikesatterfield
      mikesatterfield John I responded to the email you sent
      • October 28, 2020
      • Behringer will not honor their warranty beware
        mikesatterfield John, I'm waiting on your response , if you intend to honor the warranty. I feel its Behringer's obligation to do the right thing.
        • November 2, 2020
Go to page