Statistics

305,243 members
189,517 posts
  • New
    JsunTyler
    Contributor - Level 3
    2021-09-30

    I made the mistake of shutdown and update before a show. I know I am not sure why but this was a huge mistake because at the show I discovered my usb audio driver for xlive was not working anymore. I lost the battle at the show of trying to figure this out but now I am home and still having issues.

    Ableton

    I use ableton to send click tracks into x32rack which support helped me figure out the routing sometime ago. After the update ableton would say it could not open the xlive audio driver. After rebooting, checking cables I did not get the error but no signal was being sent back to the rack via card routing anymore

    PC

    On my windows laptop for outputs it shows xlive but no audio is passing through

    M32C

    I also connect a m32c on this same laptop which uses the same scene as attached and it works no problem so I am at a loss on this one

    Things I have tried to resolve this issue

    Uninstalled as many updates as my laptop would allow

    Uninstalled xlive driver and reinstalled several times

    Gone through Regedit and removed any behringer references and reinstall xlive v4.59.0 driver

    Tried various usb cables to see if that was the issue

    When testing the audio driver in windows alone the tone does register audio from xlive drive

    Other applications do not work with xlive audio that use to such as ableton and Adobe Audition

    restored my laptop back as far as I could which was 6/19

     

     

     


    View Attachment


    View Attachment
    read more...
    0 153
    • JsunTyler
    • JsunTyler
      Paul_Vannatto You say you updated before you had issues. But you didn't say what you updated - X32 Rack firmware, X-Live drivers, Windows OS, Ableton, etc.
      • September 30, 2021
    • JsunTyler
      JsunTyler

      What is really strange about this is how is M32C working properly on the same laptop? Why would windows choose to treat the driver differently when I only have the xlive driver installed? There are now windows drivers for midas that i have installed.

      • October 1, 2021
    • JsunTyler
      Paul_Vannatto Does the M32C have the DN32 card or the DN32-Live card installed? Does the X32 Rack have the X-USB card or the X-Live card installed? Each card uses its own USB drivers. So if the M32C has the DN32-Live card and the X32 Rack has the X-Live card, you need separate drivers for each.
      • October 1, 2021
  • New
    killerart666
    Newcomer - Level 1
    2021-10-20

    Hello, 

     

    Since today i'm having issues with the aux in of my x32 rack. 

    When I connect a mp3 player or some thing else that streams music, i can hear it very silently in the background. And there is a heavy 'boiling' sound. This is when i'm cranking it up very high. 

    I'm running 4.06 firmware 

    read more...
    0 15
    • killerart666
      Paul_Vannatto Explain how you have the mp3 player connected to the X32 Rack - what cable, which Aux In?
      • October 20, 2021
    • killerart666
      killerart666

      Could this be a pre amp issue?

      • October 21, 2021
    • killerart666
      Paul_Vannatto Due to lack of detailed explanation of your setup (which I asked for), I can only assume that you are using a 3.5mm stereo plug to 6.35mm stereo plug cable and plugging into one of the Aux In, thinking that the Aux In is a stereo input. It is not. Rather it is a balanced TRS input. If you send a stereo signal to a balanced TRS input, you will get cancellation of the signal which will result in very low volume and odd sounding results. The cable you need to connect an MP3 player to the X32 Rack is a 3.5mm stereo plug to two 6.3mm mono plugs and plugged into two Aux In (eg. Aux In 1/2).
      • October 21, 2021
  • New
    DPenn1000
    Newcomer - Level 1
    2022-09-05

    I have been using two SoF busses for a vocal buss and then an instrument buss with its compression side chained to the vocal buss to make room for the vocals when the vocals present themsleves in a busy mix. I also need 6 auxes as monitor mixes. It occurred to me today that I could repourpose two FX busses serve as the other two monitor mixes. I set it up in the GUI but haven't had time to test it out yet. I'm wondering of it would be better to use the FX busses as the vocal/inst busses and keep the native busses on monitor duty. Any suggestions?

    read more...
    0 4
    • DPenn1000
      Paul_Vannatto The problem is that the FX buses are post fader and can't be changed. This will create an issues when repurposing for monitors or submixes. This last weekend I did sound for a Paul McCartney tribute band with 32 inputs (X32 Rack for monitors, Wing for FOH, SD8 and SD16) and did not have to submix vocals and instruments (with sidechain) in order to get the vocals on top of the mix.
      • Sep 5
  • New
    Gautierk06
    Newcomer - Level 1
    2021-10-01

    Dear Support,

     

    i'm working in Accenture Labs and I use 3 midas MR18 for different broadcasting solutions.

     

    They run driver 4.38 as I need the 8x8 inputs through Windows OS.

     

    I use that to connect our wireless microphones to MS Teams or Zoom, but we are often having some drops, (Pairs not detected by windows), and it requires to restart the mixer which can be quite painful.

     

    Do you have any tip on this ?

     

    Best Regards,

     

    Gautier

    read more...
    0 42
    • Gautierk06
      Paul_Vannatto What do you mean by "Pairs not detected by windows"? Are you using an good external dual (or triple) band router or are you trying to use that useless internal wifi?
      • October 1, 2021
  • New
    lpagross
    Newcomer - Level 1
    2022-02-03

    I've an omni mic plugged in on channel 16 of my X Rack. This feeds everyone's headphones to allow us to discuss things in rehearsal (it's heavily compressed) & allow us to hear the audience, but it doesn't go to FoH. This is working well but it's not feeding one pair of headphones (they're on matrix outputs 5&6). Does anyone have any ideas what I'm doing wrong? I've checked the bus sends, it is sending. Any ideas?

    read more...
    0 42
    • lpagross
      Paul_Vannatto What is feeding the matrix 5/6? If it is only the Main LR, then that is why (since Main LR is sent to FOH).
      • Feb 3
      • X32 RACK won't feed headphones
        lpagross As you can see in the photo I've got Mix Bus 11&12 routed to outputs 5&6. I've routed the headphones from the Aux Outs & the XLR outs.
        • Feb 3
      • X32 RACK won't feed headphones
        lpagross I can see it isn't sending anything if I look at the Meters page.
        • Feb 3
    • lpagross
      Paul_Vannatto You are not using the correct terminology. There are 6 matrixes that are fed by buses and Main LR and have nothing to do with the Routing, Out 1-16 screen. The Out 1-16 screen is a staging area to allow individual output assignments to make up blocks of 4 and/or 8, but does not directly connect to physical outputs. To do that you need to assign Out 1-4 and 5-8 to the Routing, XLR outputs 1-4 and 5-8 if you are using the XLR output jacks on the back of the console. If you are using stageboxes, then you need to assign Out 1-8 on the appropriate blocks of 8 on the Routing, AES50 screen.
      • Feb 3
      • X32 RACK won't feed headphones
        lpagross I don't know if this is any help?
        • Feb 3
    • lpagross
      Paul_Vannatto Where exactly do you have the headphones (that aren't working) plugged into?
      • Feb 3
    • lpagross
      Paul_Vannatto No that screenshot is of no value, since all I can see is Local and AES50-A section with no assignments. It would be far better to export your scene to a file, upload it to the cloud (Google Drive, Dropbox, etc.) and provide a shareable link. That way I can see everything and better advise.

      Also tell me what you have the headphones plugged into.
      • Feb 3
  • New
    Radiociak
    Newcomer - Level 1
    2022-04-01

    Good evening, we bought XR16 and X-Touch Compact connected together via MIDI cable. We are unable to configure the keys above the sliders with the SOLO function available only via software. The instructions do not contain indications on the codes to be used to assign the SOLO keys on the X-Touch Compact

    read more...
    0 8
  • New
    enzee212
    Newcomer - Level 1
    2022-09-27

    Hello! I hope my question is easily answered.

    I am using the Midas M32C along with the DL32 stage box. This rig functions as the “brain” of our live shows supplying our IEM system as well as giving a feed to FOH.

    I have the Dante card installed in the M32C.

    My issue is that the levels coming of of the Dante card to my DAW are extremely low and do not reflect the gain structure that we have established in M32C as show in M32 Edit. For example, I can see in the Midas software that I am getting a full signal anywhere from -6 to 0db, but when I look at what Dante is sending to my DAW, those numbers are averaging -30 to -20db. 

    For my connections, I am going out of the primary port on the Dante card right into my laptop.

    Can we assign what feeds the Dante card? Is there a layer of gain structure that I am missing here? Shouldn’t the Dante output reflect what the M32C is showing?

    Thank you so much in advance for any help on this frustrating matter. It’s much appreciated!

    read more...
    0 19
    • enzee212
      GaryHiggins If you are using local out for card ch’s it may be the issue. Maybe try using something like the p16 menu so that you can get a tap point beyond the input itself. Each p16 ch can be a direct out of each specific ch and you can set the tap to be say post eq or even post fader.
      • Sep 27
    • enzee212
      GaryHiggins Resolved??
      • Sep 29
  • New
    DennisMilsom
    Contributor - Level 2
    2021-08-25
    MIDI question now please (first time I've looked at the MIDI on the XR series)....I have connected the controller to the XR 18 MIDI in (din) midi input is set to Behringer X Air in the DAW (and standalone VST too btw) but I'm getting no data coming in. MIDI RX in is set to on for both DIN and USB in settings. Is there something else I have missed?
     
    I have now checked three midi cables..I have doubled checked the controller is send data on MIDI channel 1 into another device (iPad) all works....please don't tell me the MIDI port is somehow snafu on the XR? I only recently bought it, brand new!
    read more...
    0 329
  • New
    DennisMilsom
    Contributor - Level 2
    2022-01-19

    I went to use the XR 18 today, and all of a sudden Windows 10 states it is an invalid device and all my apps report no audio device found.

    I then discovered a FW update from 1.17 to 1.18 was required. So I did the update and now the XR is seen again.

    So my question is, is this the default behaviour for the XR whenever a FW update is needed? I'd hate to lose it at a gig becasue of this.

     

    Thanks

    read more...
    0 12
    • DennisMilsom
      Paul_Vannatto Hi Dennis, no this is not the behaviour of the XR18 - never heard of it being reported in all of the years the XR18 has been available. Do you have the USB cable plugged into a USB 3.0 port of the computer? If so, there may have been a glitch, since the XR18 USB is 2.0 and sometimes it doesn't play well with 3.0.
      • Jan 18
  • New
    pastorian
    Newcomer - Level 1
    2022-05-06

    Hello, we need to connect a PC to an X32 Rack more than 3m away.  Are there known Cat5-based USB 2.0 extenders that will work with the X32 Rack?  Or do you have another recommended USB extender technology and brand?

    0 32
    • pastorian
      PedroRodrigues Hi pastorian, thank you for your post, in your case for a USB 2.0 (480 Mb/s) connection set up I would suggest using a USB 2.0 cable with a max length of less than 5 m (16 ft.) to allow a stable communication between your X32 RACK and your computer.
      For longer distances there is in fact the option of a USB over Cat5/Cat6 extender, that converts the USB signal into Ethernet, transmits it over regular category cable, and converts it back to USB on the far end. Most USB extenders can transmit data up to 164 feet without signal loss.
      Nevertheless I have never attempt to use this type of USB over Cat5/Cat6 extender to connect a X32 RACK to a Computer so I cannot confirm if it will work or not.
      • May 7
Go to page