Statistics

234,986 members
110,703 posts
  • TONKLA
    Contributor - Level 1
    2020-02-19

    I bought a pair of Nekkst K6 (Brand new) and found that 1 piece has two defection spot on a subwoofer.

    Could I claim this piece of speaker with a Distributor in my country ?

    41238.jpg
    read more...
    0 45
  • Caught exception: Specified column "user_id" is not in the row
  • New
    JasonSims
    Newcomer - Level 1
    2021-01-14

    Just started this project

    we have a Midas Pro 2 c and Beringher p16's.  How do I route this?  Or how do I connect via Ethernet?

    it won't recognize the P-16

    0 58
    • JasonSims
      Paul_Vannatto Hi Jason, the P16 uses the Ultranet protocol, which the Pro 2C does not have. The only possible option that I can think of is to get a P16-I and connect it to 16 outputs of the stagebox(s). The P16-I will convert these outputs to the Ultranet which can feed the P16-M's.
      • Jan 14
      • Help! How do I get p-16m to work with a Midas Pro 2 C
        JasonSims Thank you, I was afraid you would say this. I would think that by now AES50 protocol would be compatible at this point to ultranet. With a 5 figure $ console you would think it would work with the p16 like a cheaper x32 or m2.
        • Jan 14
    • JasonSims
      Paul_Vannatto Hi Jason, AES50 cannot be "compatible" to Ultranet. AES50 is 48/48 channel bidirectional protocol whereas Ultranet is 16 channel single directional protocol. That said, the X32/M32 stageboxes use AES50 and converts the last 2 banks (33-48) to an Ultranet port on the back. Unfortunately those stageboxes only work on 44K and 48K (not 96K).

      Are you aware of the Midas DP48/Hub4 line of personal monitors that uses the AES50 (instead of Ultranet)? Unfortunately it doesn't currently work with the Midas Pro consoles due to the 96K samplerate.
      • Jan 14
    • JasonSims
      aurasystems Oh no! I cannot believe the DP48/Hub4 doesn't work with the Pro consoles. That is very disappointing.
      • Jan 24
      • Help! How do I get p-16m to work with a Midas Pro 2 C
        Paul_Vannatto They are working on a solution to make it work with the Pro consoles. No ETA at this point.
        • Jan 25
  • New
    Ja5per
    Newcomer - Level 1
    2021-01-29

    Hey all I have a weird problem with my p16s related to the P16-D  

    I have power coming from the P16-D to all my P16-Ms but only ultranet to half  

    channels 1,2,5 & 8 have power and ultranet  and 3,4,6 & 7 are recieving no ultranet signal

    can anyone help!?

     

    read more...
    0 40
    • Ja5per
      GaryHiggins Did you try changing the input cat5 to the P16D? Could be bad cables, worth checking if you have not.
      • Jan 28
      • Behringer p16 issue
        Ja5per I have multiple times. I even took it to a friend who has the same set up. And no change.
        • Jan 28
      • Behringer p16 issue
        GaryHiggins You may have tried already but can you try your friends D with your system? Seems like the P16-D may need service (do that from the support icon up top here)
        • Jan 28
  • shiyah
    Contributor - Level 1
    2019-06-04
    0 215
  • Mrjohnallen
    Newcomer - Level 2
    2020-07-07
    I own the Behringer K10S Audiophile Studio Subwoofer, and the on/off switch is located at the back and bottom rear of the unit. "Is it ok to just leave it on Vs. having to always have to bend over and manually pull the unit from under my desk to use it"?
    read more...
    0 35
  • EllisLampman
    Contributor - Level 3
    2020-05-29

    Does running IEM (earbuds) like Westones out of the HA8000 work well? Obviously a 1/4" to 3.5mm adapter is needed, but I'm more concerned with the impedence working with earbuds as opposed to headphones.

    The 1/4" phone jack out of my Mimic Pro drum module sounds terrible with my IEMs, so I think thats an impedance issue with it being designed for over-the-ear headphones.

    Anybody know about this?

    Thanks

    read more...
    0 60
    • EllisLampman
      RexBeckett

      @EllisLampman 


      Westone IEMs usually have an impedance of 19 Ohms. The HA8000 V2 can drive headphones with impedance as low as 8 Ohms so should be fine. The combination of Westone's high sensitivity with the high output level of the HA8000 could make them very loud. Be careful with the level controls!

      • May 29, 2020
  • marianorusso
    Contributor - Level 1
    2019-11-22

    I need to activate warranty support (as required by your Support Request Response (Case: 01.032.712)
       communicating: • current postal address (including City / Postcode / Country) via gabriele jannelli 23 80129 napoli italy
    • Serial number of your item (foto)
    • Proof of purchase * enquire  pdf
    to obtain RMA number and service center.
      do you give me instructions?

    [email protected]
    serial mixer beringer.jfif

    fattura beringher mixer.pdf
    read more...
    0 154
    • marianorusso
      GaryHiggins

      @marianorusso They have stopped putting date code stickers on a lot (if not all) of their products. Your date code would by March 2018 which is the first 4 digits after the S in the serial number.

      • November 21, 2019
  • New
    psingletary
    Newcomer - Level 1
    2021-01-15

    I have a problem with one of my P16-M mixers. The problem I am having:

    1. Output of the mixer is mono only.

    2. Putting a channel pan (any channel) in the center turns the channel off.

    3. Panning the signal either direction gives volume, but mono output only.

    Otherwise, the mixer appears normal - no unusual lights, etc. I have reset the individual channels, as well as the 'main/solo/mute while powering' reset.

    Does anyone know of any other reset options that may be done on these? Thanks.

    read more...
    0 65
    • psingletary
      Paul_Vannatto 1. What mixer are you using? How do you have the mixer and P16-M connected?
      2. and 3. Are you adjusting the pan on the mixer or the P16?
      • Jan 15
    • psingletary
      psingletary This is the PowerPlay 16 digital mixer connected to the P16 (P16-I ?) unit via cat5 cable. I have 3 other P16-M units and all are functioning normally. Just this one unit is acting up. I am adjusting the pans on the P-16-M mixer. https://www.behringer.com/product.html?modelCode=P0421
      • Jan 15
    • psingletary
      Paul_Vannatto Those are important details for troubleshooting, since it rules out the use of the digital mixers, such as the XR18, X32, Wing, etc. that connects directly to the P16 (no P16-I required) but does have P16 routing and settings in the mixer itself.

      Since you are using the P16 pan and it is only the one unit acting up, it would suggest that there is a hardware issue in that unit. I would suggest you submit a ticket (click on the Support above).
      • Jan 15
  • New
    G9D9H0U9
    Newcomer - Level 1
    2021-06-08

    Olá, boa noite Gostaria de saber se você tem  os 

    Tweeter dos monitores Bahringer B2031A?

    POR FAVOR Me emforme o valor 

     

    Att: José Dantas

    0 8
    • G9D9H0U9
      Nigel67 Hi G9D9H0U9. Please fill in a spares ticket and the spares team will send you pricing and availability for a tweeter. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Spare Parts tab and submit a ticket. Many thanks
      • Jun 7
Go to page