Statistics

294,003 members
177,061 posts
  • New
    AndyY
    Newcomer - Level 1
    2022-02-18

    Hello Everyone, I'm not a "classical" user (if it is even existing) for an X-Touch Mini. I'm already using it as a controller for an embedded system. Actually I'm searching for a way to read the layer bin files which are produced by X-Touch editor. So I need a description of the bin file and how the buttons and knobs are configured. Is there someone who can give me a hint?

    Best Regards

    Andy

    read more...
    0 13
  • New
    jman
    Newcomer - Level 1
    2021-12-30

    Can anyone please help me on how to order the manufacture chip with latest firmware?

    I had a very old uno chip but want to replace it with the manufacture one and Behringer does not respond to me request.

    Thank you all

    0 14
    • jman
      Nigel67 Hi jman. I am very sorry that nobody has replied to the ticket that you submitted. Can you let me know the ticket number and I will ask someone to reply to you.
      • December 29, 2021
    • jman
      RobertGerritsen I have a FCB1010 firmware image version 2.55 in BIN format
      • Apr 20
  • New
    drummersfriend65
    Newcomer - Level 1
    2021-03-29

    Hi, ich suche Ersatzknöpfe (schwarz ) für das USB Midi Keyboard Uma 25 S.

    Gruß Jan

    0 90
    • drummersfriend65
      ChrisEdwards1 Hi drummersfriend65, if you have not yet done so I would recommend submitting a spares ticket. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Spares tab and submit a ticket.
      • March 29, 2021
  • New
    srbuba
    Newcomer - Level 1
    2022-03-10

    Good morning,

    I would like some help if possible.
    I bought an FCB 1010 a week ago, to connect it to the computer (Macbook Air M1) with a MIDI-USB cable, but until today I still can't get it to work.
    My goal is to use it in Ableton. I've done all the indicated settings and I can't make Ableton recognize the FCB1010 at all.
    As I bought the controller used, I'm thinking it might be broken.
    Is there any way to confirm if it's broken? The owner who sold it to me told me that he used it to control a midi pedalboard and it worked fine. I didn't see it working, but I took his word for it.
    I'm feeling like I've tried every possible way and I can't use the pedalboard.

    If anyone knows any steps I can do to test if the pedalboard has MIDI working correctly, I would appreciate it.

    Thanks
    Bruno

    read more...
    0 67
  • New
    McElviss
    Contributor - Level 2
    2021-09-12

    Hi, is it feasible to connect the XTouch to an XAir or external router by using a WiFi dongle in one of the USB ports?

    0 29
  • New
    mrutigliano2022
    Newcomer - Level 1
    2022-04-14

    Trying to find information on using the FC101o with the Roland Juno DS61.  I can get the patches to change but the wrong patches come up on the Roland.  I am using the MSB, LSB and PC values from the DS61 Data Parameters guide, but does not seem to help.

    I did get two patches to come up correctly but not consistently

    FC1010 is working fine with my Korg SV1, and Yamaha CS1x.

    Any help is appreciated.  Thank you.

    read more...
    0 5
  • New
    Francoisdb23
    Newcomer - Level 1
    2022-08-05

    Hi There

     

    Struggling to get Behringer FCB1010 working with Mac M1/ Ableton Live 11 as Midi footcontroller. Is this even possible?  

     

    Any help or guidance would be greatly appreciated

    0 16
    • Francoisdb23
      PedroRodrigues Hi Francoisdb23 Thank you for your post I believe that your FCB1010 will not work with a Apple M1 (ARM-based), as Apple made fundamental changes at all levels on this architecture that might not allow the FCB1010 to communicate. To confirm this I would suggest performing a configuration test with an older Mac to confirm that your FCB1010 is fully operational, this way confirming that the issue is on the M1 side. I hope this helps. Thank you
      • Aug 5
  • New
    ripebananas
    Newcomer - Level 1
    2022-02-02

    The Pi 400 is an extremely low cost arm computer integrated into a tiny keyboard design, running Raspberry Pi OS (based on Debian Linux).  https://www.raspberrypi.com/products/raspberry-pi-400/

     

    The Pi 400 comes without an audio interface, but 3 USB ports, so the UMC22 is an ideal option for recording and playback. In my case I had a lot of old recordings on minidisk, and as a project wanted to see if a Raspberry Pi could be used for mastering these old recordings.

     

    I am happy to say the UMC22 worked out of the box, and flawlessly with Audacity.

     

     

    read more...
    0 11
  • New
    fawudd
    Newcomer - Level 1
    2021-03-12

    On my new Macbook Pro M1 Big Sur, I am having the same symptoms as posted back in November by another X Touch 1 user. Fader at zero, no LEDs, blank scribble. Basically the X Touch is unrecognized and unusable. I am running the most current firmware 1.08. From what i have read, there is no Mac software/driver needed. Is anyone aware of a solution or is this still a Behringer technical issue?

    read more...
    0 148
    • fawudd
      PedroRodrigues Hi fawudd, please consider that when it comes to updating to MacOS11 / Big Sur, this could lead to issues as our unit are not fully complaint.

      However, USB audio/MIDI function of our products is fully USB 2.0 compliant and should keep working under CoreAudio as before.

      The user must also consider that new Macs with Apple M1 (ARM-based) processors are not yet officially supported, the audio issues with M1 are purely Apple ‘s domain as this is caused by the new AMR architecture.
      For now, if you wish to use this unit you must downgrade your OSX version.
      Unfortunately, at this moment we cannot provide a time windows to when we will perform any update on our units.
      • March 24, 2021
    • fawudd
      fawudd Pedro, thanks for your response, but I am reading 2 different things. You are saying the unit is not fully compliant with Big Sur, but you are also saying that it should work just like any USB 2.0 compliant device. My X-Touch 1 device is not even recognized by the Macbook, but 7 of my older USB 2.0 devices are working without issue. It works fine when I connect back to my old windows laptop.
      • March 24, 2021
    • fawudd
      ErikBaker Pedro, I just bought an X-Touch one and have a MacBook Air running Waveform 11. I couldn’t get my x-touch working properly, then I stumbled onto this conversation. Any news if Behringer will be updating firmware so that the x-touch can function with MacOS Big Sur?
      • October 23, 2021
    • fawudd
      PedroRodrigues

      Hi fawudd, you are correct your analysis, the unit work just like any USB 2.0 compliant device, the issue is that the Macbook M1 Big Sur being the new architecture will create issue interfacing with the X-Touch like its having issue with any other device that has software that was designed to operate with the Intel Mac chip.

      • October 24, 2021
  • New
    plumum
    Newcomer - Level 1
    2022-04-14

    hello, I have connected xtouch to x18  via ethernet router and use ipad via wifi with xair app.

    there is communication( fader movements on xtouch are visable in the app (and vv))

    but

    when i press select channel on xtouch this is not reflected in the app.

    Anyone here has a suggestion  what i did wrong.?

    hope to hear from you.

    read more...
    0 10
    • plumum
      DavidKnighton Hello plumum, The X-Touch and iPad would be considered separate user devices. They do not reflect each other, rather they reflect the mixer.
      • Apr 14
    • plumum
      plumum

      Hello David, thnx for your reply. Good to know I didn’t make a mistake. Pity it is not possible to select a channel on the xtouch and then tweak it on the ipad. Would speed up editing . Thanks anyway for your quick reaction.

      • Apr 15
Go to page