Statistics

267,755 members
147,252 posts
  • New
    YZFGerrald1251
    Newcomer - Level 1
    2021-01-17

    Anyone have an issue with their polytune clip on? mine keeps blinking one green light ive tried chaning the batteries and pressing all the bouttons a few diffent ways hoping for like some sort of master reset but nothing... 

    1 79
  • New
    BigHick11
    Newcomer - Level 1
    2021-03-20

    Unitune Clip purchased 1 month ago shows only one display. When Display Mode Button is pushed, nothing happens. Display shown is horizontal green LED line with short vertical green 
    LED line with red LEDs to either side to indicate flat/sharp.

    Anyone else have this problem?

    read more...
    0 74
    • BigHick11
      PedroRodrigues Hi BigHick11,please consider that to you must press the button identified with an arrow in red on the image below to allow you to change between Needle and Strobe tuning modes.
      Please consider that secondary display shows the detected note name for the currently-tuned string identified by an arrow in blue


      Thank you
      • March 21, 2021
      • Unitune Clip Noir
        BigHick11 Hi Pedro,

        I am aware of the Display Mode Button, which I mentioned in my original post. Could you please confirm that there are 2 different displays - 1 for Strobe Mode and 1 for Needle Mode. I am only seeing 1 display when button is pushed.
        • 1
        • ·
        • March 25, 2021
  • boothscience
    Newcomer - Level 1
    2020-09-07

    Maybe it is just me, but every stockist that I've visited isn't expecting these for 3-6 months. Some are reporting it as discontinued.

    Any idea when these will be back in circulation?

    0 204
    • boothscience
      PedroRodrigues Hi boothscince Thank you for your contact, we have no information about any issue, please follow the link below to access our network of partners and contact the partner closest to you. https://www.tcelectronic.com/buy.html
      • September 7, 2020
      • Global shortage of Polytune clip
        boothscience Appreciate the response buddy, but I have to say if you can find one I'll buy it. The only place I see them is on ebay at a hideous mark up. I thought it might be due to the covid situation, but the only UK stockist that has had them was Anderton's... and they had a defective batch that were actually unitunes with the wrong casing. An update on their actual status would be greatly appreciated.
        • 1
        • ·
        • September 9, 2020
  • New
    tremoloarm
    Contributor - Level 1
    2021-10-10

    When I am at home or using in low ambient noise, it works perfectly. 

    But when I am at a gig with high ambient noise, it doesn't detect the signal and the gauge swings erraticaly without homing in on the string signal. It doesn't work in multi string or single string modes. 

    It looks like the ambient noise is "confusing" it, which is of course inconcievable given that the signal is sent via the guitar cable. 

    Any thoughts / suggestions?

    read more...
    0 11
    • tremoloarm
      PedroRodrigues Hi tremoloarm, please consider that is an odd behavior as the unit receives the signal for tuning exclusively via 1/4 JACK TS not suffering any external interference, the only thing I can think of is that if you use the unit on a pedal board when on a gig that might not provide the correct voltage that the unit requires. The unit requires a Standard 9V DC, centre negative >100 mA. It may also be advisable to check your cables and look closely to any differences on your set up when you are at a gig, maybe using the unit on a different position on the pedal board. If none of these steps helps in nay way I would suggest to follow the link below and submit an assistance request directly with our Tech support Team so we can assist you with more tools. https://community.musictribe.com/pages/create-new-ticket?type=Technical%20Support&brand=TCElectronic Thank you
      • October 13, 2021
  • New
    jlittle3917
    Newcomer - Level 1
    2021-04-08

    hey guys,

    I just got my polytune 3 today. worked great and loved it. updated firmware to 1.4 and now it does not recognize my 5 string bass. It tunes great for individual strings but only shows 4 strings when I strum. 

    Thanks a ton,

    Josh

    read more...
    0 119
    • jlittle3917
      PedroRodrigues Hi jlittle, please consider that if you press the display mode button on the rear of POLYTUNE 3 once, the currently selected display mode will be shown. Pressing the display mode button repeatedly will cycle through these modes:

      -Guitar / Needle mode (indicated by a “G” and the centre LED column lighting up).
      -Guitar / Strobe mode (indicated by a “G” and the middle row of LEDs lighting up).
      -Bass / Needle mode (indicated by a “B” and the centre LED column lighting up).
      -Bass / Strobe mode (indicated by a “B” and the middle row of LEDs lighting up).

      In Needle mode, when you tune a single string, pitch is indicated by a column of five LEDs in the upper part of the display, and the name of the target note is displayed at the bottom of the display.
      If the string you are tuning is too low, LEDs to the left of the centre column will light up. If the string is too high, LEDs to the right of the centre column will light up. Tune the string until the middle column and the middle row of green LEDs lights up. This means you are “on target”.

      In Strobe mode, the difference between the correct (target) frequency and the actual detected frequency is displayed by two indicators simultaneously:

      1. Red LEDs to the left (pitch too low) or to the right (pitch to high) of the centre LED column
      2. Rotating segments in the display. The closer the detected frequency is to the target frequency, the slower the rotation.

      Tune the string until the rotating pattern has come to a stop and only the middle column of green LED lights up.

      As you know, POLYTUNE 3 is a polyphonic tuner, you can strum your instrument, and POLYTUNE 3 will analyse and display the tuning of all strings.
      So, you don’t need to activate the polyphonic tuning mode, it just works. Please Strum and tune. (PLEASE SEE THE IMAGE BELOW)

      Please consider that only the strings that are actually present and played will be shown in the display.
      Therefor if you tune a four string bass, only four LED columns will light up.
      • April 9, 2021
    • jlittle3917
      jlittle3917 Thank you for the quick response. I am currently in bass strobe mode. Tunes great! but the strum mode is only showing me four strings even when I am hitting all 5 on my bass. Prior to the 1.4 firmware update this was working fine and has never been a problem on my previous polytune.
      • April 9, 2021
    • jlittle3917
      jschulze I made the mistake of "upgrading" the firmware on my new Polytune 3 right when I got it too. After about a month of back and forth with the support team, it turns out that the pedal I received actually had firmware revision 1211 loaded from the factory, but the software updater posted on TC Electronic's website was an older revision (1136, listed as 1.4.00 on the website). So I actually downgraded my pedal by running the 1.4.00 software updater from the website. I kept pestering the support team to post the latest firmware, and it looks like it was just posted today, version 1.4.08 (although there's nothing that says the revision, but hopefully it's 1211).
      • November 10, 2021
  • New
    jeremeikun
    Newcomer - Level 1
    2021-01-06

    I use my Polytune mini 2 for my bass guitar. It works great except for the lowest strings on my 5 string (tuned to drop G). Trying to tune the drop G seems to engage the polyphonic tuning feature, potentially from all the overtones generated from the bass string?

    At the moment I tune my lowest string at the 12th fret harmonic but it gets tedious after a while.

    I believe being able to disable the polyphonic tuning feature could help me but I'm not sure.

    Thanks for your help

    read more...
    0 169
    • jeremeikun
      PedroRodrigues Hi Paul , As you know by now, PolyTune 2 Mini is a polyphonic tuner, you can strum your instrument, and PolyTune 2 Mini will analyse and display the tuning of all strings.
      It is not possible to activate or deactivate the polyphonic tuning mode you just struck and it works, the strings that are in tune will be represented by two green LEDs. Strings that need tuning are represented by two red LEDs below (flat) or above (sharp) the middle row.
      • January 6, 2021
  • Dash7777777
    Newcomer - Level 1
    2020-07-01
    Hey guys! Got a little card in my tuner box for a polytune plug-in. Have realised this would be really useful for my setup. But the link seems dead. Wondering if I can redeem this somehow?
    0 77
  • New
    bansteadkebab1
    Newcomer - Level 1
    2020-11-22

    Hi - I recently (2 months ago) purchased a Polytune Clip (Black). Works great in chromatic tuning but seems to be absolutely no response for polyphonic tuning. When I strum the guitar the screen is blank apart from a green dot top centre. My understanding was that the polyphonic tuning kicks in as soon as you strum - user error or something wrong with the unit?

    Hope someone can help.

    Thanks

    Andy

    read more...
    0 98
    • bansteadkebab1
      PedroRodrigues Hi Andy, please see the image below I think it will help you on this matter. Thank you
      • November 23, 2020
    • bansteadkebab1
      bansteadkebab1 Hi Pedro - thanks for the speedy response. Press and holding button 3) for 5 secs doesn't seem to help - all it does is toggle between the needle and strobe modes (which is does if I were to press the button once). I've been in touch with the retailer (Andertons) and this looks like it is a faulty unit (unless you have any other suggestions?). Thanks, Andy
      • November 23, 2020
      • Polytune Clip Black
        PedroRodrigues Hi Andy, if the unit does not respond to the process above, you should proceed that route with Andertons . Thank you
        • November 23, 2020
  • New
    SergioRamosLlanos
    Newcomer - Level 1
    2020-11-09

    Hola. Según el manual del usuario, el sintonizador TC Electronic PolyTune Clip debe apagarse después de 3 minutos de estar INACTIVO; sin embargo, el que compré a través de Amazon se apaga cada 3 minutos, INCLUSO cuando lo estoy usando, por lo que tengo que volver a encenderlo, lo que causa molestias y demoras. Realicé la consulta a Soporte Técnico de TC Eectronic hace unos días, y me contestaron que ese funcionamiento no era normal, que probara con otras baterías y que si seguía así tal vez sea un problema de hardware. Sucede que en internet encontré 2 videos en donde se aprecia al afinador apagarse a los 3 minutos de uso (no estando inactivo), lo que me deja la duda ¿Podría alguien confirmar si ese apagado a los 3 minutos de usar el afinador -es decir que no está inactivo sino en uso-, es o no normal?. Gracias. Sergio Ramos

    read more...
    0 111
    • SergioRamosLlanos
      PedroRodrigues Hi Sergio, please be aware that the unit turns off automatically after 3 minutes so what you are describing is a normal behavior, I will leave you a image of the manual were that is stated. Thank you
      • November 9, 2020
      • Apagado de Afinador TC Electronic PolyTune Clip Black
        SergioRamosLlanos Thank you Pedro. I see that it is a bad translation from English to Spanish in the product manual itself, because in Spanish it says "El PolyTune Clip se apaga automáticamente tras 3 minutos de inactividad" Which translated into English means" The PolyTune Clip automatically turns off after
        3 minutes of inactivity."
        • November 9, 2020
      • Apagado de Afinador TC Electronic PolyTune Clip Black
        SergioRamosLlanos I hope TC Electronic can correct that translation error. Again, thank you very much Pedro.
        • 1
        • ·
        • November 9, 2020
      • Apagado de Afinador TC Electronic PolyTune Clip Black
        SergioRamosLlanos Hello Pedro. I can see that the same translation error occurs in the part of the Manual referring to Battery Life, as it indicates that the PolyTune Clip turns off automatically after 3 minutes of inactivity. They must also correct that bad translation. On the other hand, maybe in the next version of the tuner they can configure it to turn off after 3 minutes of inactivity and after 4 or 5 minutes if you are using it or, in any case, that it does not turn off. It could also be configured so that you can choose by pressing the buttons whether or not the automatic shutdown is activated. Greetings. Sergio
        • 1
        • ·
        • November 9, 2020
    • SergioRamosLlanos
      PedroRodrigues
      • November 9, 2020
  • New
    SergioRamosLlanos
    Newcomer - Level 1
    2020-11-09
    • Hi. According to the user manual, the TC Electronic PolyTune Clip Black tuner should be turned off after 3 minutes of being INACTIVE; however the one I bought through Amazon turns off every 3 minutes EVEN when I'm using it so I have to turn it back on which causes inconvenience and delay. I made the query to TC Eectronic Technical Support a few days ago, and they replied that this operation was not normal, that I should try other batteries and that if it continues like this it may be a hardware problem. It happens that on the internet I found 2 videos where you can see the tuner turning off after 3 minutes of use (not being inactive), which leaves me wondering.Could someone confirm if it turned off after 3 minutes of using the tuner -that is, which is not inactive but in use-, is it normal or not? Thank you. Sergio Ramos
    read more...
    0 50
    • SergioRamosLlanos
      PedroRodrigues Hi Sergio, please be aware that the unit turns off automatically after 3 minutes so what you are describing is a normal behavior, I will leave you a image of the manual were that is stated. Thank you
      • November 9, 2020
    • SergioRamosLlanos
      PedroRodrigues
      • November 9, 2020
Go to page