Statistics

250,738 members
127,934 posts
  • s_a_p
    Contributor - Level 1
    2019-11-21

    Hi everyone. I got tired of waiting for the US vendors to get the RD-8 in stock, so I ordered one from musicstore.de. I got my RD-8 this week, and noticed there was no sound from the headphone outs or the main mono output. Figuring that a return to Germany would be annoying at best, I opened it up to see if I could spot any trouble. Sure enough, it looks like there was a hardware fix soldered on to the output board. The solder job was botched pretty badly, and looks like the beads of solder are touching. There is a transistor on the board that also looks like it was burnned. It was burned badly enough that I couldnt see the entire part number on the chip.

    So here is what Im hoping to accomplish. First of all Im not upset and dont feel like this is some sort of injustice. I understand that Behringer was trying to get these things built en masse and for a price point. So from that standpoint its all good. Other than the output board kludge it actually looks to be pretty solidly built and of good quality.  What I am hoping to get is a replacement output board for my RD 8 so that I can get that installed and get this thing working.

    While I would like to do it on a reasonable time scale, Its not exactly an emergency as I own a real TR-808. I am keen to get started with the wave designer and the newer sequencer features though, I would even be willing to just outright buy this output board and not even mess with a warranty. Seriously, I want to be cool about this and just want a working unit. I have otherwise been super happy with the behringer gear, and have a K2 and the 303 ordered.(also will buy the RD9 as soon as available). So MusicTribe, How can I get my RD-8 fixed? working?

    kludge1.jpg
    read more...
    0 182
  • New
    jakevan22
    Newcomer - Level 1
    2021-02-14

    I can't get the flam to work on the closed hats since the update. why is this?

    0 61
    • jakevan22
      NicJonesMT Hi Jake.
      Could you submit a ticket above and we can go through some trouble shooting with you and raise with the development team if required.

      Just hit Support above and scroll down to the "TECHNICAL SUPPORT" Option.
      • Feb 14
  • HeikoKnuettel
    Regular Contributor - Level 1
    2019-10-02

    Why? 

    0 148
  • New
    Davethejedi
    Newcomer - Level 2
    2020-11-15

    Hi All,

    I have tried (+6 hours) all the steps to update the RD-8 firmware with no luck. I've tried to factory reset and remain on V 1.3.5. I followed the instruction given to replace/reinstall the driver with Zadig. I have reinstalled 1.3.5 and still my PC does not recognise the unit in the Synthtribe app. It is recognised on my Ipad but instructs me to update via a PC/Mac first. Please can someone help?

    Many thanks

    Dave

    read more...
    0 126
    • Davethejedi
      graesserph 1. Try a different USB port on your PC
      2. If 1. didn't work, try another PC

      Also, I noticed that often you won't get a connection, when you connect the RD-8 to an USB Port or power it on while already connected, and the SynthTribe app was started already.
      What always works in my case is to 1) connect the RD-8 and 2) then start the SynthTribe app.
      • November 18, 2020
  • robsteijger
    Newcomer - Level 1
    2020-09-16

    Hi Behringer,

    I’m very pleased with my RD-6-LM but would like to suggest an improvement:

    When selecting Pattern Write and clicking one of the 16 Step-buttons, it switches to the corresponding pattern when the beat isn’t playing. Wouldn’t it have been more logical if you could layout a beat using the Step-buttons, thus withóút pressing Play? This way you can program the beat based on the one playing in your head (presuming I’m not the only one hearing beats in my head; I prefer it wáy better than the voices I heard before). Selecting patterns should than only be possible within Pattern Pláy mode, not within Pattern Write.

    Also, it would be nice if – within Pattern Write mode and when the beat isn’t playing – the Tab button would trigger the selected instrument, so you could tab an instrument before programming it.

    Would this be an option via a firmware update or the Behringer software?

    Thanks!

        Rob, from the Netherlands

     

    PS The BD combines awesomely well with the CH when distortion is on.

    read more...
    0 73
    • robsteijger
      JasonB81 Hello - thank you for these great suggestions. I will connect with my synth team and pass these along. Also great to hear you are enjoying the RD-6. Thanks again.
      • September 16, 2020
  • stephanchauvel
    Contributor - Level 1
    2019-10-06

    Hey there,

    unfortunatly it is impossible for me to update my rd-8 with the new firmware. Although I installed zadik's usb-driver, the updater could not place the update.

    So, what can I do now? I already installed new driver, I restarted computer, I followed the instructions in detail, but it failed several times.

    Hope you can help me, cheers, Stephan

    read more...
    2 715
    • stephanchauvel
      rvh

      Same here but with Mac.  Downloaded the file and unzipped but Im getting the following error message:


      “RD808 Firmware Updater 1.2.6” can’t be opened because it is from an unidentified developer.


      Any suggestions as to what to do would be greatly apprictaed!


       

      • November 9, 2019
    • stephanchauvel
      eagleman

      Hi !
      I am trying to upload the latest firmware 1.2.6 from 1.1.8 om my windows 10 computer.
      I have followed all the steps in the manual
      The program "Behringer RD-8 Firmware Updater 1.2.6 WINOS.exe" confirmes RD-8 detected - click Update to start...
      When i click the Update buttom there is a Update faild windows that says Cannot communicate with the RD-8. Please check if you have the correct driver installed
      What to do now?

      • November 15, 2019
    • stephanchauvel
      walkeracid

      Well...I got mine RD-8 to update with Zadig but now it would not been seen in either Reason 10.4 or Presonus Studio One 4.6 It lays the driver not under "Sound-, Video-, game-controller" but under a seperate menu called "USB-devices"

      • April 10, 2020
    • stephanchauvel
      JonathanMcElroy I have this issue also - why is there no response from technical support? A bit disappointing really. I have installed Zadig but don't know how to configure it. Does anyone know what driver I need to install? Thanks in advance.
      • October 25, 2020
  • FelipeGonzales
    Contributor - Level 3
    2019-09-14

    Hi,

    is there a full RD-8 manual in the works and when will it be available to download?
    Loving this machine so far, well done!

    -Felipe

    2 4,350
  • New
    MartaMarz
    Newcomer - Level 1
    2020-12-30

    Hello, I bought a Crave just two months ago, now suddently the machine cannot save pattens no more. I can't undersand why. I need Technical Support. How can I contact you? Thanks.

    0 50
  • demian
    Contributor - Level 1
    2019-11-24

    Hi,

    2 Months ago i bought a RD8 and it was working out of the box. I could get audio from mono / headphones and individial outs. Since then i did not used the RD8 and put it in the box again for later use.

    Since a few days i am trying to get audio out of main / headphones but there is pure quietness.
    Individual outs are still working, but nothing from main and headphones.

    I updated to the latest version on the website, still no audio from main and headphones.

    Is my unit broke? What are my options?

    read more...
    0 1,622
    • demian
      JoeChandler

      This also happened to me and it turned out I was using the power adpater for the Behringer Model D for the RD-8 accidentally. Usually using the wrong power adapter would be obvious as there would be no power but in this case the RD-8 worked but the Main mon and headphone outs did not work.


      There was also a strange noise from the tom outputs.


      Is it possible you have an incorrect adapter too? Hopefully you are able to resolve your issue. Good Luck!

      • November 28, 2019
    • demian
      vibes71

      I have exact the same issue. Did you find a solution anyhow ? Can't find anything yet...

      • December 14, 2019
    • demian
      robstaf

      I also have the exact same problem! Updated firmware and restarted. Checked all levels. Is there some weird preference that I have to switch? The individual outs work.

      • March 1, 2020
    • demian
      anthonyg

      You're not the only one Same problem here.


      Anyone find a solution yet?

      I have 2 RD8s One with this problem and one working fine. I've done the same tests and settings on both including factory resets. 

      So with one working I have a "control group" So I know that there is a problem with the unit and not a user error. Or at least I think.

      • May 12, 2020
    • demian
      Gruz has anyone actually got a response from Behringer on this? Seems pretty poor to not address a serious issue. I have done everything, watched every video, updated to 1.3.5 firmware. Nothing works. Mono and phones output give me nothing. The individual outs work fine. Behringer - please give us a fix!
      • August 21, 2020
  • KB
    Contributor - Level 1
    2019-12-05

    Hello, I have bought and returned to vendor 'TWO' Behringer RD8's already, there is a fault that I just cannot get past.

    There are 5 pairs of sounds which you toggle between using a switch, I have noticed that the volume levels of some of these paired sounds aren't properly matched, especially the Rim /Claves. On both units I had, the Rim is way too loud and the Claves too low. Now on some of the demo videos we've been watching this issue does NOT exist on all RD8's, only some.

    If, as in some early house music, you enjoy toggling between paired sounds manually while a pattern is playing, you'll notice that the Claves sound needs to be DOUBLE the level that it is to be able to match the level of the Rim sound. Listen to a genuine Roland 808 or even a Boutique example to hear how these 2 instument's levels are balanced. Can Behringer help me with this and help me to get a unit that does not have this issue ? I am getting tired of buying and returning units as most are sold by mail order. And of course it's impractical to visit the few stores in the UK that have RD8's and check every unit for a goods one. BEHRINGER PLEASE HELP ! Thank You. KB

    read more...
    1 834
    • KB
      chewabledrapery

      I am also having the same problem, i've updated the firmware to the latest version and the problem persists.


      The rimshot voice is about 5 times louder than every other voice and i have to turn the level almost to zero to get the mix correct on the mono output.


      I've not tried it on individual output yet as i dont have a multichannel recording interface.


      Can someone please respond to this and advise me if i need to return the unit?


       


      Thanks

      • May 29, 2020
    • KB
      chewabledrapery

      I've done some more digging and found help in facebook forums.


      It appears this fault is known colloquially as "rimzilla" and is a fault with the early models, here's a forum post that sheds some light on the issue, you basically need a december 2019 or later revision by the looks of it.


      https://www.gearslutz.com/board/electronic-music-instruments-and-electronic-music-production/1214093-behringer-rd808-analog-drum-machine-284.html

      • May 29, 2020
Go to page