Statistics

227,989 members
102,792 posts
  • heyvirgil
    Newcomer - Level 1
    2020-10-28

    So... I downloaded the latest synth tool for mac, and attempted to update from firmware 1.3.5 to the latest 2.0.2. Opened synth tool, it recognized my directly USB connected RD-8 on my mac pro 5,1 (OS 10.13.4)- firmware update page opened, instructions said to put RD-8 into DFU mode, so I power cycled the unit whilst pressing in the pin in the holde next to the USB port. the synth tool lost connection and the unit never displayed the wait text on it's screen. Now it only flashs the sugnal LED briefly when power ycled. The thing is bricked. Is there anything to do to recover this thing?

    read more...
    0 110
    • heyvirgil
      PedroRodrigues Hi Virgil, thank you for your contact, with that issue description we will need to look in to that in more detail, please follow the link below to submit a assistance ticket for your unit so we can help you with more tools https://community.musictribe.com/pages/create-new-ticket?type=service%20request
      • November 6, 2020
    • heyvirgil
      Rybeats I had the exact same thing happen to me last night. Followed the process and the new update seemed to have bricked my RD-8. Is there any help for this?
      • November 16, 2020
      • RD-8 firmware update bricked my RD-8 help
        PedroRodrigues Hi Ryan, We have detected an issue on the synth tool that is causing that issue,we worked non stop to resolve that issue and we have release a new synth tool that will resolve this matter. Thank you
        • December 8, 2020
    • heyvirgil
      djegozanini I had the exact same thing ?
      • December 7, 2020
      • RD-8 firmware update bricked my RD-8 help
        PedroRodrigues Hi Diego, We have detected an issue on the synth tool that is causing this issue we worked non stop to resolve that issue and we have release a new synth tool that will resolve this matter. Thank you
        • December 8, 2020
      • RD-8 firmware update bricked my RD-8 help
        djegozanini I'll be waiting, thanks!
        • December 8, 2020
    • heyvirgil
      Rybeats Hi Pedro, I sent my RD-8 back last month and a ticket was created. There's been no status change in 3 weeks and I don't know who to contact about it. I can't seem to find any kind of support. Can you please help me find someone to contact about my RD-8. Thank you
      • December 16, 2020
      • RD-8 firmware update bricked my RD-8 help
        PedroRodrigues Hi Ryan Can you please send the case number for this matter so I can help?
        • December 16, 2020
      • RD-8 firmware update bricked my RD-8 help
        PedroRodrigues Hi Ryan, please confirm on your inbox as my colleague managed this matter on the 19/11/2020 at 21:32 and has send you all the information required including the RMA number and to where you should return the unit and he did not received any reply on this matter.
        • 1
        • ·
        • December 17, 2020
      • RD-8 firmware update bricked my RD-8 help
        Rybeats Hi Pedro, I did get the email with all the RMA details and I shipped it accordingly to the proper address filled out with the RMA#. I saw the ticket was updated and figured I'd get a response back eventually. I will contact the customer quality service. Thank you.
        • December 18, 2020
  • New
    DJMC_Phoenix
    Newcomer - Level 1
    2020-12-29

    Has anyone else had an issue with the Behringer RD-8 turning on? 

    It worked fine. I powered off. next day, went to power on... and nothing. I know power is reaching it, the "sig" light blips for split second, but nothing after that. no lights, no led, nothing.

    I have only used it twice.First time was to set it up, do the update on firm ware. Second time I just used the trigger button to go through the bass, snare etc. and set the pot knobs. Very disappointed.

     

    read more...
    0 33
    • DJMC_Phoenix
      ChrisEdwards1 Hi DJMC_Phoenix, if you have not yet done so I would recommend submitting a service request. This can be done by going to support at the top of the page and scrolling down to service, if you have already submitted a ticket and have not yet had a response please let me know and I will investigate further.
      • December 30, 2020
    • DJMC_Phoenix
      DJMC_Phoenix Thank you. Service request was made, and has been shipped for service.
      • Jan 12
  • New
    jakevan22
    Newcomer - Level 1
    2021-02-14

    I can't get the flam to work on the closed hats since the update. why is this?

    0 26
    • jakevan22
      NicJonesMT Hi Jake.
      Could you submit a ticket above and we can go through some trouble shooting with you and raise with the development team if required.

      Just hit Support above and scroll down to the "TECHNICAL SUPPORT" Option.
      • Feb 14
  • New
    Davethejedi
    Newcomer - Level 2
    2020-11-15

    Hi All,

    I have tried (+6 hours) all the steps to update the RD-8 firmware with no luck. I've tried to factory reset and remain on V 1.3.5. I followed the instruction given to replace/reinstall the driver with Zadig. I have reinstalled 1.3.5 and still my PC does not recognise the unit in the Synthtribe app. It is recognised on my Ipad but instructs me to update via a PC/Mac first. Please can someone help?

    Many thanks

    Dave

    read more...
    0 77
    • Davethejedi
      graesserph 1. Try a different USB port on your PC
      2. If 1. didn't work, try another PC

      Also, I noticed that often you won't get a connection, when you connect the RD-8 to an USB Port or power it on while already connected, and the SynthTribe app was started already.
      What always works in my case is to 1) connect the RD-8 and 2) then start the SynthTribe app.
      • November 18, 2020
  • robsteijger
    Newcomer - Level 1
    2020-09-16

    Hi Behringer,

    I’m very pleased with my RD-6-LM but would like to suggest an improvement:

    When selecting Pattern Write and clicking one of the 16 Step-buttons, it switches to the corresponding pattern when the beat isn’t playing. Wouldn’t it have been more logical if you could layout a beat using the Step-buttons, thus withóút pressing Play? This way you can program the beat based on the one playing in your head (presuming I’m not the only one hearing beats in my head; I prefer it wáy better than the voices I heard before). Selecting patterns should than only be possible within Pattern Pláy mode, not within Pattern Write.

    Also, it would be nice if – within Pattern Write mode and when the beat isn’t playing – the Tab button would trigger the selected instrument, so you could tab an instrument before programming it.

    Would this be an option via a firmware update or the Behringer software?

    Thanks!

        Rob, from the Netherlands

     

    PS The BD combines awesomely well with the CH when distortion is on.

    read more...
    0 39
    • robsteijger
      JasonB81 Hello - thank you for these great suggestions. I will connect with my synth team and pass these along. Also great to hear you are enjoying the RD-6. Thanks again.
      • September 16, 2020
  • New
    MartaMarz
    Newcomer - Level 1
    2020-12-30

    Hello, I bought a Crave just two months ago, now suddently the machine cannot save pattens no more. I can't undersand why. I need Technical Support. How can I contact you? Thanks.

    0 19
  • New
    ratch
    Newcomer - Level 1
    2021-05-05

    Hi, I downloaded the last synthtribe 2.5.0 for Win ( I'm on win 8.1). I have many Behringer synths, all are well detected, but no change of settings is possible because there is no "save" button at the bottom ( close to the "restaure factory settings" one, as it seems it should be, when I see screen captures on tutorials). If I change a setting, go back t the main page and choose the synth again, of course no change has been kept... same for every synth. Am I missing something ?

    Thanks

    read more...
    0 5
    • ratch
      NicJonesMT Hi Ratch. Could you please click support at the top off the page and submit a Technical support ticket. We can then look into this for you.

      Could you please take some screen shots/photos of how you have the synths setup and connected to your computer, and of the Synth Tribe application. We can then forward this over to the dev team if needed.
      • Fri at 5:38 AM
  • New
    jcdirckx
    Newcomer - Level 1
    2020-11-01

    Dear Behringer Team,

    I have found a bug relating to pattern chaining and pattern groups. I show it in my video review of the RD-6 in the "Bugs" section: 

    https://youtu.be/mh1oDk6UN_w

    The bug always happens after the RD-6 has booted, but after that it sometimes works as it should. Haven't quite figured out when. It has since also happened with single patterns (not only pattern chains), so maybe it is just related to pattern groups, not chains in particular.

    Thanks for listening!

    read more...
    0 60
  • New
    RobertoF
    Newcomer - Level 1
    2021-03-03

    Hi guys, it is possible to change pattern via midi in RD8?

    0 34
  • New
    davidrmeek1010
    Newcomer - Level 1
    2021-05-06

    Whats happening with the RD-9? Where is it?

    The official release date announcement was made months ago. They said "It's Finally Here"

    Release date March/April 2021

    it's May 6th today!

    Ive held £300 for 3 months waiting for an RD-9. Should I give up? Should I buy a quality used Roland TR8?

    No updates. No notifications. No customer respect.

    Come on Behringer/Music Tribe stop F'king with our heads. Be transparent. Honesty works & earns.

    read more...
    0 6
Go to page