Statistics

293,642 members
176,667 posts
  • New
    Tannheuser
    Newcomer - Level 1
    2022-02-16

     It would be pretty dang awesome if the Crave could get the addition to play random steps from the programmed sequence, just like its source of inspiration, the M32, has. Should be an easy addition in the next FW update. Cheers

    1 6
    • Tannheuser
      PedroRodrigues Hi Tannheuser, thank you for your post, I will forward your suggestion to our R&D TEAM for analysis. Thank you
      • Feb 17
  • New
    mkL7718
    Newcomer - Level 1
    2022-01-14

    Salut, je n’arrive plus à enregistrer de pattern avec ma TD-3, elle est neuve, je m’en suis servi 1 semaine il y a 6 mois et cela fonctionnait mais en la rebranchant cette semaine, je peux jouer des notes manuellement mais pas les enregistrer... 

    Pouvez vous m’aider svp ? Merci :)

    read more...
    0 18
  • New
    tpolr
    Newcomer - Level 1
    2021-09-26

    I have an issue with Neutron. The OSC 1 shape knob does not change the waveform it is stuck on the top waveform and does not move through the choices. Also same knob on OCS 2 is hyper sensitive and scrolls through all 5 choices at the briefest touch. ?

     

    I have reloaded firmware several times. 

     

    Please advise.  

    read more...
    0 16
    • tpolr
      Dale_M Please go to the support tab and raise a Technical ticket so we can assist you.
      • September 26, 2021
  • New
    AlexZwart
    Newcomer - Level 1
    2021-09-08

    I recently bought a used Deepmind 12D, but it did not come with the rack ears. I've been trying to get a hold of some, but I can't get anyone to reply to my spare parts request. Anyone have any thoughts?

    Thanks ahead of time,

    Alex

    read more...
    0 20
    • AlexZwart
      ChrisEdwards1 Hi AlexZwart, could you please confirm for me your case number? This will allow me to investigate further and have a member of the spares team follow-up
      • September 8, 2021
      • Deepmind 12D Rack Ears
        zuglufttier I have exactly the same problem! I tried to create a ticket but it doesn't look like it was created after all... Could you hook me up with those rack ears as well?
        • December 21, 2021
  • New
    slr242
    Newcomer - Level 1
    2021-07-18

    Hi. I'm not able to get my brand new Neutron to respond to MIDI.

    I've tried sending it notes from:

    • Arturia BeatStep, through USB via my Mac & also the 1/8" MIDI out direct from Beatstep > Neutron
    • AKAI MPK25, through USB via my Mac & also a 5-pin DIN direct from AKAI > Neutron
    • Roland D-50, via a 5-pin DIN direct from D-50 > Neutron

    I've ensured that only the cable I'm testing with (USB or 5-pin) is connected.

    I have a MIDI monitor running, and can see that the commands are being sent, and I've verified that the Neutron is set to the MIDI channel I'm using. The Neutron shows up in a list of MIDI devices in Reaper, so it's awake to some extent.

    I've also installed the firmware update to 2.0.2.

    I hear a constant audio signal from the Neutron; I can alter it by changing the LFO, overdrive, waveform shape, etc. I don't know why it's generating this signal when it's not receiving any input.

    Thanks for any ideas!

     

    Steve

    read more...
    0 88
    • slr242
      slr242 Is there somewhere else I need to go to get support for this issue?
      • July 20, 2021
    • slr242
      slr242 Kinda disappointed that I got no replies for these issues; I found solutions on my own after a couple of days. In case someone else has these issues, I redid the config in my Mac's audio midi setup and that resolved most of the issues.
      • July 21, 2021
    • slr242
      Serge1961 Did you check the MIDI channel? The devices must have the same channel if you want a response.
      • August 11, 2021
  • New
    Roots66
    Newcomer - Level 1
    2022-04-12

    Hi, I'm having problems using an external srquencer (Korg SQ-1 via midi) with my Crave. It just activates the Crave's sequencer, which I don't want it to. In order to use my Crave as part of my Daisy Chain I have to turn down the volume on the crave (plus any other sound modules linked to it), manually switch off the play button (which starts automatically once I start my external sequencer) and then bring everything up to full volume by hand. As you can imagine, this is not very good for live performance or recording and limits the use of my Crave, which is a pity as, otherwise, it is an awesome piece of equipment. Can anyone help me with this issue? Many thanks :) 

    read more...
    0 17
  • New
    Francois64
    Contributor - Level 1
    2022-04-13

    Well most behringer mono synths  come with a tuning procedure.

    Is there one published for the wasp?

    I did  not find one. I would be a bit afraid to buy a wasp if I do not know how to re-tune/calibrate the synth.

    THEY DO NOT ALWAYS COME WELL CALIBRATED.  As my CAT knows. But at least there is a well documented procedure to tune it.

    Not for the Wasp?

     

     

    read more...
    0 28
    • Francois64
      ChrisEdwards1 Hi Franois64, The tuning of the Oscillators for the WASP are fully digital so therefore there is no calibration/tuning needed.
      The Master Frequency of the WASP is generated by the MCU and is always in tune.
      • Apr 12
    • Francois64
      Francois64

      thank you!

      • Apr 13
  • New
    RonaldFigura
    Contributor - Level 2
    2022-05-03

    What folder are the Bank SysEx files stored in for version 1.0.6 of the DeepMind12 app? For app version 1.0.5 I was able to locate the Phat 12 folder on my 2015 Macbook Pro (High Sierra). When I run version 1.0.6 the custom SysEx files I have in the Phat12 folder are not available. 

    read more...
    0 31
    • RonaldFigura
      PedroRodrigues Hi RonaldFigura, thank you for your post, in this case I would suggest to check if the folder is not among the "hidden items on your MAC's view. For that I would suggest to follow the link below to access the guide to view hidden items on your MAC : https://www.ionos.co.uk/digitalguide/server/configuration/showing-hidden-files-on-a-mac/ I hope this helps. Thank you
      • May 4
      • DeepMind Mac app 1.0.6
        RonaldFigura Yes, I am aware of the hidden folders and have enabled seeing hidden folders. What I would like to know is the file path to the Deepmind SysEx files. I found it for version 1.0.5. But when I installed version 1.0.6 on my 2015 MacBook Pro I cannot see some custom SysEx files I created previously. I am mainly using the librarian portion of the app. So once again, what is the file path?
        • May 4
    • RonaldFigura
      RonaldFigura

      • May 6
    • RonaldFigura
      RonaldFigura

      Any ideas? Is there a software engineer I can speak to?

      • May 6
  • New
    chrisp250
    Newcomer - Level 1
    2021-11-25

    Hi there,

    I bought a second hand Neutron which I'm quite enjoying.

    Unfortunately, the LFO shape knob is a bit off. 

    I found on the web that with the turning:

    • OSC 1 knob to the left
    • OSC 2 knob to the right
    • LFO rate knob to the right
    • LFO shape to the right
    • Glide knob to the right

    and short pressing VCF mode together with LFO key sync while the LFO rate lights are pulsating during power on, it should recalibrate the knobs, but I couldn't get it to work.

    I'm running firmware 2.0.2. Is there anything I might be missing?

    Thank you everyone in advance for your help.

     

    read more...
    0 54
    • chrisp250
      djstatix Same question. I have an OSC 2 going out of tune randomly. Tried everything ive read online, nothing seems to work.
      • November 27, 2021
  • New
    PM
    Contributor - Level 2
    2022-01-16

    Hi,

    Does anyone else have a malfunction with TD-3-MO track mode? For me, it adds extra patterns in the track I didn't want.

    0 13
    • PM
      PM After 8 months, I finally got a replacement TD-3-MO. It also does not work in track mode. So Behringer, please fix the software!
      • May 20
Go to page