Statistics

298,599 members
182,221 posts
  • New
    ptlaino
    Newcomer - Level 1
    2021-01-26

    I am wondering if the phantom power (when engaged) also comes out of the 1/4 jack? The phantom power engages 4 channels at once and I don't want to have to unplug all my synts just to use a mic for a bit.

    Any and all info or suggestions are welcome!

    read more...
    0 287
    • ptlaino
      RexBeckett Hi ptlaino, phantom power is not applied to the 1/4" jack sockets. It is only supplied to the XLR input sockets.
      • January 26, 2021
    • ptlaino
      ptlaino Thanks for the quick response! Good to know
      • January 26, 2021
  • New
    Ednaldo
    Newcomer - Level 1
    2021-05-16

    Comprei uma interface BEHRINGER UMC 22 baixei um drive da internet ela funcionou, quando baixei um DRIVE ASIO, direto do site, não funciona mais.

    0 51
    • Ednaldo
      Nigel67 Hi Ednaldo, please fill a Technical Support ticket and we will be able to help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. A colleague will then get back to you with help to resolve your issue.
      • May 16, 2021
  • New
    jffry101
    Newcomer - Level 1
    2021-09-13

    Is it possible to save different profiles, where the levels persist between the different profiles? As in, say the mic level is moved to 75%, and when I move to a different profile, to keep that number. Ideally, I'd only alter the fader setup/lighting, not any of the other options. 

    read more...
    0 36
    • jffry101
      PedroRodrigues Hi jffry101 Please consider that any profile you create will be able to store all the settings you need,how you require for any particular tasks. You will not be bale to share the MIC level between profiles but you must set up the same MIC level on each profile.
      • September 14, 2021
  • New
    Ednaldo
    Newcomer - Level 1
    2021-05-17

    Comprei um interface UMC 22, baixei um drive da internet e ela funcionou, depois que fui no site e baixei o driver direto, ela parou de funcionar, se quer liga.

    0 70
    • Ednaldo
      Nigel67 Hi Ednaldo, please fill a Technical Support ticket and we will be able to help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. A colleague will then get back to you with help to resolve your issue.
      • May 16, 2021
  • New
    swanny9
    Newcomer - Level 1
    2021-05-17

    Can someone tell me the best way to record audio using Blender on PC or Android phone  ( not garageband) ? i have tried apps and software including  ...audacity,wave pad  etc...they recognise the usb drivers but still does not record???

     

    Anyone recommend what to use and how to go about it!!

     

    Many thanks and God bless

    read more...
    0 81
  • New
    Davidkg
    Newcomer - Level 1
    2022-03-11

    Purchased this unit… easy to set up. Attached to turntable, computer per instructions. Tried to record, but constant loud buzzing sound, overpowering the recording. Changed all cables. Changed power outlet. Tried different usb port AND computer. Grounded turntable. Even tried using tape deck instead of turntable. Still… loud Buzz.


    Contacted Tech Support at Behringer … told me to try different cables. Did that. Ground turntable. Did that. Another email to Tech Support. Told me to try this and that. Did this and that. Faulty unit? Behring said possible faulty Unit. They requested proof of purchase receipt, etc. to start warrantee claim. Sent all requested documents immediately, hoping for replacement. New email from tech support… try grounding turntable. Did that twice. Now Tech support refusing to admit faulty unit…. Telling me out of stock!
    Think twice or three times before purchasing anything from them. Promised warrantee but won’t deliver.

    read more...
    1 13
  • New
    c1h2a3n4g
    Newcomer - Level 1
    2021-12-31

    My UMC1820 with its very skimpy interface always shows "ASIO not active" when I try to connect to VB-Audio HiFI Cable ASIO Bridge, though it worked 18 months ago when last I touched the system.

    I am trying to play AC3 files encoding Dolby 5.1 from VLC through to the UMC1820 which is set up with 5 speakers.

    The Windows10 never shows an ASIO audio controller, just the UMC1820 ports and the VB-Audio HiFI Cable Input and Output.

    Curiously, the HiFI Cable "input" shows up in the Playback of the Window10 SOUND Manager and the HiFiCable "output" shows up in the Record panel of the Sound manager.

    Nevertheless, this setup was working but now HiFiCable Input as default device there is no sound, though the ASIO bridge on the Input shows signals coming from the VLC player (which is set to 5.1)....the UMC interface shows "inactive ASIO" on Settings panel.

    So I can only conclude that somehow the UMC's ASIO link is broken.....everything (UMC driver, ASIO4ALL 2.4, VB-Audio HiFi Able) has been uninstalled and reinstalled as Administrator with restarts between and after installations. But no active UMC ASIO.

    I appeal to Behringer technical support. The individual channels work ok (ie in Sound Manager if I choose UMC ch3-4 to be default the signals from those speakers work....but not with the decoded 5.1 signals which should mix into the UMC.....and choosing ch 1-10 does not produce separate signals to the 5 speakers.

     

    Thanks. Hope to hear from you and that you can help.....the Internet says "Locate the ASIO driver in Device Manager" but this is not found anywhere.....even the ASIO4ALL does not show up in Device Manager.

    Ernie Chang

    read more...
    0 24
  • New
    prafullashahi
    Newcomer - Level 1
    2022-08-08

    I bought this Behringer Guitar link UCG6102 few months ago from Amazon's behringer store and used it just now for the first time but now I can't return it there.

    The headphones output has no signal. The guitar to USB connection works and I see the mic working when connected to my computer. But the headphone output doesn't seem to work. I tried changing the volume and the level switch. I tried to connect it to a standard 10W guitar amplifier using a T-S 1/4" cable and also tried using a wireless guitar system but neither of them provide any signal. I also have the correct ASIO4ALL driver installed on my computer. My computer is using its own speaker for sound and not the Behringer output. Does this headphone output only work with certain headphones or any amp/speaker? What is the line level from this output? And if we use a TS or TRS , will that make any difference?

    read more...
    0 12
    • prafullashahi
      Nigel67 Hi, the headphone connector is detailed in the manual (page 8 of 14 - https://mediadl.musictribe.com/media/sys_master/hd1/h20/8849465704478.pdf). You require a TRS jack. Using a TS jack could damage the headphone circuitry. Just about any headphones should work. Are you using headphones with a mini TRS jack that requires an adapter? If so, check that the adapter is working correctly. Maybe see if you can borrow a set of headphones with a 1/4" jack. If the headphone output still does not work, please contact the Technical Support Team and they will be able to help you further. Please also include a proof of purchase (invoice), a return shipping address and a contact number in the ticket. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket.
      • Aug 7
  • New
    theafiqismail13
    Newcomer - Level 1
    2021-07-06

    Hello all.

    My UMC22 cannot be detected in the control panel. I cannot see any light from "SIG" and "CLIP" signs. ASIO4ALL control panel also did not show the interface details under WDM device list tab.

    OS: Windows 10

    DAW: Waveform 11

    mic: BY-MM1

    studio headphone: OneOdio Pro10

    Please help.

    read more...
    0 81
    • theafiqismail13
      Dale_M Hi there we would suggest trying another PC to be 100% certain, if you are still having issues please go to the Support tab and raise a Technical ticket with us so we can help.
      • July 6, 2021
  • New
    AnthonyChow
    Newcomer - Level 1
    2022-01-18

    I recently purchased a LG Gram Laptop with 32GB system memory. The computer comes installed with the newly developed Windows 11. The latest version of Behringer's U-Phoria UMC404HD driver was installed along with Riper DAW. And I am experiencing problems as follows:

    1.  The system pauses during playback, then it starts again on its own.
    2.  There is Statics when recording with a microphone.

    I was wondering if a New Driver designed for Windows 11 will be coming out soon.  

    read more...
    1 12
Go to page