Statistics

298,602 members
182,225 posts
  • New
    Yaguaron
    Newcomer - Level 1
    2022-08-06

    (ESPAÑOL)

    Hace algunos años que para hacer grabaciones estoy usando una interfase UPHORIA UMC22 junto a un mic C-1, mediante un cable XLR en ambos extremos, y conectando la salida USB de la placa a la entrada USB de mi motherboard.

    En concreto, desde hace poco tiempo se me filtra mucho ruido de fondo en las grabaciones y no se a que puede deberse eso. Es un ruido con el que no puedo lidiar (he intentado quitando el ruido en Adobe Audition y usando el plugin ReaFir en Reaper.)

    Sera un problema con el cable de conexion? Sera el cable USB de la placa de audio? El ruido no disminuye a pesar de que antes de cada grabacion pongo a "secar" el microfono con un secador de pelo (es curioso que cuando grabo con un mic Shure SV100 mediante un cable XLR/PLUG el ruido no aparece y grabo sin mayores problemas)

    Alguien puede echarme una mano al respecto?

    (ENGLISH)

    I've been using an UMC22 audio interface paired with an C-1 mic thru an XLR cable in both extremes for some years and connecting the USB cable to my PC motherboard.

    Straight to the point, from sometime ago i've been getting some background noise on my audio recordings and i don't know why is that. Is really a noise i can't deal with (i tried removing that background noise on Adobe Audition and using the ReaFir plugin on Reaper)

    Must be an issue with the conection cable? Maybe the audio interface USB cable? The noise doesnt dissapear despite i "dry" the mic with a hair dryer (is so curious that i also record with a Shure SV100 mic with an XLR/PLUG cable, and i get no background noise, allowing me to record with no major issues)

    Can someone give me a hand about this?

    read more...
    0 10
  • New
    jarredduq
    Newcomer - Level 1
    2020-11-12

    I was trying to use VB-Audio VoiceMeeter to allow me to use 3 microphones with Zoom Conferencing, as Zoom only sees audio from Input 1.  

    I'm getting a little bit close as VoiceMeeter sees audio on inputs 1 & 3.  Does anybody have an suggestions on how combine the audio from 3 inputs back into Zoom conferencing?  This is also an issue with Microsoft teams as well.

    Thank you!

    read more...
    0 64
    • jarredduq
      PedroRodrigues Hi Jarred you have not mentioned what unit are you referring to, but I presume that this is related to one of our sound cards. In regard to your question please be aware that our unit were developed to be used via the drivers to interact with DAW while the is Audio Mixer Application with a Virtual Audio Device and this will create a confit as our sound cards are designed and developed for that purpose. Unfortunately I have to conclude that the integration that you are attempting will not be possible except if you replace the Audio Mixer Application for a common DAW and them route the DAW but still you would need to face the issue of how to route the signal form the output of the DAW to ZOOM. This is simply out of the scope of our UMC line. Thank you
      • November 13, 2020
    • jarredduq
      jarredduq I got it working by installing the older driver 4.38. I am now able to receive audio from all 4 inputs into voicemeeter and then feed that audio to zoom. I have a UMC404HD.
      • November 13, 2020
  • New
    jeremy504
    Newcomer - Level 1
    2020-11-27

    Hi everyone, so I just bought a UM2 audio interface and a behringer C1 condenser mic, but there is so much white noise going on and I can't hear the vocals even when gain is set to 60%

    I've installed ASIO4all driver but it still didn't work even a little!  I'm using audacity to record. It also didn't work in FL studio even If I select the right input and sound drivers

    I thought it might be grounding problem and stuff... But it doesn't work when I touch the interface with my hands and barefooted on the ground

    I'd be very grateful if someone please tell me the solution to this problem

    THE NOISE WON'T GO OFF???

     

    read more...
    1 748
  • New
    NiBBaChan69
    Newcomer - Level 1
    2021-01-26

    A couple of days ago I registered my Behringer UMC404HD and I am yet to receive my redemption code for Tracktion. I've been checking my spam and junk folder and nothing of the sorts is there.

    0 69
    • NiBBaChan69
      Nigel67 Hi, I apologise that you didn't receive your Traktion code. If you can tell me the Case number that you were given when you registered your Product, then I will send you the code. You should have received an automatic reply when you registered.
      • January 25, 2021
      • Missing Tracktion redemption code.
        NiBBaChan69 CAS-416381-C0D0R0
        • January 25, 2021
      • Missing Tracktion redemption code.
        NiBBaChan69 I received a confirmation of registration but no code.
        • January 25, 2021
      • Missing Tracktion redemption code.
        Nigel67 I have just sent you the code.
        • January 26, 2021
  • New
    Tommy1963
    Newcomer - Level 1
    2021-07-06

    I tried everything  and having problems setting up the UMC22 into my HP laptop.

    I was hoping This would be alot easier.

     

    HELP!

     

    0 75
    • Tommy1963
      ChrisEdwards1 Hi Tommy1963, If you have not yet done so i would highly recommend checking out the following setup video - https://www.youtube.com/watch?v=DABJYUNY2jw&t=1s

      Please note the UMC22 utilizes the ASIO4ALL driver which can be downloaded from the product page or directly from the ASIO website.

      If upon running through the steps in the video you are still experiencing issues please submit a support ticket so we may gather further information on your setup, to do this go to support at the top of the page and scroll down/click on the technical support tab.
      • July 5, 2021
  • New
    manoaratefy
    Newcomer - Level 1
    2021-11-08

    Good morning,

    When I use my Behringer UMC202HD for Skype calls, Discord calls, Google Meet and anything else which is not using ASIO but WDM, the input volume seems to be too low (compared to my Realtek HD Audio integrated audio interface), I have to go up to 80-90% in the volume knob to get a good result, but it makes the input clipping.

    The same issue doesn't happens on ASIO software like Cubase, Studio One and Ableton Live.

    Input volume settings in Windows Control Panel are already all at 100% volume. Is there something we can do to solve this?

    read more...
    1 109
  • New
    toksis
    Newcomer - Level 1
    2021-11-27

    Hello My monitor speakers are RCA. When I connect my rca cable to 1/2 channel A and speak using my c1 microphone, I could not hear anything.


    Using my headphones though using the hole on the lower right side which has a mark headphone, it will work. When I press the direct monitor A/b to On. I could not hear my voice on mic. But switching it off, I could hear it.

    So how can I use my speaker monitor using RCA.

    My RCA plays in the computer like youtube etc. But Direct monitor wont work.

    read more...
    0 39
    • toksis
      Paul_Vannatto Those speakers are probably not powered (with amps built-in). Typical computer outputs are powered in order to provide enough amplification for headphones. The output of the UMC204HD are line level and require powered speakers (or an amplifier and speakers).
      • November 26, 2021
  • New
    FloGuitars777
    Newcomer - Level 1
    2021-12-31

    Hello, just got the behringer xynyx q1202usb. I downloaded the available software for the product, but none of them were the DAW. Is there something else I need to download or is there something I missed? Any help is appreciated! Thanks!

    0 14
  • New
    Hassan
    Newcomer - Level 1
    2022-03-31

    Hi,

    I intent to purchase the UMC 1820 and use it as an expantion for Steinberg UR816C.

    I found all documentation and youtube videos, in case of expanding number of channels, shows that the UMC 1820 is configured as a master, and uses another preamp as an expansion, but non shows that the UMC 1820 is an expantion for other audio interfaces.

    Can you please tell me if I could connect the ADAT out of UMC 1820 into the ADAT in of UR816C so the routing results as the channels 1-8 of UMC 1820 inputs are presented as Channels 9-16 in UR816C?

     

    Regards

    read more...
    0 21
  • sheepguy
    Newcomer - Level 1
    2020-07-24

    Is anyone having trouble with the FCA1616 USB interface under Mac OS X 10.14.6?  I have to repeatedly cycle the power, it seems to lose communication with the Mac fairly often.

    I've checked to see if there's a driver update, but I don't see any Mac drivers.  I'm guessing that means they aren't needed.

    If anyone knows of a fix, or at least a way to reset without cycling power (since it means unplugging the power cable), please let me know.

     

    read more...
    0 70
Go to page