Statistics

284,888 members
166,740 posts
  • New
    dukey1955
    Newcomer - Level 1
    2022-01-05

    Good afternoon,

     

    would appreciate some advise on connecting amp 800 to mixer

     

    gear:

    mixer      studiomaster 12XS+

    effect unit Lexicon MX300

    recorder Tascam SD20M

    headphone amp Beringer amp800 (aquired recently

     

    connected to mixer:

    Microphone, keyaboard, ch 5/6 & 7/8 (stereo)

    lexicon (for vocals only) aux out, return to ch. 11/12 (stereo)

    tascam from mains out to recorder in (XLR)

    amp 800 from mixer/recorder headphones out to input A (mono) with TRS

    CD/recorder on ch. 9/10, channel fader normally down to avoid feedback when recording

     

    when listening headphones when connected directly to mixer/recorder I can her everything as it will be recorded, when connectiog amp800 to headphones out on mixer or recorder vocals disappear and only signal from lexicon is heard. same when playback of CD. instruments are OK, vocals disappear (no effect chosen on ch. 09/10)

     

    what am I doing wrong - please advise

     

    Already emailed Dutch supplier (see below), awaiting their reply

    QUOTE

    Ter verduidelijking hierbij even mijn gear details:

    Mengtafel                Studiomaster club12+

    Effectunit                 Lexicon MX300

    Recorder                   Tascam SD20M

    Headphoneamp    Behringer AMP800 (recentelijk aangeschaft)

     

    Opstelling/aansluitingen

    Instrumenten         kanaal 1 t/m 8 (inputs; zang, drumcomputer en keyboards (stereo kan. 5/6 en 7/8)

    De Lexicon wordt via AUX out mono aangestuurd (wordt alleen voor de zang gebruikt) en komt stereo op kanaal 11/12 terug op de mengtafel. De AUX outs van de andere kanalen worden niet gebruikt, mocht er op de keyboards effect nodig zijn, gebeurt dat via de DSP met de interne effect processor

    De Tascam wordt via de Mains out (XLR) aangestuurd.

     

    Via de MON outs op de tafel stuur ik nog een stereo versterker en speakers aan. Vreemd genoeg wordt het volume van de versterker/speakers mede bepaald door zowel de volumeknop van de headphones als de Master volume schuif; hier kan ik echter wel mee leven.

     

    Normaliter kan ik op de koptelefoon uitgangen (zowel die op de tafel als die van de Lexicon) alles goed monitoren en wordt wat ik op de koptelefoon hoor ook correct op de SD kaart gezet.

     

    Na ontvangst van de AMP800 heb ik deze met de TRS kabel op de koptelefoon uitgang van de mixer met input A (de “mono” ingang) van de amp800 verbonden. Bij afluistering via de amp800 hoor ik echter alleen het signaal van de Lexicon terug (zit dus in een ontzettende galmbak). Het maakt niet uit of ik de amp800 direct met de mixer verbind of met de headphones out van de Tascam, het resultaat blijft hetzelfde. De amp800 is aangeschaft om met meerdere muzikanten op te nemen (home-studio). Kon uit de handleiding niet duidelijk opmaken wat dit veroorzaakt.

     

    Sluit ik e.e.a. verkeerd aan of moet ik beide inputs van de Amp800 middels TRS aansluiten (heb maar 1 stereo headphones aansluiting op de mixer).

    Zou het eventueel een optie zijn om de MON outs van de mixer met input a & b van de amp800 te verbinden?? Outs zijn echter wel mono. Opnemen doe ik sowieso alleen met de headphones.

     

    Ook als ik bijv. een CD afspeel valt de zang in de galm als ik via de amp800 terugluister. Bij directe aansluiting van de headphones op de mixer wordt alles correct weergegeven.

     

    Hoop dat jullie mij hiermee kunnen helpen, ben dit probleem de afgelopen 40 jaar nog niet tegengekomen.

    UNQUOTE

    Many thanks in advance for your, hopefully, soonest reply

    best regards

    Will Francois

    the Netherlands

     

     

    read more...
    0 12
  • New
    EqyFranky
    Newcomer - Level 1
    2021-02-16

    Can anyone here help me with the problematic DI pedal V-Tone Bass Driver. I bought this tool not even two months but it can't be used and it's still under warranty. Please help.

    0 143
    • EqyFranky
      Nigel67 Hi EqyFranky. I am sorry to hear that your unit has a fault so soon after purchase. Please click on the Support tab at the top of the page. In the new page that opens, scroll down and click on the Service Tab and submit a ticket. One of my colleagues will then be able to help with the repair of your unit.
      • February 15, 2021
      • V-Tone Bass Driver DI
        EqyFranky Fine, I'll try
        • 1
        • ·
        • February 17, 2021
    • EqyFranky
      EqyFranky I have done what you asked, then what should I do next.?
      • February 17, 2021
    • EqyFranky
      Nigel67 I have found your case in the system. I am sure that it will be answered soon.
      • February 18, 2021
      • V-Tone Bass Driver DI
        EqyFranky I waited too long for it, now I have brought the device to a musical instrument service provider.
        • February 18, 2021