Statistics

260,526 members
139,121 posts
  • New
    CarolinaJones
    Newcomer - Level 1
    2021-04-13

    Hello ..

    So somehow today, I manged to trash my Finalizer 96K (V 3.5). I think it was by accidentily removing the SRAM Card while it was live .. Boo!!!

    Can someone please tell me if the appropriate software is available to download, so I can restore it to normal - I have an old laptop with PCMCIA and a 512K SRAM card.

    Thank-you, thank-you - Any help would be appreciated!

    Carolina :-)

    read more...
    0 116
    • CarolinaJones
      PedroRodrigues Hi CarolinaJones please consider that to be able to assist you on this matter please follow the link below : https://wsi.li/dl/SGZqPMjRd3aGaShwz/ Thank you
      • Apr 14
      • Finalizer 96K lost its software/firmware
        CarolinaJones That's wonderful! - Thank-you! :-)
        • Apr 14
    • CarolinaJones
      CarolinaJones

      I guess I'm still struggling - I have dug out my old Sony Laptop, put the SRAM card in the PCMCIA and installed the Generic, Windows driver. A drive letter of F: pops up but the file system is shown as raw .. Please tell me how to get the WIZ file to the SRAM Card ... I'm completely useless at this! :-(

      • Apr 14
    • CarolinaJones
      CarolinaJones
      • Apr 14
    • CarolinaJones
      CarolinaJones UPDATE: Using an evaluation version of CardWare, I have successfully erased the card and dumped the data from the WIZ file to the raw SRAM .. I'm guessing this is good .. :-) Bad news, my Finalizer says,, "Option: Start" and "Press ENTER to select" .. I can't see an Enter, only the OK button .. I'm struggling - Maybe it's just dead ... Boo! ... Any other advice so, so appreciated! Thanks!
      • Apr 14
      • Finalizer 96K lost its software/firmware
        CarolinaJones Is it possible to buy or rent a card with the firmware on it, ready to go? I'm concerned I'll spend a bunch of money and my Finalizer is just broken.
        • 1
        • ·
        • Apr 15
      • Finalizer 96K lost its software/firmware
        PedroRodrigues Hi CarolinaJones unfortunately we do not have any service available that provides cards to our customer. Thank you
        • Apr 16
  • JeffPorrello
    Contributor - Level 2
    2020-07-03
    Glad to see the Community is having normal load times. I was beginning to lose faith. Can't wait for more items under Discover to come online! As an individual, I probably own more Behringer gear than 99% of the Mus!c Tribe faithful. I purchase Behringer products because of the price/performance ratio. I own a small live sound reinforcement company and in order to have a complete package, I had to work under a budget. Have been very happy so far, with few defective units. I wish Behringer would consider making an "upscale" line. The same designs would be fine, but just using internal components of higher quality. I have noticed an improvement over the last 5 years when I began my small business, but would like to see quality continually evolve. I have to say thanks for being there though!
    read more...
    1 54
    • JeffPorrello
      Paul_Vannatto What product line are you referring to that you wish to have "upscale"? If you are asking about upscaled discrete units such as compressors, gates, etc., consider looking into the digital consoles now available, including the X-Air, X32 and Wing consoles. These have compressors, gates, EQ, etc. built in and are definitely "upscaled" quality.
      • July 3, 2020
    • JeffPorrello
      JeffPorrello Hi Paul. Thanks for the reply. I was referring to standalone "boxes"… DI Boxes, Analog Mixing Consoles, Effects and Signal Processors, etc. Think analog. You are absolutely correct re the digital mixers. I own a Midas M-32 and a Behringer X-32 as a backup. Fine stuff. I was thinking more along the lines of the wiggly knobs and such on the signal processors. I have dozens of analog processors in three different racks — a 24 ch, a 16 ch, and an 8 ch (analog rolling rigs). Call me old school. I've been a professional soundman long before "digital" was common, and didn't even think digital when I started to put all the pieces together for my small live sound reinforcement business about 5 years ago (you have to do something when you are retired ; - ). I now have the Midas M-32 rig, but am still getting used to the work flow. With analog, I can see the entire signal chain in front of me at one time and I really like that. It's just a new mindset with digital. I'm getting there!
      • July 4, 2020
  • MikeMicMNR
    Newcomer - Level 1
    2020-09-28

    I purchased the 76-kt a few months ago. It's completely unusable due to the loud audio hiss. I was going to literally throw it away but then I thought of contacting you guys for help. I did create a ticket for technical support about a week ago but have yet to receive any reply whatsoever. The unit I have is completely useless. I mean just turning it on creates the most awful audio hiss. The higher the output, the worse the noise gets. I've tried everything from feeding it a hot input to avoid turning up the output level, to going through a gate to supress the noise but nothing seems to help at all because the hiss is very loud and can be heard behind the vocals or whatever I'm trying to compress. Any help?

     

    Thanks in advance. 

    read more...
    0 116
    • MikeMicMNR
      Nigel67 Hi Miguel. This is definitely not right and we need to get your unit in for repair. What was the ticket number for the case you submitted and I will check where it is in the queue. I am surprised that nobody answered it as we do normally clear the queues within 24 hours. Let me know the case number and we can go from there.
      • September 27, 2020
      • 76-KT (audio hiss)
        MikeMicMNR Thank you in advance Mr. Turner. This was the ticket number I was given: Ticket Number: CAS-141048-L2V5F9
        • 1
        • ·
        • September 27, 2020
      • 76-KT (audio hiss)
        Nigel67 Hi Miguel. I have found your case. I have asked the guys in Vegas to take a look at it when they get in and reply to you.
        • September 28, 2020
    • MikeMicMNR
      kherje Yes i have almost the same problem, but when i run a hot signal in, i get really good results, but the output has to be all the way down, if i go past 48 on the output, the hiss gets louder and louder, rediciously loud if you push it, no matter what the input level is, Even with no input connected so basically: you cant touch the output knob without it hetting really noisy, I guess i should return it? Other than that: tried it on bass, and the sound i Get with hot input is just midblowing, if it wasnt for the output problem this would be one of my favorite studio devices
      • Nov 13
  • New
    nektarios303
    Newcomer - Level 1
    2021-10-19

    Hi,

    I own a pair of KT-2As (and 76-KTs) and wanted to ask two questions.

     

    1) Upon using stereo link and calibrating the two units with a 1khz test tone, using the Stereo Link trimmer at the back to get the same amount of gain reduction, I get different amounts of gain reduction between the two units when I move the Peak Reduction. The test tone is a mono signal sent to two outputs of my soundcard. No faders hhave been touched in my soundcard's mixer, the stereo output pair I am using on my soundcard, shows the same signal between the two outputs I am using for Left and Right that are the inputs to the KT-2As.

    So I am using them unlinked which is fine, but the bottom unit in the photo, needs to have the Peak Reduction pot much more CW than then top unit to show the same amount of gain reduction. How do I go about calibrating the unit so that it behaves like the top one?

     

    2) My units are running hot. I can put my hand on them, but they are very hot.

     

    Do other KT-2A owners experience these two behaviiours I am?

     

    Cheers!

    read more...
    0 16
  • New
    MilanRadjen
    Newcomer - Level 1
    2021-11-26

    How can i get further from trying to connect to Pay Pal?? Is it TC problem or what?

    1 9
    • MilanRadjen
      ChrisEdwards1 Hi MilanRadjen, Is it possible to expand further on the issue you have encountered as it is currently not fully clear? If you can provide any screenshots that may be of great help.
      • Nov 26
    • MilanRadjen
      PedroRodrigues Hi MilanRadjen, please check you case as I have replied to your assistance request as well as on your original post above. Thank you
      • Nov 28
Go to page