Statistics

250,911 members
128,130 posts
  • New
    tranix
    Newcomer - Level 2
    2020-12-31

    I have a problem with vacuum tube preamp v2200 with a left side eq not working out well, with a little bit of hiss. I have sent in three care tickets now, I believe, in the last two months. I have purchased the unit last May,  I believe that it is still under warranty. The product is registered with Behringer.  I requested technical support and service, but no one has responded to my care tickets. The ticket keeps saying as status, "problem solved." But the problem is not solved because I have not been contacted yet. Please, someone at Behringer, look into this and help me. I am a big fan of your products and own several of your synthesizers and a few effects units as well. I have uploaded a screen shot of two of the care tickets that I sent in. Thanks.

    Sincerely  Mark Wasson

    read more...
    0 70
    • tranix
      ChrisEdwards1 Hi Mark, upon checking your cases I can see a response to both was sent on 22/12/2020 and 30/11/2020. It is highly likely these could have routed to your spam/junk folder or even been blocked by your email provider. I would recommend checking these locations and I will also request my colleagues resend their emails.
      • December 31, 2020
      • Behringer not responding to my technical and or sevice care tickets request. Have sent in three so far. No response.
        tranix Hello sir. Thank you so much for getting back to me. I have checked my email spam folder and nothing arrived from your tech response. However about a year ago I had another problem and your customer support was able to contact me through the same email that I used this time [email protected] I can't understand why it is not working this time. Could you send to your department another email to contact me with at [email protected] Is there any way update my information with another email address? Thanks. Love your products, your my favorite audio company. I have like seven of your synthesizers and five audio effects units. I continue to buy your products.
        • Jan 2
    • tranix
      tranix I have gone into my profile and tried to change my email address to be contacted. Still, the website will not allow me to save my new email address for your department to respond to my service request—any help. Suppose I open a new account with another email address. Is there any way to transfer my registrations over of my products and care tickets to a new account? Thanks.
      • Jan 2
      • Behringer not responding to my technical and or sevice care tickets request. Have sent in three so far. No response.
        ChrisEdwards1 Hi Mark, thanks for the follow up. Just to confirm my colleague resent his response on the 31/12/2020 this was not received also?
        • Jan 3
      • Behringer not responding to my technical and or sevice care tickets request. Have sent in three so far. No response.
        tranix Yes it was not received on my [email protected] email. Sorry for slow response sir.
        • Jan 11
      • Behringer not responding to my technical and or sevice care tickets request. Have sent in three so far. No response.
        tranix In the message you replied to me on December 31st, I was notified through my email account that there was a reply to my question from the music tribe. Your message you sent to me on January 3rd did not notify me on my email account this time. I was expecting a notification to my email from your next reply. That is why my slow response. But I decided to check today on music tribe, and I see you replied to me on January 3rd. What should I do? Open a new account with a different email? Thank you so much!
        • Jan 11
  • New
    Bassman75
    Newcomer - Level 1
    2020-10-31

     

    Hi There - when using a TC Ditto and other than using a Microphone or DI from the amp, does anyone know if you can record the created "loop" to an external device like an Apple computer or is the layered loop just available in the looper.

    I have tried to record from the output jack but doesnt really work direct and not sure about connecting up to the USB Mini B connection as there is no mention of using this as an output but only as an input for softwere updates according to the instructions..... 

     

    read more...
    0 64
    • Bassman75
      leah Hello Chris,
      Which Ditto Looper version do you have?
      Please let me know, thanks!
      • November 4, 2020
  • New
    DougB
    Newcomer - Level 1
    2021-02-15

    The mimiq is fantastic with a mono input and stereo output to two separate amps.  Love it.    But I have a truly stereo pedal board.  For example, I have a Flashback II stereo delay and a stereo chorus before the Mimiq.  If I have a nice ping pong delay or a lush stereo chorus heading into the mimiq in stereo, the effects get mashed up and lost in the Mimiq.  What are the best recommendations for using stereo inputs to the mimiq?  How is it supposed to work - ie - what's the purpose served by stereo inputs.  Am I missing something? Should I focus on keeping it in the mono chain before the stereo effects? 

    read more...
    0 60
    • DougB
      PedroRodrigues Hi,DougB Please consider that the audio inputs on this pedal are standard 1/4" jacks (mono/TS), please connect your guitar to the mono audio input on the right side of your pedal using a regular 1/4" instrument cable, never the less the pedal also accepts stereo signals using a pair of 1/4" TS cables.
      • Feb 16
      • Mimiq - with stereo IN ????  What's the purpose?
        DougB Yes - that's my question. If I come out of a stereo chorus pedal - with a lush interesting stereo chorus on L+R and then go into the Mimiq with 2 x 1/4" cables, the Mimiq squishes the chorus channels together ruining the effect. I'm trying to think of an application where you'd put the Mimiq in the middle of a stereo chain and can't think of one. It seems that it should ONLY be a mono in, stereo out device. What am I missing?
        • 1
        • ·
        • Feb 16
      • Mimiq - with stereo IN ????  What's the purpose?
        PedroRodrigues Hi DougB as I mentioned above if you connect your guitar only to the mono audio input on the right side of your pedal using a regular 1/4" instrument cable you will have a mono signal arriving to the pedal. The pedal offers stereo and mono input
        • Feb 17
    • DougB
      drnct I'm a Hall of Fame 2 owner with the same question. What is the best way to use a stereo reverb or delay pedal with the MIMIQ? How is the stereo input (or output!) of the MIMIQ (not mono input) best used in this situation?
      • May 5
  • warre
    Newcomer - Level 2
    2020-10-15

    I have a Voicelive3 and am in a duo. I want my singer to have the vocal effects I have but she doesn't need to put a guitar through it. But the new device needs to know what chords I'm playing to get the harmonies right. I can provide a dual feed to both devices but I don't want the guitar to make it to the PA because that's coming from my voicelive3.

    What do you suggest? A  Harmony Singer 2 Vocal Processor and Harmony Generator Floor Pedal perhaps?

    read more...
    0 62
  • New
    andyspeck
    Newcomer - Level 1
    2020-11-02

    Just purchased a new SingThing and the instruction manuals (and YouTubes) seem very limited in instructions.  When I engage/change the "Effects" button, it seems that the effects are applied equally to guitar AND voice.  In other words, effects should be unique to each desired input (guitar separate from voice).  Frustrating to say the least.

    Help please!?!?!

    Andy

    read more...
    0 115
  • New
    marvinholdman
    Contributor - Level 1
    2021-07-26

    I have one of the first TC Helicon Play Acoustic you could get in the USA. So new, in fact, they didn't even label the buttons correctly! That said, it hit the ground running with me and has made this working musician thousands of dollars. I've loved it's simplicity (I ditchted the mixing board for it!). I don't use nearly all the features. In fact, I only use it to route and sweeten me and my guitar. It has been a workhorse and has never let me down. Lately though, towards the end of the night, I swear it starts adding a bit of far off background vocals to the signal. At first, I thought it was patrons singing along, then I notice no one is singing. I've had a few folks ask me about it and frankly I am a bit puzzled. See, I don't use any of the harmony capabilities of this unit. Just straight up guitar, with some body rez and a little reverb on the voice. That is all. So... I wondered if anyone else has ever noticed any mysterious "voices" in the output of their Acoustic Play? It is very subtle. Just enough to make me question my sanity. Anyone?

    read more...
    0 59
    • marvinholdman
      PedroRodrigues Hi marvinholdman that may be caused by the two Roomsense Microphones.
      If you are using RoomSense to listen for Key information, make sure it’s close to whichever instrument is play
      You can use the RoomSense LoCut parameter to “roll off” undesirable frequencies from your mix.
      In some circumstances, the low frequencies “in the room” – such as bass or kick drum – can cause the RoomSense microphones to become muddy sounding.
      The built-in high-pass filter allows you to reduce this kind of “rumble”.
      You will be able to Control the RoomSense level in the mix section, default OFF.
      • Jul 28
    • marvinholdman
      Cryms0nX I own one of these and I can honestly say I've thought I was hearing things sometimes, i've definitely heard it, but for me it's nothing specific triggering it. It just happens sometimes. The only way I could describe it is as if the natural overtones and harmonics are being picked up by the microphone and getting fedback into the mix, being then further amplified, and creating that illusion. At those moments I even double check for the little blue led, which is off... It's not an issue that bothers me, but i've definitely come across it in the past.
      • Aug 1
  • Betterrobots
    Newcomer - Level 1
    2020-10-19

    Hi - anyone got problems with the hellbabe Bypass Timer Adjust? 

    How can I adjust it - or shut off the bypass? 

    There's just a hole on the bottomplate of the pedal.

    0 87
    • Betterrobots
      JasonB81 Hello Morten - feel free to start a support ticket by clicking the support tab above and we can try to get some video of the issue.
      • October 19, 2020
  • New
    sunsurf
    Newcomer - Level 1
    2021-01-05

    Hi folks!

    Do you see any problem arising if I replace the tubes in my EQP-KT by 2x 12AX7 ?

     

    regards

    Michael

    0 153
    • sunsurf
      DavidKnighton Hello Michael,
      The EQP-KT uses a combination of 12AX7, 12AX7A, and 12AU7 vacuum tubes. I would recommend ONLY replacing each of the tubes with the exact model type. Otherwise you run the risk of faulty operation and potential voided warranty should an incorrect tube cause damage to the other components.
      • Jan 5
      • Tube replacement EQP-KT with 2x 12AX7
        sunsurf Thanks for the fast response. I am aware of these formal regulations concerning potential damage or warranty. So the point is that using two 12AX7 will definitely lead to a damage in circuitry or is there a risk of damage?
        • Jan 5
      • Tube replacement EQP-KT with 2x 12AX7
        DavidKnighton I cannot give you a straight answer on that, as I am not well versed in vacuum tube technology. I would say at the very least there is a risk of damage, so probably in your best interest to stick with the model of tubes the manufacturer has selected.
        • Jan 6
  • New
    SCDamon
    Newcomer - Level 1
    2021-06-29

    I desperately need to turn global key off. I have cycled through the setup menu without finding it. My first day with this unit, all presets are locked on C major. Help!

    0 47
  • New
    bloodtohead
    Newcomer - Level 1
    2021-02-05

    I purchased a vicious vibe pedal off of eBay. Programming it to my guitar doesn't seem to make much difference. Once I beam the sound to the pickup the stumble turns red after it says it worked. Shouldn't it turn green if it was a successful beam. Please let me know if it is working correctly or it may be not working right. 

    read more...
    0 49
    • bloodtohead
      ChrisEdwards1 Hi bloodtohead, yes that would be correct. If at any point during the beaming process the LED flashes red this means the process has failed. Here are a few things you may want to try:

      Ensure the pedal is on the latest firmware version, firmware updates will be available from the product page on the website.
      If you are currently using a phone to beam the Toneprint try attempting this from the Toneprint editor for PC and MAC and see if it works this way.
      If using a guitar or bass with active pickups ensure your tone knob is turned all the way down (so that the treble is completely rolled off). The preamp in active pickups can introduce a slight bit of distortion to the beamed signal, which can cause the beaming process to fail.
      • Feb 7
    • bloodtohead
      TC-Mike red Led indicates that transfer didn't work. Please make also sure that there are no active FX prior to VV pedal, as this will alter the beaming file unreadable . Can you confirm that you have selected a TP slot when beaming?
      • Feb 8
Go to page