Statistics

254,291 members
131,966 posts
  • sam08
    Newcomer - Level 1
    2020-07-06
    Hello, I've spent the morning trying to submit a support ticket, but despite filling all the fields up (I also tried uploading attachments, to no avail) I keep getting a "please fill the required field" error. It obviously doesn't specify which one... Could anyone help? Thanks.
    read more...
    0 101
    • sam08
      RexBeckett Care ticket submission errors can be caused by missing or invalid data in your Community profile. In particular, it has been found that the Title field (Mr, Ms, etc) needs to be filled-in - even though it is not marked as required.
      • July 6, 2020
      • Unable to file support tickets
        sam08 I have tried updating my community profile but I still get the same error. The "Title" field is greyed out in the form and I cannot modify it (it says "Mr." at the moment). Everything else is filled in, including the middle name which I don't actually have...
        I have tried filing it from at least two different browers.
        • July 6, 2020
      • Unable to file support tickets
        RexBeckett We don't have PMs on this forum yet so it isn't very easy to contact the best people to solve this problem. I suggest that you take screenshots of the Care form before clicking the Submit button and email them to [email protected]
        • July 6, 2020
      • Unable to file support tickets
        sam08 Will do, thanks for your reply.
        • July 6, 2020
    • sam08
      AlexLane Hi Sam, Just heard back from the web team on this. A fix is being worked on right now, in the meantime please post your question in the forum and I'll make sure you get an answer from one of the support team :)
      • July 8, 2020
  • knaepp
    Newcomer - Level 1
    2020-09-16

    To whom it may concern,

    sorry for the crossposting. I believe that my first posting has not been recognized. Hopefully this is a better place to post this question.

    we use a special configuration on our X32 (actual firmware installed) connected to two stageboxes (DL16, actual firmware installed). We use up to four scenes to precontrol our mixer. We store special settings as snippets (eg. using a delay for the leadvocal only in a special part of a song).

    We combine scenes and snippets as cues for gigs and use the cues to export cues, scenes and snippets together assigning a releasenumber to test different settings.

    Each time when we export the cues we get one shw-file for the cue, five .scn files for the scenes and as many .snp files for the snippets as we created snippets. Works like expect. But each time we will import the complete cue into X/M32 edit software only N-1 snippets will be imported to the software. For example if we have twelve snippet files in our environment only 11 will be imported. Each time the last on will be missed out.

    I tested this behaviour using the actual Linux 64 bit Version, the Version for macOs and for Windows. All show the same behaviour: the last snippet will not be loaded.

    Is there is any development on X/M32 edit software? Is there a chance to get this fixed? I just worked arround this issue by adding one additional snippet to the end of the list which is not needed. But this is not a real solution for me (if I once forget to implement the last snippet I have to reimport this missing snippet).


    Best regards and thanks in advance


    Matthias

    read more...
    0 99
    • knaepp
      john0121 Hi Knaepp, I responded to your first post too. I'll report this to the dev team to see if it can be replicated and resolved.
      • September 16, 2020
    • knaepp
      knaepp Hi John, thank you for your response, I missunderstood your hint in the other posting. I thought it was directed to an other user asking a question in reply of mine. So please keep me informed about this issue. If you need any information or have additional questions, do not hesitate to ask.
      • September 16, 2020
    • knaepp
      DaveMorrison Which firmware version are you using? This reminds me of a bug that was in 4.0 or 4.0.1 (I can't remember which)
      • September 16, 2020
    • knaepp
      knaepp We use the current firmware (which is 4.02). But this issue happens in offline mode/editing as well. Because of this I think this is a software issue in X32 edit and M32 edit. I have not checked whether this problem occurs on the console as well. I will check tonight during our rehearsal...
      • September 16, 2020
    • knaepp
      Paul_Vannatto Hi Mattias, the snippet index bug has already been fixed and will be correct in the next X32-Edit and M32-Edit release (coming soon).
      • September 16, 2020
  • New
    stefanspoon
    Newcomer - Level 1
    2021-07-07

    Hello.
    I am trying to find the Turbo Drive software.
    Cant find a download link anywhere.
    Is it still available?

    Need to poke around in my rack of Turbosound RackDP 50 amps :)

    0 48
    • stefanspoon
      Dale_M Turbodrive is the turbo version of linear research podware. You can obtain the latest version on the Linear Research website.
      • Jul 8
    • stefanspoon
      stefanspoon

      Thanks. Yes, I am aware its based on the podware.
      I'm still hoping to find a download of the Turbosound Drive software.
      I am assuming that Turbos version would come with a mass of pre saved settings for a few of the speaker ranges which is what id like to find .. Unless I am wrong about the pre saved settings in the turboDrive software.

      • Jul 8
  • New
    MarciMezei
    Newcomer - Level 1
    2020-12-14

    Dear Customer Support!

     

    I wondering, if You have an existing LM44 firmware upgrade. Looking at the dante contorller, many options unawailable through DC. and some time would be handy to have them, for instance, IP adress settings ect.

    Could You help me out with this.

     

    Many thanks

     

    read more...
    0 46
  • New
    ingmar
    Newcomer - Level 1
    2021-06-04

    Helllo ireinstalled my pc butt i cant find the driver and software plz help me out!

    0 36
    • ingmar
      NicJonesMT Hi ingmar.
      All software for our products can be found on the TC Electronic Download Centre at the following link.

      https://www.tcelectronic.com/downloads.html

      There is a Small "Show all versions" option that you need to tick, and then if you search "Powercore" all available documents and software will appear.
      Please be aware that Powercore is long discontinued and we no longer officially support the platform. If the software you need is missing you would need to check on user forums to see if anyone else can provide this.
      • Jun 6
  • New
    preahkaew
    Newcomer - Level 1
    2020-11-29

    I purchased the Finalizer app a few months ago, and mastered a few 4-5 minute tracks with it, and it was fine.

     

    Today I imported and was going to master a one hour mix (file size about 1.4 Gb), and the first problem was that the sound was slowed down. The right sound resolution (48 Khz) was showing, and the file was the correct length in minutes, but the tempo (and pitch) was considerably slowed down. I applied some modules and mastered the track anyway. But then when I output it, and opened the resulting file in Audition, it had been sped up!!

     

    I decided to start over. But now when I import the raw audio file, I can't play it. None of the transport controls respond. So I thought, okay, this file is too big and causing problems...so I imported a small loop (1 Mb), and it wouldn't play either. BTW, between all this, I restarted my computer just for good measure. Nothing. Finalizer will not play any audio files I import. And I changed no major settings since my initial slowed-down audio problem.

     

    Also, where is the support for this $200 app?? I tried submitting a support ticket, but they seem to only be for hardware. Can anyone help, this is driving me nuts!!

    read more...
    0 54
    • preahkaew
      ramb I fucking hate TC and the whole behringer company for abandoning their products like this. I purchased finalizer at the very start, hoping there would be developement (AS YOU WOULD EXPECT?!). Nothing. No updates, no new features, no quarterly updates which were advertised.
      • December 18, 2020
  • KendellWelchII
    Contributor - Level 1
    2020-10-14

    **I tried to search the community for similar topics, but the web search was not all that cooperative, so apologies if this is a repost.**

    Hi All,

    I've been using the M-Air (and X-Air) app on my iPad for years with MR18/XR18's and have been very happy.  However, I've switched modes and now would like to run my lights simultanously.  Unfortunately, my chosen lighting software (Enttec D-Pro) only runs on MacOSX and Windows, and I would rather not have to deal with two tablets simultanously.  So, I went and got myself a MS Surface Go 2 (with all the goodies,) and my initial testing experience suggests it's going to work out really awesome!  It should serve my purposes exactly as desired.

    That said, two "convenience" items are immediately apparent.  This is more commentary, and they're not really bugs, but maybe feature requests?  If somebody has a suggestion for work-arounds I'm all ears.

    1)  I notice that on the Touch interface in Windows 10 (1909) that the M-Air app does not respond to long-presses as right-clicks.  This makes it impossible to change labels/label-colors using only touch.  This is not a feature I would normally use on the fly, and is easily worked around with a BT/Wireless mouse, but would be nice if it worked as it does on iOS.

    2)  On the iOS version of M-Air (never tried it on Android,) it only displays 8 channels at a time, and you have to slide back and forth between Chan 1 and CHan16/Effects.  While this is sometimes annoying, on WIndows I've set up "always-on-top" DCA's, so in my scenario not so bad.  Either way, it would be nice if there were a setting on both iOS and Windows (and Android I suppose,) to choose which mode to use...full channel or "half-channel slide."

    3) On Windows, I notice that the top-line menu items (Mixer, Channel, Input, Gate, etc.) and the right-top config buttons (Setup, Utility, In/Out, Resize, etc.) require a double-tap (in touch mode) to activate.  All of the other buttons appear to react to single-tap. While I prefer single-tap in all cases, I could get used to double-tap, so I don't really care either way.  But, it would be nice if it were consistent.

    I haven't tried any of these things with the M32-Mix or X32-Mix apps, but expect them to be similar.

    In any case, none of these items is a huge problem...just suggesting some steamlining of the features.  Definitely open to suggestions if I"m getting it wrong.

    Thanks all!

    read more...
    0 74
    • KendellWelchII
      Paul_Vannatto Hi Kendall,

      To be honest, I think you are going to have issues with the Surface and Win10 using the M-Air-Edit app. It would be far better to switch to an android tablet and use Mixing Station Pro. With the layer and layout customisation functionality, you can have the surface you always wanted.
      • October 14, 2020
      • Thoughts on Switching to M-Air on Windows
        KendellWelchII Hi Paul,

        You may be right. Would you mind elaborating on the specific issues you anticipate I'll run in to on the MS Surface, other than the minor ones I mentioned?

        As I said, I've been happily mixing from the iPad for several years, but want to try the MS Surface to solve a very specific problem (running lights from the same tablet.) Testing so far suggests that it should work quite nicely even with my previously mentioned concerns.
        • October 14, 2020
    • KendellWelchII
      DwayneAasberg Hello Kendall.

      In my applications I am connecting to either an M32 or an MR18. In both cases I routinely use BOTH a Win10 Surface and an Android device. My experience has been that setting up the event is easier with M-Edit (M32-Edit) on the Surface (setting channels names and settings, etc.). I usually end up picking up the Android tablet and using Mixing Station Pro to run the event. The sliders (in my opinion) are easier to manipulate in tablet mode with MSP/Android than in M-Edit/Win. All that being said there have been times I've run the entire event on the Surface with M-Edit.

      The annoyances you've noted are, IMHO, just that. You should be able to do all you need with the Surface and M-Edit.

      Dwayne A
      • October 15, 2020
    • KendellWelchII
      DwayneAasberg ...sorry for piling-on...
      In answer to your customization concern - I frequently use the pop-up window 'user layers' and minimize the main M-Edit window.
      • October 15, 2020
      • Thoughts on Switching to M-Air on Windows
        KendellWelchII Not at all Dwayne. Thanks for the input!
        • October 15, 2020
  • New
    AndrewOne
    Newcomer - Level 2
    2020-11-16

    Hi, I am not able to connect X32-Mix with my X32 (being on firmware 4.x).

    So, is there a chance that there will be an app update coming or to get the current app connect with current firmware?

    COuld anyone help?

    0 84
    • AndrewOne
      RexBeckett Hi Andreas, X32-Mix does need an update to support new features in console firmware V4.xx. Perhaps one of the Tribers can give you some indication of when this might happen.

      Meanwhile, you could try Mixing Station. This is now available for iOS as well as Android and supports V4.xx firmware.
      • November 16, 2020
      • X32-Mix on firmware 4.x
        AndrewOne Hi Rex, thx for the tip. It works!!!
        • November 18, 2020
    • AndrewOne
      DavidKnighton Hello Andreas Stendera,
      After updating to version 4, you'll need to go in and check your Network settings, as they will default to a factory setting. Double check that this isn't the issue you're encountering.
      • November 17, 2020
      • X32-Mix on firmware 4.x
        AndrewOne Hi David, it checked network settings on X32 & ipad. All same newtork envrionment .20 and .22 .
        • November 18, 2020
  • New
    bigp7099
    Newcomer - Level 1
    2021-07-09

    I have a Crave and TD3 connectected to synthtribe on a MAC. When I go into the crave there is a back button to get back to the main screen but the same thing doesn't exist in the TD3 selection from what I can see, I have to quit the application and restart it.

    read more...
    0 40
    • bigp7099
      DavidKnighton Hello bigp7099,
      This is unusual. Would you mind submitting a TECH SUPPORT inquiry via the SUPPORT tab at the top of the page? Upon submission, please provide any screenshots or possible screen video that details the issue. We can report this to the software team for bug fix if need be.
      • Jul 9
    • bigp7099
      bigp7099 Done ticket number is CAS-469156-H2G3M4
      • Jul 11
  • New
    Cyclotron
    Newcomer - Level 1
    2021-03-16

    I bought a VSS3 Nativa last Black Friday and never received the invoice. Now I would like to upgrade to the System 6000 Native Bundle but not before making sure that I will receive my corresponding invoice. How can I get both the invoice for my previous purchase and the next one?

    Order number: 88816

    read more...
    0 87
    • Cyclotron
      KyleJohnson Hello, Kyle here with Music Tribe. Please contact us directly by submitting a Support ticket through the Support link at the top of the page. This will allow us to communicate directly via Email.
      • Mar 16
      • Plugin Invoice
        Cyclotron Hi, Kyle. Thanks for your quick response.
        Could you tell me what type of care ticket I should select? (Pre-sales, technical support, service request, product registration...)

        Thank you very much in advance
        • Mar 17
Go to page