Statistics

254,395 members
132,078 posts
  • New
    Seveneke
    Newcomer - Level 1
    2021-05-24

    Hi,

    I have 2 TD-3's & one Crave and I like to use the Synthtribe sequencer a lot to create or back-up my sequences.
    This works great for the TD-3.
    Edit a sequence, press "store" and the pattern will instantly refresh while it's playing.
    - With the Crave I have to switch to another pattern on back to have it refresh (not a big deal.-).

    Also, for the TD-3 you can create a dump file. Containing all the sequences stored on your machine which is great as back-up and it can be imported later on or on another TD-3 should you wish to.
    - This option is not available for the Crave.

    One final question in general about the sequencer: why is it not possible to resize it? I saw different Youtubers complaining about that & I find it pretty annoying too.

    Could this be implemented as well in a future update?
    Thank you for your response.
    Have a nice day :-)

    read more...
    0 103
    • Seveneke
      NicJonesMT Hi Seveneke.
      If possible could you please click Support at the top of the page and submit a technical support ticket about this. We can then try and get this sorted.
      • May 24
    • Seveneke
      Seveneke

      Hi NicJonesMT,
      Thank you for your suggestion.
      Ticket created!

      Have a nice day!

      • May 24
    • Seveneke
      Seveneke Well, I thought I'd have a look, and the ticket has been set to "solved".
      No email or whatsoever... what a bummer!
      • Jun 9
  • lpagross
    Newcomer - Level 1
    2020-08-14

    No matter what I route to the XLR outputs of the X32 Rack the matrix output faders always show some signal (even when there is no signal on them, like channels 25-32 of the USB card). What am I doing wrong? How do you route something to the matrix faders on the BusMtx page of the software?

    read more...
    0 66
    • lpagross
      RexBeckett Select one of the sixteen Mixbuses on the Bus MTX layer and open the Sends tab. This will show the send controls to all six Matrix buses. The Main LR and M/C buses can also send to the Matrix buses.

      You cannot route the Matrix buses to XLR outputs directly. They need to be staged on the Out 1-16, Ultranet or Aux Out tables first.
      • August 14, 2020
      • Routing XLR outputs, are these the matrix outputs?
        lpagross That's absolutely right, I was able to turn down the matrix buses from the sends tab, I thought they were the XLR assignments on the routing tab. Great resource, thanks so much.
        • August 14, 2020
  • New
    thevoicefm
    Newcomer - Level 1
    2021-02-01

    I've downloaded and installed the installer as directed for my newly purchased TC 2290 controller but I don't see the software for my controller showing up in my DAW (Reason 11 Suite). Please help.

    0 39
  • New
    onetwocheck
    Newcomer - Level 1
    2021-03-22
    Bonjour,
    J'ai un MR18 et des problèmes avec l'application M air sur ipad (ios 14).
    Quand je sauvegarde un preset GEQ, il est impossible de le charger sur un autre bus ...
    Quelqu'un a-t-il expérimenté cette erreur ?
    Sur Android, cela fonctionne, mais l'application est moins pratique.
    Merci.
    read more...
    0 59
  • laspalmas7
    Newcomer - Level 1
    2020-10-04

    I ran Synthtool the very first time from my downloads folder. Since then I've moved the application itself, but each time it launches, it recreates empty Profiles and Sequences folder in the downloads folder. Is it possible to change this — or at very least kill that preference? I've tried to delete the .plist file, the  saved application state files, but no matter what I do... it ALWAYS recreates those folders in the original location.

    To be clear, I've moved the application to a new folder at /Applications/SynthTool/ and I've created folders at /Applications/SynthTool/Profile and /Applications/SynthTool/Profile/Sequencer

    Any advice? Thanks in advance!

    read more...
    0 58
    • laspalmas7
      Nigel67 Hi Andrew, I have spoke to the design team and unfortunately that it what is coded into the software, the folders are always created in the Downloads folder. At the present time, there is nothing that can be done to stop it happening. I will however ask them to reconsider it in the next software release, the problem is that nobody else has brought this subject up so it may not go anywhere.
      • October 9, 2020
      • Synthtool - impossible to change the location of profile and sequencer folders?
        Nigel67 Good news, they say that it will be removed in the next firmware release. All the best
        • October 9, 2020
    • laspalmas7
      laspalmas7 Hey Nigel — thanks for the update! This is good news :-)
      • October 9, 2020
  • New
    Naldos
    Contributor - Level 1
    2021-10-11

    my editor is not seeing my boards.any ideas

    0 3
  • New
    RexBeckett
    Superhero - Level 3
    2021-03-22

    I have noticed a new bug in the forum over the last couple of weeks. It goes like this:

     

    An OP opens a discussion with a question.

    I add a comment to the discussion.

    The OP replies to my comment. I get a notification of the reply.

    If I follow the notification link, I see the OP's reply but without the usual Like and Reply buttons.

    If I locate the discussion in the main discussion browser, the OP's reply is missing.


    This has happened three times (with different OPs). It happens on two PCs with different OS and browser versions - including the latest Chrome version 89.0.4389.90.

    Here's one example discussion

    The OP's reply is not shown in the normal discussion browser.

    read more...
    0 189
    • RexBeckett
      Paul_Vannatto I noticed an very similar scenario last week, Rex.
      • Mar 22
      • Bug in Forum Discussion Display
        RexBeckett Thanks, Paul. It's good to know that it isn't just me seeing this.
        • 1
        • ·
        • Mar 22
      • Bug in Forum Discussion Display
        Paul_Vannatto Yeah, misery loves company, eh?
        • 1
        • ·
        • Mar 22
    • RexBeckett
      Nigel67 Hi Rex and Paul, I will report it to the relevant team to get fixed. I noticed the same thing yesterday.
      • Mar 22
      • Bug in Forum Discussion Display
        RexBeckett Thanks Nigel.
        • 1
        • ·
        • Mar 23
      • Bug in Forum Discussion Display
        Paul_Vannatto Yes, thanks Nigel
        • 1
        • ·
        • Mar 23
      • Bug in Forum Discussion Display
        Paul_Vannatto Hi Nigel, I just replied to MrArkadin's post (from the link in the email notification). When I went back to seeing all posts via the Recently Updated sort, my response is nowhere to be seen. Evidently they have not fixed these bugs (and it is getting very irritating).
        • Apr 5
    • RexBeckett
      MrArkadin I am trying to post a new thread about product registration, but this terrible web portal won't even let me do that. The post button remains greyed-out. Please sort this out as I can't even open a support ticket due to the terrible design (I cannot get past the brand drop-down as there is nothing there). I have had to resort to replying to this thread in the hope that I can actually post something.
      • Apr 5
      • Bug in Forum Discussion Display
        Paul_Vannatto Hi Anthony, this is my second attempt to respond with a solution to your issue. Here is my previous post (that went into oblivion)

        Hi Anthony, when you start a new discussion (thread), you need to fill in the Subject line, some content, and the Product Category (below) and the Post button will turn blue and allow you to post. You can also format the content and attach files (which you can't do when responding to current threads or posts, even though we've asked for it for many months).
        • Apr 5
  • Paul_Vannatto
    Volunteer Moderator
    2020-09-08

    Hi everyone,

    I have just released a Wing version (beta 0.85) of the popular Live Toolbox and have upgraded a number of other apps accordingly (for Windows, Mac, linux, Raspberry Pi). All Live Toolboxes now includes a chat tool (from MX Terminal). Sysex OSC Generator can now generate Wing version of the midi sysex string.

    Please note that the Mac package (dmg) includes both 32 and 64 bit apps.

    Here is a complete list of updates

    • Wing Live Toolbox (0.85) https://sourceforge.net/projects/wing-live-toolbox/
    • X32 Live Toolbox (1.31) https://sourceforge.net/projects/x32livetoolbox/
    • X-Air Live Toolbox (1.31) https://sourceforge.net/projects/xairlivetoolbox/
    • MX Terminal (1.06) https://sourceforge.net/projects/mx-terminal/
    • LT_Command (1.06) https://sourceforge.net/projects/lt-command/
    • Sysex OSC Generator (1.10) https://sourceforge.net/projects/sysexoscgen/
    • Wing XM32 To Wing Converter (1.00) https://sourceforge.net/projects/xm32-to-wing-converter/
    • Wing Snipshot Toolbox (1.00) https://sourceforge.net/projects/wing-snipshot-toolbox/

    If you find any bugs or have suggestions, please let me know.

    read more...
    3 77
  • rif212
    Newcomer - Level 1
    2020-09-22

    Hi all,

    i recently got in touch with Apple about connecting the Crave to my Mac mini.

    The synth tool would not detect the device when connected no matter what I did. I changed all leads & unplugged all my usb devices. I tried an earlier version of synthtool but it still would not detect.

    I thought I would try it on my MacBook Pro, & it worked without any problems.

    My main studio is run from the Mac mini & I'm not going back to work on music through the MacBook pro, as that would be downgrading & a waste of finance after upgrading.

    After 10 minutes of my call to Apple, they suggested upgrading my O.S. to the latest. To which I cannot do because my access Virus synth hasn't got the support needed to run the software. This was an exspensive keyboard & to loose it in Logic Pro would be a nightmare.

    Please can anyone help?

    Let me know if anyone has this running on a Mac mini please?

    Many Thanks,

    Rob.

    read more...
    0 100
  • lpagross
    Newcomer - Level 1
    2020-08-26

    What does the "Changes affect selected Channel" vs "Changes affect all Channels" do in the Sends tab? Also, above this I think you can choose where to tap the bus from, but this isn't updated on the Routing tab (as far as I can see). Am I right?

    read more...
    0 80
    • lpagross
      RexBeckett When Changes affect all Channels is on, if you change the signal tap for a bus send it will be changed for all channels (1-32 + Aux 1-6 + FX Returns 1-4). Otherwise the change only affects the selected channel.The signal taps on the Sends tab are the points within the channel processing for the send to the bus. The signal taps shown in the routing tables are for outputs from the bus or channel.
      • August 26, 2020
      • X32 Edit Sends tab
        lpagross Aha, that's great. I confirmed the "Change affect all Channels" by switching it on, changing the vocals to Post EQ & then jumping to another channel. I expected it to be all Mix Bus Channels, it's the channels of the desk :-)
        • August 26, 2020
      • X32 Edit Sends tab
        lpagross I confirmed the signal taps being to the bus by listening to the output from a bus (rather than the main output or the control room output) and changing the output to that bus from pre-fader to post-fader then moving the Main LR bus fader. It works as expected, thanks so much.
        • August 26, 2020
    • lpagross
      lpagross It's a shame that the Sends tab doesn't have an extra "mute" button for each mix bus so that you could route to headphones & not mind about the Mute button on the Main LR bus. It still affects the mix buses :-(
      • August 26, 2020
    • lpagross
      RexBeckett I don't understand how you want the mutes to work. You can mute each Mixbus separately - although not on the Sends tab.
      • August 26, 2020
      • X32 Edit Sends tab
        lpagross When I mute a channel in the Main LR bus it is muted in the Mix bus (which I'm using to feed IEMs for each musician), which isn't how I'm used to working. If I have chosen pre-fade for a headphone feed & I then mute the channel on the Main LR bus (for a few seconds say, to focus on something else) I don't expect it to have any effect on the headphone feed. Perhaps the sends tab could adopt the colour scheme of the routing tab if space is an issue?
        • August 26, 2020
      • X32 Edit Sends tab
        RexBeckett OK, I understand. Yes it would be nice if the channel mute behavior was configurable to suit personal preferences. As it is, it is better to take channels out of the Main mix by pulling down the fader. If you need to mute some channels on a regular basis, you could assign them to a DCA group and mute that.
        • 1
        • ·
        • August 26, 2020
    • lpagross
      GaryHiggins There is a work around for this. Make sure the DCA groups checkbox is NOT checked on the setup/mixer/mute system page. Then if an input ch belongs to a DCA group and the DCA is muted, ONLY the sends to mains are muted NOT the bus sends. This is the setting to use to allow monitors to remain active while FOH ch's remain muted. Make a DCA group that includes all your desired main ch's and use that DCA mute to mute/unmute the mains, the buses will not get muted. If the DCA groups box is checked off, it acts like a master mute for DCA's and will mute the participating ch's everywhere.
      • August 26, 2020
    • lpagross
      lpagross The DCA mutes are a useful work around, thanks.
      • August 26, 2020
Go to page