Statistics

294,537 members
177,642 posts
  • New
    sseymour7
    Newcomer - Level 1
    2020-11-02

    Hi: I bought VSS3 in 2018: is it compatible with Catalina?  Forgive me if a thread on this already exists, but I could not find it if it does.  Thanks in advance.

     

    Stan Seymour

    0 83
    • sseymour7
      KyleJohnson Hi Stan, Kyle here with Music Tribe. Yes, VSS3 Native is 64 bit and compatible with Catalina.
      • November 2, 2020
  • jchavis2020
    Contributor - Level 1
    2020-09-19

    What's going on with the M32-edit app?  For about two months now it just won't stay connected and often won't reconnect.

    0 64
    • jchavis2020
      Paul_Vannatto Evidently you have a network issue. Are you using ethernet or wifi to connect your PC to the router? Check the ethernet cable between the M32 and router. It may need to be replaced.
      • September 19, 2020
      • App is disconnecting and will not reconnect.
        jchavis2020 Thanks Paul. I wasn't a bad cable. I just needed to prioritize the connecting devices to router.
        • October 26, 2020
      • App is disconnecting and will not reconnect.
        Paul_Vannatto Glad to hear you figured it out, James
        • October 26, 2020
  • Kyan
    Newcomer - Level 1
    2020-09-19

    I bought Q502USB.
    It was forgot when it was.
    It was forgot where it was bought.
    Because time has passed.
    That's used from today.
    Efecter can't be downloaded.
    There are too much registration items.
    They aren't kind at all.
    I use time. My time passes wastefully.

    read more...
    0 60
    • Kyan
      john0121 Hi Togashi, it sounds like you want to register to get a copy of the Tracktion Waveform software? if this is the case please contact us via the tech support form and we will assist you from there.
      • September 20, 2020
  • New
    CrisBonis
    Contributor - Level 3
    2021-07-27

    This app is 100% CLEAN and 100% FREE

    Get your copy of VISUAL CHECK @ https://www.dacris.it/visc/index.html

    Digital mixer software test for all Encoder - Button Fader - Display - LED via LAN network

    This is a last beta, Pre-official release, Please if you find any kind of error send an e-mail with
    detailed error report to [email protected]

    Thank you @ all for the error/bug feedback support.

    Cris Bonis Italy

    https://www.dacris.it/visc/index.html
     

    read more...
    0 41
  • New
    richoz
    Newcomer - Level 1
    2022-05-12

    Hello, I've just purchased Sub'n'Up mini. It works great.

    I'm trying to add only the low (bass) frequency from my guitar, ignoring the mid and high. Something like Boss OC-5 does. I have tried using Tone Print and edit the input EQ to hi-cut, but without any success.

    Any tips from anyone here?

    Thanks,

    Richoz

    read more...
    0 17
  • New
    micko_w
    Contributor - Level 1
    2021-03-19

    Hi,

    My tone print editor won't functon on my mac anymore & I couldn't find a place to download a new version on the App store

    Can anyone provide me with a link please?

     

    Many thanks

    0 70
  • DimitriB
    Newcomer - Level 1
    2020-07-07
    Hi I use VSS3 for live sound with the software LiveProfessor 2. Before I used it on a Mac Mini with macOS Sierra and now I would like to use it on a Macbook Pro with macOS Catalina. On my Macbook pro, when I load a session that have been created on my Mac mini when it load the VSS3 the software crash and I have the message "render start failed". I have contacted Live Professor guy and he doesn't understand why it crash and what this message mean. Can you help me ? Thank you
    read more...
    0 73
    • DimitriB
      KyleJohnson Hi DimitriB, does this issue only occur if you run a session that was created on the Mac Mini? So if you start a fresh session on your Macbook Pro does the issue occur? It might be best if we can take this troubleshooting to an email thread, can you please submit a Support ticket using the Support button at the top of the page?
      • July 8, 2020
  • lpagross
    Newcomer - Level 1
    2020-08-13

    In the routing tab on the XLR page there is a source called Out 1-8 and Out 9-16. What do these refer to on an X Rack?

    0 89
    • lpagross
      CraigFowler Whatever you have staged in the 1st and 2nd halves of the out1-16 tab.
      • August 13, 2020
      • X32 Edit routing tab question
        lpagross That's great, thanks. I confirmed that by routing something else to outputs 5-8. Very flexible.
        • August 13, 2020
    • lpagross
      CraigFowler You could route pretty much any signals you like using the user out tab, then setting the XLR out tab to user out. Even more flexible.
      • August 13, 2020
  • New
    kstolting
    Contributor - Level 1
    2021-10-28

     

    Hi

     

    I am aware that Pace iLOK has issues with Monterey. The current version of Finalizer crashes as soon as it's opened. Here's the iniatial part of the Crash Report. 

     

    Translated Report (Full Report Below)
    -------------------------------------

    Process: Finalizer [6897]
    Path: /Applications/Finalizer.app/Contents/MacOS/Finalizer
    Identifier: com.tcelectronic.Finalizer
    Version: 1.0.1 (1.0.1)
    Code Type: X86-64 (Native)
    Parent Process: launchd [1]
    User ID: 501

    Date/Time: 2021-10-28 11:29:48.3236 -0500
    OS Version: macOS 12.0.1 (21A559)
    Report Version: 12
    Bridge OS Version: 6.0 (19P548)
    Anonymous UUID: A8046853-FA96-EAED-E18D-8993D73BE607


    Time Awake Since Boot: 18000 seconds

    System Integrity Protection: enabled

    Crashed Thread: 0 Dispatch queue: com.apple.main-thread

    Exception Type: EXC_BAD_ACCESS (SIGSEGV)
    Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000000
    Exception Codes: 0x0000000000000001, 0x0000000000000000
    Exception Note: EXC_CORPSE_NOTIFY

    Termination Reason: Namespace SIGNAL, Code 11 Segmentation fault: 11
    Terminating Process: exc handler [6897]

    VM Region Info: 0 is not in any region. Bytes before following region: 4411924480
    REGION TYPE START - END [ VSIZE] PRT/MAX SHRMOD REGION DETAIL
    UNUSED SPACE AT START
    --->
    __TEXT 106f8a000-108408000 [ 20.5M] r-x/rwx SM=COW ...cOS/Finalizer

    Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
    0 ??? 0x0 ???
    1 dyld 0x10a9bfb49 invocation function for block in dyld4::Loader::findAndRunAllInitializers(dyld4::RuntimeState&) const + 182
    2 dyld 0x10a9e60ff invocation function for block in dyld3::MachOAnalyzer::forEachInitializer(Diagnostics&, dyld3::MachOAnalyzer::VMAddrConverter const&, void (unsigned int) block_pointer, void const*) const + 129
    3 dyld 0x10a9dd893 invocation function for block in dyld3::MachOFile::forEachSection(void (dyld3::MachOFile::SectionInfo const&, bool, bool&) block_pointer) const + 566
    4 dyld 0x10a9acd91 dyld3::MachOFile::forEachLoadCommand(Diagnostics&, void (load_command const*, bool&) block_pointer) const + 129
    5 dyld 0x10a9dd61b dyld3::MachOFile::forEachSection(void (dyld3::MachOFile::SectionInfo const&, bool, bool&) block_pointer) const + 179
    6 dyld 0x10a9e5b30 dyld3::MachOAnalyzer::forEachInitializerPointerSection(Diagnostics&, void (unsigned int, unsigned int, unsigned char const*, bool&) block_pointer) const + 118
    7 dyld 0x10a9e5da2 dyld3::MachOAnalyzer::forEachInitializer(Diagnostics&, dyld3::MachOAnalyzer::VMAddrConverter const&, void (unsigned int) block_pointer, void const*) const + 386
    8 dyld 0x10a9bfa7c dyld4::Loader::findAndRunAllInitializers(dyld4::RuntimeState&) const + 144
    9 dyld 0x10a9bfc08 dyld4::Loader::runInitializersBottomUp(dyld4::RuntimeState&, dyld3::Array<dyld4::Loader const*>&) const + 178
    10 dyld 0x10a9bfcac dyld4::Loader::runInitializersBottomUpPlusUpwardLinks(dyld4::RuntimeState&) const + 108
    11 dyld 0x10a9d332e dyld4::APIs::runAllInitializersForMain() + 222
    12 dyld 0x10a9b1358 dyld4::prepare(dyld4::APIs&, dyld3::MachOAnalyzer const*) + 3438
    13 dyld 0x10a9b04b4 start + 388


    Thread 0 crashed with X86 Thread State (64-bit):
    rax: 0xfffffffffffff008 rbx: 0x00007ff7b8f71ef8 rcx: 0x0000000108565000 rdx: 0x0000000000000100
    rdi: 0x0000000108565180 rsi: 0x00007ff7b8f71ef8 rbp: 0x00007ff7b8f71fa0 rsp: 0x00007ff7b8f71ee8
    r8: 0x00007ff84e9344f0 r9: 0x0000000000000000 r10: 0x0000000106f8a000 r11: 0x000000010a9e607e
    r12: 0x0000000000000001 r13: 0x0000000106f8a918 r14: 0x0000000108565a80 r15: 0x0000000108564040
    rip: 0x0000000000000000 rfl: 0x0000000000010202 cr2: 0x0000000000000000

    Logical CPU: 0
    Error Code: 0x00000014 (no mapping for user instruction read)
    Trap Number: 14


    Binary Images:
    0x0 - 0xffffffffffffffff ??? (*) <00000000-0000-0000-0000-000000000000> ???
    0x10a9ab000 - 0x10aa16fff dyld (*) <1a6ae033-9438-33c0-8077-988fd885250a> /usr/lib/dyld

    External Modification Summary:
    Calls made by other processes targeting this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
    Calls made by this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
    Calls made by all processes on this machine:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0

    VM Region Summary:
    ReadOnly portion of Libraries: Total=1.0G resident=0K(0%) swapped_out_or_unallocated=1.0G(100%)
    Writable regions: Total=530.6M written=0K(0%) resident=0K(0%) swapped_out=0K(0%) unallocated=530.6M(100%)

    VIRTUAL REGION
    REGION TYPE SIZE COUNT (non-coalesced)
    =========== ======= =======
    Kernel Alloc Once 8K 1
    MALLOC 137.2M 11
    MALLOC guard page 24K 5
    MALLOC_NANO (reserved) 384.0M 1 reserved VM address space (unallocated)
    STACK GUARD 56.0M 1
    Stack 8192K 1
    VM_ALLOCATE 8K 2
    __DATA 26.3M 340
    __DATA_CONST 19.4M 209
    __DATA_DIRTY 798K 125
    __FONT_DATA 4K 1
    __LINKEDIT 636.4M 8
    __OBJC_RO 81.5M 1
    __OBJC_RW 3120K 2
    __TEXT 365.7M 357
    __UNICODE 588K 1
    dyld private memory 1028K 2
    shared memory 8K 1
    =========== ======= =======
    TOTAL 1.7G 1069
    TOTAL, minus reserved VM space 1.3G 1069

    read more...
    0 612
    • kstolting
      PedroRodrigues Hi kstolting, thank you for your post, if you have a MAC M1 running macOS 12.0.1 you will require to install ROSETTA 2 to allow your MAC M1 to interface with App's designed to interact with Intel Mac processors such as FINALIZER. Thank you
      • October 29, 2021
    • kstolting
      ajamillion This doesn't work on M1Pro, there isn't even an option to load with rosetta. PLEASE update this app already!
      • November 28, 2021
    • kstolting
      Hoffmage

      I'm having the same problem. Once I upgraded my Intel 2021 MacBook Pro to Monterey, I get the same error as above. When is a fix planned?

      • Feb 11
    • kstolting
      johannesfriedrich

      When comes the Finalizer update for Monterey? Wanted to open a ticket but the form can't be send cause it says some fields are not filled out. Thats wrong... Very frustrating. Please have a look on that - team from musictribe.

      • Mar 17
    • kstolting
      Toroman

      Got the same problem!

      • Jul 4
  • New
    lpagross
    Newcomer - Level 1
    2020-11-03

    I love the MX-Q app, but I've found a couple of bugs in the MX-Q app on iPhone SE 2020:

    1 the pan control doesn't seem to work from MX-Q to X32-Edit, or to what I'm hearing

    2 the mute for mix bus 11-12 is very temperamental, it only seems to work sometimes & once it's stopped working the app seems to need to be quit to make it work again.

    It's a great app, I'll keep looking.

    Gordon

    read more...
    0 827
    • lpagross
      Paul_Vannatto Hi Gordon, are you connected to an X32 console for both MX-Q and X32-Edit?
      • November 3, 2020
      • MX-Q App
        lpagross Yes, I am connected to the X32 Rack. It was on v4.02 firmware, I've just downloaded v4.03 & installed it, I will let you know how it does.
        • November 4, 2020
    • lpagross
      lpagross I've found the answer to 1, the bus sends for the headphones were set up to follow LR PAN, when I set them to their own pan they now follow the pan setting in the MX-Q app. This makes sense as they should only pan when the stereo bus pans with LR mode on. Hooray!
      • November 4, 2020
    • lpagross
      lpagross Still no way to do 2 yet: the mute for headphone bus 11-12 is very temperamental, it only seems to work sometimes & once it's stopped working the app seems to need to be quit to make it work again. This is the mute on the headphone bus master (or the bus master), it is on the bottom & to the left on the MCA page. No better on firmware 4.03 :-(
      • November 16, 2020
      • MX-Q App
        Paul_Vannatto Hi Gordon, I would recommend using Mixing Station instead of MX-Q for personal monitor mixing. It can be used either for FOH (no restrictions) or for individual monitors (restricted to that particular monitor bus). MX-Q is the official app and hasn't been updated for some time. Mixing Station on the other hand is a 3rd party developer that frequently updates his app and is available for the X32/M32, X-Air/M-Air, the new Wing, as well as some A&H and Soundcraft consoles. It is available for android, iPad, iPhone, PC, Mac and linux
        • November 16, 2020
      • MX-Q App
        lpagross I've downloaded the Mixing Station after your endorsement, but it only supports the X32/M32, X-Air or Wing from Music Tribe, not the X32 Rack plus it's not free, costs from £4.99 to £6.99 (none of the options mention the X32 Rack). I'm afraid it's out. If there are any remote apps that support the X-Rack & are free (there are 8 people in my band, which event at the £4.99 version is going to cost £39.95) that would be great.
        • November 18, 2020
      • MX-Q App
        Paul_Vannatto Yes it supports all X32 including the Rack. That is what I use it on most of the time (I have 2 Racks). Regarding the price, I don't find that extremely expensive for an excellent app. I've paid much more for software that I've used less.
        • November 18, 2020
      • MX-Q App
        lpagross Ok, which profile have you paid for?
        • November 18, 2020
Go to page