Statistics

254,298 members
131,975 posts
  • GaryHiggins
    Superhero - Level 1
    2020-10-21

    This has been going on for a good while now (weeks). WHY does this music group forum take so long to load and switch pages? It happens on my Mac, a PC and iPad so it's not a specific computer. I have very fast internet service so it's not that. It is at least twice as slow (if not more) to load as any other web page I visit. It is reachable, don't get me wrong, but very annoying in this age of I want it yesterday-which I do :-) It's almost like dial up vrs broadband, well not quite but it feels like it. I notice whenever a new, I call them super promo, add/thread is posted by the forum (to announce a new product or similar) it takes even longer, almost like it is not going to load at all, then does. As I said it happens on this site only, not other places I visit. It has to be something from the forum end. As a comparison, if I click on the Wing product page, or Midas M32 page etc, the page loads almost instantaneously-the issue is specific to this forum.

    read more...
    0 73
    • GaryHiggins
      RexBeckett I agree, Gary, it has got slower recently. I am getting refresh times of 10-20 seconds. As you say, the product pages load much faster - typically around one second. The last time we had this slow response, they switched to different servers and it fixed the problem.
      • October 21, 2020
      • Web Site SLOW
        GaryHiggins Thanks Rex, good to know it's not just me, then I'm only partly crazy! The times you report are the about the same for me,10-20 seconds. It should not be. I also notice if I go to page 2 of say, recent posts, it can be even slower.
        • October 21, 2020
    • GaryHiggins
      Paul_Vannatto I also agree, Gary. It's getting slower here also.
      • October 21, 2020
  • pasco
    Contributor - Level 1
    2020-02-01

    Hi I cannot get the software that is available from klark techniks website to install any ideas

    1 153
    • pasco
      Nigel67 Hi Chris, I just came across your post. Sorry no-one has ever answered you. Did you ever get the software to install?
      • July 16, 2020
  • Vasco_Romijn
    Contributor - Level 3
    2020-06-15
    Where is the old forum, this community is not going to be any better. It was at least possible to find something in the community 1.0 mess but 2.0 is even worse! I almost didn't visit community version 1.0 coming from the real old forum but with this 2.0 my visits will probably reduce to 0. Facebook group pages are even easier to use than this community.
    read more...
    1 80
    • Vasco_Romijn
      Paul_Vannatto Hi Vasco, I hear you (loud and clear). Hopefully they will fix this mess and soon.
      • June 15, 2020
    • Vasco_Romijn
      Vasco_Romijn And this new version is soooooooo slow.
      • June 18, 2020
    • Vasco_Romijn
      PerHeldal The "About"-section on this site is the only part that makes sense. Did they assign the 5 most computer-illiterate people across the entire company to run the website? Gradually they almost managed to mess up the old forum during its last couple years, then they launched the music-tribe disaster (1.0), and now they fired a nuclear missile (2.0) at it to fix it. Can it get worse? My 30+ years of IT-experience says "not likely", but I've underestimated their incompetence before :-)
      • August 18, 2020
  • New
    freddietane
    Newcomer - Level 1
    2021-02-21

    Newbie to X32-Edit and X32 Producer.

    The EDIT button allows me to pick which channels to show/hide.

    Their names are "CH01" but I have edited to my own names like "FT VOX" "KEYS 1".

    Can the EDIT reflect my own names?

    0 56
    • freddietane
      Paul_Vannatto In X32-Edit, if you right click on the channel scribble strip, you can change the name and color, if that is what you are asking?
      • Feb 21
    • freddietane
      freddietane hi Paul - Thanks for your reply! That's part of it - when I do change the name, I had hoped that the name would also change in the X32-Edit button called "EDIT" (the large CheckMark).
      • Feb 21
      • X32-Edit can the scribble names be synched in the EDIT
        Paul_Vannatto No, that does not change
        • Feb 21
    • freddietane
      freddietane Okie Dokie! Is there a User Manual for X32-Edit?
      • Feb 21
    • freddietane
      Paul_Vannatto This is a 3rd party manual
      https://survivethegig.com/x32-edit-in-depth/
      • Feb 21
    • freddietane
      freddietane Super - thanks again!
      • Feb 25
  • New
    Kuli
    Newcomer - Level 1
    2020-12-06

    When trying to connect my X air 18 mixer with Ableton live trial the

    preferences show the results below.

    I repeatedly downloaded the usb-driver from Behringer´s download page

    but it has failed to work so far.

    Ì am far from being an experienced engineer , so who can help me with

    amateur friendly advice?

    Thank you and stay healthy

    Kuli

    read more...
    0 91
  • NadimBakhshov
    Newcomer - Level 1
    2020-10-06

    Hi, I am trying to get the Toneprint Editor on my Macbook but all the links are either dead or simply go nowhere. Any help would be much appreciated

    0 50
    • NadimBakhshov
      john0121 Hi Nadim, same for me. I'll report to the web team to get this fixed. Sorry for the inconvenience.
      • October 6, 2020
    • NadimBakhshov
      NadimBakhshov A friend suggested using a different browser - I navigated to the link via Firefox and it downloaded. All downloaded.
      • October 6, 2020
    • NadimBakhshov
      john0121 I tried on internet explorer (rather than Chrome) and it's worked for me. I've put a copy on WeTransfer here for you.

      https://we.tl/t-ZzCLYnYNHF
      • October 6, 2020
  • New
    ukkiukkiukki
    Newcomer - Level 1
    2021-02-04

    What is difference between Behringer Synthtool and Synthtribe? 
    Is them working with MacOS Catalina? 

     

    0 555
    • ukkiukkiukki
      JoeRivers96 Hi, There is no difference in terms of functionality - this is just a rebranding. Both are compatible with Catalina OS.
      • Feb 5
  • New
    DavidML
    Newcomer - Level 1
    2021-03-08

    I am trying to see if there are new presets i can download to my voicelive 2. I read about a 500 pack that was available for free but can't find it anywhere. I also wanted to see if there were any presets for the band disturbed?

    1 63
  • lpagross
    Newcomer - Level 1
    2020-08-17

    When I want to pan in IEMs fed by mix buses the same as the main LR bus I choose LR PAN on each bus that I want this for on the sends tab, is that correct? Also, what does the power button do to the left of that, why would I want it?

    0 107
    • lpagross
      RexBeckett That is correct. The pan controls on a channel's Sends tab set how the channel is sent to a linked pair of Mixbuses. The button with the power symbol is an enable (opposite of mute) for that channel send. It can be useful to temporarily mute a channel send to a monitor bus without disturbing the send fader setting.
      • August 17, 2020
      • Panning buses
        lpagross That's great, thanks. Why does the main overview show bus sends 3-10 panned in the centre while the channel view & the sends view show the vocal panned +50, to the right? Is it just a problem with the overview showing everything or am I missing something?
        • August 17, 2020
      • Panning buses
        RexBeckett On my copy of X32 Edit V4.1, the pan setting for channel sends to stereo buses shows the same value on Mixer, Channel and Sends tabs. I don't know why yours would behave differently.
        • August 17, 2020
      • Panning buses
        lpagross I think I've found the answer (for me). When I choose LR PAN on the Sends tab the Channel tab shows the buses panned as they are in the LR panning of the channel. However, the Mixer tab still shows the panning that I've set up, but it doesn't affect what I hear. If I go back to the Sends tab and deselect LR PAN then the panning jumps to the setting in the Mixer tab. It may be a fault in the software (X-Edit 4.0.3 Mac OS X).
        • August 18, 2020
      • Panning buses
        lpagross It's been resolved in X32-Edit 4.1 :-)
        • 1
        • ·
        • August 18, 2020
      • Panning buses
        RexBeckett The LR Pan button, when on, copies the channel to bus panning from the channel to Main LR setting. On X32 Edit V4.1 (Windows) this is reflected correctly on all the tabs. It could be a bug in the macOS version.

        Edit: I see you found the cause of the problem. Thanks for the update.
        • 1
        • ·
        • August 18, 2020
  • New
    Alex2013
    Newcomer - Level 1
    2021-08-02

    Hello. How can I download the Tracktion? I've registered myUMC204HD.

    0 35
    • Alex2013
      DavidKnighton Hello Alex2013,
      If your device is registered within 90 days of purchase, you should get an automatic reply with a redemption code and link to Tracktion website. If you did not receive the code or link, hit REPLY on your registration confirmation and ask for a follow up reply with the code.
      • Aug 2
    • Alex2013
      Alex2013

      Thanks! I found it in spam message)

      • Aug 3
Go to page