Statistics

298,542 members
182,155 posts
  • lpagross
    Newcomer - Level 1
    2020-08-14

    No matter what I route to the XLR outputs of the X32 Rack the matrix output faders always show some signal (even when there is no signal on them, like channels 25-32 of the USB card). What am I doing wrong? How do you route something to the matrix faders on the BusMtx page of the software?

    read more...
    0 96
    • lpagross
      RexBeckett Select one of the sixteen Mixbuses on the Bus MTX layer and open the Sends tab. This will show the send controls to all six Matrix buses. The Main LR and M/C buses can also send to the Matrix buses.

      You cannot route the Matrix buses to XLR outputs directly. They need to be staged on the Out 1-16, Ultranet or Aux Out tables first.
      • August 14, 2020
      • Routing XLR outputs, are these the matrix outputs?
        lpagross That's absolutely right, I was able to turn down the matrix buses from the sends tab, I thought they were the XLR assignments on the routing tab. Great resource, thanks so much.
        • August 14, 2020
  • New
    thevoicefm
    Newcomer - Level 1
    2021-02-01

    I've downloaded and installed the installer as directed for my newly purchased TC 2290 controller but I don't see the software for my controller showing up in my DAW (Reason 11 Suite). Please help.

    0 46
  • New
    DoubleA
    Newcomer - Level 2
    2022-02-10

    Same problem as two years ago… Where can we find Intellidrive for iPad?
    Sincerely,

    Anders Andersson

    Double A Design

    Sweden

    0 13
  • New
    rajeev008
    Newcomer - Level 1
    2021-12-21

    not recieve traction license number

    0 13
    • rajeev008
      rajeev008 please reply
      • December 20, 2021
      • tracktion case number
        Nigel67 Hi rajeev008. Apologies for this, but I have found your cases and will reply with the Traktion number shortly.
        • December 20, 2021
      • tracktion case number
        Nigel67 E-mail sent. If you do not see it in your inbox, please also check your spam / junk e-mail. Many thanks
        • December 20, 2021
  • New
    SteveWalker
    Contributor - Level 3
    2022-04-25

    I have two new Surface Pro 8 tablets running Windows 11. I use the XR-18 mixer controlled with X-Air Edit.

    X-Air Edit running in Windows 11 on Surface Pro 8 problem is faders are jumpy making it difficult to set volume on a channel.

    Previously, I used X-Air Edit on a Surface Pro 3 tablet in Windows 10 and fader movement did NOT have this problem and I used this for 6 years without this problem.

    The SP3 screen has 1024 pressure points and the new SP8 has 4096 pressure points. 

    Is there a download of X-Air Edit compatible with a touch screen with 4 times more accuracy pressure points?

    Or does anyone know the source of this urgent problem?

    Thank you,

    Steve Walker

    read more...
    0 9
    • SteveWalker
      SteveWalker I found new version may solve this issue: XR18 Software X-AIR Edit (PC) Version 1.7 2021-04-28
      Improvements
      • Preventing App Nap causing Edit to lose connection or even crash on Mac
      • Sync-Direction is saved as preference
      • Improved touch interface for all platforms
      • Apr 25
  • New
    onetwocheck
    Newcomer - Level 1
    2021-03-22
    Bonjour,
    J'ai un MR18 et des problèmes avec l'application M air sur ipad (ios 14).
    Quand je sauvegarde un preset GEQ, il est impossible de le charger sur un autre bus ...
    Quelqu'un a-t-il expérimenté cette erreur ?
    Sur Android, cela fonctionne, mais l'application est moins pratique.
    Merci.
    read more...
    0 66
  • New
    hollemandutch
    Newcomer - Level 1
    2021-12-02

    I am busy for hours to call from Visa to Paypal to wirte 7 emaoisl to become my serials.

    I never had have so a bad contact with a company as this.........

    Send me the serials fast becuse i had 400 euro........

    Its Insane

    And yes i check junk mail and yes i make 5 tickets to support.

    read more...
    0 17
    • hollemandutch
      Nigel67 Hi hollemandutch. I am sorry for the inconvenience that you are experiencing. I have just checked your tickets that you submitted and I can see that a colleague sent you a reply to ticket CAS-506623-B0P4L9 on the 2nd November. Have you received this -mail? Please can you check your spam and junk again please. Let me know if you haven't received it.
      • December 3, 2021
  • laspalmas7
    Newcomer - Level 1
    2020-10-04

    I ran Synthtool the very first time from my downloads folder. Since then I've moved the application itself, but each time it launches, it recreates empty Profiles and Sequences folder in the downloads folder. Is it possible to change this — or at very least kill that preference? I've tried to delete the .plist file, the  saved application state files, but no matter what I do... it ALWAYS recreates those folders in the original location.

    To be clear, I've moved the application to a new folder at /Applications/SynthTool/ and I've created folders at /Applications/SynthTool/Profile and /Applications/SynthTool/Profile/Sequencer

    Any advice? Thanks in advance!

    read more...
    0 71
    • laspalmas7
      Nigel67 Hi Andrew, I have spoke to the design team and unfortunately that it what is coded into the software, the folders are always created in the Downloads folder. At the present time, there is nothing that can be done to stop it happening. I will however ask them to reconsider it in the next software release, the problem is that nobody else has brought this subject up so it may not go anywhere.
      • October 9, 2020
      • Synthtool - impossible to change the location of profile and sequencer folders?
        Nigel67 Good news, they say that it will be removed in the next firmware release. All the best
        • October 9, 2020
    • laspalmas7
      laspalmas7 Hey Nigel — thanks for the update! This is good news :-)
      • October 9, 2020
  • New
    Naldos
    Contributor - Level 1
    2021-10-11

    my editor is not seeing my boards.any ideas

    0 31
  • New
    MDPF
    Newcomer - Level 1
    2021-11-18

    Hello, I am here on the TC Hagen unofficial Powercore beta 4.5 beta72 and cannot find the driver download link. please help

    0 15
Go to page