Statistics

294,532 members
177,637 posts
  • rif212
    Newcomer - Level 1
    2020-09-22

    Hi all,

    i recently got in touch with Apple about connecting the Crave to my Mac mini.

    The synth tool would not detect the device when connected no matter what I did. I changed all leads & unplugged all my usb devices. I tried an earlier version of synthtool but it still would not detect.

    I thought I would try it on my MacBook Pro, & it worked without any problems.

    My main studio is run from the Mac mini & I'm not going back to work on music through the MacBook pro, as that would be downgrading & a waste of finance after upgrading.

    After 10 minutes of my call to Apple, they suggested upgrading my O.S. to the latest. To which I cannot do because my access Virus synth hasn't got the support needed to run the software. This was an exspensive keyboard & to loose it in Logic Pro would be a nightmare.

    Please can anyone help?

    Let me know if anyone has this running on a Mac mini please?

    Many Thanks,

    Rob.

    read more...
    0 144
  • lpagross
    Newcomer - Level 1
    2020-08-26

    What does the "Changes affect selected Channel" vs "Changes affect all Channels" do in the Sends tab? Also, above this I think you can choose where to tap the bus from, but this isn't updated on the Routing tab (as far as I can see). Am I right?

    read more...
    0 293
    • lpagross
      RexBeckett When Changes affect all Channels is on, if you change the signal tap for a bus send it will be changed for all channels (1-32 + Aux 1-6 + FX Returns 1-4). Otherwise the change only affects the selected channel.The signal taps on the Sends tab are the points within the channel processing for the send to the bus. The signal taps shown in the routing tables are for outputs from the bus or channel.
      • August 26, 2020
      • X32 Edit Sends tab
        lpagross Aha, that's great. I confirmed the "Change affect all Channels" by switching it on, changing the vocals to Post EQ & then jumping to another channel. I expected it to be all Mix Bus Channels, it's the channels of the desk :-)
        • August 26, 2020
      • X32 Edit Sends tab
        lpagross I confirmed the signal taps being to the bus by listening to the output from a bus (rather than the main output or the control room output) and changing the output to that bus from pre-fader to post-fader then moving the Main LR bus fader. It works as expected, thanks so much.
        • August 26, 2020
    • lpagross
      lpagross It's a shame that the Sends tab doesn't have an extra "mute" button for each mix bus so that you could route to headphones & not mind about the Mute button on the Main LR bus. It still affects the mix buses :-(
      • August 26, 2020
    • lpagross
      RexBeckett I don't understand how you want the mutes to work. You can mute each Mixbus separately - although not on the Sends tab.
      • August 26, 2020
      • X32 Edit Sends tab
        lpagross When I mute a channel in the Main LR bus it is muted in the Mix bus (which I'm using to feed IEMs for each musician), which isn't how I'm used to working. If I have chosen pre-fade for a headphone feed & I then mute the channel on the Main LR bus (for a few seconds say, to focus on something else) I don't expect it to have any effect on the headphone feed. Perhaps the sends tab could adopt the colour scheme of the routing tab if space is an issue?
        • August 26, 2020
      • X32 Edit Sends tab
        RexBeckett OK, I understand. Yes it would be nice if the channel mute behavior was configurable to suit personal preferences. As it is, it is better to take channels out of the Main mix by pulling down the fader. If you need to mute some channels on a regular basis, you could assign them to a DCA group and mute that.
        • 1
        • ·
        • August 26, 2020
    • lpagross
      GaryHiggins There is a work around for this. Make sure the DCA groups checkbox is NOT checked on the setup/mixer/mute system page. Then if an input ch belongs to a DCA group and the DCA is muted, ONLY the sends to mains are muted NOT the bus sends. This is the setting to use to allow monitors to remain active while FOH ch's remain muted. Make a DCA group that includes all your desired main ch's and use that DCA mute to mute/unmute the mains, the buses will not get muted. If the DCA groups box is checked off, it acts like a master mute for DCA's and will mute the participating ch's everywhere.
      • August 26, 2020
    • lpagross
      lpagross The DCA mutes are a useful work around, thanks.
      • August 26, 2020
  • GaryHiggins
    Superhero - Level 1
    2020-10-21

    This has been going on for a good while now (weeks). WHY does this music group forum take so long to load and switch pages? It happens on my Mac, a PC and iPad so it's not a specific computer. I have very fast internet service so it's not that. It is at least twice as slow (if not more) to load as any other web page I visit. It is reachable, don't get me wrong, but very annoying in this age of I want it yesterday-which I do :-) It's almost like dial up vrs broadband, well not quite but it feels like it. I notice whenever a new, I call them super promo, add/thread is posted by the forum (to announce a new product or similar) it takes even longer, almost like it is not going to load at all, then does. As I said it happens on this site only, not other places I visit. It has to be something from the forum end. As a comparison, if I click on the Wing product page, or Midas M32 page etc, the page loads almost instantaneously-the issue is specific to this forum.

    read more...
    0 115
    • GaryHiggins
      RexBeckett I agree, Gary, it has got slower recently. I am getting refresh times of 10-20 seconds. As you say, the product pages load much faster - typically around one second. The last time we had this slow response, they switched to different servers and it fixed the problem.
      • October 21, 2020
      • Web Site SLOW
        GaryHiggins Thanks Rex, good to know it's not just me, then I'm only partly crazy! The times you report are the about the same for me,10-20 seconds. It should not be. I also notice if I go to page 2 of say, recent posts, it can be even slower.
        • October 21, 2020
    • GaryHiggins
      Paul_Vannatto I also agree, Gary. It's getting slower here also.
      • October 21, 2020
  • pasco
    Contributor - Level 1
    2020-02-01

    Hi I cannot get the software that is available from klark techniks website to install any ideas

    1 327
    • pasco
      Nigel67 Hi Chris, I just came across your post. Sorry no-one has ever answered you. Did you ever get the software to install?
      • July 16, 2020
  • Vasco_Romijn
    Contributor - Level 3
    2020-06-15
    Where is the old forum, this community is not going to be any better. It was at least possible to find something in the community 1.0 mess but 2.0 is even worse! I almost didn't visit community version 1.0 coming from the real old forum but with this 2.0 my visits will probably reduce to 0. Facebook group pages are even easier to use than this community.
    read more...
    1 125
    • Vasco_Romijn
      Paul_Vannatto Hi Vasco, I hear you (loud and clear). Hopefully they will fix this mess and soon.
      • June 15, 2020
    • Vasco_Romijn
      Vasco_Romijn And this new version is soooooooo slow.
      • June 18, 2020
    • Vasco_Romijn
      PerHeldal The "About"-section on this site is the only part that makes sense. Did they assign the 5 most computer-illiterate people across the entire company to run the website? Gradually they almost managed to mess up the old forum during its last couple years, then they launched the music-tribe disaster (1.0), and now they fired a nuclear missile (2.0) at it to fix it. Can it get worse? My 30+ years of IT-experience says "not likely", but I've underestimated their incompetence before :-)
      • August 18, 2020
  • New
    freddietane
    Newcomer - Level 1
    2021-02-21

    Newbie to X32-Edit and X32 Producer.

    The EDIT button allows me to pick which channels to show/hide.

    Their names are "CH01" but I have edited to my own names like "FT VOX" "KEYS 1".

    Can the EDIT reflect my own names?

    0 339
    • freddietane
      Paul_Vannatto In X32-Edit, if you right click on the channel scribble strip, you can change the name and color, if that is what you are asking?
      • February 21, 2021
    • freddietane
      freddietane hi Paul - Thanks for your reply! That's part of it - when I do change the name, I had hoped that the name would also change in the X32-Edit button called "EDIT" (the large CheckMark).
      • February 21, 2021
      • X32-Edit can the scribble names be synched in the EDIT
        Paul_Vannatto No, that does not change
        • February 21, 2021
    • freddietane
      freddietane Okie Dokie! Is there a User Manual for X32-Edit?
      • February 21, 2021
    • freddietane
      Paul_Vannatto This is a 3rd party manual
      https://survivethegig.com/x32-edit-in-depth/
      • February 21, 2021
    • freddietane
      freddietane Super - thanks again!
      • February 25, 2021
  • New
    Kuli
    Newcomer - Level 1
    2020-12-06

    When trying to connect my X air 18 mixer with Ableton live trial the

    preferences show the results below.

    I repeatedly downloaded the usb-driver from Behringer´s download page

    but it has failed to work so far.

    Ì am far from being an experienced engineer , so who can help me with

    amateur friendly advice?

    Thank you and stay healthy

    Kuli

    read more...
    0 127
  • New
    AaronLane
    Newcomer - Level 1
    2021-11-02

    Hi there,

    Sorry if this has already been asked, but I wasn't able to find it in the forum, and couldn't find my previous post.

    I'm using the M32 Edit software with the M32 mixer and it's great for setting up, fault finding, assiting remotely, etc.. One feature I'm not able to find in it is access to the presets in the mixer's library. I can load scenes and presets from my laptop, and scenes that I have saved on my laptop, but not presets that are saved on the mixer. Is there a way to do this? If not, is there a way to request this feature?

    Thanks in advance, and kind regards,

    read more...
    0 44
    • AaronLane
      Paul_Vannatto Hi Aaron, yes you are correct that the M32-Edit can only access the presets on the laptop, not the list on the console. The dual preset list, like that of the scenes and snippets has been requested before. So far the answer has been no. But I will see if they will reconsider. In the meantime, Patrick-Gilles Maillot (a 3rd party developer) has developed a couple of software tools to get and set console presets. These can be found here:
      https://sites.google.com/site/patrickmaillot/x32#h.tyc86qhculh7
      • November 2, 2021
    • AaronLane
      Paul_Vannatto Evidently there are technical reason why the dual preset list has not been implemented in the X32-Edit or M32-Edit apps.
      • November 2, 2021
  • NadimBakhshov
    Newcomer - Level 1
    2020-10-06

    Hi, I am trying to get the Toneprint Editor on my Macbook but all the links are either dead or simply go nowhere. Any help would be much appreciated

    0 69
    • NadimBakhshov
      john0121 Hi Nadim, same for me. I'll report to the web team to get this fixed. Sorry for the inconvenience.
      • October 6, 2020
    • NadimBakhshov
      NadimBakhshov A friend suggested using a different browser - I navigated to the link via Firefox and it downloaded. All downloaded.
      • October 6, 2020
    • NadimBakhshov
      john0121 I tried on internet explorer (rather than Chrome) and it's worked for me. I've put a copy on WeTransfer here for you.

      https://we.tl/t-ZzCLYnYNHF
      • October 6, 2020
  • New
    benniefolke
    Contributor - Level 1
    2022-03-05

    hi i cant use my tc electronic plugin in logic pro. logic cant find them and they say i need an update from you

    0 15
Go to page