Statistics

241,177 members
117,427 posts
  • New
    MickPitman
    Newcomer - Level 1
    2021-03-31

    Can I use M-Air 1.6.5 on a 2016 MacBook Pro with an intel processor

    0 24
    • MickPitman
      DavidKnighton Hello Mick,
      M-Air 1.6.5 is an iOS app (iPad only) so the answer would be no, it will not install/run on an intel based Mac. I'm not even certain how you would go about downloading it from the App Store to be honest. What you want to download is M-Air EDIT for Man/PC. It is far superior than the iPad version.
      • Mar 31
  • New
    AnimatoreDigitale
    Newcomer - Level 1
    2020-12-28

    We have bought 4 podcastudio 2 usb in my school, but we don't found the drivers and the software to use it. Please could you give us a help? I'm looking for the files on this site but I don't find nothing, only a guide and two photos....

    0 37
  • lpagross
    Newcomer - Level 1
    2020-08-21

    When I'm in the EQ page I often have the Real Time Analyser turned on. Whenever I choose the LR Bus it flips to display that analysis in the EQ page, but when I choose a channel it continues to display the LR Bus analysis until I change something in the channel, then the RTA displays correctly. I say correctly, but maybe I'm missing something, is there some advantage to displaying the LR Bus analysis? This is in X32 Edit 4.1, not on the front panel of the X32 Rack.

    read more...
    0 220
    • lpagross
      GaryHiggins Maybe it's the rta settings? When connected to your mixer, hit utility/rta. Not totally sure what you are wanting but maybe something in there (esp with rta source) explains it or changes it to what you want?
      • August 21, 2020
      • X32 Edit 4.1 RTA
        lpagross That was it, thanks. I had Main selected as the RTA Source, changing that to Selected Channel displays whatever channel I select as the RTA source, in fact as it says on the page. Great piece of software.
        • 1
        • ·
        • August 21, 2020
  • New
    Thedeepseadoc
    Newcomer - Level 1
    2020-11-28

    This app isn't available in the iOS App Store, where can I get it?

    0 39
  • New
    Fozman1959
    Newcomer - Level 1
    2021-06-03

    Hi,
    Finally decided that, rather than fumbling and floundering around, I'd come here & ask (hopefully) the guys that know the answers...

    Bought a QX1202USB a little while back & have been using it as a quick & dirty way to listen to my guitar & play along with YouTube videos & other music tracks. So far, so good.

    However, I notice that there's a chunk of software that I can download & as I'm now wanting to do some recording using Reaper, I wondered how the "All software for Windows" could help (if at all) and, if it can, wtf do I need to do to make it work?

    It includes...

    • Audio software (Audacity & Podcasting stuff) - though I'm going to use Reaper so can probably ignore these
    • VST Effects - a zipped folder containing other zipped folders
    • VST Hosts 
    • VST Instruments - a zipped folder containing other zipped folders

    So, do I have to unzip each one in turn or can I do in one go & if so, where do I send them to and how do I use them?

    Would really appreciate it if someone could point me in the right direction as I've not much hair left that I can risk tearing it out!

    Cheers

    read more...
    0 29
    • Fozman1959
      Paul_Vannatto Reaper is definitely a good choice for a DAW (my favorite). If you are using Windows as your OS, then the VST Effects (and maybe VST Instruments) can be used in Reaper. Understand that the QX1202USB USB output is stereo only and outputs the Main LR. So if you want to record separate tracks, you will need to pan one of the instruments/vocals hard right and the other one hard left. Then bring them into Reaper as 2 mono inputs.
      • Jun 3
  • CattailMark
    Newcomer - Level 1
    2020-06-22
    I purchased a used Deepmind 12. I have tried to download firmware and windows app. All I get is 404 error. Any help would be appreciated.
    0 67
    • CattailMark
      dbamuses I am also here for this reason. Firmware and Mac OS X app don't even get listed for Deepmind 12 - and for the 12D they are 404 using https://www.behringer.com/downloads.html to get to:


      https://mediadl.musictribe.com/download/software/behringer/deepmind/DeepMindAppMacOS.app.zip
      https://mediadl.musictribe.com/download/software/behringer/deepmind/DeepMind-Firmware-v.1.1.2.zip
      • June 22, 2020
    • CattailMark
      AlexLane Reported to the web team and asked for them to send a local backup if they have it. Will send over or update on website fix ASAP for you. My apologies for the inconvenience!
      • June 22, 2020
    • CattailMark
      AlexLane Hi guys, this should be fixed now! Please let me know if you have any more issues
      • June 22, 2020
      • Download link doesn't work
        CattailMark That did the trick. Had to download from the deepmind page, didn't come up on the general download page jusy like before. Thanks for your help
        • 1
        • ·
        • June 22, 2020
      • Download link doesn't work
        AlexLane Thanks for flagging that! Will get that fixed too. Seems it is searchable in the download section but not in the product menu!
        • June 23, 2020
    • CattailMark
      dbamuses Thank you, Alexander. The broken links I reported definitely work now (and results now show up on downloads page for "deepmind 12" as well (not just the 12D like before). The only thing left to fix is that this "App V1.0.5 Release Notes" is in MS Word format (instead of the more common PDF). Much appreciated.
      • June 23, 2020
  • New
    jdodge01
    Contributor - Level 1
    2021-04-16

    is there any software available to use on a iMac to control the XR18??

    0 50
  • New
    psycotic
    Newcomer - Level 1
    2021-03-15

    Hi,

     

    Just installed the new version of VSS3 Native 2.0.0 - 3240.

    When recalling a Pro-Tools preset created with the previous version of VSS3 Native (1.2.0) Pro-Tools crashes.

     

    macOS 10.14.6

    Pro-Tools Ultimate 2020.12.0

    VSS3 Native 2.0.0-3240

    read more...
    0 68
    • psycotic
      KyleJohnson Hello, Kyle here with Music Tribe. Thank you for reporting this, I will pass it along to the software team. If you could, please submit a Technical support ticket through the Support link at the top of the page.
      • Mar 15
    • psycotic
      KyleJohnson One question to follow up, are you presets saved using the Pro Tools preset saving, or the built in preset function in the plugin?
      • Mar 15
    • psycotic
      ThorstenKohlhag I have the same problem in Logic x to recall a logic preset of the old version
      • Mar 16
      • VSS3 Native Version 2.0.0 - 3240 crashes Pro-Tools Ultimate 2020.12.0 when recalling Pro-Tools preset created with previous VSS3 Native version 1.2.0
        KyleJohnson Thank you, can you please also submit a case? Click on Support and then Technical Support.
        • Mar 16
    • psycotic
      KyleJohnson In general we recommend to use the Preset save/recall function built into the app to avoid any issues.
      • Mar 16
  • sam08
    Newcomer - Level 1
    2020-07-06
    Hello, I've spent the morning trying to submit a support ticket, but despite filling all the fields up (I also tried uploading attachments, to no avail) I keep getting a "please fill the required field" error. It obviously doesn't specify which one... Could anyone help? Thanks.
    read more...
    0 69
    • sam08
      RexBeckett Care ticket submission errors can be caused by missing or invalid data in your Community profile. In particular, it has been found that the Title field (Mr, Ms, etc) needs to be filled-in - even though it is not marked as required.
      • July 6, 2020
      • Unable to file support tickets
        sam08 I have tried updating my community profile but I still get the same error. The "Title" field is greyed out in the form and I cannot modify it (it says "Mr." at the moment). Everything else is filled in, including the middle name which I don't actually have...
        I have tried filing it from at least two different browers.
        • July 6, 2020
      • Unable to file support tickets
        RexBeckett We don't have PMs on this forum yet so it isn't very easy to contact the best people to solve this problem. I suggest that you take screenshots of the Care form before clicking the Submit button and email them to [email protected]
        • July 6, 2020
      • Unable to file support tickets
        sam08 Will do, thanks for your reply.
        • July 6, 2020
    • sam08
      AlexLane Hi Sam, Just heard back from the web team on this. A fix is being worked on right now, in the meantime please post your question in the forum and I'll make sure you get an answer from one of the support team :)
      • July 8, 2020
  • knaepp
    Newcomer - Level 1
    2020-09-16

    To whom it may concern,

    sorry for the crossposting. I believe that my first posting has not been recognized. Hopefully this is a better place to post this question.

    we use a special configuration on our X32 (actual firmware installed) connected to two stageboxes (DL16, actual firmware installed). We use up to four scenes to precontrol our mixer. We store special settings as snippets (eg. using a delay for the leadvocal only in a special part of a song).

    We combine scenes and snippets as cues for gigs and use the cues to export cues, scenes and snippets together assigning a releasenumber to test different settings.

    Each time when we export the cues we get one shw-file for the cue, five .scn files for the scenes and as many .snp files for the snippets as we created snippets. Works like expect. But each time we will import the complete cue into X/M32 edit software only N-1 snippets will be imported to the software. For example if we have twelve snippet files in our environment only 11 will be imported. Each time the last on will be missed out.

    I tested this behaviour using the actual Linux 64 bit Version, the Version for macOs and for Windows. All show the same behaviour: the last snippet will not be loaded.

    Is there is any development on X/M32 edit software? Is there a chance to get this fixed? I just worked arround this issue by adding one additional snippet to the end of the list which is not needed. But this is not a real solution for me (if I once forget to implement the last snippet I have to reimport this missing snippet).


    Best regards and thanks in advance


    Matthias

    read more...
    0 62
    • knaepp
      john0121 Hi Knaepp, I responded to your first post too. I'll report this to the dev team to see if it can be replicated and resolved.
      • September 16, 2020
    • knaepp
      knaepp Hi John, thank you for your response, I missunderstood your hint in the other posting. I thought it was directed to an other user asking a question in reply of mine. So please keep me informed about this issue. If you need any information or have additional questions, do not hesitate to ask.
      • September 16, 2020
    • knaepp
      DaveMorrison Which firmware version are you using? This reminds me of a bug that was in 4.0 or 4.0.1 (I can't remember which)
      • September 16, 2020
    • knaepp
      knaepp We use the current firmware (which is 4.02). But this issue happens in offline mode/editing as well. Because of this I think this is a software issue in X32 edit and M32 edit. I have not checked whether this problem occurs on the console as well. I will check tonight during our rehearsal...
      • September 16, 2020
    • knaepp
      Paul_Vannatto Hi Mattias, the snippet index bug has already been fixed and will be correct in the next X32-Edit and M32-Edit release (coming soon).
      • September 16, 2020
Go to page