Statistics

298,813 members
182,478 posts
  • New
    kstolting
    Contributor - Level 1
    2021-10-28

     

    Hi

     

    I am aware that Pace iLOK has issues with Monterey. The current version of Finalizer crashes as soon as it's opened. Here's the iniatial part of the Crash Report. 

     

    Translated Report (Full Report Below)
    -------------------------------------

    Process: Finalizer [6897]
    Path: /Applications/Finalizer.app/Contents/MacOS/Finalizer
    Identifier: com.tcelectronic.Finalizer
    Version: 1.0.1 (1.0.1)
    Code Type: X86-64 (Native)
    Parent Process: launchd [1]
    User ID: 501

    Date/Time: 2021-10-28 11:29:48.3236 -0500
    OS Version: macOS 12.0.1 (21A559)
    Report Version: 12
    Bridge OS Version: 6.0 (19P548)
    Anonymous UUID: A8046853-FA96-EAED-E18D-8993D73BE607


    Time Awake Since Boot: 18000 seconds

    System Integrity Protection: enabled

    Crashed Thread: 0 Dispatch queue: com.apple.main-thread

    Exception Type: EXC_BAD_ACCESS (SIGSEGV)
    Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000000
    Exception Codes: 0x0000000000000001, 0x0000000000000000
    Exception Note: EXC_CORPSE_NOTIFY

    Termination Reason: Namespace SIGNAL, Code 11 Segmentation fault: 11
    Terminating Process: exc handler [6897]

    VM Region Info: 0 is not in any region. Bytes before following region: 4411924480
    REGION TYPE START - END [ VSIZE] PRT/MAX SHRMOD REGION DETAIL
    UNUSED SPACE AT START
    --->
    __TEXT 106f8a000-108408000 [ 20.5M] r-x/rwx SM=COW ...cOS/Finalizer

    Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
    0 ??? 0x0 ???
    1 dyld 0x10a9bfb49 invocation function for block in dyld4::Loader::findAndRunAllInitializers(dyld4::RuntimeState&) const + 182
    2 dyld 0x10a9e60ff invocation function for block in dyld3::MachOAnalyzer::forEachInitializer(Diagnostics&, dyld3::MachOAnalyzer::VMAddrConverter const&, void (unsigned int) block_pointer, void const*) const + 129
    3 dyld 0x10a9dd893 invocation function for block in dyld3::MachOFile::forEachSection(void (dyld3::MachOFile::SectionInfo const&, bool, bool&) block_pointer) const + 566
    4 dyld 0x10a9acd91 dyld3::MachOFile::forEachLoadCommand(Diagnostics&, void (load_command const*, bool&) block_pointer) const + 129
    5 dyld 0x10a9dd61b dyld3::MachOFile::forEachSection(void (dyld3::MachOFile::SectionInfo const&, bool, bool&) block_pointer) const + 179
    6 dyld 0x10a9e5b30 dyld3::MachOAnalyzer::forEachInitializerPointerSection(Diagnostics&, void (unsigned int, unsigned int, unsigned char const*, bool&) block_pointer) const + 118
    7 dyld 0x10a9e5da2 dyld3::MachOAnalyzer::forEachInitializer(Diagnostics&, dyld3::MachOAnalyzer::VMAddrConverter const&, void (unsigned int) block_pointer, void const*) const + 386
    8 dyld 0x10a9bfa7c dyld4::Loader::findAndRunAllInitializers(dyld4::RuntimeState&) const + 144
    9 dyld 0x10a9bfc08 dyld4::Loader::runInitializersBottomUp(dyld4::RuntimeState&, dyld3::Array<dyld4::Loader const*>&) const + 178
    10 dyld 0x10a9bfcac dyld4::Loader::runInitializersBottomUpPlusUpwardLinks(dyld4::RuntimeState&) const + 108
    11 dyld 0x10a9d332e dyld4::APIs::runAllInitializersForMain() + 222
    12 dyld 0x10a9b1358 dyld4::prepare(dyld4::APIs&, dyld3::MachOAnalyzer const*) + 3438
    13 dyld 0x10a9b04b4 start + 388


    Thread 0 crashed with X86 Thread State (64-bit):
    rax: 0xfffffffffffff008 rbx: 0x00007ff7b8f71ef8 rcx: 0x0000000108565000 rdx: 0x0000000000000100
    rdi: 0x0000000108565180 rsi: 0x00007ff7b8f71ef8 rbp: 0x00007ff7b8f71fa0 rsp: 0x00007ff7b8f71ee8
    r8: 0x00007ff84e9344f0 r9: 0x0000000000000000 r10: 0x0000000106f8a000 r11: 0x000000010a9e607e
    r12: 0x0000000000000001 r13: 0x0000000106f8a918 r14: 0x0000000108565a80 r15: 0x0000000108564040
    rip: 0x0000000000000000 rfl: 0x0000000000010202 cr2: 0x0000000000000000

    Logical CPU: 0
    Error Code: 0x00000014 (no mapping for user instruction read)
    Trap Number: 14


    Binary Images:
    0x0 - 0xffffffffffffffff ??? (*) <00000000-0000-0000-0000-000000000000> ???
    0x10a9ab000 - 0x10aa16fff dyld (*) <1a6ae033-9438-33c0-8077-988fd885250a> /usr/lib/dyld

    External Modification Summary:
    Calls made by other processes targeting this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
    Calls made by this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
    Calls made by all processes on this machine:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0

    VM Region Summary:
    ReadOnly portion of Libraries: Total=1.0G resident=0K(0%) swapped_out_or_unallocated=1.0G(100%)
    Writable regions: Total=530.6M written=0K(0%) resident=0K(0%) swapped_out=0K(0%) unallocated=530.6M(100%)

    VIRTUAL REGION
    REGION TYPE SIZE COUNT (non-coalesced)
    =========== ======= =======
    Kernel Alloc Once 8K 1
    MALLOC 137.2M 11
    MALLOC guard page 24K 5
    MALLOC_NANO (reserved) 384.0M 1 reserved VM address space (unallocated)
    STACK GUARD 56.0M 1
    Stack 8192K 1
    VM_ALLOCATE 8K 2
    __DATA 26.3M 340
    __DATA_CONST 19.4M 209
    __DATA_DIRTY 798K 125
    __FONT_DATA 4K 1
    __LINKEDIT 636.4M 8
    __OBJC_RO 81.5M 1
    __OBJC_RW 3120K 2
    __TEXT 365.7M 357
    __UNICODE 588K 1
    dyld private memory 1028K 2
    shared memory 8K 1
    =========== ======= =======
    TOTAL 1.7G 1069
    TOTAL, minus reserved VM space 1.3G 1069

    read more...
    0 637
    • kstolting
      PedroRodrigues Hi kstolting, thank you for your post, if you have a MAC M1 running macOS 12.0.1 you will require to install ROSETTA 2 to allow your MAC M1 to interface with App's designed to interact with Intel Mac processors such as FINALIZER. Thank you
      • October 29, 2021
    • kstolting
      ajamillion This doesn't work on M1Pro, there isn't even an option to load with rosetta. PLEASE update this app already!
      • November 28, 2021
    • kstolting
      Hoffmage

      I'm having the same problem. Once I upgraded my Intel 2021 MacBook Pro to Monterey, I get the same error as above. When is a fix planned?

      • Feb 11
    • kstolting
      johannesfriedrich

      When comes the Finalizer update for Monterey? Wanted to open a ticket but the form can't be send cause it says some fields are not filled out. Thats wrong... Very frustrating. Please have a look on that - team from musictribe.

      • Mar 17
    • kstolting
      Toroman

      Got the same problem!

      • Jul 4
  • New
    lpagross
    Newcomer - Level 1
    2020-11-03

    I love the MX-Q app, but I've found a couple of bugs in the MX-Q app on iPhone SE 2020:

    1 the pan control doesn't seem to work from MX-Q to X32-Edit, or to what I'm hearing

    2 the mute for mix bus 11-12 is very temperamental, it only seems to work sometimes & once it's stopped working the app seems to need to be quit to make it work again.

    It's a great app, I'll keep looking.

    Gordon

    read more...
    0 901
    • lpagross
      Paul_Vannatto Hi Gordon, are you connected to an X32 console for both MX-Q and X32-Edit?
      • November 3, 2020
      • MX-Q App
        lpagross Yes, I am connected to the X32 Rack. It was on v4.02 firmware, I've just downloaded v4.03 & installed it, I will let you know how it does.
        • November 4, 2020
    • lpagross
      lpagross I've found the answer to 1, the bus sends for the headphones were set up to follow LR PAN, when I set them to their own pan they now follow the pan setting in the MX-Q app. This makes sense as they should only pan when the stereo bus pans with LR mode on. Hooray!
      • November 4, 2020
    • lpagross
      lpagross Still no way to do 2 yet: the mute for headphone bus 11-12 is very temperamental, it only seems to work sometimes & once it's stopped working the app seems to need to be quit to make it work again. This is the mute on the headphone bus master (or the bus master), it is on the bottom & to the left on the MCA page. No better on firmware 4.03 :-(
      • November 16, 2020
      • MX-Q App
        Paul_Vannatto Hi Gordon, I would recommend using Mixing Station instead of MX-Q for personal monitor mixing. It can be used either for FOH (no restrictions) or for individual monitors (restricted to that particular monitor bus). MX-Q is the official app and hasn't been updated for some time. Mixing Station on the other hand is a 3rd party developer that frequently updates his app and is available for the X32/M32, X-Air/M-Air, the new Wing, as well as some A&H and Soundcraft consoles. It is available for android, iPad, iPhone, PC, Mac and linux
        • November 16, 2020
      • MX-Q App
        lpagross I've downloaded the Mixing Station after your endorsement, but it only supports the X32/M32, X-Air or Wing from Music Tribe, not the X32 Rack plus it's not free, costs from £4.99 to £6.99 (none of the options mention the X32 Rack). I'm afraid it's out. If there are any remote apps that support the X-Rack & are free (there are 8 people in my band, which event at the £4.99 version is going to cost £39.95) that would be great.
        • November 18, 2020
      • MX-Q App
        Paul_Vannatto Yes it supports all X32 including the Rack. That is what I use it on most of the time (I have 2 Racks). Regarding the price, I don't find that extremely expensive for an excellent app. I've paid much more for software that I've used less.
        • November 18, 2020
      • MX-Q App
        lpagross Ok, which profile have you paid for?
        • November 18, 2020
  • New
    JesusFreak
    Newcomer - Level 1
    2021-12-01

    I've got an M32-R that I use in my studio and have always used the board to dial in monitor mixes.  I'm planning to take it on the road and am trying to get M32-Q or MX-Q working on my Android - need the band to do the same.  All I can download from Google Play is v1.1.  Anybody know where I can download the most current version?

    read more...
    0 20
  • New
    MrArkadin
    Newcomer - Level 1
    2021-04-05

    I feel pain every time I try and navigate this site.

    So I am trying to register VSS3 in the hope of being to download the new version (which I'm sure will be another rigmarole). I cannot register VSS3 because the brand drop-down does not work (see attached pic).

    I had to jump through hoops to even register this account, now I can't actually do anything. I cannot even create a support ticket because that also needs the brand selecting, so I cannot even contact support to tell there is an issue with the support form! Genius. 

    I woud like to add this is the most awful portal I have had the misfortune to use. Finding this forum is a chore, and I couldn't even post earlier for some reason. Please tell me someone is working on improving it.

    read more...
    1 93
    • MrArkadin
      Nigel67 Hi MrArkadin. I am very sorry for the inconvenience that you are experiencing. I have notified our web team and they will be looking at a fix for the issue you are experiencing. In the meantime, I will open a case for you and send an e-mail. You should receive it shortly. Please also check your Spam / Junk folders to make sure it hasn't gone in there. Apologies again.
      • April 5, 2021
      • VSS3 product registration
        Nigel67 E-mail just sent
        • April 5, 2021
  • New
    Cleggy
    Newcomer - Level 1
    2021-01-31

    Hey Guys,

     

    Im new here and having a bit of tech trouble with the new TC Helicon

    but im excited as know its great gear. Using it well another story.

    A friend told me i can find really nice, already constructed quality presets for vocals and acoustic

    guitar. I want to find a way to import a few of these into my TC Helicon so i can get going quickly.

    Is this possible? Can anyone steer me in the right direction?

     

    Any help would be so appreciated.

    Cheers,

    Cleggy

    read more...
    0 56
  • New
    intruder75
    Newcomer - Level 1
    2022-02-09

    Maybe I can't see the wood for the trees: Where can I find comprehensive manual for the M32-Edit application?

    0 13
    • intruder75
      Paul_Vannatto I don't believe a "comprehensive manual" was ever created for the M32-Edit, either officially or 3rd party.
      • Feb 9
  • New
    BigSmo
    Contributor - Level 1
    2022-09-15

    Hey TC,

    Please verify the license transfer, not cool. 

    The new buyer is awaiting it, i've paid, please do your bit?

    Thanks

    0 4
  • New
    hkolman
    Newcomer - Level 1
    2021-03-05

    how can I get a demo version?

    0 41
  • New
    JohnMilner
    Super Contributor - Level 2
    2021-09-20

    The App allows control of all the parameter of the Behringer X32 and Midas M32 series of consoles:-

    https://apps.apple.com/app/32pro-mx/id1574933248

    read more...
    0 19
  • New
    Seveneke
    Newcomer - Level 1
    2021-05-24

    Hi,

    I have 2 TD-3's & one Crave and I like to use the Synthtribe sequencer a lot to create or back-up my sequences.
    This works great for the TD-3.
    Edit a sequence, press "store" and the pattern will instantly refresh while it's playing.
    - With the Crave I have to switch to another pattern on back to have it refresh (not a big deal.-).

    Also, for the TD-3 you can create a dump file. Containing all the sequences stored on your machine which is great as back-up and it can be imported later on or on another TD-3 should you wish to.
    - This option is not available for the Crave.

    One final question in general about the sequencer: why is it not possible to resize it? I saw different Youtubers complaining about that & I find it pretty annoying too.

    Could this be implemented as well in a future update?
    Thank you for your response.
    Have a nice day :-)

    read more...
    0 293
    • Seveneke
      NicJonesMT Hi Seveneke.
      If possible could you please click Support at the top of the page and submit a technical support ticket about this. We can then try and get this sorted.
      • May 24, 2021
    • Seveneke
      Seveneke

      Hi NicJonesMT,
      Thank you for your suggestion.
      Ticket created!

      Have a nice day!

      • May 24, 2021
    • Seveneke
      Seveneke Well, I thought I'd have a look, and the ticket has been set to "solved".
      No email or whatsoever... what a bummer!
      • June 9, 2021
Go to page