Statistics

234,317 members
109,983 posts
  • Oriolbm
    Newcomer - Level 1
    2020-08-10

    Necesito reparar un micrófono Behringer b2 pro. Soy de Barcelona, España. 

    0 17
    • Oriolbm
      AlexLane could you please use the "SUPPORT" button at the top of the page, create a care ticket, select service and fill out the required details. Thanks
      • August 10, 2020
  • Rockiest
    Newcomer - Level 1
    2020-08-10

    Hi

     

    I bought two TANNOY XT6F speakers on 10/11/15 from Richer Sounds in Preston. One of the speakers is now defective. I spoke with Richer Sounds today who inform me that these speakers come with a 10 year warranty.

    Please can I make an arrangement to have it repaired

     

    Graham Ashcroft

     

    read more...
    0 17
    • Rockiest
      RexBeckett You need to open a Care ticket for this. At the top of this page, click Support -> Care -> Create a Care Ticket and select Type: Service Request. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • August 11, 2020
    • Rockiest
      AlexLane Hi Graham, please follow Rex's instructions.

      Just letting you know I have edited this post and removed your personal contact information as this is a public forum.

      Hope you don't mind!
      • August 12, 2020
  • New
    BenedictJH
    Newcomer - Level 1
    2021-05-18

    Is there a way of setting up CCs for each track (other than Volume) on the faders of Behringer XTouch? That's on Cubase 11 Pro on Windows 10.

    0 17
    • BenedictJH
      Crisupp Set up a generic remote, and see if the learn feature works for that control then manually add the cc there??
      • May 23
  • New
    Rose
    Newcomer - Level 1
    2020-10-30

    A chord is made of three notes call traid ,its root ,third and fifth or 1,3&5. thankyou . we can discuss about this and other music things here helping each other. i get mine is how to get excellent records ,i just bought behringer 204hd ,condensner mic c1 and hp5000 hp

    read more...
    1 17
  • annareccia
    Community Manager
    2020-08-24

    Sign-up, join the Music Tribe Community Development Program and become a beta-tester! Become part of the team, help with testing upcoming products, tell the world about them in a video, and receive a free unit as a reward! You must meet these criteria:

     

     

      • great knowledge about synths & drum machines

     

      • willing to test a beta product

     

      • willing to produce a video about the product

     

     

    In return, we reward you with a free finished product! If you want to help with creating the next big thing, please sign up here.

    If you have any questions, please let me know. You can sign up for multiple product categories at once.

    Cheers,
    Anna

    read more...
    0 17
  • New
    GioBlackmon
    Newcomer - Level 1
    2020-12-31

    I was connected this morning and reset my board to factory and my card stopped working. Help!!!!!

    0 17
    • GioBlackmon
      RexBeckett Hi Gio, the factory reset has probably changed the global settings on the X32 to default values. Check the network settings, sample rate and other parameters on the first three Setup tabs.
      • Jan 1
  • New
    ThomasInd
    Newcomer - Level 1
    2021-05-21

    Can anyone help me with the sync patches. Are there any youtube videos as to how this can be used and what the week and strong are

    0 17
  • New
    DJBigD68
    Newcomer - Level 1
    2021-05-22

    Hello, everyone.  While recording my radio show/podcast yesterday, I noticed that the audio level on my microphone started to decrease by itself for no reason.  I had not potted down the mic or anything.

    I swapped out microphones and that didn't fix it.

    I swapped out cables and that fixed it for about 5 minutes, but then it acted up again.

    I moved my mic cable from channel 1 to channel 3 and that fixed it.

    So it looks like the 3 pin XLR connection on channel one is either dirty or worn out.  Can the 3 pin XLR be cleaned with compressed air?

    read more...
    0 17
    • DJBigD68
      Nigel67 Hi DJBigD68. Yes compressed air will be fine, although obviously within reason with the pressure. If the contacts are oxidised and need cleaning then unfortunately compressed air will not fix this. You will need a contact cleaner that does not leave a residue when dry. Normally I would say spray some on a cotton bud and clean the contacts by wiping the bud on the contacts but the holes are to small. You could try spraying the cleaner on to a male XLR and then plug it in and out a number of times to see if that works. I wouldn't advise spraying directly into the mixer XLR as you do not know where the spray will end up. Make sure you then clean the male XLR pins after plugging it it and out as it will have dirt on it. Give time for the cleaner to dry before turning the mixer back on, you don't want it to short out any components. If that doesn't work, then you will need to get someone to take a look at your mixer. We can do this if you require by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Service tab and submit a ticket. A colleague will then get back to you with an RMA number and advise the local service centre to you. All the best.
      • May 22
  • New
    arod13HB
    Newcomer - Level 1
    2021-03-04

    Hello! 
    On my S32, the 'Mute All" button is intermittently coming on and staying on. Sometimes it will come on by itssefl and mute everything.. but sometimes it won't. 

    0 17
    • arod13HB
      Nigel67 Hi arod13HB. This could be due to the snake dropping out. As soon as the S32 loses clock, it will automatically mute. You haven't mentioned what mixer you are using, but if it is a X32 series, then can you see the S32 dropping out on in the mixer LCD display. It will be in the top right hand corner of the display in the boxes labelled A or B. You will see the S32 coming and going when the mute light comes on. Are you using a CAT5e STP cable and how long is it? Does the cable have barrel connectors on wither end or are they just RJ45 connectors that you are plugging in. I would try the B port of the mixer if it is an X32 or another port if a Wing and see if the problem persists. Do you have another cable that you can try? I think that you will be better off filling out a Technical request ticket for some help than continuing on via this thread. This can be done by clicking on the support tab at the top of the page. This will open a new window. Scroll down and click on the Technical tab and submit a ticket.
      • Mar 7
  • chucknology
    Contributor - Level 1
    2020-10-04

    Just bought myself the Nova Drive and connected it to my G-Systems. Got recognized directly. When I change a preset on my G which uses another preset on my ND it gives a click and there is no sound for a small moment (latency when switching before sound from other preset comes through) Anyone has a solution for this?

    read more...
    0 17
Go to page