Statistics

234,322 members
109,988 posts
  • New
    PhilipCrosbie
    Newcomer - Level 1
    2021-05-25

    Hi

    I love my RH 750 bass amp.

    But for quiet gigs if I'm using the upright, the fan is kicking in all the time.

    Has anyone had this problem and is there any way of resolving it.

    Phil

    0 17
  • SIESHA
    Newcomer - Level 2
    2020-08-25

    Why am I getting these "POPS"?   Is there a resolve?

    0 17
    • SIESHA
      ChrisEdwards1 Hi John Borja, the cause of this can vary depending on other equipment within your setup and how you power on/off your setup. In this instance, I would recommend creating a technical support ticket via the support tab at the top of the page, myself or a colleague can then gather further information on your setup to advise further.
      • August 25, 2020
      • Popping sound when the Turbosound TFM-15-AN is turned ON or OFF
        SIESHA Hi Chris. This isn’t really about power sequencing as I’m very well familiar with that. The problem is isolated in the TFM-15AN monitors themselves. The noise pops occur even with no connections.
        • August 26, 2020
      • Popping sound when the Turbosound TFM-15-AN is turned ON or OFF
        SIESHA To reiterate, the popping sound is isolated to these powered monitors.
        • August 26, 2020
      • Popping sound when the Turbosound TFM-15-AN is turned ON or OFF
        SIESHA I have even set the gain to absolute zero when turning on the monitors without any input connection, and I still get the pops.
        • August 26, 2020
      • Popping sound when the Turbosound TFM-15-AN is turned ON or OFF
        ChrisEdwards1 Hi John, thank you for the additional information. In this instance i would recommend submitting a service request ticket for further investigation/repair. This can be done by going to the support tab at the top of the page - clicking on create a care ticket and selecting the type as service request. If you already have a case open please let me know the case number and i will investigate the current status of this.
        • August 26, 2020
  • New
    brettgardner
    Newcomer - Level 1
    2021-05-12

    I just want to say thank you so much for providing good quality support for us. 

    I have an issue with my UV meter. Can you please share the steps to fix the issue so that I get the correct reading. routerlogin

    read more...
    0 17
    • brettgardner
      Nigel67 Hi Brett, please can you give more information on which product you are having issues with and what the issue is? The link you have given (router login) only goes to a router manufacturers login sire. Thanks. If you have an issue with one of our products, then you may be better submitting a Technical ticket where we will be able to help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. A colleague will then get back to you with further help.
      • May 16
  • New
    MDLMusic
    Newcomer - Level 1
    2020-12-07

    I'm looking to lighten my gear set up and even a few ounces make a big difference. I've found a way to power all my pedals via USB, except my Voicelive Play. Is there a way to do this? I'm going from a USB C or A to the 2.1mm connector. Any thoughts? ThNKS

    read more...
    0 17
  • Iggy71
    Contributor - Level 1
    2019-12-15

    Hi,

    I’m hoping someone may be able to help me with something here. 

    Ive had my X32 Rack for a couple of months now and all has been working totally fine. 

    Until last night that is! We were halfway through a soundcheck on a show where we had to use our own desk but plug into the venues own sound system (yeah we all hate those shows, right!?). Anyway, as we were doing the soundcheck, the channel used for one of our guitarists wasn’t working as it should. Plenty of level going in, and “seemingly” lots going out but it was hardly audible unless I pushed the fader up really high and when I did that, it sounded awful! I did the obvious things at first in changing both the microphone and cable but it was still the same. 

    As we were pushed for time I simply tried him into a different channel and all of a sudden it was working fine again so thought nothing of it. 

    However, as I was doing my vocals and the guitarist was out front with the iPad, he was having problems eq’ing my vocal mic and we just put it down to the in house system being totally different to ours. 

    He managed to get it to a point where it was ok but not as good as it usually is. 

    So we play our first set and all is well. Then we get halfway through the second set and people start saying to me that they can’t hear my vocals anymore for some reason. Now I use stereo IEM’s and nothing had changed in either side of my in ears, also it hadn’t changed in anyone else’s monitor mix or in ear mix so as far as we were aware, all was working well. I checked the levels and they were all as they should be. Plenty of signal going in on the gain and plenty of signal going out on the masters. Everything else was working fine apart from my vocals. 

    I’m now starting to think that maybe the problem with the guitarists channel at the beginning may also be something either related or similar. 

    I’m going to get it all set up again tomorrow to test it out again if I can but I just wondered if anyone else has had this sort of problem with the x32?

    There doesn’t appear to be any logic as to why all of a sudden something would stop working when all I did inbetween sets was to mute the master outs. 

    Everything else was un-muted and we could all still here it really clearly on stage in our iems..

    Any ideas guys?

    read more...
    0 17
  • New
    CodyD
    Newcomer - Level 1
    2021-05-12

    Howdy all,

    How to I route the Talkback mic from the M32 out through a DL32 that is connected to a Livemix system that we use for IEMs?  All stage boxes and wireless receivers are being split from stage and with one going in to the DL32 and the other into the Livemix monitor system.  I have all channels from stage and into M32 console routed out through the DL32 to FOH.  I only need talkback to get out to the IEMs and have not need to get talkback to FOH.  Any help is appreciated and sorry if anything is confusing as I've only been learning the nuts and bolts the past 6 months so fairly novice.  Thanks!

    read more...
    0 17
    • CodyD
      DavidKnighton Hell CodyD,
      You can freely assign the TB External option using USER routing. The TB Internal is for consoles with the built in microphone, which I believe is only featured on X32, so make sure you use the TB External. The caveat to this method is that the TB routing functions on the mixer surface are bypassed. If you want to incorporate the TB switches, then you'll need to get a little more creative by routing the TB to a mix buss and then using the output of the mix bus as your send. Or you could return the mix bus output to an input channel and then send it that way. There are a few ways to do it. Mostly just depneds on how exactly you need the TB to function.
      • May 14
    • CodyD
      LeonelPer Ou trrouver le logiciel de montage pour mon mixage xenixQX1202USB achette il yjours merci .
      • May 16
  • New
    Jtfielden
    Newcomer - Level 1
    2021-05-12

    Is it possible to playback from the USB and then record at the same time on to the S/D slot?.

     

    0 17
    • Jtfielden
      DavidKnighton Hello Jtfielden,
      Yes it is possible to do this. Presuming you're talking about X-LIVE or WING LIVE. What you need to do is go to the CARD output tab in ROUTING and assign CARD as the sources. Make sure the card configuration is set to playback from USB though so the card signal is sourced from the DAW.
      • May 14
  • Jett
    Contributor - Level 1
    2020-02-13

    Hi the volume when just listening to YouTube is to loud even on the lowest setting. Is there a way to control this better?

    0 17
  • New
    AnnaWa
    Newcomer - Level 1
    2021-05-16
    Hello Everybody!
    I use Voice Live 3 EXTREME. I know that you can set all the vocal/guitar effects for a particular song manually and save as a preset.
     
    BUT  Is there a way to set all the vocal/guitar effects for a particular song automatically? Like you put a backingtrack and the device is setting the effects best for the song by itself. How to do this?
    I will be grateful for help.

    Anna

     

    read more...
    0 17
  • DavidL
    Contributor - Level 1
    2020-01-11

    I''m Loking for the a500k poti for the behringer mdx 2100.

    I didn't find Anything suitable on Google.

    I Hope Somebody can help me quickly.

    image.jpg
    0 17
Go to page