Statistics

228,602 members
103,507 posts
  • Joeoverfeltmusic99
    Newcomer - Level 1
    2020-08-30

    So I have waited and waited for my iq10(s) to arrive. I was excited about using the eathernet port but quite honeslty now I just want to get rid of all of them. One works great however the other one does not work so great it will be playing and just cut off the audio and then it comes back on. On and off on and off no matter what i DO. I can use XLR or Eathernet and both cut off. Ive switched cables and everything. Im so so so frustrated to say the least. I had always wanted turbosound and I sold all my gear to get this and now ive got a speaker that dont work. I have created a ticket but now I will be even longer with out a speaker.  :( 

    read more...
    0 10
    • Joeoverfeltmusic99
      AlexLane Hi Joe, my apologies for this! Glad you have put in a care ticket, that is the correct way to handle this.
      • September 2, 2020
  • New
    steveemerson016
    Newcomer - Level 1
    2021-02-12

    Does anyone know if it is possible to copy board settings from one ipad / mixer to another?  

    We are wanting to simply duplicate our inputs used in one part of our building to use in another.  We have two XR18's.

    Thanks for your help.

    read more...
    0 9
    • steveemerson016
      RobbyWingfield Hi Steve, Robby with Music Tribe here, To load a scene, you'd need to have the scene saved on a computer running the X-Air Edit software, load the scene in X-Air Edit, and then when you connect to the X-Air mixer and are prompted to sync, you'd choose "PC to Console" instead of "Console to PC"
      • Feb 12
  • New
    TheSingingDrumr
    Contributor - Level 3
    2021-01-28

    I purchased the Motor 49 about 6+ months ago while I was still remodeling my studio space.  Since then, I have also decided to use my x32 Rack as the interface for the studio space - as well as, the mixer for live stream performances.  

    My question is, can the Motor 49 be used to control the mixer on the X32 Rack - and then also be used to control the mix functions on the DAW (in my case Studio One) without having to go through an entirely new set up.  Can it be done on some sort of 'bank' toggle or something like that?

    Thanks in advance!

    read more...
    0 9
    • TheSingingDrumr
      DavidKnighton Hello TheSingingDrumr,
      The X32Rack does have MIDI capabilities, so you can control absolutely control a few things. You'll need to map the Motor controls based on what you want to control with the console. The MIDI chart can be found in the X32 Manual. The only caveat is that I don't think the MIDI port on the console passes through the USB 2.0 port in the expansion card. This mean you would need a separate MIDI-USB cable to go from the Motor to your computer for DAW control. You could also use a MIDI multiplier like the one here: https://www.sweetwater.com/store/detail/MIDIthru4--midi-solutions-multivoltage-quadra-thru-1-in-4-out-midi-through-box . This will allow you to keep everything plugged in, but you may not want to control both the mixer and DAW at once, so you might want to disable one or the other depending on whether you're in mixer mode or DAW mode.
      • Jan 28
  • New
    AlanKenobi
    Newcomer - Level 1
    2021-05-05

    I downloaded X-Air Edit (PC) version 1.7 and unzipped it, but when I run the .exe, I get this error:

    "The code execution cannot proceed because MSVCP140.dll was not found. Reinstalling the program may fix this problem."

    When I click "OK" on that error, I immediately get this error:

    "The code execution cannot proceed because VCRUNTIME140.dll was not found. Reinstalling the program may fix this problem."

    After closing the second error, nothing further happens.

    I also downloaded version X-Air for PC version 1.5, and it runs just fine with no such errors.

    I'm running Win 10 Pro 20H2 (64-bit).

    read more...
    0 9
    • AlanKenobi
      AlanKenobi Update (Solved): I downloaded 1.7 onto a different Win 10 computer and it worked fine, so I looked up the specific errors and found I was missing the Microsoft Visual C++ redistributables. I downloaded both the x64 and x86 versions and installed them, and now X-Air Edit 1.7 is working correctly.
      • May 5
      • X-Air Edit (PC) 1.7 won't run
        Nigel67 Hi Alan, many thanks for the feedback. I will pass this on to the design team just in case this is something they need to look at in the software.
        • May 5
  • New
    Wendhert
    Newcomer - Level 1
    2021-05-06

    A couple of day ago I updated to Big Sur as that oparating system is around for al couple of months now. From that moment on unfortunately by beloved Xtouch one does not work properly with logic pro X anymore.

    Does Behringer have a firmware update coming up soon or is ther a way to get it working?

    Willem

    read more...
    0 9
    • Wendhert
      Crisupp I cant really help because im on windoes cubase but i own a x touch one , since you had logic have you added the mackie control?
      • May 8
    • Wendhert
      Nigel67 Hi Wendhert. Have you tried uninstalling and then re-installing Logic Pro? If this doesn't work, then I would advise sending us a Technical Support Ticket and we will be able to help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. A colleague will then get back to you with further help.
      • May 9
  • New
    andyp13
    Contributor - Level 3
    2020-12-02

    In the DP48 manual, it says - AES50 return channels allow personal mixes to be sent back to the console or hub for connection to wireless IEM transmitters.

    Im using an X32 Rack, normally I had my IEM unit linked up from the Bus out 1&2 on the x32. If I purchase the DP48 will I have to physically connect the L&R out from the back of the DP48 into my IEM unit? OR can I leave the IEM Unit connected to the BUS 1&2 out of the X32 as the mix from the DP48 will be returned to the x32 Rack via the AES50 cable and then route the signal to the BUS outs.

     

    Please email a reply to     [email protected]       as I will never be able to find this again.

    read more...
    0 9
  • New
    einsey1
    Newcomer - Level 1
    2021-04-21

    I receive a loud buzzing noise when I connect power to my Ditto Looper.  Can it be corrected or is this looper damaged?

    0 9
  • CajuLee
    Newcomer - Level 1
    2020-07-17
    I am trying to record using the Q1202USB, plugged via usb into my PC, and using SONAR X3 as the software. Using ASIO4ALL v2 as the driver for both. I have signals coming into the board but I am unable to get signal into SONAR. I have read until my eyes are crossed. I can't seem to figure this out. Can you please help? Thank you!
    read more...
    0 9
  • a609WWW
    Newcomer - Level 1
    2020-07-31

    The PROTOOL system failed to start after M32 connected!Protool shows problem with sampling rate!My M32 connects to Cubaes 8.5 correctly on my MAC!Why can't M32 connect to Protool!

    read more...
    0 9
    • a609WWW
      AlexLane Have you checked the sample rate on the console matches the sample rate in Pro Tools?
      • July 31, 2020
    • a609WWW
      a609WWW Yes!Protool sampling rate is 48K!The m32 is also 48K and I was wondering is it because of the clock?As long as it is 48K is not the need for other Settings to be able to connect correctly!Thank you very much!This question has been bothering me for a long time!
      • July 31, 2020
    • a609WWW
      AlexLane Sorry I don't quite understand this comment!

      Is it working now the sample rates match? Or are you still having issues?
      • August 3, 2020
  • ESMT
    Newcomer - Level 1
    2020-07-15
    Hmm whom can I approach to discuss about D-Class amplifier ICs. Any acoustic or EE engineers around? :)
    0 8
Go to page