Statistics

293,680 members
176,700 posts
  • New
    frankieg53
    Newcomer - Level 1
    2021-12-31

    Guys I am in desperate need of help I need to split

    my x32 main outputs sending one to my first sd8 and my 2nd main out to my 2nd sd8 please help

    0 9
    • frankieg53
      Nigel67 Are you running the 2 x SD8 in series or one from each AES50 port? If you are running them in series, then you can set the switches on the end to either be identical (9-16) so the outputs of both units will be identical or you can set one as 1-8 and the other as 9-16. As standard the X32 output Main L and R on Outputs 15 and 16 and as default Outs 1-16 are sent out on AES50 A and AES50 B 1-16. Therefore, if both SD8 are set to 9-16, you will get the Main Outs on XLRs 7 and 8 on both units. If one unit is set as 1-8 and the other is set to 9-16, then the latter unit will have the Main Outs on XLRs 7 and 8. You will then need to assign Main L and R or one of them (depending on your requirements) to one (or two) of Outputs 1-8. Of course, this also depends on what you may already have assigned to Outputs 1-8, so other patching options may have to be found.
      • Jan 4
  • New
    maestro1958
    Newcomer - Level 1
    2022-03-01

    Hi. The automation buttons on the x-touch one (write,touch,latch) etc don't work when you press any of the buttons they control the screen set in Logic Pro instead, and the buttons won't light up does anyone have a solution for this?

    Thanks

    read more...
    0 8
    • maestro1958
      NicJonesMT Hi Maestro.
      Can you please submit a tech support ticket by clicking "Support" at the top of the page.
      Please provide as much detail as possible on your setup (OS version, USB ports, Other devices etc) and any trouble shooting you've already gone through.
      • Mar 3
  • New
    Musicmike
    Newcomer - Level 2
    2021-12-03

    I am an integrator and I have a install that I would like to propose a TLS84 rig in. I need help with EASE to generate supportive data. I have .DWG files for the space, and of course .GLL files for the boxes. I am just VERY inexperienced and therefore inefficient with the software, and require assistance. I am on shows thoughout this weekend, but would greatly appriciate a call from someone at the beginning of the week.

     Thanks so much.

    Mike

    Flash Point Productions, Inc.

    cel # 727-460-9154

    read more...
    0 8
  • New
    Srinivas_K
    Newcomer - Level 1
    2021-12-24

    Hi I am Srinivas from India. we are facing booting issue in our console . we kindly request some one to give us online support to rectify the issue . 

    console is Midas XL 8 

    0 7
  • New
    ronniew483
    Newcomer - Level 1
    2022-07-28

    Looks very intresting. Have tried looking for it on various sites in the U.K no-one has it can find no information on this product apart from your on site. And a price would be a good place to start

    0 7
  • New
    Emorgadoj
    Newcomer - Level 1
    2021-10-15

    Can I get any replacement for this sub?

     

    0 6
    • Emorgadoj
      KyleJohnson Hello, Kyle here with Music Tribe. For spare parts inquiries please click on Support and then Spare Parts to submit a ticket.
      • October 17, 2021
  • New
    reveresbest
    Newcomer - Level 1
    2022-02-04

    I recently purchased the Go Guitar unit off of Amazon. I have followed hookup directions for connecting my guitar to the unit. I even downloaded the Deplike app as suggested. I can tune the guitar with this app (letters only), hear the virtual backing in the headphones, but not my guitar notes (no sound). I am at my wits end because this defeats the purpose of using my phones speakers and I have even tried my P.C. but to no availe. HELP! Need I have to send this unit back? Could it be malfunctioning? Not enjoying it at all. Should I get another interface? Another brand maybe?

    Thanks

    Rich

    read more...
    0 5
  • New
    eamonnbertold
    Newcomer - Level 1
    2021-12-22

    hey there

    i'm trying to configure my dn9650 switch via the web browser address manual suggests to tipe in

    this one

    http://192.168.10.10

     

    it dont open no thing!

    is it my week intenet connection or some other issue?

     

    thx

    Thomas

    read more...
    0 5
  • New
    MichaelFJ
    Newcomer - Level 1
    2022-04-11

    I just purchased a Behringer X32 Rack and using it for the first time. The , channels 4 & 5 INPUT METER displays glow green "Signal" green "LEDs" and red "LEDs" up to -3dBs. check all routing, setting, etc and when I talk into a microphone it sounds like an echo but the effects are NOT on neither 4 or 5

     

    read more...
    0 5
  • New
    daEa
    Newcomer - Level 1
    2021-11-07

    Hello everybody, A little about myself.. I’m a working musician, my bread & butter is on the road. I have a studio with drum room 

    control room. Have some decent microphones/ outboard gear. I run PT w/ Universal Audio for my I/O’s tons of guitars, drums, basses etc.

    Hope this is the right place to post this question:

     

     

    I finally got my 2600 and having lots of fun with it. Vary happy. I hooked up the midi and was on my way. 

    I have a Moog Mother 32 and a Arturia Microbrute and really want to start using the sequencer in both pieces of gear.

    I know with the Arturia it has something to do with patching gate out into the sampler & hold clock & the pitch out. 

    I have not been successful with running the sequencer on my Arturia or may Mother 32.. Was thinking it might be the drop pins 

    on the back of my 2600 or firmware that needs to be installed.  Any help would be received gratefully.

     

    read more...
    0 5
Go to page