Statistics

305,265 members
189,543 posts
  • rmayer121
    Contributor - Level 2
    2019-09-25

    I have a Behringer 204 that I am utilizing with my iMac. I'm trying to get 4 channels to play utilzing the audio outputs but cannot find the correct software. Does anyone have a recommendation of software that has this capabilities? 

    0 446
    • rmayer121
      KenMitchell

      Hi Ryan ( @rmayer121 ), 


       


      Welcome to the community.  There are many applications that support multi-channel audio.  It would probably help if you explained a bit more about what you need or what you are trying to accomplish. 


       


      Ken


       

      • September 25, 2019
    • rmayer121
      rmayer121

      I have 4 audio animatronic controller boards that are activated when sound is ran through them. I would like to be able to utilze my Behringer 204HD for this and export the audio to 4 separate channels. I've created the tracks with Audacity, but it only has the capability of exporting 2 channels. Just need specific software that has the ability to edit tracks and export into 4 channels. Does this make more sense? Thanks for the help.

      • September 25, 2019
    • rmayer121
      KenMitchell

      @rmayer121 


       


      Hi Ryan, 


       


      Just about any DAW (digital audio workstation) software will do what you want.  One that's popular around here is Reaper which comes with a 60 free trial and is only $60 to purchase after that.  If you want something that is free take a look at Tracktion T7.


       


      BTW, sounds like a fun project.  Is this for a theatre production or for a Halloween setup or something else? 


       


      Hope this helps, 


      Ken

      • September 25, 2019
    • rmayer121
      rmayer121

      I will definitely check out Reaper for the free trial and then if it works, I can decide if I want to spend $60. I think I tried downloading Tracktion last year and ran into issues so I gave up on it. 


      This is for my Halloween setup I have at my house (https://www.youtube.com/watch?v=p6czEVZX-wU). RIght now I have 2 characters running off my computer and then have a local iPod I have to turn on for others. If this works, it gives me the ability to expand the amount of animated characters I can have. Thanks for your help Ken!

      • September 25, 2019
    • rmayer121
      KenMitchell

      @rmayer121 


       


      Very cool!  Let me know if you need a hand with Reaper.  Tracktion has had stability issues in the past.  I've been using Reaper for about 9 years in a lot of theatrical productions as well as personal projects.   Most of my theatre work these days is in soundscapes and audio special effects.  We use MIDI and OSC messages, as well as Ethernet UDP packets to trigger sound effects based on various electro-mechanical events. 


       


      I noticed a Washington license plate and of U of W helmet in one of your videos.  I'm in California, so same TZ. 


       


      Ken

      • September 25, 2019
  • New
    rghoogas
    Newcomer - Level 2
    2021-05-01

    Where to start please help.

    0 429
  • RossWhat
    Contributor - Level 2
    2019-12-05

    want to purchase a used model. How can I determine if it's a V2

    serial#
    is attached

    0D897821-99E0-4D39-AFF0-71F50AE9F111.jpeg
    0 422
    • RossWhat
      KenMitchell

      Hi Ross, 


       


      Welcome to the community.  The "S1803" at the beginning of the SN means March 2018.  You'd need to figure out the cutover date to determine if it's a V1 vs. V2. 


       


      EDIT: Based on Amazon "first listed date" of December 3, 2015 for the V1 and January 9, 2019 for V2 I suspect that's a V1.  Certainly not scientific by any means. I'd probably reach out to Turbosound to confirm the SN you have. 


       


      Hope this helps, 


      Ken

      • December 5, 2019
    • RossWhat
      RossWhat

      Thanks for your very thorough response. I've been trying to get a hold of someone at Turbosound but I can't seem to locate any email or number. 

      • December 5, 2019
    • RossWhat
      KenMitchell

      Hi Ross, 


       


      The onnly way to reach any Music Tribe company these days is via the CARE portal.  You'll have to create an account and open a ticket.  You should get an auto-reply telling you someone will contact you within one business day. Be patient as that's more like a week these days. 


       


      https://www.turbosound.com/brand/turbosound/support#googtrans(en|en)


       


      If you are in the US, you might also want to give Sweetwater a call. They may be able to tell you the V2 "release date" which would be more definitive. 


       


      Hope this helps, 


      Ken

      • December 5, 2019
  • clif
    Contributor - Level 2
    2020-02-10

    I have 2 Behringer MX882 Ultra Link Pro mixer splitters and the audio level LED display lights up to 0db on all channels with no audio input.  Slight hum audible in the audio output channels when audio is present. Need schematic of at least the power supply section.

     

    MX882.jpg

    read more...
    0 419
    • clif
      AlexLane

      Hi Clif, 


       


      Please contact CARE through the support portal, thanks.

      • April 7, 2020
    • clif
      clif

      Ive tried everyway possible to a) contact Behringer directly, b) contact anyone who might have a similar problem, c) contact anyone who can supply repair parts for Behringer products


      All I get for my efforts is a total run around.  I have opened 5 support tickets but the
      Care Portal shows all of them as "problem solved"  I have never even come close to a solution nor received any feed back from anyone from the Music Tribe forums.  Does anyone really ever get help on this site?


      Right now it looks like I need a power transfromer for my Behringer MX822 but havent a clue as to how I would get one via the Music Tribe or the Behringer support web site.

      • April 27, 2020
    • clif
      RexBeckett


      @clif wrote:


      Ive tried everyway possible to a) contact Behringer directly, b) contact anyone who might have a similar problem, c) contact anyone who can supply repair parts for Behringer products


      All I get for my efforts is a total run around.  I have opened 5 support tickets but the
      Care Portal shows all of them as "problem solved"  I have never even come close to a solution nor received any feed back from anyone from the Music Tribe forums.  Does anyone really ever get help on this site?


      Right now it looks like I need a power transfromer for my Behringer MX822 but havent a clue as to how I would get one via the Music Tribe or the Behringer support web site.





      @clif @AlexLane 


      If you let us know the Care ticket numbers, Clif, I'm sure Alex will be able to find-out why they were closed without your problem being resolved.

      • April 27, 2020
    • clif
      clif

      Found the problem!


       


      the 2 units Ihave were wired for 220V operation but had a US 120V plug installed.


      I rewired the power transformer for 120V operation and the LEDs acted normal.


      The issue was that the circuitry wasonly getting 10V DC to the circuit boards, not evenclose to the 18V it needed for the regulators to work.


      If you have my problem, read the units top cover and see what voltage it was made for. 


       


       

      • April 27, 2020
  • avfern
    Contributor - Level 1
    2019-07-25

    I wish to develop a home cinema in space of 20 x 30 sq. ft. room size. Apart from professional display, It should have excellent sound system with Dolby effects. Kindly suggest be best configuration of speakers, amplifiers, controls, etc. and their positioning.

    read more...
    0 416
    • avfern
      KenMitchell

      HI Gopel ( @avfern ), 


       


      Welcome to the community.  The first thing you need to tell us is what your approximate budget is?  Also it would help to tell us what part of the world you are in as not all products are offered in all countries. Since you are posting here I'll asuume you'd like to focus on Music Tribe products but that's not really their forte.  I believe most of their products are multi-zone type audio distribution products. 


       


      Hope this helps, 


      Ken

      • July 25, 2019
    • avfern
      zeno86 So you could get UST with an ALR screen and it would look wonderful, but it wouldn't be as good as an oled. However, in my mind, sheer size is more important than perfect blacks for movies in terms of creating a cinematic experience.
      • Mar 30
  • DblMoonChild
    Contributor - Level 1
    2019-08-20

    Hey all! New to this, please be patient. 

    I Just purchased a pre-owned VLTouch2. When I received it all of the presets have been erased and I’m wondering if there is a way to restore these? Are they downloadable once I have the unit up to my computer for updates? Any tips or tricks would be appreciated I am new to this piece of wonderfulness and my hands

    read more...
    0 390
    • DblMoonChild
      TCH-Spencer

      Hey @DblMoonChild,
      Welcome to the fold!  You can use our free VoiceSupport 2 software to update your Touch 2, manage presets, and download new presets from our Cloud library.  To restore factory presets, all you need to do is use VoiceSupport to "delete" whichever preset(s) you're trying to restore, and the factory presets will repopulate themselves.  That is to say, the first 200 preset slots can never be empty, they either contain their respective factory preset, or they can be overwritten with user presets, and deleting those edited user presets will restore the slot back to its factory preset.  Experiment lots, store your own edited presets, and also check out the additional presets you can download from VoiceSupport.  Cheers!

      • August 22, 2019
  • PookalPookum
    Contributor - Level 1
    2019-09-20

    I have a Crown Amp XLS 1002 that are connected to Polk RTI6 passive speakers. I want to also connect my Sub to the amp. I have a Powered sub. I also have a SMSL SU-8 Dac that is connected via the balanced outputs.192.168.0.1

    I done some reading but still dont understand it quite yet. From what I understand and correct me if am wrong.

    From the DAC i need to use a Y XLR cable and connect it to channel 1 input. whatsapp web

    Then I connect the sub channel 2 output via either speakon or binding postsrouterlogin

    Then I connect the passive speakers to channel 2 output(But I would need to bi -wire the speakers in parallel or something like that?)

    Then the Crossover in the AMP directs all the traffic with the pass filters?

     

    If all is correct. How does it determine left and right for imaging? Or do I lose that when I connect it this way?

    read more...
    0 366
  • neonyx
    Contributor - Level 1
    2019-04-06

    Hi. I recently bought Tannoy 802 Monitors from a reseller and one of my monitors make this pop sound on tweeter when monitor is turned off: https://www43.zippyshare.com/v/9d4hHvwO/file.html

    1) Is that normal ? or I should send it back for repair or replacement ? 

    2) Do this pop sound damage the tweeter ? 

     

    PS: I tried to turn volume down and also to disconect from audio sources and also tried to change power source.

    Thank you vey much.

     

    read more...
    0 316
  • texritter
    Contributor - Level 1
    2019-07-30

    Just inhereted a nice pair of Revolution XT 8F's. There are no signs of the floor spikes or protectors anywhere. Where can I purchase a replacement set of said floor spikes as the speakers seem a bit unstable without them.

    I'm located in Scotland in the UK

    Thanks in advance

    Tex

     

    read more...
    0 302
    • texritter
      Mayank

      Hello, have the same speakers. Simply brilliant. Iam looking for the original spikes too. Location India.

      • February 3, 2020
  • Caught exception: Specified column "user_id" is not in the row
Go to page